Subject: [MLS] Agenda for the call tomorrow

From: Richard Barnes <[email-masked]>
Date: Wed, 2 Feb 2022 18:06:56 -0500

Hi all,

Reorg closed a couple days ago, and we have a couple of new PRs to discuss:

https://github.com/mlswg/mls-protocol/pull/572 -- Minor editorial PR, last
echo of reorg

https://github.com/mlswg/mls-protocol/pull/573 -- Remove `endpoint_id`.
Basically clean-up from the wrangling we've been doing around
authentication.

https://github.com/mlswg/mls-protocol/pull/575 -- Split leaf node from key
package.  Conceptual cleanup suggested by Théophile, which I implemented
this afternoon.

https://github.com/mlswg/mls-protocol/issues/574 -- Possible consistency
issue.

Updating Parent Hash continues to be the other major outstanding question.
There has been a little discussion on the PR since the last call, but I
don't think it has concluded.  We can take it up again if we have time.

See you tomorrow,
--Richard

---

From: Sean Turner <[email-masked]>
Date: Thu, 3 Feb 2022 09:59:34 -0500

Here’s the link for today in case you missed it:
https://ietf.webex.com/ietf/j.php?MTID=m2d98290521ba9a53eef29cf8d1433776

> On Feb 2, 2022, at 18:06, Richard Barnes <[email-masked]> wrote:
> 
> Hi all,
> 
> https://github.com/mlswg/mls-protocol/pull/572 -- Minor editorial PR, last echo of reorg
> 
> https://github.com/mlswg/mls-protocol/pull/573 -- Remove `endpoint_id`.  Basically clean-up from the wrangling we've been doing around authentication. 
> 
> https://github.com/mlswg/mls-protocol/pull/575 -- Split leaf node from key package.  Conceptual cleanup suggested by Théophile, which I implemented this afternoon.
> 
> https://github.com/mlswg/mls-protocol/issues/574 -- Possible consistency issue.
> 
> Updating Parent Hash continues to be the other major outstanding question.  There has been a little discussion on the PR since the last call, but I don't think it has concluded.  We can take it up again if we have time.
> 
> See you tomorrow,
> --Richard
> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls