Subject: [MMUSIC] Another ABNF inconsistency in draft-ietf-sdp-new-10.txt

From: [email-masked]
Date: Tue, 23 Jul 2002 14:36:22 +0300 (EEST)

Hello all,

Sorry for beeing insistent about this matter. But as I couldn't find
any feedback on the list regarding SDP ABNF since the lastest draft
is on, I conclude that the errors have propagated from one draft to
another(which is not a very good thing). So, I think it is better
to remind them even if they might be known.

Small one this time:
connection-field= ["c=" nettype ....]
media-descriptions= *(media field
                      information field
                      *connection-field
                      ....)

connection-field is already an optional field by its definition.
That makes redundant the "*" before the connection-field in the
media_descriptions definition.

Best regards,
Dan Firac,
Software Engineer,
Redline Communications,
Romania.
+40 723 260 623

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Colin Perkins <[email-masked]>
Date: Wed, 24 Jul 2002 16:16:07 -0400

>to remind them even if they might be known.

Thanks for the careful reading, these fixes are important.

>media_descriptions definition.

Agreed. Fixed.

Colin