Subject: [MMUSIC] different RTP/RTSP server

From: "Lior Sion" <[email-masked]>
Date: Sun, 14 Jul 2002 08:43:49 +0300

Hi all,

I was wondering if there's any standard way to separate RTP/RTSP servers today. 
My problem is that in unicast sessions, there's no apparent way to signal the player about a different origin of RTP packets than that of the RTSP server, since the "c=" field of SDP is supposed to be set to 0.0.0.0 in unicast.

Am i wrong? Is there a different way to signal this?

Thanks,
Lior Sion
**************************************************************************************************
The contents of this email and any attachments are confidential.
It is intended for the named recipient(s) only.
If you have received this email in error please notify the system manager or  the 
sender immediately and do not disclose the contents to any one or make copies.

** eSafe scanned this email for viruses, vandals and malicious content **
**************************************************************************************************

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: "Magnus Westerlund (EAB)" <[email-masked]>
Date: Sun, 14 Jul 2002 14:02:12 +0200

Hi Lior,

Yes, RTSP does support seperate RTSP and RTP servers. In the setup response the RTSP server can tell the client that the RTP traffic will orginate from the RTP server by using the source field in the transport header. 

Regards

Magnus 

-----Original Message-----
From: Lior Sion
To: Mmusic (E-mail)
Sent: 7/14/2002 7:43 AM
Subject: [MMUSIC] different RTP/RTSP server

Hi all,

I was wondering if there's any standard way to separate RTP/RTSP servers
today. 
My problem is that in unicast sessions, there's no apparent way to
signal the player about a different origin of RTP packets than that of
the RTSP server, since the "c=" field of SDP is supposed to be set to
0.0.0.0 in unicast.

Thanks,
Lior Sion
************************************************************************
**************************
The contents of this email and any attachments are confidential.
It is intended for the named recipient(s) only.
If you have received this email in error please notify the system
manager or  the 
sender immediately and do not disclose the contents to any one or make
copies.

** eSafe scanned this email for viruses, vandals and malicious content
**
************************************************************************
**************************