Subject: Re: [mmusic] Inclusion of media type = "text" in SDP

From: Pekka Pessi <[email-masked]>
Date: Wed, 10 Dec 2003 14:02:26 +0200

Colin Perkins <[email-masked]> writes:
>> ; sub-rules of 'm='
>>       media =               token
>>                             ;typically "audio", "video", "text",
>> "application"
>>                             ;or "data"

>These will be in draft-ietf-mmusic-sdp-new-16.

At the same time, it could be a god idea to add also the "message"
media.

--Pekka

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Colin Perkins <[email-masked]>
Date: Mon, 15 Dec 2003 15:34:18 +0000

> At the same time, it could be a god idea to add also the "message"

Can you suggest text to update the ABNF, the Media Announcement section
(Section 5.14), and the IANA considerations section?  Also, please give
a reference to existing use of the "message" media type, to be included
in the draft.

Thanks,
Colin