Subject: RE: [MMUSIC] Media types in SDP new

From: Belling Thomas <[email-masked]>
Date: Wed, 11 May 2005 13:46:35 +0200

Dear Colin,

the draft is in state "Point Raised - writeup needed", so an update may well be required.
If so, I would be gratefull if the change could be included. After all, it is a contradiction between standard track RFCs.

Thomas

> -----Original Message-----
> From: Colin Perkins [mailto:[email-masked]] 
> Sent: Tuesday, May 10, 2005 11:54 PM
> To: Belling Thomas
> Cc: [email-masked]'
> Subject: Re: [MMUSIC] Media types in SDP new
> 
> 
> On 3 May 2005, at 17:42, Belling Thomas wrote:
> > perhaps the issue was not discussed as much as I thought. ...
> >  
> > In any case, the media type image seems to be missing.
> > Read standard track RFC 3362 "Real-time Facsimile (T.38) - 
> image/t38 
> > MIME Sub-type Registration"
> >  
> > "   This document describes the registration of the MIME sub-type
> >    image/t38.  The encoding is defined by [T.38] and is 
> intended for 
> > use
> >    as an SDP media descriptor."
> >
> > May I therefore request that "image" is added as media type in the 
> > next version of draft-ietf-mmusic-sdp-new?
> 
> The revised SDP specification is with the IESG, and it's too late to 
> change it.  If you wish to register the image media type for use with 
> SDP, you'll need to write it up as a separate draft, which we'll 
> progress in the usual manner.
> 
> Colin
> 

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Colin Perkins <[email-masked]>
Date: Wed, 11 May 2005 13:02:52 +0100

Thomas,

> the draft is in state "Point Raised - writeup needed", so an update 

That state simply indicates that the IESG had comments on the draft 
when it was initially submitted (in 2003).  Those comments have now 
been addressed, and the revised draft was submitted to the IESG earlier 
this year (after a working group last call).

> If so, I would be gratefull if the change could be included. After 
> all, it is a contradiction between standard track RFCs.

As I said in my previous message, this can be corrected if you write up 
a new draft to register the image type for use with SDP.

Colin