Subject: RE: [MMUSIC] Media types in SDP new

From: Belling Thomas <[email-masked]>
Date: Tue, 3 May 2005 18:42:23 +0200

Hi folks,
 
perhaps the issue was not discussed as much as I thought. ...
 
In any case, the media type image seems to be missing.
Read standard track RFC 3362 "Real-time Facsimile (T.38) - image/t38 MIME Sub-type Registration"
 
"   This document describes the registration of the MIME sub-type
   image/t38.  The encoding is defined by [T.38] and is intended for use
   as an SDP media descriptor."

May I therefore request that "image" is added as media type in the next version of draft-ietf-mmusic-sdp-new?
 
BR, Thomas

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Belling Thomas
Sent: Monday, April 18, 2005 5:46 PM
To: [email-masked]
Cc: Grosse-Rhode Friedrich; Lanzinger Karl
Subject: [MMUSIC] Media types in SDP new

Hi folks, 

The list of media types in draft-sdp-new  <http://www.ietf.org/internet-drafts/draft-ietf-mmusic-sdp-new-24.txt> http://www.ietf.org/internet-drafts/draft-ietf-mmusic-sdp-new-24.txt differs to some extent from the IANA list of MIME media types on  <http://www.iana.org/assignments/media-types/index.html> http://www.iana.org/assignments/media-types/index.html. 

I am aware that you recommend that names should be alligned. 

My questions: 

1. Why two lists? 

2. Are MIME media types not in the SDP draft allowed in SDP, e.g. "image"? 

Thanks for giving me a tutorial on that. 
I assume I do not really ask something never discussed before :-) 

BR, Thomas 

---------------------------------- 
Dr. Thomas Belling 
Siemens AG           
Sankt-Martin-Str. 76 
D-81541 München Germany 
Com MN PG NT MN 1 
MCH M 34 307 
Tel     +49 89 636 75207 
Fax     +49 89 636 75577 
Mobile  +49 172 2974678 
Email   [email-masked] 

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Colin Perkins <[email-masked]>
Date: Tue, 10 May 2005 22:53:43 +0100

On 3 May 2005, at 17:42, Belling Thomas wrote:
> May I therefore request that "image" is added as media type in the 
> next version of draft-ietf-mmusic-sdp-new?

The revised SDP specification is with the IESG, and it's too late to 
change it.  If you wish to register the image media type for use with 
SDP, you'll need to write it up as a separate draft, which we'll 
progress in the usual manner.

Colin