Subject: Re: [MMUSIC] ICE and MSRP

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 01 Oct 2007 11:35:40 -0400

This draft was written:
http://www.watersprings.org/pub/id/draft-niemi-simple-msrp-ice-00.txt

where TURN is used as an alternative to MSRP relays.

-Jonathan R.

Christer Holmberg wrote:
> 
> Hi,
> 
> Has there been any discussions/studies on how ICE works with MSRP, where 
> routing is not done based on SDP m/c/candidate information, but on 
> information in the MSRP messages themselves?
> 
> Regards,
> 
> Christer
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mmusic

-- 
Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
Cisco Fellow                                   Parsippany, NJ 07054-2711
Cisco Systems
[email-masked]                              FAX:   (973) 952-5050
http://www.jdrosen.net                         PHONE: (973) 952-5000
http://www.cisco.com

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Miguel Garcia <[email-masked]>
Date: Tue, 02 Oct 2007 09:41:43 +0300

You may also find this one of interest:

http://www.ietf.org/internet-drafts/draft-denis-simple-msrp-comedia-00.txt

/Miguel

Jonathan Rosenberg wrote:
>> Has there been any discussions/studies on how ICE works with MSRP, 
>> where routing is not done based on SDP m/c/candidate information, but 
>> on information in the MSRP messages themselves?
>>
>> Regards,
>>
>> Christer
>>
>>

-- 
Miguel A. Garcia           tel:+358-50-4804586
Nokia Siemens Networks     Espoo, Finland