Subject: [MMUSIC] Looking for public implementations of STUN/TURN/ICE

From: <[email-masked]>
Date: Thu, 17 Jul 2008 14:33:05 +0300

Hi all,

	Is there any public implementation of STUN/TURN/ICE client?

	I'm mostly interested in Java implementations, even if they are not very up to date.

	Does anybody know if that's available and where?

	Thanks!

	BR Iván Arias Rodríguez
_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: aea <[email-masked]>
Date: Thu, 17 Jul 2008 08:43:27 -0700 (PDT)

Hi Ivan,
 
I am aware of two open source implementations:
http://www.pjsip.org/pjnath/docs/html/index.htm
http://nice.freedesktop.org/wiki/
 
Here are some more...
http://www.voip-info.org/wiki/view/ICE
 
Regards,
Alejandro
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, July 17, 2008 5:33 AM
To: [email-masked]
Subject: [MMUSIC] Looking for public implementations of STUN/TURN/ICE
 
Hi all,