Subject: [MMUSIC] WGLC request for draft-ietf-mmusic-rfc4756bis-02

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Mon, 6 Jul 2009 06:51:36 -0700

Hello,

I would like to request WGLC for the following draft:
http://www.ietf.org/internet-drafts/draft-ietf-mmusic-rfc4756bis-02.txt

This draft is dependant on the source-specific media attributes in SDP, which recently became an RFC (5576) and the current version addressed all the outstanding issues. This draft is needed by the FECframe WG.

Thanks.
-acbegen

---

From: "Jean-Francois Mule" <[email-masked]>
Date: Mon, 6 Jul 2009 08:38:08 -0600

Ali,

  Ok, noted, will send a separate WGLC announcement. 

  We have at least 3 drafts that need to go through WGLC but given the
FECframe dependency, we'll expedite this one.  Can you ping one or two
folks involved in fecframe that would be willing to formally review the
doc during WGLC?

Jean-Francois  

> -----Original Message-----
> From: Ali C. Begen (abegen) [mailto:[email-masked]]
> Sent: Monday, July 06, 2009 7:52 AM
> To: [email-masked]; Joerg Ott; Jean-Francois Mule
> Subject: WGLC request for draft-ietf-mmusic-rfc4756bis-02
> 
> Hello,
> 
> This draft is dependant on the source-specific media attributes in
> SDP, which recently became an RFC (5576) and the current version
> addressed all the outstanding issues. This draft is needed by the
> FECframe WG.
> 
> Thanks.
> -acbegen