Subject: [MMUSIC] 3D drafts presentation for Prague

From: Bert Greevenbosch <[email-masked]>
Date: Fri, 25 Mar 2011 00:23:27 +0000

Hi all,

I have created a presentation that introduces the two 3D drafts. The presentation is scheduled to be shown in Prague.

The presentation is available on the meeting materials website under the following link:
http://www.ietf.org/proceedings/80/slides/mmusic-0.ppt

I look forward to meet you all in Prague!

Best regards,
Bert

---
Bert Greevenbosch M.Sc.
Senior Research and Standardisation Engineer

email: [email-masked]
telephone: +86-755-28978088

HUAWEI TECHNOLOGIES CO.,LTD.
Building F1 / Floor 8
Huawei Industrial Base
Bantian, Longgang District
Shenzhen  518129
P.R. China

*******************************************************************************
This email and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained here in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this email in error, please notify the sender by phone or email immediately and delete it!
******************************************************************************

---

From: Bert Greevenbosch <[email-masked]>
Date: Tue, 29 Mar 2011 14:18:19 +0000

Hi all,

I look forward to discuss this on Friday!

Best regards,
Bert

---
Bert Greevenbosch M.Sc.