Subject: [MMUSIC] Stepping down as Chair

From: Tom Taylor <[email-masked]>
Date: Thu, 3 Mar 2011 08:42:00 -0500

In the last few months I have found myself swamped and unable to perform 
the duties of MMUSIC Chair. I am sorry I have let down the Working Group 
at large as well as my co-Chair Flemming.

I am pleased to say that a replacement Chair has been found. Please 
welcome Miguel Angel Garcia as your new MMUSIC co-Chair.

Tom Taylor

---

From: Flemming Andreasen <[email-masked]>
Date: Thu, 03 Mar 2011 12:03:49 -0500

> at large as well as my co-Chair Flemming.
Not at all Tom - you are a long time IETF contributor and have provided 
very helpful guidance to me as a co-chair, so I would like to take the 
opportunity to thank you for that.

> welcome Miguel Angel Garcia as your new MMUSIC co-Chair.
Welcome Miguel - glad to have you on board.

Thanks

-- Flemming

---

From: Miguel Garcia A <[email-masked]>
Date: Thu, 3 Mar 2011 18:04:55 +0100

Thank you guys.

I want to thank Tom for the work done in the past. I hope I will do it as well as you.

/Miguel
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Flemming Andreasen [[email-masked]]
Sent: Thursday, March 03, 2011 6:03 PM
To: Tom Taylor
Cc: mmusic
Subject: Re: [MMUSIC] Stepping down as Chair

Not at all Tom - you are a long time IETF contributor and have provided very helpful guidance to me as a co-chair, so I would like to take the opportunity to thank you for that.

Thanks

-- Flemming

Tom Taylor

---

From: Jean-Francois Mule <[email-masked]>
Date: Thu, 10 Mar 2011 07:59:33 -0700

Thank you for your service Tom and I'd echo Flemming: you did not let the wg done, certainly not when we worked together.

Miguel - glad to see you in this new role, terrific.

Jean-Francois.
[email-masked]

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 10 Mar 2011 08:51:11 -0700

Tom, 

I wanted to thank you for all the work you have done over the years as a Chair. 

Cullen