Subject: [MMUSIC] Two new drafts on redundant media streams

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Mon, 7 Mar 2011 12:45:24 -0800

We have submitted two new drafts for describing redundant media streams in SDP.

https://datatracker.ietf.org/doc/draft-begen-mmusic-temporal-interleaving/ 
https://datatracker.ietf.org/doc/draft-begen-mmusic-redundancy-grouping/ 

Comments and feedback are welcome. We will request a presentation slot for these two drafts in the upcoming meeting.

Thanks.
-acbegen

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Sun, 27 Mar 2011 14:49:49 -0700

Some folks noted (offline) that these (redundancy) methods already existed in practice. 

Well, they certainly exist and are deployed in various networks out there. What we are addressing here is the required semantics for them. Currently, different ad hoc methods for signaling are used in different deployments. Our goal is to make a formal definition to be used in the SDP. We have one open issue that we would like to get feedback on. It is about RTCP reporting for the redundant streams. The sender could be both interested in the individual performance of each stream as well as the performance of the merged stream. We are considering a new type of XR report for this but are also open to other ideas.

Comments/questions would be welcome and useful before the session on Friday.

-acbegen 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Ali C. Begen (abegen)
> Sent: Monday, March 07, 2011 9:45 PM
> To: [email-masked]
> Cc: Heidi Ou (hou); Yiqun Cai (ycai)
> Subject: [MMUSIC] Two new drafts on redundant media streams
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic