Subject: [MMUSIC] MMUSIC session at IETF 81

From: "Miguel A. Garcia" <[email-masked]>
Date: Mon, 27 Jun 2011 12:31:41 +0200

Hi:

We just got an e-mail from the IETF secretariat indicating our schedule 
for IETF 81. There is something weird, because the chairs asked for a 2.5 
hours time slot, but we've got a 1.5 hours (in spite the e-mail from the 
IETF secretariat says 2.5). We are trying to clarify this issue.

The fact is that we are schedule for Tuesday 1520-1700:

MMUSIC Session 1 (2.5 hours)
Tuesday, Afternoon Session II 1520-1700
Room Name: 204 B

        Miguel

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Wed, 29 Jun 2011 08:02:44 +0200

Just to let you know that MMUSIC have been successfully rescheduled to 
Friday 0900-1130 (same time slot as in Prague). So we have 2.5 hours for 
our meeting.

/Miguel

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain