Subject: [MMUSIC] Unofficial WGLC for draft-salgueiro-mmusic-image-iana-registration-07.txt

From: "Miguel A. Garcia" <[email-masked]>
Date: Thu, 16 Jun 2011 08:09:47 +0200

This is to start a 4-week unofficial WGLC of the IANA registration of the 
image media type in SDP,

http://datatracker.ietf.org/doc/draft-salgueiro-mmusic-image-iana-registration/

This document is going to proceed through the individually submitted, 
AD-sponsored track. However, the draft came as a requirements of the 
MMUSIC WG, has been substantially reviewed in MMUSIC, therefore the 
chairs want to have a last review in the format of an unofficial WGLC.

Please review the draft, and send comments to the authors and the list. 
Even if you don't have comments because you are happy with the current 
document, please say so.

The deadline for receiving comments is July 14th.

/Miguel and Flemming
-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: "Kevin P. Fleming" <[email-masked]>
Date: Thu, 16 Jun 2011 10:10:42 -0500

On 06/16/2011 01:09 AM, Miguel A. Garcia wrote:
> This is to start a 4-week unofficial WGLC of the IANA registration of
> the image media type in SDP,
>

I have already reviewed this document and am satisfied it should proceed 
through the process.

-- 
Kevin P. Fleming
Digium, Inc. | Director of Software Technologies
Jabber: [email-masked] | SIP: [email-masked] | Skype: kpfleming
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA
Check us out at www.digium.com & www.asterisk.org

---

From: Bert Greevenbosch <[email-masked]>
Date: Fri, 17 Jun 2011 01:58:29 +0000

I have reviewed the document and am happy with the current version.

Best regards,
Bert

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Miguel A. Garcia
Sent: 16 June 2011 14:10
To: mmusic
Cc: Flemming Andreasen
Subject: [MMUSIC] Unofficial WGLC for draft-salgueiro-mmusic-image-iana-registration-07.txt

/Miguel and Flemming
-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain
_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Thu, 30 Jun 2011 08:50:45 +0200

A reminder to all of us that we are under a 4-week unofficial WGLC of the 
draft mentioned in the title. There are 2 weeks left. We would like to 
here comments, even those are merely indicating that you agree with the 
draft.

/Miguel

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain