Subject: [MMUSIC] SDP extensions in draft-ietf-siprec-protocol

From: "Elwell, John" <[email-masked]>
Date: Fri, 26 Aug 2011 12:38:35 +0200

I briefly mentioned during the MMUSIC session at IETF81 that SIPREC has some proposed SDP extensions in one of its drafts. At the time it was an individual draft, but this has now been adopted as a WG draft:
https://datatracker.ietf.org/doc/draft-ietf-siprec-protocol/

See sections 6.2 and 7.5.

In addition, the draft discusses use of SDP, in particular the label attribute - see section 5.3.

Although this is an early draft and needs more work, it would be good if some SDP experts could review the proposals and comment to the SIPREC mailing list. SIPREC will hold a virtual interim meeting on 19th/23rd September, so any discussion before then would be particularly valuable.

John

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Mon, 29 Aug 2011 09:49:46 +0200

Thanks John,

We will try to recruit some people to take a look at your draft and two 
other drafts coming from AVTEXT.

I will post it separately.

/Miguel

On 26/08/2011 12:38, Elwell, John wrote:
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain