Subject: [MMUSIC] I sent this long ago ….

From: Cullen Jennings <[email-masked]>
Date: Mon, 24 Dec 2012 07:17:58 -0700

seems there is something wrong with mailing list… 

Begin forwarded message:

> From: Mail Delivery System <[email-masked]>
> Subject: Undelivered Mail Returned to Sender
> Date: December 24, 2012 12:35:57 AM MST
> To: <[email-masked]>
> 
> This is the mail system at host ietfa.amsl.com.
> 
> I'm sorry to have to inform you that your message could not
> be delivered to one or more recipients. It's attached below.
> 
> For further assistance, please send mail to postmaster.
> 
> If you do so, please include this problem report. You can
> delete your own text from the attached returned message.
> 
>                   The mail system
> 
> <[email-masked]>: mail forwarding loop for [email-masked]
> Reporting-MTA: dns; ietfa.amsl.com
> X-Postfix-Queue-ID: 746F321F8C0F
> X-Postfix-Sender: rfc822; [email-masked]
> Arrival-Date: Sun, 23 Dec 2012 23:35:57 -0800 (PST)
> 
> Final-Recipient: rfc822; [email-masked]
> Original-Recipient: rfc822;[email-masked]
> Action: failed
> Status: 5.4.6
> Diagnostic-Code: X-Postfix; mail forwarding loop for [email-masked]
> 
> From: "Cullen Jennings (fluffy)" <[email-masked]>
> Subject: [MMUSIC] SDP work needed for WebRTC stuff
> Date: December 8, 2012 3:41:49 PM MST
> To: mmusic WG <[email-masked]>
> 
> 
> 
> I was looking over everything that needs to be completed to finish a fist cut of the WebRTC related work. There are a handful of big SDP problems that are currently blocking some of the WebRTC work and I'd like to figure out how to make some progress on them. 
> 
> Let me loosely characterize them as 
> 
> 1) If we have several video streams, how do theses map up to 1 or more m lines. 
> 
> 2) if we are doing port multiplexing, what does the SDP look like (the bundle problem) 
> 
> 3) How do we map the RTCWeb track and stream label concepts to identifiers in SDP 
> 
> 3) SDP for application running over SCTP/DTLS 
> 
> I don't want to speak for all the various chairs but I am under the impression that most of chairs of related groups in W3C and IETF believe these are issues that need to be resolved primarily in the MMUSIC WG and that they impact both WebRTC and CLUE as well as the general long term use of SDP in SIP and other protocols. 
> 
> I'd like to get some discussion going on how we can make some progress on these. I don't think we are going to solve these in 20 minutes of discussion at an IETF meeting so I think we probably need some interim (virtual or face to face) to sort this out. 
> 
> Thoughts? 
> 
> Cullen <in my individual contributor role> 
> 
> 
> 
> 
> 
> _______________________________________________ 
> mmusic mailing list 
> [email-masked] 
> https://www.ietf.org/mailman/listinfo/mmusic 
> 
>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 26 Dec 2012 17:50:05 +0000

Yes, I can see you sent the original on Dec 8. It is captured in the archives correctly as having been sent only once and on Dec 8. The resending on Dec 23 is not shown in the archive. The same is true for a message Magnus sent on Dec 12 that was resent on the 23rd as well. 
http://www.ietf.org/mail-archive/web/mmusic/current/maillist.html

When I replied to Magnus's e-mail on Dec 14, it went out to the list correctly; however, I did receive an error report a few days later saying "Mail Delivery System <[email-masked]>" was unable to send the message to Magnus's address.

I have attached that e-mail in case it is useful in troubleshooting this issue.

Cheers,
Charles

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Cullen Jennings
> Sent: Monday, December 24, 2012 6:18 AM
> To: mmusic WG
> Subject: [MMUSIC] I sent this long ago ….
> 
> 
> 	I was looking over everything that needs to be completed to finish a
> fist cut of the WebRTC related work. There are a handful of big SDP
> problems that are currently blocking some of the WebRTC work and I'd like
> to figure out how to make some progress on them.
> 
> 	I don't want to speak for all the various chairs but I am under the
> impression that most of chairs of related groups in W3C and IETF believe
> these are issues that need to be resolved primarily in the MMUSIC WG and
> that they impact both WebRTC and CLUE as well as the general long term
> use of SDP in SIP and other protocols.
> 
> 	I'd like to get some discussion going on how we can make some
> progress on these. I don't think we are going to solve these in 20 minutes of
> discussion at an IETF meeting so I think we probably need some interim
> (virtual or face to face) to sort this out.
> 
> 	Thoughts?
> 

Subject: Delayed Mail (still being retried)
From: Mail Delivery System <[email-masked]>
To: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 14 Dec 2012 21:49:43 +0000

####################################################################
# THIS IS A WARNING ONLY.  YOU DO NOT NEED TO RESEND YOUR MESSAGE. #
####################################################################

Your message could not be delivered for 0 days, 4 hours, 0 minutes.
It will be retried until it is 5 days, 0 hours, 0 minutes old.

For further assistance, please send mail to <[email-masked]>

<[email-masked]>: 421 4.4.0 [internal] no MXs for this domain could be reached at this time

Subject: RE: [MMUSIC] BUNDLE: Session bandwidth (Re: comments on draft-ietf-mmusic-sdp-bundle-negotiation-01)
From: "Charles Eckel (eckelcu)" <[email-masked]>
To: Magnus Westerlund <[email-masked]>
Cc: Harald Alvestrand <[email-masked]>, "[email-masked]" <[email-masked]>
Date: Fri, 14 Dec 2012 17:29:44 +0000