Subject: [MMUSIC] I-D Action: draft-ietf-mmusic-sdp-cs-15.txt

From: [email-masked]
Date: Tue, 18 Dec 2012 05:49:10 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Multiparty Multimedia Session Control Working Group of the IETF.

	Title           : Session Description Protocol (SDP) Extension For Setting Up Audio and Video Media Streams Over Circuit-Switched Bearers In The Public Switched Telephone Network (PSTN)
	Author(s)       : Miguel A. Garcia-Martin
                          Simo Veikkolainen
	Filename        : draft-ietf-mmusic-sdp-cs-15.txt
	Pages           : 37
	Date            : 2012-12-18

Abstract:
   This memo describes use cases, requirements, and protocol extensions
   for using the Session Description Protocol (SDP) Offer/Answer model
   for establishing audio and video media streams over circuit-switched
   bearers in the Public Switched Telephone Network (PSTN).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mmusic-sdp-cs

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-mmusic-sdp-cs-15

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-mmusic-sdp-cs-15

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Tue, 18 Dec 2012 14:01:04 +0000

Hello,

We have submitted a new version of the draft on SDP for circuit-switched bearers. This now addresses all comments that were raised during review for publication. There is one technical change in this document: instead of referring to 'global-number' of RFC3966 we now refer to 'global-number-digits'. We did not have any clear usage for the additional parameters allowed by 'global-number', and referring to the digits only makes the format simpler.

Additionally, some typos were corrected.

On behalf of the authors,
Simo

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext [email-masked]
Sent: 18. joulukuuta 2012 15:49
To: [email-masked]
Cc: [email-masked]
Subject: [MMUSIC] I-D Action: draft-ietf-mmusic-sdp-cs-15.txt

Abstract:

_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic