Subject: [MMUSIC] Question on Section 4.7 of Unified Plan

From: Bernard Aboba <[email-masked]>
Date: Tue, 30 Jul 2013 04:30:41 -0700

I have a question on the SDP in Section 4.7 of Unified Plan.   Looking at the SDP, I wasn't sure if this was attempting to illustrate a combination of simulcast and layering, or just layering.  Also, it wasn't clear to me which sources corresponded to which layers.  

   m=video 0 RTP/SAVPF 96 97 100
   a=msid:ma tb
   a=extmap:1 urn:ietf:params:rtp-hdrext:stream-correlator 60725
   b=AS:2500
   a=mid:m1
   a=rtpmap:96 H264/90000
   a=fmtp:96 max-fr=30;max-fs=8040
[BA] Is this intended to be a simulcast or layered stream?  If the former, should it be H264-SVC? 
   a=rtpmap:97 H264/90000
   a=fmtp:97 max-fr=15;max-fs=1200
   a=rtpmap:100 H264-SVC/90000
   a=fmtp:100 max-fr=30;max-fs=8040
   a=depend:100 lay m1:96,97;
   a=ssrc:48970
   a=ssrc:90898
   a=ssrc:66997
[BA] What is the intended mapping between layers and sources? 
   a=sendrecv
   a=rtcp-mux
   a=bundle-only

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 30 Jul 2013 18:25:08 +0200

Bernard, I think there are a few typos in this one as it got cut and pasted around. I suspect it should be something more like below …

> [BA] Is this intended to be a simulcast or layered stream?  If the former, should it be H264-SVC? 

Yes, seems to me that should be H264-SVC

>    a=depend:100 lay m1:96,97;

and I suspect the above line should be "a=depend:100 lay m1:96"

> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic