Subject: [MMUSIC] Unified plan IPR

From: Roman Shpount <[email-masked]>
Date: Tue, 23 Jul 2013 12:22:10 -0400

Changing the title and the mailing list to the more appropriate.

The situation would be a bit clearer if patent holders were to provide the
licensing policy regarding this IPR release. Given that Ericsson is
actively involved in this working group, I think it would be reasonable to
ask them for this.

Regards,
_____________
Roman Shpount

On Tue, Jul 23, 2013 at 11:51 AM, Adam Roach <[email-masked]> wrote:

>  On 7/23/13 09:20, tim panton wrote:
>
> On 23 Jul 2013, at 14:00, Stefan Håkansson LK <[email-masked]> <[email-masked]> wrote:
>
>
>  On 7/23/13 5:03 AM, Justin Uberti wrote:
>
>  With the compromise reached in the Unified Plan document,
>
>  Presumably http://www.ietf.org/id/draft-roach-mmusic-unified-plan-00.txt
>
>  I'll draw folks attention to this IPR claim
> https://datatracker.ietf.org/ipr/2141/
>
> What does that mean in practice?
>
>
>
> In practice, it has very little effect.
>
> For those of you unfamiliar with IETF IPR policy, it is documented in RFC
> 3979:
>
> http://www.ietf.org/rfc/rfc3979.txt
>
> The disclosure Tim points to is made pursuant to section 6.1.3 of that
> document. During the course of developing the unified plan, the
> applications that are mentioned in that disclosure were brought to my
> attention.
>
> The reason it has little effect in practice is that the independent claims
> would appear to cover every plan proposal to date (plan a, plan b, unified
> plan, and even all of the "no plan" variations). Consequently, it does not
> benefit any one approach over the others.
>
> /a
>

---

From: Adam Roach <[email-masked]>
Date: Tue, 23 Jul 2013 11:51:33 -0500

On 7/23/13 11:22, Roman Shpount wrote:
> The situation would be a bit clearer if patent holders were to provide 
> the licensing policy regarding this IPR release. Given that Ericsson 
> is actively involved in this working group, I think it would be 
> reasonable to ask them for this.

If process has been properly followed, the IPR holder has already been 
notified by the IETF executive director. See 
http://www.ietf.org/rfc/rfc4879.txt (section 1 paragraph 1)

I doubt agitating for action on these mailing lists is likely to produce 
useful results.

/a

---

From: "Matthew Kaufman (SKYPE)" <[email-masked]>
Date: Tue, 23 Jul 2013 20:18:39 +0000

Adam Roach:
>
> I doubt agitating for action on these mailing lists is likely to produce useful
> results.

This appears to be generally true, yes.

One wonders why we have them.

Matthew Kaufman

---

From: Stefan Håkansson LK <[email-masked]>
Date: Wed, 24 Jul 2013 09:22:09 +0000

FYI,

I've asked internally in my company for advice on what needs to be done 
(if anything) from our side. IPRs and handling of them is outside my 
competence.

Stefan

On 7/23/13 6:22 PM, Roman Shpount wrote:
> the licensing policy regarding this IPR release. Given that Ericsson is
> actively involved in this working group, I think it would be reasonable
> to ask them for this.
>
> Regards,
> _____________
> Roman Shpount
>
>
> On Tue, Jul 23, 2013 at 11:51 AM, Adam Roach <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>>     On 23 Jul 2013, at 14:00, Stefan Håkansson LK<[email-masked]>  <mailto:[email-masked]>  wrote:
>>
>>>     Presumablyhttp://www.ietf.org/id/draft-roach-mmusic-unified-plan-00.txt
>     For those of you unfamiliar with IETF IPR policy, it is documented
>     in RFC 3979:
>
>     The disclosure Tim points to is made pursuant to section 6.1.3 of
>     that document. During the course of developing the unified plan, the
>     applications that are mentioned in that disclosure were brought to
>     my attention.
>
>     The reason it has little effect in practice is that the independent
>     claims would appear to cover every plan proposal to date (plan a,
>     plan b, unified plan, and even all of the "no plan" variations).
>     Consequently, it does not benefit any one approach over the others.
>
>     /a
>
>