Subject: [MMUSIC] MMUSIC Draft Agenda for IETF 87

From: Flemming Andreasen <[email-masked]>
Date: Wed, 17 Jul 2013 17:49:27 -0400

The MMUSIC draft agenda for IETF 87 has been posted at:

https://datatracker.ietf.org/meeting/87/agenda/mmusic/

Please take a look and let us know if you have any questions or comments.

Thanks

     Ari & Flemming

---

From: Harald Alvestrand <[email-masked]>
Date: Thu, 18 Jul 2013 14:25:45 +0200

> Please take a look and let us know if you have any questions or comments.

Hi,

I note that AVTEXT's posted agenda:

https://datatracker.ietf.org/meeting/87/agenda/avtext/

has them meeting on Tuesday at 1700, and they want to consider the 
result of MMUSIC's discussions on draft-roach-mmusic-unified-plan - 
which according to

will take place on Wednesday, making this a little bit difficult absent 
temporal manipulation.

Perhaps the chairs should consult on whether it's worth swapping the two 
days of MMUSIC discussion in order to accomodate the AVTEXT linkage?

>
> Thanks
>
>     Ari & Flemming
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 18 Jul 2013 12:46:00 +0000

Ideally, AVTEXT (as in the AVTEXT chairs) would have liked the MMUSIC discussion first, but I suspect they are dealing with a whole lot of other scheduling problems.

I'd also note that the AVTEXT agenda point relates to one very small part of this discussion.

There have been a number of mentions of the need for RTP header extensions, which are therefore within the scope of AVTEXT. Timescales are getting shorter and shorter for this to happen, so we want to open up some information exchange about:

1)	Is this a sensible usage of a RTP header extension;
2)	What we need to do (and that is "we" as in IETF as a whole) to make this happen.

I may be wrong, and if need be we'll have one slide per solution, but I suspect all the discussions that identify a need for an RTP header extension are trying to address a similar problem. It may be that we can corner the various authors into a hallway discussion on Monday and get them to come up with a single idea of what is needed.

That means we don't necessarily need the MMUSIC discussion to happen first, even if it makes any AVTEXT discussion results conditional on MMUSIC making some form of agreement.

The AVTEXT chairs would welcome any input to this.

Regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Harald Alvestrand
> Sent: 18 July 2013 13:26
> To: [email-masked]
> Subject: Re: [MMUSIC] MMUSIC Draft Agenda for IETF 87
> 
> has them meeting on Tuesday at 1700, and they want to consider the result
> of MMUSIC's discussions on draft-roach-mmusic-unified-plan - which
> according to
>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 18 Jul 2013 12:54:40 +0000

Just to also note that we haven't directly yet opened up a discussion with the MMUSIC chairs on this, AVTEXT chairs were busy working out what they wanted to cover last night before we hit the agenda deadline.

Keith

> Of DRAGE, Keith (Keith)
> Sent: 18 July 2013 13:46
> To: Harald Alvestrand; [email-masked]
> Ideally, AVTEXT (as in the AVTEXT chairs) would have liked the MMUSIC
> discussion first, but I suspect they are dealing with a whole lot of other
> scheduling problems.
> 
> There have been a number of mentions of the need for RTP header extensions,
> which are therefore within the scope of AVTEXT. Timescales are getting
> shorter and shorter for this to happen, so we want to open up some
> information exchange about:
> 
> I may be wrong, and if need be we'll have one slide per solution, but I
> suspect all the discussions that identify a need for an RTP header
> extension are trying to address a similar problem. It may be that we can
> corner the various authors into a hallway discussion on Monday and get
> them to come up with a single idea of what is needed.
> 
> That means we don't necessarily need the MMUSIC discussion to happen first,
> even if it makes any AVTEXT discussion results conditional on MMUSIC
> making some form of agreement.
> 
> result

---

From: Martin Thomson <[email-masked]>
Date: Thu, 18 Jul 2013 09:14:01 -0700

On 17 July 2013 14:49, Flemming Andreasen <[email-masked]> wrote:
> The MMUSIC draft agenda for IETF 87

... unwrapped:

TUESDAY, July 30, 2013 (Bellevue), 13:00-15:00 (120 mins)
==========================================================

13:00-13:15 Introduction and Status Update (Chairs)

13:15-13:25, draft-wing-mmusic-ice-mobility-04 (10 mins)
   Mobility with ICE (MICE)

13:25-13:40, draft-reddy-mmusic-ice-happy-eyeballs-01 (15 mins)
   Happy Eyeballs Extension for ICE

13:40-13:55, draft-gellens-mmusic-negotiating-human-language-01 (15 mins)
   Negotiating Human Language Using SDP

13:55-14:10, draft-ivov-mmusic-trickle-ice-01 (15 mins)
            draft-ivov-mmusic-trickle-ice-sip-00
   Trickle ICE: Incremental Provisioning of Candidates for the
Interactive Connectivity Establishment (ICE) Protocol
   A Session Initiation Protocol (SIP) usage for Trickle ICE

14:10-14:25, draft-even-mmusic-application-token-00 (15 mins)
   The Session Description Protocol (SDP) Application Token Attribute

14:25-14:40, draft-ivov-mmusic-multiple-sources-00 (15 mins)
   Economical Use of the Offer/Answer Model in Sessions with Multiple
Media Sources

14:40-14:50, draft-nandakumar-mmusic-sdp-mux-attributes-03 (10 mins)
   A Framework for SDP Attributes when Multiplexing

14:50-15:00, draft-martinsen-mmusic-malice-00 (10 mins)
   Meta-data Attribute signaLling with ICE

WEDNESDAY, July 31, 2013 (Charlottenburg 2/3), 13:00-15:00 (120 mins)
======================================================================

13:00-13:40, draft-ietf-mmusic-sdp-bundle-negotiation-04 (40 mins)
   Multiplexing Negotiation Using Session Description Protocol (SDP)
Port Numbers

13:40-14:20, draft-roach-mmusic-unified-plan-00 (40 mins)
   A Unified Plan for Using SDP with Large Numbers of Media Flows

14:20-15:00 Plan Discussion and Decision on Path Forward (40 mins)

Overflow (draft presentation requests with no agenda time)
----------------------------------------------------------
draft-marcon-msrp-over-webrtc-data-channels-00
draft-nandakumar-mmusic-rtcweb-grouping-00
draft-nandakumar-rtcweb-sdp-02