Subject: [MMUSIC] SDP Attributes Multiplexing - WGLC and the way forward

From: Suhas Nandakumar <[email-masked]>
Date: Fri, 10 Oct 2014 22:55:58 -0700

Hello All

 Given that we are very close to get the SDP Attributes Mux draft to WGLC,
the following is a proposal on how we can deal with the new attributes that
might get added between now and the time the draft gets published.

The proposal:
 - Around or Soon after IETF91 , I plan to check for the WGLC status of the
draft and freeze analysis of new SDP attributes that might get added till
the draft gets published

- Once the draft gets published, a new draft (similar to this) will be
published to analyzing the multiplexing behavior of the SDP attributes that
were added to fill in the above gap.

The main idea here is to avoid chasing to-be-proposed and/or new SDP
attributes, which might block the progress of this draft.

Please let me know your thoughts on the same.

Cheers
Suhas

---

From: Paul Kyzivat <[email-masked]>
Date: Sat, 11 Oct 2014 09:25:24 -0400

On 10/11/14 1:55 AM, Suhas Nandakumar wrote:
> Hello All
>
>   Given that we are very close to get the SDP Attributes Mux draft to
> WGLC, the following is a proposal on how we can deal with the new
> attributes that might get added between now and the time the draft gets
> published.
>
>
> The proposal:
>   - Around or Soon after IETF91 , I plan to check for the WGLC status of
> the draft and freeze analysis of new SDP attributes that might get added
> till the draft gets published

Sounds good.

> published to analyzing the multiplexing behavior of the SDP attributes
> that were added to fill in the above gap.

Rather than that, I suggest that then any drafts held get an SDP review, 
and that it push back on those drafts to add the multiplexing behavior 
to those drafts before they are approved.

	Thanks,
	Paul

> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Sun, 12 Oct 2014 03:49:36 +0000

I am soon planning to submit a draft that will seek making the changes we need in the IANA registries for the 4566bis. I am keeping this draft separate from the 4566bis as the bis document has seen substantial changes recently and needs a through review, and we need the IANA updates sooner.

I am hoping this IANA update draft will progress quite smoothly and can be processed along yours.

On Oct 11, 2014, at 8:55 AM, Suhas Nandakumar <[email-masked]> wrote:

> Hello All
> 
>  Given that we are very close to get the SDP Attributes Mux draft to WGLC, the following is a proposal on how we can deal with the new attributes that might get added between now and the time the draft gets published.
> 
> 
> The proposal:
>  - Around or Soon after IETF91 , I plan to check for the WGLC status of the draft and freeze analysis of new SDP attributes that might get added till the draft gets published
> 
> - Once the draft gets published, a new draft (similar to this) will be published to analyzing the multiplexing behavior of the SDP attributes that were added to fill in the above gap.
> 
> The main idea here is to avoid chasing to-be-proposed and/or new SDP attributes, which might block the progress of this draft.
>