Subject: [MMUSIC] draft-ietf-mmusic-data-channel-sdpneg-01: Proposal for IANA considerations text

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 25 Mar 2015 16:10:34 +0000

My proposal for what the IANA considerations would look like (and this is what I proposed in the meeting) is the following:

<start proposal>

8.  IANA Considerations

8.1	Subprotocol identifiers

Registration of new subprotocol identifiers is performed using the existing IANA table "WebSocket Subprotocol Name Registry".

The following text should be added following the title of the table.

"This table also includes subprotocol identifers specified for usage within a WebRTC data channel."

The following reference should be added to under the heading reference: "RFC XXXX".

This document assigns no new values to this table.

NOTE to RFC Editor: Please replace "XXXX" with the number of this RFC.

<end proposal>

---

From: Martin Thomson <[email-masked]>
Date: Wed, 25 Mar 2015 13:47:49 -0500

LGTM

On 25 March 2015 at 11:10, DRAGE, Keith (Keith)
<[email-masked]> wrote:
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic