Subject: [MMUSIC] sctp-sdp: IANA registration policy for "association-usage"

From: Flemming Andreasen <[email-masked]>
Date: Tue, 03 Mar 2015 14:16:38 -0500

While looking at the sctp-sdp draft 
(http://www.ietf.org/id/draft-ietf-mmusic-sctp-sdp-12.txt) I noticed 
that the "association-usage" name registry has an IANA registration 
policy (RFC 5226) of "First Come, First Served". This seems to be a 
lower level than we normally do (i.e. either "Designated Expert" or 
"Specification Required"). Was there any particular reason for this ?

Thanks

-- Flemming

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 4 Mar 2015 06:36:24 +0000

Hi,

As far as I remember, as "First Come, First Served" is used also for WebSockets, we decided to use the same.

Regards,

Christer

-----Original Message-----
From: mmusic [mailto:[email-masked]] On Behalf Of Flemming Andreasen
Sent: 3. maaliskuuta 2015 21:17
To: [email-masked]; mmusic
Subject: [MMUSIC] sctp-sdp: IANA registration policy for "association-usage"

While looking at the sctp-sdp draft
(http://www.ietf.org/id/draft-ietf-mmusic-sctp-sdp-12.txt) I noticed that the "association-usage" name registry has an IANA registration policy (RFC 5226) of "First Come, First Served". This seems to be a lower level than we normally do (i.e. either "Designated Expert" or "Specification Required"). Was there any particular reason for this ?

Thanks

-- Flemming

_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic