Subject: [MMUSIC] MMUSIC draft agenda for IETF 92

From: Ari Keränen <[email-masked]>
Date: Mon, 9 Mar 2015 11:14:19 -0700

Hi all,

Draft agenda for the MMUSIC meeting at the IETF 92 is now available here:
http://www.ietf.org/proceedings/92/agenda/agenda-92-mmusic

Please have a look and let us know if you have any questions or comments.

Thanks,
Ari & Flemming
(MMUSIC co-chairs)

---

From: Justin Uberti <[email-masked]>
Date: Mon, 9 Mar 2015 16:47:20 -0700

I would like to discuss our proposed update to ICE nomination procedures,
https://tools.ietf.org/html/draft-uberti-mmusic-nombis-00.

On Mon, Mar 9, 2015 at 11:14 AM, Ari Keränen <[email-masked]>
wrote:

> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: Ari Keränen <[email-masked]>
Date: Fri, 13 Mar 2015 17:21:43 -0700

Hi all,

FYI, the draft agenda has been now updated for the 2nd day:
http://www.ietf.org/proceedings/92/agenda/agenda-92-mmusic

Cheers,
Ari