Subject: [MMUSIC] Draft MMUSIC Meeting Minutes from IETF 93

From: Ari Keränen <[email-masked]>
Date: Fri, 14 Aug 2015 17:28:44 +0300

Hi all,

The draft meeting minutes for the two MMUSIC sessions at IETF 93 are 
available here:

   https://www.ietf.org/proceedings/93/minutes/minutes-93-mmusic

Please take a look and let us know if you have any questions or comments.

Thanks,
Ari & Flemming
(MMUSIC co-chairs)

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Tue, 25 Aug 2015 05:05:33 -0600

(back from extended vacations)

"Marc Petit-Huguenin: Prefer to keep SDP related ICE work to MMUSIC and move ICE core work to new WG."

Most people in the session did not agree with this, but as I had subsequent discussions with people that were not attending the session but agreed with me, let me try another time.

My opinion is that separating SDP/SIP for ICE and the ICE mechanism itself by keeping the former in MMUSIC and moving the latter in the WG-to-be is important "to make the Internet work better".  The new WG should be focused in making ICE better for *all* the protocols that are using ICE, not just for RTCWeb.  That includes HIP and RELOAD, and as nobody has proposed to update RFC6940's AppAttachReq/AppAttachAns in the new WG, then the new WG should not work on SDP either.  Obviously RTCWeb and MMUSIC (for ICE in RSTP) should coordinate with the new WG, but on an equal manner than with the representatives from HIP and RELOAD.

As an example, I would very much like to see an encoding-agnostic version of ICE-trickle developed in the new WG, so RELOAD and HIP can reuse it.

Thanks.

On 08/14/2015 08:28 AM, Ari Keränen wrote:
> Hi all,
> 
> The draft meeting minutes for the two MMUSIC sessions at IETF 93 are available here:
> 

- -- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org
Profile: http://www.linkedin.com/in/petithug