Subject: [MMUSIC] draft-4572-update: Spec contains references to a number of obsoleted RFCs

From: Christer Holmberg <[email-masked]>
Date: Fri, 30 Dec 2016 09:41:50 +0000

Hi,

The idnits check returns the following for draft-4572-update.

** Obsolete normative reference: RFC 1319 (ref. '3') (Obsoleted by RFC 6149)

  ** Downref: Normative reference to an Informational RFC: RFC 1321 (ref. '4')

  ** Obsolete normative reference: RFC 3280 (ref. '8') (Obsoleted by RFC 5280)

  ** Obsolete normative reference: RFC 4234 (ref. '11') (Obsoleted by RFC
     5234)

  ** Obsolete normative reference: RFC 4288 (ref. '12') (Obsoleted by RFC
     6838)

  ** Obsolete normative reference: RFC 4346 (ref. '13') (Obsoleted by RFC
     5246)

  -- Obsolete informational reference (is this intentional?): RFC 2617 (ref.
     '15') (Obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617)

  -- Obsolete informational reference (is this intentional?): RFC 3525 (ref.
     '20') (Obsoleted by RFC 5125)

  -- Obsolete informational reference (is this intentional?): RFC 3851 (ref.
     '22') (Obsoleted by RFC 5751)

The reason for this is that we used RFC 4572 as base, and did not change/update the references.

I had a look, and I don't think there should be any issues in replacing the current RFCs with the new ones. But, please indicate if you see any issues.

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 30 Dec 2016 11:27:09 +0000

Hi,

Please note the following:

RFC 6149, which obsoletes RFC 1319, makes MD2 historic. Do people have a problem with that? I assume we'll end up in trouble with the security folks if we keep the old RFC...

And, considering MD2 is historic, do we even need to mention it in draft-4572-update anymore?

Regards,

Christer

From: mmusic [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 30 December 2016 11:42
To: [email-masked]
Cc: Jonathan Lennox ([email-masked]) <[email-masked]>; Cullen Jennings ([email-masked]) <[email-masked]>
Subject: [MMUSIC] draft-4572-update: Spec contains references to a number of obsoleted RFCs

Hi,

Regards,

Christer