Subject: [MMUSIC] I-D Action: draft-ietf-mmusic-sdp-mux-attributes-15.txt

From: [email-masked]
Date: Fri, 16 Dec 2016 20:38:39 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiparty Multimedia Session Control of the IETF.

        Title           : A Framework for SDP Attributes when Multiplexing
        Author          : Suhas Nandakumar
	Filename        : draft-ietf-mmusic-sdp-mux-attributes-15.txt
	Pages           : 97
	Date            : 2016-12-16

Abstract:
   The purpose of this specification is to provide a framework for
   analyzing the multiplexing characteristics of Session Description
   Protocol (SDP) attributes when SDP is used to negotiate the usage of
   single 5-tuple for sending and receiving media associated with
   multiple media descriptions.

   This specification also categorizes the existing SDP attributes based
   on the framework described herein.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mmusic-sdp-mux-attributes/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-mmusic-sdp-mux-attributes-15

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-mmusic-sdp-mux-attributes-15

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Suhas Nandakumar <[email-masked]>
Date: Fri, 16 Dec 2016 20:42:57 -0800

Hello All

   I have submitted version-15 of the SDP Mux Attributes draft
incorporating IESG LC comments and follow up from IETF98 discussions.

ChangeLog

 -  Updated security considerations section to fix the inconsistencies
(Spencer's review)

 -  Updated section 5.36 to align the text with 5.39 (Stephen's review)

 -  Updated IANA registration section to make RFC4566bis a informative
dependency (IETF 98 followup)

- Updated Section 5 to expand 'B' level SDP attributes (Dan's review)

Please let me know if you have any questions

Cheers
Suhas

On Fri, Dec 16, 2016 at 8:38 PM, <[email-masked]> wrote:

> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 19 Dec 2016 15:36:14 +0000

Hi Suhas,

I was expecting to see a change in the MUX category for floorctrl, per our conversations in Seoul and https://mailarchive.ietf.org/arch/msg/mmusic/ow5Qozs8nuqMKVpmER0g9qlFzFE

Can we get that change made in the next revision?

Cheers,
Charles

From: mmusic <[email-masked]> on behalf of Suhas Nandakumar <[email-masked]>
Date: Friday, December 16, 2016 at 8:42 PM
To: "[email-masked]" <[email-masked]>
Subject: Re: [MMUSIC] I-D Action: draft-ietf-mmusic-sdp-mux-attributes-15.txt

Hello All

   I have submitted version-15 of the SDP Mux Attributes draft incorporating IESG LC comments and follow up from IETF98 discussions.

ChangeLog

 -  Updated security considerations section to fix the inconsistencies (Spencer's review)

 -  Updated IANA registration section to make RFC4566bis a informative dependency (IETF 98 followup)

Cheers
Suhas

On Fri, Dec 16, 2016 at 8:38 PM, <[email-masked]<mailto:[email-masked]>> wrote:

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

_______________________________________________
mmusic mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mmusic

---

From: Suhas Nandakumar <[email-masked]>
Date: Mon, 19 Dec 2016 07:46:10 -0800

Hi Charles

   My bad , this slipped out of my todos. Let me update it asap

Thanks
Suhas

On Monday, December 19, 2016, Charles Eckel (eckelcu) <[email-masked]>
wrote:

> Hi Suhas,
>
>
>
> I was expecting to see a change in the MUX category for floorctrl, per our
> conversations in Seoul and https://mailarchive.ietf.org/arch/msg/mmusic/
> ow5Qozs8nuqMKVpmER0g9qlFzFE
>
>
>
> *From: *mmusic <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> on behalf of
> Suhas Nandakumar <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
> *Date: *Friday, December 16, 2016 at 8:42 PM
> *To: *"[email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>"
> <[email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
> *Subject: *Re: [MMUSIC] I-D Action: draft-ietf-mmusic-sdp-mux-
> attributes-15.txt
>
>
>
> Hello All
>
>
>
> On Fri, Dec 16, 2016 at 8:38 PM, <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>
> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 19 Dec 2016 16:11:37 +0000

No worries, thanks Suhas.

Cheers,
Charles

From: Suhas Nandakumar <[email-masked]>
Date: Monday, December 19, 2016 at 7:46 AM
To: Charles Eckel <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [MMUSIC] I-D Action: draft-ietf-mmusic-sdp-mux-attributes-15.txt

Hi Charles

Thanks
Suhas

On Monday, December 19, 2016, Charles Eckel (eckelcu) <[email-masked]<mailto:[email-masked]>> wrote:
Hi Suhas,

Cheers,
Charles

From: mmusic <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>> on behalf of Suhas Nandakumar <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>>
Date: Friday, December 16, 2016 at 8:42 PM
To: "[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>" <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>>
Subject: Re: [MMUSIC] I-D Action: draft-ietf-mmusic-sdp-mux-attributes-15.txt

Hello All

ChangeLog

Cheers
Suhas

On Fri, Dec 16, 2016 at 8:38 PM, <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:

Abstract:

_______________________________________________
mmusic mailing list
[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>
https://www.ietf.org/mailman/listinfo/mmusic