Subject: [MMUSIC] SDP Mux Attributes - RFC4566bis dependenc (IETF 98 Followup)

From: Suhas Nandakumar <[email-masked]>
Date: Thu, 15 Dec 2016 08:57:50 -0800

Hello All
 At the IETF98 meeting there was a discussion on DOWNRef'ing the RFC4566bis
dependency on the SDP Attributes Mux draft.
However Ben suggested following changes that would help us move RFC455bis
as Informational Dependency rather than normative one ( as it is today)
Please let us know if we all agree on the same so that I can submit an
updated version
<excerpt>
The offending text is from section 15.2:
" Any future updates to the "Mux Category" column values needs to follow
the existing registration policy of the affected table (Section 8.2.4.2 of
[I-D.ietf-mmusic-rfc4566bis]).
Also, the procedures from Section 8.2.4.1 of
[I-D.ietf-mmusic-rfc4566bis] needs to be followed when assigning "Mux
Category" value for the newly defined SDP attributes."
Proposed Text:
"The registration policy for updates to the 'Mux Category' column values
for existing parameters, or when registering new parameters,are beyond the
scope of this document. The registration policy  for the affected table is
defined in [I-D.ietf-mmusic-rfc4566bis]"
</excerpt>

Thanks
Suhas

---

From: "Ali C. Begen" <[email-masked]>
Date: Thu, 15 Dec 2016 09:18:28 -0800

On Thu, Dec 15, 2016 at 8:57 AM, Suhas Nandakumar <[email-masked]>
wrote:

> Hello All
>  At the IETF98 meeting there was a discussion on DOWNRef'ing the
> RFC4566bis dependency on the SDP Attributes Mux draft.
Works for me.

-acbegen

> </excerpt>
>
> Thanks
> Suhas
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>
>