Subject: Re: [MMUSIC] comment on section 6.4 of draft-ietf-mmusic-sdp-simulcast-06

From: Bo Burman <[email-masked]>
Date: Thu, 1 Dec 2016 14:07:26 +0000

Agree. Will change in next version.
/Bo (as individual)

From: mmusic [mailto:[email-masked]] On Behalf Of Roni Even
Sent: den 2 november 2016 12:52
To: [email-masked]
Subject: [MMUSIC] comment on section 6.4 of draft-ietf-mmusic-sdp-simulcast-06

Hi,
The current text is

Note: It may not be beneficial for declarative use to be limited  to a single media source per "m=" line, as elaborated further in  Section 9<https://tools.ietf.org/html/draft-ietf-mmusic-sdp-simulcast-06#section-9>.

I think that the note should say

Note: It may not be beneficial for declarative use to be limited  to a single "m=" line per a media source, as elaborated further in  Section 9<https://tools.ietf.org/html/draft-ietf-mmusic-sdp-simulcast-06#section-9>.

Roni

---

From: Bo Burman <[email-masked]>
Date: Fri, 2 Dec 2016 07:00:33 +0000

OK, I'll remove the note
/Bo (as individual)

> -----Original Message-----
> Sent: den 2 november 2016 19:08
> To: Magnus Westerlund <[email-masked]>; [email-masked]
> Subject: Re: [MMUSIC] comment on section 6.4 of draft-ietf-mmusic-sdp-simulcast-06
> 
> Hi Magnus,
> I am OK with removing the note in section 6.4.
> 
> In general I am sorry for not looking at this earlier since I think that we have here support only for one use case of
> simulcast.
> Like you pointed out in another thread and section 6.5, there may be other application usages for simulcast also in
> conversional applications , which you call offer/answer case and the limited scope of rid .
> Roni
> 
> > -----Original Message-----
> > From: Magnus Westerlund [mailto:[email-masked]]
> > Sent: Wednesday, November 02, 2016 2:30 PM
> > To: Roni Even; [email-masked]
> > Subject: Re: [MMUSIC] comment on section 6.4 of draft-ietf-mmusic-sdp-
> > simulcast-06
> >
> > Hi Roni,
> >
> > The current versions comment is based on that many declarative usage
> > has an media description (m= block) being equivalent to one RTP
> > session. And thus not limited to a single media source per media description.
> >
> > The point you raises are related to that is one may like to use
> > multiple
> RTP
> > sessions to carry the different simulcast streams for a particular
> > media source.
> >
> > I think both are valid considerations. However, it might be simplest
> > to remove discussion of what future extensions may result in.
> >
> > Cheers
> >
> > Magnus
> >
> > Den 2016-11-02 kl. 12:52, skrev Roni Even:
> > > Hi,
> > >
> > > The current text is
> > >
> > >
> > >
> > > Note: It may not be beneficial for declarative use to be limited  to
> > > a single media source per "m=" line, as elaborated further in
> > > Section 9
> > > <https://tools.ietf.org/html/draft-ietf-mmusic-sdp-simulcast-06#sect
> > > ion-
> > 9>.
> > >
> > >
> > >
> > > Note: It may not be beneficial for declarative use to be limited  to
> > > a single "m=" line per a media source, as elaborated further in
> > > Section
> > > 9
> <https://tools.ietf.org/html/draft-ietf-mmusic-sdp-simulcast-06#section-
> > 9>.
> > >
> > >
> > >
> > > Roni
> > >
> > >
> > >
> > >
> > >
> > > _______________________________________________
> > > mmusic mailing list
> > > [email-masked]
> > > https://www.ietf.org/mailman/listinfo/mmusic
> > >
> >
> >
> > --
> >
> > Magnus Westerlund
> >
> > ----------------------------------------------------------------------
> > Services, Media and Network features, Ericsson Research EAB/TXM
> > ----------------------------------------------------------------------
> > Ericsson AB                 | Phone  +46 10 7148287
> > Färögatan 6                 | Mobile +46 73 0949079
> > SE-164 80 Stockholm, Sweden | mailto: [email-masked]
> > ----------------------------------------------------------------------
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic