Subject: [MMUSIC] Consensus call for adoption of draft-hutton-mmusic-opportunistic-negotiation-00

From: Bo Burman <[email-masked]>
Date: Fri, 5 May 2017 14:04:27 +0000

MMUSIC,

Based on the feedback we received at the IETF 98 meeting in Chicago, it seems there is strong consensus for adopting this draft<https://datatracker.ietf.org/doc/draft-hutton-mmusic-opportunistic-negotiation/> in MMUSIC. This mail starts a one-week consensus call to confirm that consensus. Please answer to state your support or if you have any objections.

Unless someone objects, we will ask for a milestone and adopt it as an MMUSIC WG draft.

Please answer before midnight UTC on May 12, 2017.

/Bo
MMUSIC co-chair

---

From: "Asveren, Tolga" <[email-masked]>
Date: Mon, 8 May 2017 09:07:15 +0000

I support adopting this draft. It really would help to deal with some existing problems in a practical way.

Thanks,
Tolga

From: mmusic [mailto:[email-masked]] On Behalf Of Bo Burman
Sent: Friday, May 5, 2017 10:04 AM
To: mmusic ([email-masked]) <[email-masked]>
Subject: [MMUSIC] Consensus call for adoption of draft-hutton-mmusic-opportunistic-negotiation-00

MMUSIC,

/Bo
MMUSIC co-chair