Subject: [MMUSIC] WG Interest in Unknown Key Share Attacks and poll for adoption of draft-thomson-mmusic-sdp-uks-00 as WG draft

From: Flemming Andreasen <[email-masked]>
Date: Wed, 10 May 2017 11:09:36 -0400

Greetings MMUSIC

The topic of Unknown Key Share Attacks on TLS with SDP has been 
discussed on the mailing list more recently and it was also presented at 
the Chicago IETF. Based on that, we would like to

1) Poll the WG for interest in this work, including willingness to 
actively participate in and/or review this work

2) Assuming sufficient interest, ask if people would like to adopt 
https://www.ietf.org/id/draft-thomson-mmusic-sdp-uks-00.txt as a 
starting point for such work.

Please send your reply to the mailing list by May 24, 2018.

Thanks

-- Flemming & Bo (MMUSIC chairs)

---

From: Suhas Nandakumar <[email-masked]>
Date: Wed, 10 May 2017 10:53:07 -0700

I support adopting this and am willing to participate.

Thanks
Suhas

On Wed, May 10, 2017 at 8:09 AM, Flemming Andreasen <[email-masked]>
wrote:

> Greetings MMUSIC
>
> The topic of Unknown Key Share Attacks on TLS with SDP has been discussed
> on the mailing list more recently and it was also presented at the Chicago
> IETF. Based on that, we would like to
>
> https://www.ietf.org/id/draft-thomson-mmusic-sdp-uks-00.txt as a starting
> point for such work.
>
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: Roman Shpount <[email-masked]>
Date: Wed, 10 May 2017 14:43:44 -0400

I support adopting this draft.

_____________
Roman Shpount

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 10 May 2017 12:39:49 -0700

+1

---

From: Martin Thomson <[email-masked]>
Date: Thu, 11 May 2017 07:10:52 +1000

Author +1