Subject: [MMUSIC] draft-ietf-mmusic-sdp-bundle-negotiation-52 is Approved

From: Ben Campbell <[email-masked]>
Date: Mon, 18 Jun 2018 16:38:56 -0500

Hi,

draft-ietf-mmusic-sdp-bundle-negotiation-52 is approved, with a couple of minor RFC editor notes. Thanks to everyone who participated in this long-running effort. Many thanks to the authors for their effort and patience.

Ben.

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 19 Jun 2018 01:29:37 -0400

Christer,

Congratulations - it has been a long haul!!!

Looking back, this started on Oct 11, 2011, so its been almost 7 years.

     Thanks,
     Paul

On 6/18/18 5:38 PM, Ben Campbell wrote:
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 19 Jun 2018 05:53:06 +0000

Hi,

Thank You! It for sure has been an interesting journey :)

Regards,

Christer

On 19/06/18 08:29, "Paul Kyzivat" <[email-masked]> wrote:

>> draft-ietf-mmusic-sdp-bundle-negotiation-52 is approved, with a couple
>>of minor RFC editor notes. Thanks to everyone who participated in this
>>long-running effort. Many thanks to the authors for their effort and
>>patience.
>> 
>> Ben.

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 19 Jun 2018 07:48:26 +0000

Some of you may remember this from the early days of BUNDLE :)

https://www.youtube.com/watch?v=B7ZGzPweTCU

#RetroBundle

Regards,

Christer

---

From: Flemming Andreasen <[email-masked]>
Date: Wed, 20 Jun 2018 09:32:41 -0400

I'll echo that. Many thanks to everybody for contributing and working 
together to get this deliverable done, and special thanks to Christer 
for his tireless efforts in seeing this through.

Regards

-- Flemming

On 6/18/18 5:38 PM, Ben Campbell wrote:
> Ben..