Subject: [MMUSIC] draft-ietf-mmusic-ice-sip-sdp-20: Is section 8 needed?

From: Christer Holmberg <[email-masked]>
Date: Wed, 20 Jun 2018 12:59:44 +0000

Hi,

I don’t remember if I gave the following comment earlier, but just in case:

Do we really need section 8? It is simply referencing 5245bis, and I think the draft should only define the SIP/SDP specific considerations of ICE.

And, IF the section is kept, I think the name needs to change, by removing “RTP”.

Regards,

Christer

---

From: Roman Shpount <[email-masked]>
Date: Wed, 20 Jun 2018 09:46:02 -0400

I agree. This section belongs to ICE-BIS and is not relevant to ICE-SIP-SDP.

Regards,

_____________
Roman Shpount

On Wed, Jun 20, 2018 at 8:59 AM, Christer Holmberg <
[email-masked]> wrote:

> Do we really need section 8? It is simply referencing 5245bis, and I think
> the draft should only define the SIP/SDP specific considerations of ICE.
>
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mmusic
>
>