Subject: Re: [MOBILE-IP] Latest Challenge draft issued

From: Patrice Calhoun <[email-masked]>
Date: Fri, 22 Oct 1999 10:48:22 -0700

>
>
>
>> >
>> >
>> >How about this instead of the current paragraph.
>> >
>> >If  MN-AAA  Authentication extension  (see  Section  4.2) or MN-RADIUS
>> >Authentication  extension (see Setion 4.3) is  present in the message,
>> >or if an  NAI extension  is  included indicating that  the mobile node
>> >belongs to a different  administrative  domain, the foreign  agent may
>> >take actions outside the scope of this protocol specification to carry
>> >out the authentication of the mobile node.
>> >
>> Ah! Now I understand your concern. I guess it wasn't quite clear what
>> the problem was. I am OK with this proposed text.
>
>
>Thanks Pat.   Thanks Pete and Dave.
>
>>
>> I guess I'm off to crankin' more drafts, and I thought I was finally done.
>
>Let us have  flow control mechanism for drafts too :)
>
We do. The window is considered full, and senders MUST stop sending as of
5PM EST 10/22/99. Window re-opens 8AM EST 11/8/99. :)

PatC

---

From: "Munson, Mark A." <[email-masked]>
Date: Fri, 22 Oct 1999 14:14:52 -0400

I have been following this thread, and from a perspective of TR-45.6
interests I think that the proposed text puts in the needed fix.  Pete
explained well the rational for why people will want to do this, and
although your comments about RADIUS issues may well be correct, this is
probably reality in some cases.  I think it is worthwhile to point out in
the draft.

I haven't heard any objections or other issues, so I hope that this can
close off the FAC draft. (because we really need it to proceed directly :-)
)

So Pat, given the flow control you have mentioned, will this ammended draft
get in within the aforementioned window (if you can stop responding to
emails)?

Thanks for you efforts Pat, Pete and Gopal.

Mark Munson

> ----------
> From:         Patrice Calhoun[SMTP:[email-masked]]
> Reply To:     [email-masked]
> Sent:         Friday, October 22, 1999 1:48 PM
> To:   [email-masked]
> Subject:      Re: [MOBILE-IP] Latest Challenge draft issued
>
> >
> >
> >
> >> >
> >> >

---

From: Patrice Calhoun <[email-masked]>
Date: Fri, 22 Oct 1999 11:27:40 -0700

>get in within the aforementioned window (if you can stop responding to

Yes, and hopefully yes, in their respective order :)

PatC