Subject: [MOBILE-IP] Internet Draft : SAFe-MIP

From: Sufatrio <[email-masked]>
Date: Sat, 23 Oct 1999 08:06:16 +0800

Dear all,

We also have submitted a draft :

> Title         : Scalable Authentication Framework for Mobile-IP (SAFe-MIP)
> Draft file name       : draft-rio-mobileip-safe-mip-00.txt
>
While waiting for the announcement,
I attach the draft here for your early reading.

Best regards,
~rio

 <<draft-rio-mobileip-safe-mip-00.txt>>

---

From: Patrice Calhoun <[email-masked]>
Date: Fri, 22 Oct 1999 17:27:33 -0700

This sounds like a very interesting draft, but the draft is corrupted. The
text is mangled, and is largely unreadable.

Could you please check the version you have, and if it is readable, please
send it again.

Of course, a better bet would be to simply put it on a web side, which would
make many mail administrators much happier.

PatC

---

From: Sufatrio <[email-masked]>
Date: Sat, 23 Oct 1999 08:58:39 +0800

Hi Pat,

I've put up the draft on my webpage (which is still under heavy construction
:-).
It can be accessed at: http://www.comp.nus.edu.sg/~sufatrio.

And thanks for your interest.

rgrds,
~rio

> ----------
> From:         Patrice Calhoun[SMTP:[email-masked]]
> Reply To:     [email-masked]
> Sent:         23 October 1999 08:27
> To:   [email-masked]
> Subject:      Re: [MOBILE-IP] Internet Draft : SAFe-MIP
>

---

From: JungPark Kim <[email-masked]>
Date: Sat, 23 Oct 1999 09:53:17 GMT

Hi,

I also find this draft really interesting.
The protocol negotiation and authentication extensions
seem to be useful features for MIP.

ANd the authencication protocol sounds o.k.
At least it can be an alternative besides some others.
Only I need to read more thoroughly this protocol part,
especially its cryptography.

KIM.

>From: Patrice Calhoun <[email-masked]>
>Reply-To: [email-masked]
>Date: Fri, 22 Oct 1999 17:27:33 -0700
>

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com