Subject: [MOBILE-IP] Reminder: Request for timeslots at IETF46

From: Basavaraj Patil <[email-masked]>
Date: Mon, 11 Oct 1999 14:44:03 -0500

Hi,

We have a about a week (Oct 18th is the deadline) left for receiving
requests for timeslots to present to the Mobile IP WG at IETF46. At the
present time we have been allocated two sessions (morning and afternoon) on
Thursday, November 11th. Please send me your request for a timeslot if you
need one with the following information:

1) Name of presenter
2) Presentation (or I-D) title
3) I-D name
4) Amount of time you need

Cheers,
Basavaraj Patil

---

From: Francis Dupont <[email-masked]>
Date: Fri, 15 Oct 1999 11:48:41 +0200

In your previous mail you wrote:

=> I'd like to present the result of a mobile IPv6 test event.

   1) Name of presenter
        Francis Dupont

   2) Presentation (or I-D) title
        Mobile-IPv6 CONNECTATHON'99

   3) I-D name
        None

        About ten minutes

Thanks

[email-masked]