Subject: Re: [MOBILE-IP] Lack of User privacy - IS it a security problem ?

From: Emad Qaddoura <[email-masked]>
Date: Thu, 14 Oct 1999 09:19:34 -0500

> -----Original Message-----
> From: n. asokan [mailto:[email-masked]]
> Sent: Thursday, October 14, 1999 12:28 AM
> To: [email-masked]
> Subject: Re: [MOBILE-IP] Lack of User privacy - IS it a
> security problem
> ?
>
>
[....]
>
> IMHO, privacy concerns are likely to become very important.  At the
> least, proposed standards should not preclude later applicability of
> privacy protecting mechanisms. I again suggest this for consideration
> as an additional 'Mobile IP requirement for AAA'.

I support the statement.

>
> - Asokan
>
>
> ---
> N. Asokan, Communication Systems Lab, Nokia Research Center, Helsinki
>

---

From: Matthew Ford <[email-masked]>
Date: Thu, 14 Oct 1999 17:54:09 +0100

Can anyone be bothered to explain to me why an NAI like
[email-masked] is preferable to [email-masked]? Using the latter
masks the MNs identity from the foreign network (unless there is some
collusion between the foreign network and the home network to associate
number and name). This solution seems to me to be trivial to implement
and probably sufficient to persuade most users (i.e. all but the
ultra-paranoid) that their privacy is protected.

Mat.