Subject: Re: [MOBILE-IP] Who implements MIP?

From: Woojune Kim <[email-masked]>
Date: Wed, 31 Jan 2001 09:51:34 +0900

Which is really saying very little. As none of them have products out there that works.

The closest is the 2.5G cdma2000 1xRTT systems that are currently in commercial service in Korea (as I am sure you are aware), but even they do not have any commercial mobile IP terminals. 

It would help if (as numerous people have said) if Microsoft would get around to really supporting Mobile IP v4 / v6 in their OS ... 

Woojune Kim,
Senior Engineer
Samsung Electronics Ltd. 

Most of the IMT-2000 wireless cellular network device vendors do.

Jiwoong Lee

----- Original Message ----- 
From: Sudha Ramesh <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, January 31, 2001 1:55 AM
Subject: [MOBILE-IP] Who implements MIP?

> First of all, I am sorry if this is a repeat question for some/most of
> you.
> I have been unable to access the archive over the web (May be the IEEE
> pages point to the wrong address!)
> 
> Does anyone know who implement Mobile IP in their products? My guess
> is that the v4 version is implemented. Does anyone do v6? Is anyone
> implementing the route optimization extensions?
> 
> Thanks for all your help.
> 
> Sudha Ramesh
>

---

From: HUYLEBROECK Jeremy / FTR&D <[email-masked]>
Date: Tue, 30 Jan 2001 17:06:08 -0800

I thought Nextel uses M-IP already on its network (in USA at least).
I am wrong if I say they must have MIP equipment then ?

Jeremy Huylebroeck
France Telecom R&D

-----Original Message-----
From: Woojune Kim [mailto:[email-masked]]
Sent: Tuesday, January 30, 2001 4:52 PM
To: [email-masked]
Subject: Re: [MOBILE-IP] Who implements MIP?

Which is really saying very little. As none of them have products out there
that works.

The closest is the 2.5G cdma2000 1xRTT systems that are currently in
commercial service in Korea (as I am sure you are aware), but even they do
not have any commercial mobile IP terminals.

It would help if (as numerous people have said) if Microsoft would get
around to really supporting Mobile IP v4 / v6 in their OS ...

Woojune Kim,
Senior Engineer
Samsung Electronics Ltd.

Jiwoong Lee

---

From: "Finney, Joe" <[email-masked]>
Date: Wed, 31 Jan 2001 11:31:40 -0000

Hi,

> Thanks for all your help.

For info, as part of the LandMARC project we've been developing a Mobile IPv6
implementation (mobile node, correspondent node and home agent) for Windows in
collaboration with Microsoft Research. The code currently runs on Windows NT
and Windows 2000 and we're planning to look at CE in the near future.

The code has just gone to public release a few weeks ago, so you can download
it and try it out if you like. See http://www.LandMARC.net for more info.

We also have a Linux implementation which we're currently bringing up to date,
which will be released in the next month or so.

Thanks,
Joe
--------------------------------------------------------------------
Dr. Joe Finney               e-mail: [email-masked]
Computing Dept,              tel: (+44) (0)1524 592732
Faculty of Applied Sciences,
Lancaster University,
Lancaster,                   fax: (+44) (0)1524 593608
UK.                          www: http://www.comp.lancs.ac.uk/
                                  computing/staff/joe
LA1 4YR
---------------------------------------------------------------------