Subject: an Internet Draft that may be of interest to mobile IP

From: Scott Bradner <[email-masked]>
Date: Sat, 24 Feb 2001 19:43:42 -0500 (EST)

the ID draft-bradner-pbk-frame-00.txt (which just made it into the 
ID directory even though the announcement has not yet made it out)
may be of interest to the mobile IP WG in particular to people 
working on mobile IPv6 - the appendix of the ID is a proposal
for dealing with some of the security issues raised by mobile IPv6

Scott

---

From: Michael Thomas <[email-masked]>
Date: Mon, 26 Feb 2001 12:12:06 -0800 (PST)

[are other people having problems with the list serv 
 blackholing posts to marvin.corpeast.baynetworks.com? 
 if so, can somebody *please* fix the reply-to address
 problem? 

 this is *seriously* impeding progress on this list.] 
 
I read this with much interest and am probably 
insane to question 3 AD's, but I don't see what 
prevents an attacker from source-spoofing the 
original BU causing the same DoS attack as usual 
in MIP6. It looks like it's first-come-first-serve 
for the life of the BU TTL which would be an easy 
way to mount a massive DoS attack. 
 
I still think this is wrapped around the 
authorization problem I've been nattering on 
about. As in, who should be authorized to send 
BU's for which IP subnet prefix. 
 
               Mike