Subject: RE: [mobile-ip] RE: Comments on hmipv6 draft and a proposal on a third mode

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 28 Mar 2001 22:02:00 +0200

> Claude/Hesham,
> 
>   packets that arrive encapsulated from the HA, do they get decapsulated
> before encapsulated by the MAP?
> 
	=> Yes for Extended mode. No for Basic mode. 
	In basic mode the  MAP is basically a HA. 
	So if Basic mode is used with no route optimisation
	(the scenario you gave) packets will be recapsulated
	without decapsulation. 

	Hesham

---

From: Theo Pagtzis <[email-masked]>
Date: Wed, 28 Mar 2001 13:50:24 -0800

>         (the scenario you gave) packets will be recapsulated

Do you configure the interface to the RCoA also (apart from LCoA) to
decapsulate the second decapsulation, as the packet is destined to the RCoA

Theo

UCL /  Mobile Systems