Subject: RE: [mobile-ip] Some questions on Hierarchical MIPv6

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Tue, 20 Mar 2001 21:06:55 +0100

James,

> >Open the requirements box for hierachical mobility...
> >
> >    what is it really...?   In a nutshell.. to provide a local
> >instantiation of the HA near the MN. How near...??? there can be a
> >measure for that
> >
> >of course this needs to be secure, fault tolerant, low signalling load,
> >blah blah blah..
> >
> >the rest of the so called "requirements" are just trying to make what
> >people preach about "DIFFERENT" schemes..
> >
> >In all honesty....am I wrong here...???   :)))
> >
> 
> Actually, I think you are wrong. I think one of the problems is that
> the two drafts are based on some very fundamental differences in 
> opinion about what the requirements are. 
> 
> Before the working group has agreement on that, I think it's useless
> to proceed with a solution.
> 
	=> Agreed.

	Hesham

---

From: Theo Pagtzis <[email-masked]>
Date: Tue, 20 Mar 2001 13:24:50 -0800

> > to proceed with a solution.

Fair enough..let's get ourselves in that agreement then..

Theo

UCL/ Mobile Systems

---

From: Theo Pagtzis <[email-masked]>
Date: Tue, 20 Mar 2001 13:40:27 -0800

Thinking about it again,

   could the HMIP authors provide us with their view of requirements...

This should bring into perspective the deviation of one spec from another based
on the 'apparent'
differences of requirements as opinioned by the two specs..

Theo