Subject: [mobile-ip] Re: [MOBILE-IP] Who implements MIP?

From: [email-masked]
Date: Fri, 16 Mar 2001 14:49:16 -0600

Please see recent threads on SeaMoby WG on MIP implementations.
There are millions of active subscribers doing MIP handoffs on Nextel (US),
Sprint (US) and KDD (Japan) systems worldwide.  These systems do work.
The SeaMoby WG is gathering statistics on MIP implementations to justify
its own micro-mobility work's existence.  Something that the MIP WG has never
had to do surprisingly. :-) We are still collecting data and will be correcting
errors as we go along.

more comments below

Please respond to "HUYLEBROECK Jeremy / FTR&D"
      <[email-masked]>

Sent by:  "HUYLEBROECK Jeremy / FTR&D" <[email-masked]>

I thought Nextel uses M-IP already on its network (in USA at least).
I am wrong if I say they must have MIP equipment then ?

[MOBILE-IP] Who implements MIP?

Which is really saying very little. As none of them have products out there
that works.

pdn>The above statement is false.

The closest is the 2.5G cdma2000 1xRTT systems that are currently in
commercial service in Korea (as I am sure you are aware), but even they do
not have any commercial mobile IP terminals.

pdn>The above statement is false.

It would help if (as numerous people have said) if Microsoft would get
around to really supporting Mobile IP v4 / v6 in their OS ...

pdn>I am curious about the above comment.  How would this really help MIP?
pdn>I guess I am trying to visualize the use cases that would be served that
pdn>are not served now.

Thanks,

Phil Neumiller

---

From: [email-masked]
Date: Mon, 19 Mar 2001 10:53:03 +0900

Sorry for the mistake. Obviously I've was short on info. But my comments / answers to some of the items below.

> pdn>The above statement is false.

The false part is my statement that cdma2000 is the closest service to commercially deploying MIP. Obviously there seems to be other systems besides the cdma2000 systems that implement MIP.
The true part is that so far for cdma2000 there is no MIP capable terminals that I am aware of in Korea or the US.  

> pdn>I guess I am trying to visualize the use cases that would be served that

What I was pointing out that in many cases people are expected (at least in Korea) to use notebook PCs connected to their wireless phones. While such a configuration would be hard to carry around (thereby reducing cases of handoff between FAs) it would be a useful for other cases such as the ability to do push service and instant messaging. Currently the limited availability of commercial MIP implementations for Windows notebooks limits its use in the Korean cdma2000 markets.

I would think that this may be the case for US market users as well. Would someone enlighten me on the implementations / services offered by the NexTel and Sprint networks ? 

thanks

Woojune Kim