Subject: RE: [mobile-ip] Final Agenda for Mobile IP WG meeting at IETF50

From: "Glenn Morrow" <[email-masked]>
Date: Wed, 14 Mar 2001 09:19:54 -0600

Were representatives from DoCoMo excluded from the HO DTs? It appears to me
that this draft is trying to extend and use the MIP protocol. Wouldn't it
make sense for it to be discussed in the MIP WG?

-----Original Message-----
From: Youngjune Lee Gwon [mailto:[email-masked]]
Sent: Tuesday, March 13, 2001 5:43 PM
To: [email-masked]
Subject: Re: [mobile-ip] Final Agenda for Mobile IP WG meeting at IETF50

Basavaraj,

Can I ask your intention of requesting our presentation moving to Seamoby?

Youngjune Gwon
DoCoMo USA Labs

On Tue, 13 Mar 2001, Behcet Sarikaya wrote:

> Hi Raj,
>   Is there any possiblity of moving the handoff drafts to the Seamoby
> WG, as per Pat's recent comments on a draft submitted by NTT DOCOMO
> researchers?
> 
> Regards,
> 
> [email-masked] wrote:
> 
> > Final agenda for the Mobile IP WG meeting at IETF50
> >
> >
> >
> > Handoffs - Panel discussion                     50 Mins
> >  - V6 handoff design team 20 Mins
> >  - V4 handoff design team 20 Mins
> >  - (draft-gwon-mobileip-l3mp-mipv4-00.txt)
> >    Youngjune Gwon 10 Mins
> 
> --
> Behcet
>

---

From: "Hemant Chaskar" <[email-masked]>
Date: Thu, 15 Mar 2001 00:53:23

The 01 version of the draft (draft-chaskar-mobileip-qos-01.txt) explicitly 
points out the performance problems with RSVP, when it is used in the mobile 
environment. The 00 version of the draft was presented in SD meeting. A 
question that was raised during that meeting was - how and why should it be 
different from RSVP? 01 version answers that question, and clearly shows 
that RSVP introduces unacceptable latency in the QoS programming after 
handover. In other words, the 01 version addresses what was not explicit in 
the 00 version, thus trying to clarify the situation from the performance 
angle. It will be apparent on reading the draft that a whole new section on 
the performance analysis of the two approaches (RSVP vs the hop-by-hop QoS 
object approach) is added in the 01 version. Thus, it is an appropriate 
sequel of 00 version discussion.

Also, the RSVP approach studied in the draft (for the case when CoA changes) 
in the SeaMoby WG (draft-thomas-seamoby-rsvp-analysis-00.txt) is not immune 
to the above performance problem. The author of that draft has observed this 
phenomenon as well.

Hemant

>From: Michael Thomas <[email-masked]>
>Reply-To: [email-masked]
>To: <[email-masked]>
>CC: [email-masked], [email-masked]
>Subject: RE: [mobile-ip] Final Agenda for Mobile IP WG meeting at IETF50
>Date: Wed, 14 Mar 2001 11:04:43 -0800 (PST)
>
>I understand that, but this draft in particular is
>positing a completely different way to perform
>signaled QoS admission control which has global
>implications: CN's and interior routers would need
>to implement this as well.
>
>As you may know, I've spent a fair amount of time
>trying to figure out what the implications of our
>current signaled QoS admission control scheme --
>RSVP -- are with MIP and I can tell you as a very
>quick summary that positing a completely different
>signaling scheme is *far* too premature. It would
>be much, much better to analyze what the current
>state of affairs is and compare that to MIP
>requirements before we decide whether a specific
>solution is in order. In fact, even if it is, I
>cannot imagine that the MIP WG is the right place
>to pursue this.
>
>I have volunteered to discuss my analysis (draft-
>thomas-seamoby-rsvp-analysis-00) and will do so
>again at this point, but even if you don't take me
>up on this, I cannot see what will be productive
>about discussing this draft for the second IETF
>in a row: all of the same arguments of scope
>and wholesale reinvention apply.
>
>	  Mike
>
>[email-masked] writes:
>  >
>  > Michael,
>  >
>  > > Can I ask why we are discussing solution space for QoS
>  > > when the requirements aren't even known?
>  >
>  > The requirements may not be explicitly stated as such.  The 
>requirements
>  > for QoS from a Mobile IP perspective are as follows:
>  >
>  > 1. If QoS has been established for a session between an MN and CN, how 
>do
>  > you
>  >     deal with it when the MN changes it's point of attachment, and as a
>  > result the path of the
>  >     packet flow changes
>  > 2. What are the implications on QoS for a session w.r.t fast handoffs.
>  > 3. More? I am not sure.
>  >
>  > -Basavaraj
>  >
>  > >
>  > > [email-masked] writes:
>  > >  >
>  > >  > Thursday March 22nd - 9:00 AM - 11.30 AM
>  > >  > ----------------------------------------
>  > >  >
>  > >  > Agenda bashing					5 Mins
>  > >  > WG Doc Status					5 Mins
>  > >  >
>  > >  > MIP at Connectathon - Report			5 Mins
>  > >  >  - Alper Yegin
>  > >  >
>  > >  > Mobile IPv6 Discussion				30 Mins
>  > >  >  - Issues related to using IPSec
>  > >  >    for binding updates   Jeff Schiller 10 Mins
>  > >  >  - Discussion of draft-bradner-pbk-frame-00.txt
>  > >  >    Jeff Schiller 5 Mins
>  > >  >  - Discussion	 15 Mins
>  > >  >
>  > >  > Hierarchical Mobility Schemes			15 Mins
>  > >  >  - HMIPv6 (draft-ietf-mobileip-hmipv6-02.txt)
>  > >  >    Hesham Soliman 8 Mins
>  > >  >  - Comparison/Discussion with
>  > >  >    draft-malinen-mobileip-regreg6-01.txt 7 Mins
>  > >  >
>  > >  > Dynamic configuration of Mobile hosts		15 Mins
>  > >  >  - Sandy Thuel
>  > >  >    draft-thuel-mobileip-tt-01.txt 8 Mins
>  > >  >  - Steve Glass
>  > >  >    draft-glass-mobileip-agent-dhcp-proxy-01.txt 7 Mins
>  > >  >
>  > >  > QoS Discussion					10 Mins
>  > >  >  - draft-chaskar-mobileip-qos-01.txt
>  > >  >    Hemant Chaskar
>  > >  >
>  > >  > WG Charter review				10 Mins
>  > >  >
>  > >  >
>  > >  >
>  > >

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com