Subject: RE: [mobile-ip] MIPv6 security issues: how to move forward

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Tue, 27 Mar 2001 17:21:33 +0200

> Hesham Soliman  (ERA) writes:
>  > 4. The MN uses DynDNS or SIP to register its Home 
>  >     address. 
> 
>    So do you envision 0 length TTL's? 
> 
	=> Well if you use DynDNS I guess you 
	have to. I assume you're referring to the 
	DynDNS example. SIP is also a possibility
	for the applications that will use it. 

	Hesham

---

From: Michael Thomas <[email-masked]>
Date: Tue, 27 Mar 2001 07:42:56 -0800 (PST)

> 	for the applications that will use it. 

   Whether it's SIP or DNS or Oracle 27.0, the implication
   is a highly available, highly distributed online transaction
   processing database with suffers many of the same cross
   realm difficulties that FMIP, etc, are trying to solve
   (which is, for the most part, local convergence).

   Do you have an example of an existing system which
   actually exhibits all of the necessary requirements?
   I don't know of any. About the closest I can think
   of is the IP routing system, but that would bring
   us back full circle.

	   Mike