Subject: RE: [mobile-ip] Multiple tunnels over unoptimized route packets f or Extended mode

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Thu, 29 Mar 2001 16:52:44 +0200

>   It is my impression that by the moment you hide your home address from
> the registering MAP, the latter has no means of finding your AAA-H entity
> in the home domain (unless you could show us otherwise) 
> 
	=> I think you're confusing a few different functions together. 
	The MAP doesn't need to contact the MN's AAAH. I don't understand
	why we need to mix these functions. 

> and as such you run
> the risk of _not_ being admitted in the domain under BASIC mode.....since
> the AAA-L cannot contact your home AAA authority for credential
> verification....
> 
	=> AAAL can not contact AAAH ? This is irrelevant for 
	HMIPv6.

	Hesham

	PS: Have a look at the BURP WG archives and drafts.

---

From: Theo Pagtzis <[email-masked]>
Date: Thu, 29 Mar 2001 07:54:25 -0800

>         why we need to mix these functions.

Well I was wondering about admission control and what sort of ways would the
MAP domain or MAP itself since it is registering with it
would have to proceed with admitting the node to the net...

but then there is GNAI...

Theo

UCL / Mobile Systems