Subject: [mobile-ip] Final Agenda for Mobile IP WG meeting at IETF50

From: [email-masked]
Date: Tue, 13 Mar 2001 15:12:13 -0600

Final agenda for the Mobile IP WG meeting at IETF50

Thursday March 22nd - 9:00 AM - 11.30 AM
----------------------------------------

Agenda bashing					5 Mins
WG Doc Status					5 Mins

MIP at Connectathon - Report			5 Mins
 - Alper Yegin

Mobile IPv6 Discussion				30 Mins
 - Issues related to using IPSec 
   for binding updates   Jeff Schiller 10 Mins
 - Discussion of draft-bradner-pbk-frame-00.txt
   Jeff Schiller 5 Mins
 - Discussion	 15 Mins

Handoffs - Panel discussion			50 Mins
 - V6 handoff design team 20 Mins
 - V4 handoff design team 20 Mins
 - (draft-gwon-mobileip-l3mp-mipv4-00.txt)
   Youngjune Gwon 10 Mins

Hierarchical Mobility Schemes			15 Mins
 - HMIPv6 (draft-ietf-mobileip-hmipv6-02.txt)
   Hesham Soliman 8 Mins
 - Comparison/Discussion with 
   draft-malinen-mobileip-regreg6-01.txt 7 Mins

Dynamic configuration of Mobile hosts		15 Mins
 - Sandy Thuel 
   draft-thuel-mobileip-tt-01.txt 8 Mins
 - Steve Glass
   draft-glass-mobileip-agent-dhcp-proxy-01.txt 7 Mins

QoS Discussion					10 Mins
 - draft-chaskar-mobileip-qos-01.txt
   Hemant Chaskar

WG Charter review				10 Mins

---

From: Michael Thomas <[email-masked]>
Date: Tue, 13 Mar 2001 14:26:31 -0800 (PST)

Can I ask why we are discussing solution space for QoS
when the requirements aren't even known?

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 13 Mar 2001 16:54:01 -0500

Hi Raj,
  Is there any possiblity of moving the handoff drafts to the Seamoby
WG, as per Pat's recent comments on a draft submitted by NTT DOCOMO
researchers?

Regards,

--
Behcet

---

From: Youngjune Lee Gwon <[email-masked]>
Date: Tue, 13 Mar 2001 15:42:50 -0800 (PST)

Basavaraj,

Can I ask your intention of requesting our presentation moving to Seamoby?

Youngjune Gwon
DoCoMo USA Labs