Subject: RE: [mobile-ip] Final Agenda for Mobile IP WG meeting at IETF50

From: [email-masked]
Date: Wed, 14 Mar 2001 08:14:44 -0600

No.

-Basavaraj

> -----Original Message-----
> From: ext Behcet Sarikaya [mailto:[email-masked]]
> Sent: Tuesday, March 13, 2001 3:54 PM
> To: [email-masked]
> Subject: Re: [mobile-ip] Final Agenda for Mobile IP WG 
> meeting at IETF50
> 
> 
> Hi Raj,
>   Is there any possiblity of moving the handoff drafts to the Seamoby
> WG, as per Pat's recent comments on a draft submitted by NTT DOCOMO
> researchers?
> 
> Regards,
> 
> [email-masked] wrote:
> 
> > Final agenda for the Mobile IP WG meeting at IETF50
> >
> >
> >
> > Handoffs - Panel discussion                     50 Mins
> >  - V6 handoff design team 20 Mins
> >  - V4 handoff design team 20 Mins
> >  - (draft-gwon-mobileip-l3mp-mipv4-00.txt)
> >    Youngjune Gwon 10 Mins
> 
> --
> Behcet
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 14 Mar 2001 09:24:25 -0600

> > WG, as per Pat's recent comments on a draft submitted by NTT DOCOMO

If someone has a draft on fast handover (s)he should submit it to Mobile IP
WG, and
if someone has a draft on seamless handover (s)he should submit it to
Seamoby WG.

Isn't confusing?
Just asking.

--behcet