Subject: [mobile-ip] 01 version of MIPv6 QoS draft submitted

From: "Hemant Chaskar" <[email-masked]>
Date: Thu, 08 Mar 2001 21:39:06

Hi,

We submitted the 01 version of the following I-D. It already appears in the 
I-D directory at www.ietf.org. It is also included below for the quick 
retrieval.

Title: A Framework for QoS Support in Mobile IPv6
Authors: Hemant Chaskar and Rajeev Koodli
draft-chaskar-mobileip-qos-01.txt
(00 version was presented in the San Diego meeting)

Addition to 00 version mainly happens to be the performance comparison 
between the approach to QoS signaling proposed in the draft with RSVP. Some 
of this discussion has already appeared on the Mobile IP mailing list (all 
of which was copied to the SeaMoby mailing list when the former was broken).

Thanks.

Hemant
_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com

---

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Thu, 8 Mar 2001 23:25:48 +0100

I couldn't access the I-D to see the changes, but I 
have one question. Is there a reason for not using the router 
alert mechanisms to handle the QoS objects on a per
hop basis ?

Cheers,
Hesham

> -----Original Message-----
> From:	Hemant Chaskar [SMTP:[email-masked]]
> Sent:	Friday, 9 March 2001 8:38
> To:	[email-masked]
> Subject:	[mobile-ip] 01 version of MIPv6 QoS draft submitted
> 
> Hi,
> 
> Get your FREE download of MSN Explorer at http://explorer.msn.com << File: draft-chaskar-mobileip-qos-01.txt >>