Subject: [mobile-ip] RE: [seamoby] QoS and Mobile IP

From: Michael Thomas <[email-masked]>
Date: Mon, 5 Mar 2001 07:12:59 -0800 (PST)

[email-masked] writes:
 >  > => The solution of enclosing QoS Object in hop-by-hop
 >  > extension header, preferably with binding messages, performs
 >  > fast reservation on forward path. 
 > 
 >    No it doesn't. If it needs to go clear back to the
 >    correspondent node to change filter specs, you're
 >    already too slow in the degeneate case. 
 > 
 > -----> No, you don't get the point still. You have to 
 > -----> realize that packet carrying QoS object PRECEDES any 
 > -----> data packets using new CoA. Please read the illustration that
 > -----> I gave in previous email again. Hence, QoS forwarding will
 > -----> be in place when these new CoA packets hit the intermediate
 > -----> routers. RSVP takes one round trip time for that. 

  What makes you think that other packets will not
  overtake the qos establishment packet? FIB based
  forwarding is a whole lot faster than installing
  a reservation.

	Mike

---

From: [email-masked]
Date: Fri, 2 Mar 2001 12:20:30 -0600