Subject: [mobile-ip] An analysis of the fastv6 draft.

From: [email-masked]
Date: Tue, 13 Mar 2001 18:41:28 -0600

> Hello George, and fellow MIPv6 folks,
> 
> I have done a simple analysis of the design team's fastv6 draft. I may
> have missed something in the draft. If so, I would be happy to know it. I
> would appreciate your comments.
> 
> Regards,
> 
> -Rajeev
> 
> 
> 
>  <<fastv6-comments.txt>> 
> 
> 
> - [email-masked]
> 
> Nokia Research Center
> 313 Fairchild Drive
> Mountain View, CA 94043
> +1 650 625 2359
> 
>

---

From: "Mohamed Khalil" <[email-masked]>
Date: Thu, 15 Mar 2001 10:17:18 -0600

Hi Rajeev,

Thanks for your useful comments. according to my knowledge the design team
will discuss similar issues to the issues you raised in our meeting at IETF.

Thx

MK