Subject: RE: [mobile-ip] Final Agenda for Mobile IP WG meeting at IETF50

From: [email-masked]
Date: Wed, 14 Mar 2001 13:59:29 -0600

I never suggested that your presentation be moved to Seamoby!

-Basavaraj

> -----Original Message-----
> From: ext Youngjune Lee Gwon [mailto:[email-masked]]
> Sent: Tuesday, March 13, 2001 5:43 PM
> To: [email-masked]
> Subject: Re: [mobile-ip] Final Agenda for Mobile IP WG 
> meeting at IETF50
> 
> 
> Basavaraj,
> 
> Can I ask your intention of requesting our presentation 
> moving to Seamoby?
> 
> Youngjune Gwon
> DoCoMo USA Labs
> 
> On Tue, 13 Mar 2001, Behcet Sarikaya wrote:
> 
> > Hi Raj,
> >   Is there any possiblity of moving the handoff drafts to 
> the Seamoby
> > WG, as per Pat's recent comments on a draft submitted by NTT DOCOMO
> > researchers?
> > 
> > Regards,
> > 
> > [email-masked] wrote:
> > 
> > > Final agenda for the Mobile IP WG meeting at IETF50
> > >
> > >
> > >
> > > Handoffs - Panel discussion                     50 Mins
> > >  - V6 handoff design team 20 Mins
> > >  - V4 handoff design team 20 Mins
> > >  - (draft-gwon-mobileip-l3mp-mipv4-00.txt)
> > >    Youngjune Gwon 10 Mins
> > 
> > --
> > Behcet
> > 
>

---

From: Youngjune Lee Gwon <[email-masked]>
Date: Wed, 14 Mar 2001 14:35:24 -0800 (PST)

Oh, it was my mistake ... It should've been to Behcet Sarikaya, and now
everything seems clear for me.

Thanks people,

Youngjune