Subject: RE: [mobile-ip] Drafty draft about key establishment for Binding Update

From: Robert Moskowitz <[email-masked]>
Date: Thu, 22 Mar 2001 13:28:26 -0600

At 11:21 AM 3/22/2001 -0600, Haseeb Akhtar wrote:

>I have another question. Are we assuming that the route between
>the CN and HA is safe from man-in-the-middle?

This was NOT the case on the San Diego wireless where we where having 
someone trying to do MITH attacks against SSH.

As wireless deployments go, this becomes more of a problem.

---

From: Michael Thomas <[email-masked]>
Date: Thu, 22 Mar 2001 15:51:00 -0800 (PST)

> someone trying to do MITH attacks against SSH.

   Is this actually the case? I think that there's
   a difference between a snooper on the edge and
   a true man in the middle. A true man in the 
   middle would be able to spoof both sides completely
   unawares by both parties. A snooper on the edge 
   cannot easily keep this property for more than a
   single message typically -- at least with any of
   the network technologies I can think of off the
   top of my head. 

   In particular for the 802.11 situation in SD, I 
   believe that you'd have to spoof being an 
   802.11 access point which, if nothing else, 
   would require the spoofer to do all the normal
   mac/phy things an AP does including -- hopefully --
   802.1x or some L3 replacement for same.

	     Mike

 > <html>
 > At 11:21 AM 3/22/2001 -0600, Haseeb Akhtar wrote:<br>
 > <br>
 > <blockquote type=cite class=cite cite><font size=2>I have another
 > question. Are we assuming that the route between</font> <br>
 > <font size=2>the CN and HA is safe from man-in-the-middle?</font>
 > </blockquote><br>
 > This was NOT the case on the San Diego wireless where we where having someone trying to do MITH attacks against SSH.<br>
 > <br>
 > As wireless deployments go, this becomes more of a problem.<br>
 > <br>
 > <br>
 > </html>