Subject: RE: [mobile-ip] Final Agenda for Mobile IP WG meeting at IETF50

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 14 Mar 2001 13:22:35 +0100

The handoff drafts are MIP WG drafts. Why would they move
to SEAMOBY ???

I think the other draft you refer to from NTT DOCOMO is also
relevant to the MIP work. Obviously the authors think so 
that's why it was submitted to MIP. 

Hesham

> -----Original Message-----
> From:	Behcet Sarikaya [SMTP:[email-masked]]
> Sent:	Wednesday, 14 March 2001 8:54
> To:	[email-masked]
> Subject:	Re: [mobile-ip] Final Agenda for Mobile IP WG meeting at IETF50
> 
> Hi Raj,
>   Is there any possiblity of moving the handoff drafts to the Seamoby
> WG, as per Pat's recent comments on a draft submitted by NTT DOCOMO
> researchers?
> 
> Regards,
> 
> [email-masked] wrote:
> 
> > Final agenda for the Mobile IP WG meeting at IETF50
> >
> >
> >
> > Handoffs - Panel discussion                     50 Mins
> >  - V6 handoff design team 20 Mins
> >  - V4 handoff design team 20 Mins
> >  - (draft-gwon-mobileip-l3mp-mipv4-00.txt)
> >    Youngjune Gwon 10 Mins
> 
> --
> Behcet

---

From: Pat Calhoun <[email-masked]>
Date: Wed, 14 Mar 2001 09:46:40 -0800 (PST)

> The handoff drafts are MIP WG drafts. Why would they move

To be clear, the I-D I was talking about had to do with L3 handoff signals. I
do not see why this is a MIP issue. Fast handoffs (using MIP) do belong in MIP.
> that's why it was submitted to MIP. 

Right, as has many other I-Ds that are not necessarily of relevance to the WG,
and not in charter. Just because someone believes an I-D belongs in a WG
doesn't mean it does.

PatC

---

From: Pat Calhoun <[email-masked]>
Date: Wed, 14 Mar 2001 09:46:40 -0800 (PST)

PatC