Subject: RE: [mobile-ip] QoS Work Item

From: [email-masked]
Date: Thu, 29 Mar 2001 17:15:16 -0600

Hi Allison,

Based on what I heard at tge nsis BOF and your e-mail below, do you
believe that the QoS work associated with mobility and specifically
Mobile IP can be potentially handled in a new WG if it is formed?

-Basavaraj

> -----Original Message-----
> From: ext Allison Mankin [mailto:[email-masked]]
> Sent: Thursday, March 29, 2001 5:10 PM
> To: [email-masked]
> Subject: Re: [mobile-ip] QoS Work Item 
> 
> 
> Gabriel Montenegro wrote:
> 
> > did anybody follow or try to submit requirements to the nsis bof?
> > does that seem like an appropriate venue for this?
> > 
> > http://www.ietf.org/ietf/01mar/nsis-agenda.txt
> > 
> 
> The NSIS BOF did surface a lot of requirements for QoS signaling
> in mobile IP.  
> 
> Scott and I (the ADs) are starting to formulate a possible
> working group that would address the topic.  Watch the IETF
> mailing list for an announcement of an nsis discussion mailing
> list and more progress soon.
> 
> Allison 
>

---

From: Allison Mankin <[email-masked]>
Date: Thu, 29 Mar 2001 18:25:36 -0500

Basavaraj,

> Mobile IP can be potentially handled in a new WG if it is formed?

I think they should be.  The topics are coming up in Seamoby as well,
and the message from the many speakers about wireless and mobile
at the nsis bof was clear.

It will take us a while (using the mailing list-to-be) to get a
charter formulated and a working group proposed, but I expect the
Transport area will take this on.

Allison