Subject: [mobile-ip] Mobile IP implementation for FreeBSD

From: Guangrui Fu <[email-masked]>
Date: Tue, 13 Mar 2001 14:48:37 -0800 (PST)

Hi,

I'm looking for open-sourced Mobile IP implementation
on FreeBSD. Could anyone please give me some
information?

Many thanks,

Guangrui

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - Buy the things you want at great prices.
http://auctions.yahoo.com/

---

From: Kris Kennaway <[email-masked]>
Date: Wed, 14 Mar 2001 03:22:19 -0800

> on FreeBSD. Could anyone please give me some

KAME (www.kame.net) has an experimental implementation which will be
integrated into FreeBSD at some point in the future once it's
considered ready enough.

Kris

---

From: [email-masked]
Date: Wed, 14 Mar 2001 21:50:32 +0900

>integrated into FreeBSD at some point in the future once it's

	KAME does mobile-ip6 only.  we don't do mobile-ip4.

itojun

---

From: Bjorn Andersson <[email-masked]>
Date: Wed, 14 Mar 2001 19:25:47 +0200

> on FreeBSD. Could anyone please give me some

Check out the Monarch Project:
http://www.monarch.cs.cmu.edu/

  Björn

-- 
Björn Andersson <[email-masked]>                       +358 50 341 2556
Lifix Systems Oy <http://www.lifix.fi/>                 PGP id 5AFC144B
Yliopistonkatu 5, 3rd floor; FIN-00100 Helsinki

---

From: Waseem Siddiqi <[email-masked]>
Date: Wed, 14 Mar 2001 13:47:07 -0800

hi,

anyone know of a working MIPv4 implementation on Windows ?
Microsoft is only working on MIPv6 and I know NUS has an alpha version of 
their MIPv4 that
they have stopped working on.

thanks
waseem

---

From: Reinhard Ruppelt <[email-masked]>
Date: Thu, 15 Mar 2001 09:47:55 +0100

> they have stopped working on.

We have one. Currently our W-NT Mobile IP code is subject to a revision.
Additionally
we are now implementing IPsec security features. Soon the resulting new
version will substitute the current one and be subject to marketing.
Please feel free to download the current version from
https://www.mobile-ip.de/~andrei/roamin/ (user: roamin, password:
oma6kech).
We would appreciate very much if you could give us information of the
planned deployment scenario and some feedback on your experiences.
Best regards,
Reinhard Ruppelt

PS
A W-98 version is also available

--
GMD FOKUS / MOBIS
German National Research Center for Information Technology
- Institute for Open Communication Systems -
Kaiserin-Augusta-Allee 31, D-10589 Berlin, Germany
Voice: +49 30 3463-7249, Fax: -8249
Email: [email-masked]
WWW: www.fokus.gmd.de/usr/reinhard.ruppelt/

---

From: Madhavi Subbarao <[email-masked]>
Date: Thu, 15 Mar 2001 13:54:13 -0500

Hi Waseem,

MIPv4 implementation on Windows:

Ecutel
IKV
NetSeal - not sure if it's available yet
Birdstep - coming soon
IPUnplugged - coming soon

-Madhavi

---

From: "William R. Macre" <[email-masked]>
Date: Thu, 15 Mar 2001 17:56:06 -0500

I'm monitoring the messages on the MobileIP e-mail list and came across this
request for MIP running on Windows.  We are doing some research in 3GPP
networking and would also be interested in this software.  One question I
have is " Is this software available as developers source for free or
license(for fee)?"

Bill Macre:

---

From: Reinhard Ruppelt <[email-masked]>
Date: Fri, 16 Mar 2001 11:21:32 +0100

Bill,
the RoamIn software is not (yet) available as developers source. (We consider
the release of the sources.)
Regards, Reinhard