Subject: RE: [mobile-ip] Mobile IPv6 simulation tool?

From: "Mason, Brian" <[email-masked]>
Date: Tue, 29 May 2001 12:23:07 -0700

I am not sure what type of simulator you are looking for but Spirent has a
MIPv4 application that simulates 500 mobile nodes to a Mobile IP network and
does measurements such as registration time, registration capacity, frame
loss and handover time and we are working on a MIPv6 application to do the
same type of simulation.  The MIPv6 is in alpha format but if you are
interested we could try to work something out.

Let me know if you are interested,

Brian
----- Original Message ----- 
From: "Theo Pagtzis" <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 28, 2001 11:52 PM
Subject: Re: [mobile-ip] Mobile IPv6 simulation tool?

> Thierry Ernst wrote:
> 
> > Oner Tekin wrote:
> > > Do you know any simulator which supports to MobileIPv6?
> >
> > I do have one.
> > We have (MOTORLA Labs and INRIA Rhone Alpes Project PLANETE)  have
> > developped NS-2.1b6 extensions to support Mobile IPv6 - it is not yet
> > contributed to the NS distribution suite, but we will do it very
> > recently.
> >
> > Please contact me if you are interested.
> >
> > Thierry.
> >
> > --
> > * mailto:[email-masked]  Tel +33 (0) 4 76 61 52 69
> > * INRIA Rhone-Alpes Projet PLANETE       (fax 52 52)
> > * and MOTOROLA Labs Paris
> > * http://www.inrialpes.fr/planete/people/ernst/Welcome.html
> 
> Hi Thierry,
> 
>    I would also be interested in this. Would it be possible to get hold
> of such a copy?
> 
> Thanks
> 
> 
> Theo
> 
> 
>

---

From: AUVRAY Sebastien FTRD/DMI/CAE <[email-masked]>
Date: Wed, 30 May 2001 09:08:32 +0200

Hello,
We are interested to try your type of simulator for Mobile IPv4.
We work with a Linux-based Mobile IP S/W.
If you think that we can try your tool, give me more information
how download your files.
Thanks a lot,

Sebastien Auvray

-----Message d'origine-----
De : Mason, Brian [mailto:[email-masked]]
Envoyé : mardi 29 mai 2001 21:23
À : [email-masked]'
Objet : RE: [mobile-ip] Mobile IPv6 simulation tool?

Brian