Subject: [mobile-ip] Mobile IPv6 simulation tool?

From: Oner Tekin <[email-masked]>
Date: Mon, 28 May 2001 13:42:57 +0300

Hi,

Do you know any simulator which supports to MobileIPv6?

Thanks in advance.

Best regards.

Oner Tekin.

---

From: Thierry Ernst <[email-masked]>
Date: Mon, 28 May 2001 12:53:44 +0200

> Do you know any simulator which supports to MobileIPv6?

I do have one.
We have (MOTORLA Labs and INRIA Rhone Alpes Project PLANETE)  have
developped NS-2.1b6 extensions to support Mobile IPv6 - it is not yet
contributed to the NS distribution suite, but we will do it very
recently.

Please contact me if you are interested.   

Thierry.

--
* mailto:[email-masked]  Tel +33 (0) 4 76 61 52 69 
* INRIA Rhone-Alpes Projet PLANETE       (fax 52 52) 
* and MOTOROLA Labs Paris
* http://www.inrialpes.fr/planete/people/ernst/Welcome.html

---

From: Theo Pagtzis <[email-masked]>
Date: Mon, 28 May 2001 08:52:52 -0700

> Please contact me if you are interested.

Hi Thierry,

   I would also be interested in this. Would it be possible to get hold
of such a copy?

Thanks

Theo

---

From: "ken" <[email-masked]>
Date: Tue, 29 May 2001 12:43:39 +0800

mamahuhu

---

From: "cny" <[email-masked]>
Date: Wed, 30 May 2001 22:55:58 +0200

Hi Thierry

I am also very interested in this as well.

Cheers Man
Chern Nam Yap