Subject: [mobile-ip] Incorporating NAT-boxes into MIPv4

From: "Shahrier, Sharif M." <[email-masked]>
Date: Thu, 10 May 2001 11:41:38 -0400

I was wondering if anyone was working on incorporating NAT-boxes into MIPv4?
I would be grateful if you can get in contact.
 
-Sharif

---

From: "Henrik Levkowetz" <[email-masked]>
Date: Fri, 11 May 2001 15:52:16 +0200

Sharif,

    I'm currently working on a solution to traversing NAT (specifically,
NAPT) boxes for MIPv4, on behalf of
the company I work for, ipUnplugged.  Our first implementation uses MIP
vendor-specific extensions, and
I plan to post a draft with full details as soon as the solution has been
implemented and tested in practice
-- well ahead of 51st IETF.

    Best,
        Henrik
  -----Original Message-----
  From: [email-masked]
[mailto:[email-masked]]On Behalf Of Shahrier, Sharif M.
  Sent: Thursday, May 10, 2001 5:42 PM
  To: [email-masked]'
  Subject: [mobile-ip] Incorporating NAT-boxes into MIPv4

  I was wondering if anyone was working on incorporating NAT-boxes into
MIPv4? I would be grateful if you can get in contact.

  -Sharif