Subject: RE: [mobile-ip] some comments on the FMIP draft

From: George Tsirtsis <[email-masked]>
Date: Fri, 4 May 2001 09:44:05 -0400

-----Original Message-----
From: Michael Thomas [mailto:[email-masked]]
Sent: Friday, May 04, 2001 1:51 AM
To: [email-masked]
Subject: [mobile-ip] some comments on the FMIP draft

1) This generally needs a pass at spelling and de-Frenchifying
   George's grammar :-)

GT> I do not ming that you think I can not spell....but calling me  French
is going too far ;-) ...maybe the draft actually looked "all Greek to you"
which would be a fair comment :)

Spelling suggestions are welcome....

I think Hesham covered the rest....
George

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 04 May 2001 10:57:46 -0400

Hi George,
  Are there any proof of concept studies on your draft?

> I think Hesham covered the rest....

Regards,

--
Behcet

---

From: Michael Thomas <[email-masked]>
Date: Fri, 4 May 2001 12:26:10 -0700 (PDT)

> which would be a fair comment :)

   A thousand pardons! As my punishment, I'll volunteer to
   do what I was commenting on :-)

	   Mike