Subject: Re: [mobile-ip] Mobile IPv6 simulation tool?

From: Thierry Ernst <[email-masked]>
Date: Wed, 06 Jun 2001 14:46:49 +0200

The code and some information is now available on
http://www.inrialpes.fr/planete/mobiwan/.

Make good use of it !
Thierry.

cny wrote:
> 
> Hi Thierry
> 
> I am also very interested in this as well.
> 
> Cheers Man
> Chern Nam Yap
> 
> ----- Original Message -----
> From: "Thierry Ernst" <[email-masked]>
> To: <[email-masked]>; "Oner Tekin" <[email-masked]>
> Sent: Monday, May 28, 2001 12:53 PM
> Subject: Re: [mobile-ip] Mobile IPv6 simulation tool?
> 
> > Oner Tekin wrote:
> > > Do you know any simulator which supports to MobileIPv6?
> >
> > I do have one.
> > We have (MOTORLA Labs and INRIA Rhone Alpes Project PLANETE)  have
> > developped NS-2.1b6 extensions to support Mobile IPv6 - it is not yet
> > contributed to the NS distribution suite, but we will do it very
> > recently.
> >
> > Please contact me if you are interested.
> >
> >
> > Thierry.
> >
> >
> > --
> > * mailto:[email-masked]  Tel +33 (0) 4 76 61 52 69
> > * INRIA Rhone-Alpes Projet PLANETE       (fax 52 52)
> > * and MOTOROLA Labs Paris
> > * http://www.inrialpes.fr/planete/people/ernst/Welcome.html

--
* mailto:[email-masked]  Tel +33 (0) 4 76 61 52 69 
* INRIA Rhone-Alpes Projet PLANETE       (fax 52 52) 
* and MOTOROLA Labs Paris
* http://www.inrialpes.fr/planete/people/ernst/Welcome.html

---

From: Sridhar Gurivireddy <[email-masked]>
Date: Wed, 13 Jun 2001 16:17:12 -0500

When a CN talks to a MN ,it uses routing header to notify MN that it is using
optimized route.But, routing-header in Ipv6 is used to specify one or more
intermediate nodes that should be visited on the route to the destination.
My question is "why is routing header used here?"
how is the routing-header processed at CN before sending it to MN?
What exactly is mentioned in this routing header?

Thanks in advance
Sridhar