Subject: Re: [mobile-ip] LLA option in the fast handoffs draft

From: Alper Yegin <[email-masked]>
Date: Thu, 28 Jun 2001 11:49:01 -0700 (PDT)

> hi,
> 
> I have a question on the Link Layer address option (sec 4.4.2 
> in the fast handoffs draft). Shouldnt the length of the option
> be in terms of octets and not 8 octets?
> 
> Vijay

Vijay,

Sorry for the late response.

You are right. The length should be octets. Thanks for catching this!

alper

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 28 Jun 2001 15:16:06 -0700

To maintain uniformity the length of the IP address option should
also be in octets. what do you think?

Vijay