Subject: [mobile-ip] Archive of the list

From: Lars Henrik Petander <[email-masked]>
Date: Wed, 13 Jun 2001 17:16:05 +0300 (EET DST)

Hi,

I noticed that the list archive at Nortel's site is not up to date anymore
(February is the last month covered in the archive). Is there a more
current archive available somewhere?

Thanks,

Henrik Petander

---

From: Damien Routier <[email-masked]>
Date: Wed, 13 Jun 2001 16:23:51 +0200

Hi,

You may want to try this 
http://www.lifix.fi/extarchive/mobile-ip/

Have a nice day.

Damien

---

From: Charles Qi Shen <[email-masked]>
Date: Thu, 14 Jun 2001 09:03:37 +0800

Currently the lifix.fi link below archives up to May only, a most updated 
archive link is available in every message of this Mailing list: 
http://playground.sun.com/mobile-ip/

Best regards,

Charles

> > current archive available somewhere?

Charles Qi Shen
Centre for Wireless Communications
National University of Singapore
20 Science Park Rd. #02-34/37, TeleTech Park
Singapore Science Park II, Singapore 117674
Tel: +65 870-9358       Fax: +65 779-5441
Email: [email-masked]
URL: http://www.cwc.nus.edu.sg