Subject: RE: [mobile-ip] New I-D on "Incorporating NAT-Boxes with Mobile I Pv4"

From: "Shahrier, Sharif M." <[email-masked]>
Date: Thu, 14 Jun 2001 09:52:33 -0400

This is in the document 3GPP TS 23.221. Look at www.3gpp.org

Sharif

-----Original Message-----
From: Phil Roberts [mailto:[email-masked]]
Sent: Thursday, June 14, 2001 9:45 AM
To: [email-masked]'
Subject: RE: [mobile-ip] New I-D on "Incorporating NAT-Boxes with Mobile
I Pv4"

Where can one find a description of the Transition Gateway function
you mention?

> -----Original Message-----
> From: Shahrier, Sharif M. [mailto:[email-masked]]
> Sent: Wednesday, June 13, 2001 3:00 PM
> To: [email-masked]'
> Subject: [mobile-ip] New I-D on "Incorporating NAT-Boxes with Mobile
> IPv4"
> 
> 
> I have submitted a new internet-draft, please find it 
> attached. I would like
> some feedback. It concerns the use of NAT boxes in Mobile IPv4. Now,
> currently, in the Mobile Telecommunications Industry, the 
> UMTS architecture
> is slated to go "all-IP" based according to the R5 of 3GPP 
> specs. The GPRS
> core network is to be connected to the Internet by a 
> Transition Gateway
> (TrGw). Amongst other functions, the TrGw is expected to provide NAT
> functions. Thus, this I-D proposes a solution to the problem 
> of mobility
> management with network address translation.
> 
> 
> 
>

---

From: Pat Calhoun <[email-masked]>
Date: Thu, 14 Jun 2001 06:51:06 -0700

> This is in the document 3GPP TS 23.221. Look at www.3gpp.org

Sharif,

It is typically not customary to include terminology that will require the
reader to sift through other SDO documents just to understand what the
I-D is trying to say. Could you perhaps include an introduction, or at the
very least, a terminology definition, of a Transition Gateway function?

Assume the reader is lazy :)

PatC