Subject: [mobile-ip] library mobile IPv4 for linux

From: Benzaid Mounir <[email-masked]>
Date: Tue, 19 Jun 2001 15:04:21 +0200

Hello,

 Does anyone know any Mobile IPv4 library for
linux/Redhat (kernel  2.2.x) ?

 Thanks in advance.

---

From: "Tanis, Michael (Michael)" <[email-masked]>
Date: Tue, 19 Jun 2001 14:25:15 +0100

Hi,

I hope this implementation from the Helsinki University of Technology is
useful to you 

http://www.cs.hut.fi/Research/Dynamics/index.html
<http://www.cs.hut.fi/Research/Dynamics/index.html> 

if not, then it is also worth checking the "links" 

regards,

--------------------------------
Michael Tanis

O Lucent Technologies UMTS-SAE
Optimus Building
Windmill Hill Business Park
Swindon
Wilts SN5 6PP  
United Kingdom

Work Tel: +44 1793 897856
Mobile  : +44 7779 032004
e-mail  : [email-masked]

	----------
	From:  Benzaid Mounir [SMTP:[email-masked]]
	Sent:  Tuesday, June 19, 2001 2:04 PM
	To:  [email-masked]
	Cc:  [email-masked]
	Subject:  [mobile-ip] library mobile IPv4 for linux

	Hello,

	 Thanks in advance.