Subject: RE: [Fwd: Re: [mobile-ip] Piggybacking - DT recommendation]

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 13 Feb 2002 19:43:34 +0100

=> I think that L2 retransmission is much faster 
than an e2e delay with exponential backoff.
Of course you can always set the A flag and achieve
the above, but on a link with QoS assurances, it
would be unfortunate to eliminate such QoS
features.

  > >Anyway I don't want to get into another infinite
  > >loop, it was all said before, 
  > >point 1) above is the main issue which makes the 
  > >piggybacking discussion irrelevant, at least when
  > >you're using RR only which is the current recommendation
  > >for the spec.
  > >
  > I hope my (delayed) reply to this point makes you 
  > reconsider that you
  > should not dismiss the piggybacking discussion on this ground.

=> But maybe I don't understand your reasoning?
Are you referring to the point 1) ?
I might be a bit slow in understanding why 
I should not consider this as an argument
but I'd appreciate your explanation, so
please don't keep me waiting for too long :)

Hesham

  > Take care,
  > Cedric.
  > >Hesham

---

From: Cedric Westphal <[email-masked]>
Date: Wed, 13 Feb 2002 11:01:36 -0800

>Are you referring to the point 1) ?
I am replying to whichever point you mentioned my name into.

>please don't keep me waiting for too long :)
Wasn't this short and painless?

Cedric.