Subject: [mobile-ip] HA redundancy in MIPv4

From: Lewis Adam-CAL022 <[email-masked]>
Date: Fri, 18 Jan 2002 15:31:22 -0600

What work is being done in this area?  I know that Cisco has a solution which runs a HA redundancy protocol on top of HSRP, and 3Com seems to have a HA chassis solution that supports redundant HAs.  Both these seem to be proprietery in nature.  A draft not too long ago draft-chambless-mobileip-harp-00.txt talked about doing it, but I haven't seen any follow up activity to it.  This seems to me like a critical problem to solve, does anybody have any further information on this relating to a standards activity?  Maybe something similar to what Cisco does, but using VRRP instead?

Thanks,
adam

---

From: kleung <[email-masked]>
Date: Thu, 14 Feb 2002 22:11:46 -0800

Adam,

Have you seen this draft, draft-subbarao-mobileip-redundancy-00.txt?
VRRP is one of the underlying router redundancy protocol specified.

Kent

--
     |           |                   Kent Leung
    :|:         :|:                  IOS Development
   :|||:       :|||:                 Voice: 408.526.5030
  :|||||||:   :|||||||:              Email: [email-masked]
.:|||||||||:.:|||||||||:.            URL  : http://wwwin-mobileip:8000
 c i s c o S y s t e m s             "Enabling the mobile wireless age!"