Subject: Re: [mobile-ip] bitstring for calculating Authentication Data

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 09 Jan 2002 10:36:17 -0800

I think it was a slip. In my implementation, I include the reserved 
field in the Binding Acknowledgement.

Vijay

Lajos Zaccomer (ETH) wrote:

> Hi all,
> 
> Can anyone tell me, why does not the bitstring for calculating Authentication Data of a BA contain the reserved field?
> In case of BU, all the reserved octets are included. Including that mysterious octet in the bitstring would simplify calculation. Otherwise, the reserved field of BU should be removed either.
> 
> Zacco
>

---

From: "Lajos Zaccomer (ETH)" <[email-masked]>
Date: Wed, 9 Jan 2002 14:17:07 +0100

Hi all,

Zacco