Subject: RE: (ISSUE) [mobile-ip] Piggybacking - DT recommendation

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Fri, 15 Feb 2002 16:19:53 +0100

> 
  > It seems to me that most people are in favor of having
  > this flexibility.  I also wonder why the "anti-" people
  > are so hard line, when they already can have everything
  > that they putatively want.
  > 

=> Based on the responses received, I didn't
people were interested in the negotiation 
option. Personally, I don't think it makes 
sense to negotiate such capability

Hesham

---

From: Charlie Perkins <[email-masked]>
Date: Fri, 15 Feb 2002 08:29:54 -0800

Hello Hesham,

> sense to negotiate such capability

Which capability are you referring to?  There
was not any negotiation referred to in the paragraph
you quoted.

The only negotiation I mentioned, was the
negotiated related to making the particular kind
of QoS reservation that you had discussed,
related to sending Binding Update on a
separate control channel.  Also, please note
that even if there is a separate control channel,
correct IP operation would require that
negotiation be carried out even before splitting
naked Binding Updates down that channel, so
nothing is gained in this regard by axing the
functionality.

Regards,
Charlie P.