Subject: RE: [mobile-ip] BU Authorization method: design team recommendati on

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Tue, 12 Feb 2002 12:01:59 +0100

=> But the point is, these addresses are irrelevant 
to this discussion:

- IPv4-compatible 
- IPv4-mapped
- IPv4-translated

None of them will be used for MIPv6. What am I missing?
Are you saying new addresses might be defined in that
space? 

  > I don't know if this is a real concern for CGAs (this and
  > the 1 bit stuff should be presented to the IPv6 WG or
  > CGAs won't be available for more than MIPv6...).

=> CGAs are probably useful for more than MIPv6, 
but I don't think the concern about 000 addresses
is relevant. 

Hesham

---

From: Francis Dupont <[email-masked]>
Date: Tue, 12 Feb 2002 15:57:25 +0100

=> exactly!

   
=> the question is really to know if CGAs will be useful
in a future format of 000 addresses... You believe no,
I don't know, and this is *not* in the scope of this WG.

Regards

[email-masked]