Subject: [mobile-ip] Multicast routing issue in MIP

From: Young-Jun Lee <[email-masked]>
Date: Sun, 20 Jan 2002 18:34:00 -0500 (EST)

I think multicasting in mip is also an impportant issue.
RFC2002 mentions multicasting simply thru only one page.
But I could not find any discussion about that issue in this
working group.
Is this because there are lots of other important issues that wg should
focus on?
Or should this issue be handled by other wg?
I'd appreciate it if anybody would explain about this situation.

Regards,

Young-Jun Lee
Georgia Institute of Technology

---

From: "Christophe Jelger" <[email-masked]>
Date: Thu, 24 Jan 2002 11:34:50 +0100

Hi,

I checked your slides a few days ago and also proposed a different solution
in an Internet draft (draft-jelger-mssmsv6-00.txt) that has just been
published yesterday. I hope you'll find some time to read it and to give me
some feedback on that, especially as you have quite an experience when
dealing with multicast in general.

Christophe

----- Original Message -----
From: "Dave Thaler" <[email-masked]>
To: <[email-masked]>
Sent: Monday, January 21, 2002 1:51 AM
Subject: RE: [mobile-ip] Multicast routing issue in MIP

> After announcing it at the MIP WG, I gave a presentation in the MAGMA WG
> at the IETF in SLC on this topic.  It looks like the proceedings aren't
> online yet.  If you want a copy of my slides before they appear on the
> ietf site,
> let me know.
>
> In short: there are issues.  The multicast language currently in the
> MIPv6 spec should be ignored.  There are a couple of possible solutions,
> ranging from inefficient (e.g., always tunneling via Home Agent) to
> complex (requiring a slight change to correspondent node behavior).
>
> -Dave
>
> > -----Original Message-----
> > From: Young-Jun Lee [mailto:[email-masked]]
> > Sent: Sunday, January 20, 2002 3:34 PM
> > To: IETF Mobile IP WG
> > Subject: [mobile-ip] Multicast routing issue in MIP
> >