Subject: Re: [mobile-ip] How to move forward in the HAO & ingress filter discussion

From: Michael Thomas <[email-masked]>
Date: Mon, 21 Jan 2002 11:35:13 -0800 (PST)

Alpesh Patel writes:
[]

Yet another oops. Can we *please* change this to
not be reply-to: mobile-ip? Who is the list owner???

       Mike

---

From: Pekka Savola <[email-masked]>
Date: Mon, 21 Jan 2002 22:37:37 +0200 (EET)

> not be reply-to: mobile-ip? Who is the list owner???

I fail to see how it would have changed the situation here?  It seems more 
likely someone had a bad email shortcut.

-- 
Pekka Savola                 "Tell me of difficulties surmounted,
Netcore Oy                   not those you stumble over and fall"
Systems. Networks. Security.  -- Robert Jordan: A Crown of Swords

---

From: Alpesh Patel <[email-masked]>
Date: Mon, 21 Jan 2002 11:22:26 -0800

Sharath,

Just to let you know, the code where I thought would be a problem was
an oversight. That is the reason, I just asked if it was tested. I think
Roy
added this code, but would wait for him to respond

-a

Sharath Veldanda wrote:

> Alpesh,
>
> Do you have the DDTS number handy ??
>
> -S
>
> >Date: Mon, 21 Jan 2002 11:01:07 -0800
> >From: Alpesh Patel <[email-masked]>
> >X-Accept-Language: en
> >MIME-Version: 1.0
> >To: [email-masked], [email-masked]
> >Subject: Questions about ipmobile_AddAddrTypeExt() in ipm_standby.c
> >Content-Transfer-Encoding: 7bit
> >
> >Team,
> >
> >Wondering if the ddts that added the code related to the function
> >ipmobile_AddAddrTypeExt() was tested /regression tested.
> >
> >If it was tested, the owner needs to work with a DT to add it into
> >regression suite.
> >
> >-a
> >