Subject: RE: [mobile-ip] BU Authorization method: design team recommendation

From: [email-masked]
Date: Thu, 7 Feb 2002 16:16:01 +0200

Hi Erik,

> If we can do the above, and only the above,
> then we can later add CGA (or something else more secure that RR)
> by having the MNs who wish to require the more secure scheme set the
> bit/pattern in their home address.
> 
> Does the above description make more sense than what is in 
> the writeup?

I think that your comment is clearer - but does this add a 
dependency to the MIPv6 base spec, or can MIPv6
move forward even if the CGA or something else is not
ready?

thanks,
John

---

From: Erik Nordmark <[email-masked]>
Date: Thu, 7 Feb 2002 15:30:15 +0100 (CET)

> move forward even if the CGA or something else is not

There isn't a dependency on CGA, but there is a dependency on getting
a bit/pattern reserved before the RFC is actually published (but we could
do IETF last call etc. without actually knowing the bit/pattern and fill
it in later.)

  Erik