Subject: RE: [Fwd: Re: [mobile-ip] Piggybacking - DT recommendation]

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 13 Feb 2002 18:52:10 +0100

> 2. So far we've seen a concrete paper from Cedric 
>    and yourself which upon discussion didn't not 
>    result in any significant advantage of piggybacking 
>    the BU (please refer to the archives, thread: 
>    'more on piggybacking'). So I really don't see 
>    why you're against this decision. 
>    
It would certainly be beneficial to update the binding and send a TCP SYN at the same time - perhaps during a handoff.  What more do you need? I fail to see how someone could not see this advantage.

=> Sure, but everyone on the other side of the 
argument is saying that you _can_ do that. 
Why does it have to be in the same packet?
L2 can place them in the same frame.

But again I fail to see why this is an 
issue considering point 1 that I sent 
earlier. This _is_ the current working 
assumption that people agreed with. And it's
a good one IMHO.

Hesham

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 13 Feb 2002 12:48:03 -0600

Hi Hesham,
  I do not know why you restarted the discussion on this. I think that 
it is time to vote. Let the cochairs decide on the consensus.

Regards,

-- 
Behcet