Subject: [mobile-ip] Regarding security aspects for mobile IP

From: "thrineshwara" <[email-masked]>
Date: Fri, 15 Feb 2002 13:01:48 +0800

Hello,

As per my latest understanding, the current IPSec protocol is found either not suitable or inadequate in providing the security for Binding Update messages. New methods have to be identified yet. 

Could you please update me on the recent developments in this regard? 

Thanks & regards,

Thrineshwara
Manager - Telecom Projects
Cranes Software International Ltd.,
Bangalore, India

______________________________________________________
This email with any attachments is for the exclusive use of the intended
recipient/s & may contain confidential & legally privileged information.
If you are not the intended recipient pls notify the sender immediately
& delete the email from your system. Any unauthorised use, disclosure,
printing, dissemination, forwarding or copying of this mail is strictly
prohibited and unlawful.
Visit us at: http://www.cranessoftware.com

---

From: "Jari Arkko" <[email-masked]>
Date: Fri, 15 Feb 2002 12:14:57 +0200

> As per my latest understanding, the current IPSec protocol is found either not suitable or inadequate in
> providing the security for Binding Update messages. New methods have to be identified yet. 
> 

You could check the archieve for the "few" messages on the subject,
if you want the recent developments ;-)

But overall the situation is that understanding of the MIPv6 security requirements
has grown a lot during the last year or so. We have a better picture now on the kinds
of needs we have for global MN - CN signaling security, the need to check CoAs,
the potential dangers to third parties, and so on. An effort is in place to develop
a solution, and I believe we have most of the components as long as we could agree
on which ones to pick ;-) BU authorization itself we believe can be handled with
a few basic techniques called RR and CGA.

Jari

---

From: "thrineshwara" <[email-masked]>
Date: Mon, 18 Feb 2002 11:10:01 +0800

Thanks a lot Jari. I think now I am in sync. with what is going on at the
moment.

-Thrinesh