Subject: RE: (CONCLUSION) Re: [mobile-ip] BU Authorization method: design team recommendation

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Tue, 12 Feb 2002 18:17:17 +0100

>  In your previous mail you wrote:
  > > 
  > >    What are the IPR claims that have been made?  What 
  > patents?  What
  > >    yet-to-be-filed disclosures?
  > 
  > Francis Dupont <[email-masked]> writes:
  > > => oh! What want details? The only concrete fact is 
  > Christian Huitema's
  > > declaration at the last meeting (IPR stuff is sent to the IESG)
  > 
  > IIRC, Christian's declaration was something rather vague (MAY).
  > 
  > I did search public patent databases and it's difficult to me to
  > identify relevant patents on CGA's.  That's why I'm asking here.
  > 
  > If the patents are not yet issued, or are being now filed, 
  > or anywhere
  > on their way to show up in the public databases, it still means that
  > they have only recently been authored and this might raise "novelty"
  > controversies, since those things have been discussed long ago
  > publicly.
  > 
  > That's one of the reasons I don't fear that much the "CGA 
  > is patented"
  > argument.  Or someone please prove me wrong.

Alex, 

There is usually not much gain in doing these 
searches or trying to get companies to say
what *exacty* they filed patents for. The statement
you refer to above is vague because it is *meant*
to avoid being precise :) lawyers ! 
So we just have to take it at face value. 
Incidentally, I don't think that we should always 
assume that proposals with IPR notices in them are
the *only* ones with IPR. Of course, it is no
secret that many companies have IPRs on MIP related
issues. 
This is not an argument to push for any particular
solution _in_any_way, just a clarification. 

Hesham

---

From: Alexandru Petrescu <[email-masked]>
Date: 12 Feb 2002 18:33:15 +0100

Hi Hesham,

"Hesham Soliman (ERA)" <[email-masked]> writes:
> There is usually not much gain in doing these searches or trying to
> get companies to say what *exacty* they filed patents for.

Right; and far from me any intention to push anyone to get any
specific replies back.

I did the searches as part of my usual current technical activities,
and not in order to question their presence or absence.

I will refrain from following up on this.

Thanks for your remark.

Alex