Subject: (CONCLUSION) Re: [mobile-ip] Routing headers - part 2

From: Brian Haley USG <[email-masked]>
Date: Wed, 13 Feb 2002 11:08:35 -0500

> Please respond with motivation for the ones you don't AGREE with:
> 1. New Destination Option (AGREE/DISAGREE/CAN LIVE WITH)

CAN LIVE WITH, but with a restriction that it must be alone in
a DO w/only HAO if necessary.

> 2. New RH Type 1 (AGREE/DISAGREE/CAN LIVE WITH)

AGREE

-Brian

---

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 13 Feb 2002 19:12:28 +0100

=> Is this speculation based on some foundation?
I'm just trying to understand how far we can go
speculating about what people might like or not
like. If they just 'can't be bothered' then tough
luck!

Hesham

  > 
  > >(note you can't
  > > use the backward compatibility argument because no 
  > publicly available
  > > IPv6 firewall deals with routing headers, i.e. do 
  > something else than
  > > skip/ignore the header in payload chasing).
  > 
  > Incorrect: ip6fw can drop packets which contain RH (or any 
  > header type).
  > 
  > -- 
  > Pekka Savola                 "Tell me of difficulties surmounted,
  > Netcore Oy                   not those you stumble over and fall"
  > Systems. Networks. Security.  -- Robert Jordan: A Crown of Swords
  >