Subject: RE: [mobile-ip] Regional Registration Last Call Resolution Issue #4

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Thu, 23 May 2002 15:57:43 +0200

> > => Sure, but where do you draw the line? And what if
  > > a single node has 10 application proxies? What if
  > > there were no other applications that the two nodes
  > > could use?
  > > There is no clear line to draw here.
  > >
  > 
  > The line is drawn where the failure of a network element causes the
  > session between the two hosts to fail.

=> Then there is no difference between an
ALG and a HA/GFA.

  > 
  > > => I'm not trying to start the debate, but the point
  > > is,RFC 1958 is being quoted, so either we use that
  > > quote for all the WG docs ( can of worms) or we
  > > don't quote it. I'm happy with either option.
  > >
  > > Again where do we draw the line between allegedly
  > > breaking the architecture of the Internet and
  > > performance gain. How much performance gain is
  > > the Internet architecture worth ? :) :)
  > >
  > 
  > Like I said, I am not going to debate the issue here. Open
  > a separate thread on the topic if you want to debate.

=> You brought the issue of architecctural violations
weeks ago. If you don't want to debate it, then 
the issue should be dropped. Unless someone else
supports it, but I haven't seen this on the list.

Hesham

  >             jak

---

From: "James Kempf" <[email-masked]>
Date: Thu, 23 May 2002 08:44:56 -0700

> supports it, but I haven't seen this on the list.

Phil brought the issue up w.r.t. to the GFA, and I agree and have
debated it here. I've never claimed any architectural violation for any
of the fast handover algorithms.

            jak