Subject: RE: [mobile-ip] Status of draft-ietf-mobileip-lowlatency-handoffs-v4-03.txt

From: "Emad Qaddoura" <[email-masked]>
Date: Wed, 1 May 2002 08:13:55 +0200

Singh Ajoy,

	Do you all have comparative data that you can publish?

Thx.
EQ

> -----Original Message-----
> From: [email-masked] [mailto:owner-mobile-
> [email-masked]] On Behalf Of Singh Ajoy-ASINGH1
> Sent: Wednesday, May 01, 2002 12:11 AM
> To: [email-masked]
> Subject: RE: [mobile-ip] Status of draft-ietf-mobileip-lowlatency-
> handoffs-v4-03.txt
> 
> Phil/Raj,
> We have implemented low latency handoff draft. Our observation
> is that fast handoff performs far better than standard
> Mobile/IP. I do see value in publishing this
> document as RFC. Probably it is okay to publish this as
> experimental RFC if not standard track.
> regards,
> ajoy
> 
> -----Original Message-----
> From: Phil Roberts [mailto:[email-masked]]
> Sent: Tuesday, April 30, 2002 3:39 PM
> To: [email-masked]
> Subject: [mobile-ip] Status of
> draft-ietf-mobileip-lowlatency-handoffs-v4-03.txt
> 
> 
> In going through the last call comments on regional registrations
there
> were
> some posts about the status of this draft and to what extent it had
been
> discussed in the working group.
> 
> Raj and I had talked about it and I'd proposed that we not advance
this
> document
> based on the perceived lack of interest in it in terms of real
> implementation, in
> fact to remove it completely from the WG's agenda.  Since some work
has
> been
> done
> on it, perhaps the correct thing to do would be to keep it and publish
it
> as
> an experimental RFC.  I can't say that I'm in favor of the latter but
> tentatively
> agree to do so.  When the WG started the effort there was tremendous
> interest in it
> but that interest has dropped nearly to zilch.  If starting today it's
not
> clear
> there is enough constituency to add it as a working group item.  Hence
my
> preference to drop it altogether.  Neither of us thought that taking
it
> onto
> the standards track as proposed was appropriate.
> 
> We should have kept the WG up-to-date on our thinking and appreciate
> hearing
> feedback on this.
> 
> Phil

---

From: "James Kempf" <[email-masked]>
Date: Wed, 1 May 2002 08:38:48 -0700

EQ,

We have a good deal of comparative data, and are attempting to get more
so we can do statistics on the data to statistically verify the
comparison. We had a preliminary presentation at the IPCN conference in
Paris last week, and we will be looking for a good archival journal as a
venue for the final report.

            jak

----- Original Message -----
From: "Emad Qaddoura" <[email-masked]>
To: "'Singh Ajoy-ASINGH1'" <[email-masked]>;
<[email-masked]>
Sent: Tuesday, April 30, 2002 11:13 PM
Subject: RE: [mobile-ip] Status of
draft-ietf-mobileip-lowlatency-handoffs-v4-03.txt