Subject: [mobile-ip] MIPv6 Implementations

From: "Palumbo, Jeffrey CECOM RDEC STCD" <[email-masked]>
Date: Tue, 14 May 2002 09:47:43 -0400

Hello-

I am looking to get some different implementations of Mobile IPv6 for
testing/evaluation. The only flavors I am finding that are relatively
current is the MSR (win2k/XP) and the Mobile IP for Linux (MIPL) releases.

Any additional direction appreciated.

-jeff

---

From: Imed Romdhani <[email-masked]>
Date: Tue, 14 May 2002 16:41:21 +0200 (MEST)

Dear jeff,

You can try the LIVSIX stack of Motorola Labs (Centre de Recherche de Motorola, 
Paris). LIVSIX is an IPv6 stack with interesting features designed entirely 
from scratch, to be used in IPv6 mobility environments. 

http://www.nal.motlabs.com/livsix/

Best Regards
Imed
---------------------------------------
Imed Romdhani
PhD Student
Centre de Recherche de Motorola. Paris
E-mail: [email-masked]
Phone: (+33) 06 22 86 44 39
---------------------------------------