Subject: RE: [mobile-ip] RR and BU to HA

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Fri, 24 May 2002 20:23:37 +0200

> In conclusion, we have the following options:
  > 
  > (1) Declare that we never need such tests. End of story.
  > (2) Declare that we always need such tests, and add this
  >      to the protocol.
  > (3) Declare that you are allowed to run such tests, if your
  >      policy requires it. You could alternatively implement this
  >      with (a) existing mechanisms or (b) design new mechanisms.
  > 

=> Can we have option 4 ? ;)
4) Leave it as is. 

I can't find anything wrong with Erik's analysis
actually, we have to treat the MN-HA as one unit.
option 1) will open the door for reflection attacks
which breaks the 'do no harm' policy. 

Hesham

---

From: Francis Dupont <[email-masked]>
Date: Sat, 25 May 2002 18:55:44 +0200

=> my concern is current specs are not clear at all about this issue.

=> so you are for >1?

Regards

[email-masked]

PS: I vote for 1 and if we got too many objections for 3a with
no test as the default policy.