Subject: [mobile-ip] MIP WG Doc Status

From: Phil Roberts <[email-masked]>
Date: Fri, 17 May 2002 17:09:55 -0400

Hi folks,

   here's a list of documents that have gone through, are, or are soon to be
in WG last call and status.

Phil

WG last call complete
>RFC3220 - amendments posted, a new version with the missing text will be
resubmitted to the RFC editor without any new clarifications 
>AAA keys - comments received from AD review being incorporated, anticipate
submitting for IETF last call on 5/24 
>Regional Registration - lots of comments received, being resolved per ML
discussion

in WG last call
>MIP NAT traversal - closes today

expect WG last call RSN
>RFC 3012bis - still updating, anticipate being ready around 5/24 
>MIPv6 - not sure whether WG last call will be done on this version, pending
some discussion around next steps on bidding down and securing RO within
design team

---

From: "Dana L. Blair" <[email-masked]>
Date: Mon, 20 May 2002 13:26:17 -0400

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Phil Roberts
> Sent: Friday, May 17, 2002 5:10 PM
> To: [email-masked]'
> Subject: [mobile-ip] MIP WG Doc Status
>
>
>
> Hi folks,
>

I think the Regional Registration draft will need to go through last
call again.  The new draft should probably have a new revision number.
There are so many threads running on this draft currently
it's hard to keep track of what text changes have been agreed to and
which are still in debate or not available yet.

thanks,
Dana