Subject: RE: [mobile-ip] Regional Registration Last Call Resolution Issue #4

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 22 May 2002 15:41:13 +0200

Hi Mahdavi,

  > 
  > Good point.  We submitted a draft last year on 
  > HA Redundancy...which has expired.  We will be revising
  > and resubmitting soon.

=> I hope the WG can include this area in its charter. 
We need solutions for this. I tried to get some 
interest in Minneapolis last year but the MIPv6 
security has taken all our efforts. 

  > Another good point.  It would helpful to have a requirements
  > document to compare the solutions...especially, given Alan's
  > contributions in this arena.  I haven't looked at the LMM draft
  > lately, but perhaps we can 'extrapolate' from it for MIPv4.

=> Yes, I think you could getaway with replacing v6
with v4 in most cases!

Hesham

  > 
  > Thanks,
  > Madhavi
  > 
  > > Please follow one process!
  > > 
  > > Hesham
  > 
  >

---

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Thu, 23 May 2002 17:44:37 +0200

> 
  > There's a learing process involved here. Issues that don't 
  > look like a
  > problem become more relevent in light of subsequent events. 
  > Real world
  > example: airport security in the light of 9/11.
  > 
  > There has been a lot of focus over the last year on the 
  > architectural
  > implications of proxies, in particular, application proxies. Sally
  > Floyd's draft and Brian Carpenter's revision of the Internet
  > architecture draft to talk about proxies, along with publications by
  > Internet pioneers such as Dave Clark discussing 
  > modifications to end to
  > end as the Internet evolves have all lead to a closer look 
  > at what the
  > effects of proxies are on the Internet architecture and how 
  > to maintain
  > the spirit of end to end as that architecture evolves.
  > 
  > So expecting the WG and WG chairs to have anticipated this 
  > debate last
  > year is probably a little much to ask. We learn as we go along.
  > 

=> I understand that we learn as we go and I
never claimed to not be part of that learning 
process, all I'm asking for is:

- Consistency
- Respect of (soft) deadlines set by WG concensus
  calls, last calls ...etc
- Accelerating the process of moving proposals forward. 

It is a real shame that a draft like regional has 
been in last call for a year or even more now. 

There will be RFCs that will come out and then 
later be corrected/deprecated or whatever. We will
always be learning...we can't stop progressing
drafts until we stop learning.

Hesham