Subject: Re: [NEXTEL-1] Re:PSWN meeting

From: [email-masked]
Date: Thu, 31 Oct 2002 23:21:45 EST

In a message dated 10/31/2002 9:36:27 PM Eastern Standard Time, 
[email-masked] writes:

> There was new opposition;  The DoD Spoke out against the plan to Ms. Ham & 
> Don Speights. 

Assuming that report to be accurate, why should anyone care about DoD's 
position?

---

From: Marcel <[email-masked]>
Date: Fri, 01 Nov 2002 03:05:48 -0500

The report very accurate- I heard it myself and so did the list member who relayed the
abbreviated information to you.

> why should anyone care about DoD's position?

The mission of the Department of Defense is to provide the military forces needed to deter
war and to protect the security of our country.

That is their motivation. If they oppose relinquishing spectrum everyone should care about
DoD's position.

[email-masked] wrote:

>  In a message dated 10/31/2002 9:36:27 PM Eastern Standard Time, [email-masked]
> writes:
>
>
>
>> There was new opposition;  The DoD Spoke out against the plan to Ms. Ham & Don
>> Speights.
>
>
> Assuming that report to be accurate, why should anyone care about DoD's position?
>