Subject: [NEXTEL-1] Re: FCC's Proposal for rapid transition to market allocation of spectrum]

From: Marcel <[email-masked]>
Date: Mon, 18 Nov 2002 17:00:28 -0500

------- Original Message --------
   From: "Todd Ellis" <[email-masked]>
Subject: RE:  Re: FCC's Proposal for rapid transition to market allocation of spectrum

 Strangely, I received Jack's response before I received Jim's comment...Anyways Jim, you
missed a very important point.  I was working for a client OFFSHORE.  Their laws are
totally different from ours, and did not require a PE seal on the design.  That's why our
company was able to design, build, and ship a 350 MHz variant of our standard UHF product
without getting FCC type acceptance.And Jack, I was described by one of my bosses to
another person last week as a "non-technical person" because I am not a PE...what he was
really trying to do was pitch my ability to create good business plans for folks, but I
thought the comment was pretty funny.  After all, I even have a federal license to
electrocute myself - as a certified Amateur.Todd Ellis

     -----Original Message-----
     From: Jack Daniel [mailto:[email-masked]]
     Sent: Monday, November 18, 2002 1:37 PM
     Subject: Re:  Re: FCC's Proposal for rapid transition to market allocation of
     spectrum

     I resemble that remark!!!

     I, like hundreds of others that are not registered professional
     engineers, DO design systems to help make store-front engineers look
     good.  The difference is we don't SOLICIT business as a "system
     engineer" not only because it may be illegal but also because we may not
     want to lower our credentials. ;-)

     You don't have to be a French Chef to make good cookies.

     But I may be wrong......
     Jack Daniel
     Professional Entrepreneur
     ===============================================

     Jim wrote:
     >
     > Todd Ellis,
     > Now please correct me if I'm wrong, but weren't you the one who
     > claimed that you must be a P.E. in order to design a radio system?
     > But you say here that you designed a radio system!
     >
     > At 07:45 AM 11/18/02 -0500, you wrote:
     >
     >      Nick:
     >
     >      Good post, dead-on.
     >
     >      Furthering the discussion, for those who don't know, I spent
     >      a number of
     >      years............
     >
     > .......
     >
     >      Fast forward two years.  I'm on a 60-foot working ship in
     >      the Arabian Gulf
     >      (in Iran and the 'States they call it the Persian Gulf),
     >      about 40 miles
     >      offshore in Saudi waters, and testing a simulcast maritime
     >      ship-to-shore
     >      radiotelephone system I designed to work on 350 MHz.  It
     >      worked great, and
     >      in fact the base stations used a custom set of hybrid
     >      combiners from TX-RX.
     >      While we are steaming around at 17 slow knots in the
     >      beautiful waters of the
     >      Gulf, we begin to notice that there is some co-channel
     >      interference
     >      beginning to grow as the day goes on.  It turns out that
     >      it's a Kuwaiti taxi
     >      company trying to dispatch drivers for jobs throughout the
     >      small country.
     >      The dispatcher is teaching me and my client new and exciting
     >      four-letter
     >      words in Arabic.  The Egyptian ex-pat in Kuwait is telling
     >      my client to get
     >      off of their frequency or they will be in deep trouble - he
     >      has a government
     >      license to operate on the channel on an exclusive basis.  My
     >      client is an
     >      oil company - that is part owned by the Kuwaiti government
     >      as well as the
     >      Saudi government.  Now what do we do?
     >
     >      Other countries throughout the world look to the US for
     >      regulatory example
     >      of how to run a large, diverse country.  Concerning
     >      frequency regulatory
     >      methods, are we leading by example?  Sometimes I wonder if
     >      the
     >      semi-benevolent dictatorial environment some of my past
     >      clients lived in
     >      wasn't better for the radio business in the long run.
     >      Laissez-faire
     >      governing worked for the Executive Branch in the Reagan
     >      years, but this
     >      governing/management method simply won't work for spectrum
     >      management in
     >      this day and age.
     >
     >      Todd Ellis
     >      A lifelong Republican, too
     >

---

From: Marcel <[email-masked]>
Date: Thu, 21 Nov 2002 12:26:16 -0500

------ Original Message --------
From: Jack Daniel <[email-masked]>
Subject: Re: FCC's Proposal for rapid transition to market allocation of spectrum

Dave,

Excellent observations.

I almost get physically sick when I take time to obsrve the antics of
many of our political and corporate "leaders".

Somewhere in our recent history our society has lost it's ethics and
appreciation of doing things for the "common good" and become dominated
by self-centered individual greed at everyone elses expense. The whole
intent and purpose of law and order has been inverted through technical
manipulation of those laws. Common sense and fair play are no longer in
our vocabulary or life styles. 

I know this is off-topic, but we see this mentality, this abuse, this
corruption, even within our small wireless universe. 

The number of legal tricks one uses to avoid proper and deserved
punishement has become a symbol of success. How disgusting. 

No wonder people seek escape in nostalgic activities. I'm lucky to have
lived through Americas golden era and feel sorry for those who are
younger and will never know or understand the pride of the past. 

But I may be wrong.........
Jack Daniel
=========================================

arclight_arclight wrote:

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/