Subject: [NEXTEL-1] Short and Sweet

From: Marcel <[email-masked]>
Date: Sat, 02 Nov 2002 18:30:47 -0500

I thought I saw a press the Nextel could do this also..........Maybe it has not been
implemented yet.
http://cnniw.yellowbrix.com/pages/cnniw/Story.nsp?story_id=34064239&ID=cnniw&scategory=Business+and+Finance&

-

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Home

News

IndustryWatch

Aerospace/Defense

Auto

Aviation

Banking

Business and Finance

- Bankruptcy

- Dividends/Earnings

- Executives

- Intellect. Prop.

- Investments

- Investors

- IPO's

- Joint Ventures

- Labor

- Mergers & Acq.

- Mortgages/Loans

- Products

- Reg. and Taxes

- Venture Capital

Chemicals

Computers

Economy/Markets

Energy

Entertainment

Environment

Food

Government

Healthcare

Insurance

Internet

Metals & Minerals

Real Estate

Retail

Small Business

Telecommunications

Transportation

Travel

Utilities

searchIndustryWatch

Markets &
Stocks

Commentary

Technology

Personal Finance

Retirement

Mutual Funds

Money 101

Money's Best

Track your
stocks

Calculators

CNNfn
on TV

Services

CNN.com

CNNSI.com

MONEY
Magazine
Customer
Service

E-MAIL
NEWSLETTERS
sign
up!

MOBILE NEWS
•AvantGo

sign
up!

Short and Sweet

Source: Entrepreneur.com

Publication date: 2002-11-02

Want to connect with colleagues quickly and save money while doing it? Mountain View, California, Handspring employee Brian Jaquet relies on SMS messages from his wireless Treo 270 PDA--especially when trying to reach co-workers in Europe.

Although Treo also sports a cell phone and e-mail, an SMS burst is quicker, says Jaquet, and it avoids per-minute voice charges--international or otherwise.

While carrier incompatibility has slowed U.S. adoption, AT&T Wireless, Cingular, Verizon and VoiceStream subscribers can now message each other. Sprint PCS and Nextel subscribers are limited to their own networks.

Most new handsets have SMS; inexpensive monthly and per-message plans are available. Also, most networks let you receive messages for free. Messages are limited to 140 to 160 characters, but that's often just about right. PDAs with thumb-type keyboards like Treo or RIM BlackBerry are downright fast.

According to IDC, by this time next year, 8 million of us will be sending SMS notes.

Erik P. Nelson is a technology writer in San Francisco and a frequent contributor to Entrepreneur.

Contact Source

Handspring
189 Bernardo Ave., Mountain View, CA 94043, (650) 230-5000

Publication date: 2002-11-02

© 2002, YellowBrix, Inc.

CNNmoney

contact us | magazine
customer service |
site
map | CNN/Money
glossary

OTHER NEWS: CNN | CNNSI | Fortune | Business 2.0 | Time | ON
Copyright © 2002 CNN America, Inc. An AOL Time
Warner Company ALL RIGHTS RESERVED.
Terms under which this
service is provided to you. privacy policy

---

From: "Bulldog" <[email-masked]>
Date: Sun, 03 Nov 2002 21:03:40 -0000

Nextel's 2-way messaging has been inter-operable for about 5 months.  
The writer is obviuosly uninformed.

N contracted with some wireless firm that makes it possible.  All you 
do is type the recipients 10-digit cell number and type your message. 
The message is sent thru Wireless Somethingorother's gateway which 
determines the appropriate carrier and routes the message.

~Bulldog

--- In NEXTEL-1@y..., Marcel <marcelrf@b...> wrote:
> http://cnniw.yellowbrix.com/pages/cnniw/Story.nsp?
story_id=34064239&ID=cnniw&scategory=Business+and+Finance&

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Home Selling? Try Us!
http://us.click.yahoo.com/QrPZMC/iTmEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->