Subject: RE: [NEXTEL-1] FCC Chairman Powell's Speech at Silicon Flatirons Telecommunications Conference 10/30/02

From: Alan Dixon <[email-masked]>
Date: Fri, 1 Nov 2002 07:55:46 -0500

I notice that the chairman of the FCC mistakes the Family Radio Service
as being Part 15 unlicensed devices.  That's the chairman, who said that,
you know.  Scary, very scary...

Alan Dixon
Contributing Editor
Popular Communications

On Thu, 31 Oct 2002 17:12:05 -0500 Marcel <[email-masked]>
writes:

Speech by Michael K. Powell, Chairman 
Federal Communications Commission 
given on October 30, 2002 at the Silicon 
Flatirons Telecommunications Program 
University of Colorado at Boulder 
"Broadband Migration III: 
New Directions in Wireless Policy" 
http://hraunfoss.fcc.gov/edocs_public/attachmatch/DOC-227944A1.pdf 
..

---

From: "marcel_rf1" <[email-masked]>
Date: Fri, 01 Nov 2002 21:13:33 -0000

If our "Leader" makes this mistake imagine what the people below him 
are are doing?

--- In NEXTEL-1@y..., Alan Dixon <n3hoe@j...> wrote:
> On Thu, 31 Oct 2002 17:12:05 -0500 Marcel <marcelrf@b...>
> writes:
> 

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/