Subject: Re: [NEXTEL-1] Re:PSWN meeting

From: Marcel <[email-masked]>
Date: Fri, 01 Nov 2002 16:40:17 -0500

I can agree with you on that-

Can I get lunch now?
(here is you chance for a come-back)

[email-masked] wrote:

>  In a message dated 11/1/2002 1:01:03 PM Eastern Standard Time, [email-masked]
> writes:
>
>
>
>> Here is what I heard-
>>
>> At the meeting DoD expressed concerns about losing additional spectrum
>> since 200+ mhz of spectrum was transferred out of DoD's control.
>>
>> DoD feared that Congress would return to DoD looking for additional
>> spectrum after agreeing it would not after the 1st transfer if a short
>> fall would occur.
>
> Boy, if THAT was the biggest problem in this proceeding, it would be a cakewalk.
>
> Alan T.
>

---

From: [email-masked]
Date: Fri, 1 Nov 2002 16:35:31 EST

> spectrum after agreeing it would not after the 1st transfer if a short 

Boy, if THAT was the biggest problem in this proceeding, it would be a 
cakewalk.

Alan T.