Subject: Re: [NEXTEL-1] Nextel to offer iDEN-enabled BlackBerry in December

From: Marcel <[email-masked]>
Date: Wed, 13 Nov 2002 16:16:03 -0500

This version does just Nextel-

Philip Macafee wrote:

> Does the blackberry use another medium to receive email messages, or just Nextel?
>
>      -----Original Message-----
>      From: meijin [mailto:[email-masked]]
>      Sent: Wednesday, November 13, 2002 6:17 AM
>      To: [email-masked]
>      Subject: Re: [NEXTEL-1] Nextel to offer iDEN-enabled BlackBerry in December
>
>      Come on Marcel! What company does not have some issues with a new product
>      roll? Check some of Microsoft's announced roll dates on products over the
>      years! <grin!> We have been doing a beta on the Blackberry for about two
>      months now. All I can say is that it is VERY sweet! It should go over very
>      well. Mike
>
>
>      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Philip Macafee" <[email-masked]>
Date: Wed, 13 Nov 2002 13:08:16 -0800

Does the blackberry use another medium to receive email messages, or just
Nextel?

-----Original Message-----
From: meijin [mailto:[email-masked]]
Sent: Wednesday, November 13, 2002 6:17 AM
To: [email-masked]
Subject: Re: [NEXTEL-1] Nextel to offer iDEN-enabled BlackBerry in December

years! <grin!>

We have been doing a beta on the Blackberry for about two months now. All I
can say is that it is VERY sweet! It should go over very well.

Mike