Subject: [NEXTEL-1] Re:RF emissions testing

From: Marcel <[email-masked]>
Date: Tue, 12 Nov 2002 18:35:17 -0500

------ Original Message --------
From: [email-masked]
Subject: Re:RF emissions testing

Any company can perform this type of work. Depends on what thier "qualified" 
definition is.

In a message dated 11/12/2002 9:34:55 AM Eastern Standard Time, 
[email-masked] writes:

> A partnering firm is seeking qualified firms or individuals to perform RF
> Emissions testing and documentation
> for roof tops in the Atlanta area. Can anyone give me any suggestions????
> 
> Ray Strickland
> 
> Legacy Telecom Services, Inc.
> 2180 Hilton Drive
> Gainesville, Georgia 30501
> 
> 770-531-7565 off
> 770-354-3772 mob
> 770-531-1094 fax
> 
>

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Speidel, Bob" <[email-masked]>
Date: Wed, 13 Nov 2002 08:16:17 -0500

Contact Ralph Haller, FoxRidge Communications, (717) 334-7991.

Bob Speidel 
M/A-COM Private Radio Systems, Inc. 
Manager, Regulatory Policy 
(434) 385-2465 

-----Original Message-----
From: Marcel [mailto:[email-masked]]
Sent: Tuesday, November 12, 2002 6:35 PM
To: [email-masked]
Subject: [NEXTEL-1] Re:RF emissions testing

------ Original Message --------
From: [email-masked]
Subject: Re:RF emissions testing

definition is.

> Gainesville, Georgia 30501

Yahoo! Groups Sponsor	

ADVERTISEMENT
 
<http://rd.yahoo.com/M=219695.2596658.3969980.2131948/D=egroupweb/S=17073678
02:HM/A=1226184/R=0/*http://ad.doubleclick.net/jump/N879.ameritrade.yahoo/B1
054521.11;sz=300x250;adc=ZHS;ord=1037144130?> 	
 
<http://us.adserver.yahoo.com/l?M=219695.2596658.3969980.2131948/D=egroupmai
l/S=:HM/A=1226184/rand=579762378> 	

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
<http://docs.yahoo.com/info/terms/> .