Subject: [NEXTEL-1] The Courts Kick Nextel Out Of The Philipines...

From: Marcel <[email-masked]>
Date: Sat, 23 Nov 2002 16:20:57 -0500

Once again Nextel's "How Business Gets Done" (-Dirty)  attitude lands them in hot water.
It appears Nextel's Dirty tricks are not tolerated by the Philippine government.

Now lets see what DOJ does to Nextel-
-------------------------------------------------------------------------------------------

The Courts Kick Nextel Out Of the Philippines...

Court annuls Nextel trunking authorization.

Entel PCS Telecomunicaciones S.A.Smartcom PCSNextel Chile

A Chilean appeals court has ruled that trunking operator Nextel Chile
cannot offer digital trunking services, canceling authorization
given by the communications ministry in May, Chilean daily ...

Published by: Business News Americas
Date: 11/22/2002

------------------------ Yahoo! Groups Sponsor ---------------------~-->
·FREE Health Insurance Quotes-eHealthInsurance.com
http://us.click.yahoo.com/1.voSB/RnFFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Sat, 23 Nov 2002 16:32:38 -0500

Correction;

Once again Nextel's "How Business Gets Done" (-Dirty)  attitude lands them in hot water.
It appears Nextel's Dirty tricks are not tolerated by the Chilean government.

Marcel wrote:

> It appears Nextel's Dirty tricks are not tolerated by the  Chilean  government.
>
> The Courts Kick Nextel Out Of Chile.
>

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG