Subject: [NEXTEL-1] ITA Spectrum Services:

From: Marcel <[email-masked]>
Date: Thu, 14 Nov 2002 19:54:50 -0500

http://www.ita-relay.com/membership/magazine/November2002/AtYour%20Servicep36.pdf

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Share the magic of Harry Potter with Yahoo! Messenger
http://us.click.yahoo.com/4Q_cgB/JmBFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Jack Daniel <[email-masked]>
Date: Thu, 14 Nov 2002 20:22:41 -0800

Since you mentioned ITA, just a note to the group that "our" Laura gave
an excellent talk at the CMC conference in Ft. Lauderdale this morning.

Jack Daniel
============================

Marcel wrote:
>                    Yahoo! Groups Sponsor
>                        ADVERTISEMENT
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
> 
>                             Name: AtYour Servicep36.pdf
>              Part 1.2       Type: Acrobat (application/pdf)
>                         Encoding: base64