Subject: [NEXTEL-1] New Group cover pictures & claimings !

From: "Juliet" <[email-masked]>
Date: Fri, 22 Nov 2002 11:59:16 -0000

With the new cover pictures, I think this group shall not be directly 
allocated or be counted to Motorolla only users, or does it ? 
However, somehow the automatic message forwarding tool seems to have 
recognized, that I am not fully convinced of just that type opf 
handys and that I would rather prefer another more stylish silver 
trendsetter one, as it does not serve the daily diggest mails or 
individual mails of this group to my mail box any longer since 
Wednesday of last week. 
Well nevertheless, I am actively joining this group and maybe once in 
a while sent messages get responses too in terms of indirectly 
questions or discussion topics, as I try to answer questionable 
discussion points of other group members too.

:) Juliet

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Todd Ellis" <[email-masked]>
Date: Fri, 22 Nov 2002 21:05:07 -0500

Juliet Marie:

Please tell us who you are.

  -----Original Message-----
  From: Juliet [mailto:[email-masked]]
  Sent: Friday, November 22, 2002 6:59 AM
  To: [email-masked]
  Subject: [NEXTEL-1] New Group cover pictures & claimings !

  :) Juliet

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "Joe Griffin" <[email-masked]>
Date: Fri, 22 Nov 2002 23:35:37 -0500

i'm still trying to decipher it.

  _____  

From: Todd Ellis [mailto:[email-masked]] 
Sent: Friday, November 22, 2002 9:05 PM
To: [email-masked]

Juliet Marie:

-----Original Message-----
From: Juliet [mailto:[email-masked]]
Sent: Friday, November 22, 2002 6:59 AM
To: [email-masked]
Subject: [NEXTEL-1] New Group cover pictures & claimings !

:) Juliet

Your use of Yahoo! Groups is subject to the Yahoo! Terms
<http://docs.yahoo.com/info/terms/> of Service. 

Your use of Yahoo! Groups is subject to the Yahoo! Terms of
<http://docs.yahoo.com/info/terms/> Service.

---

From: Rick Parrish <[email-masked]>
Date: Sat, 23 Nov 2002 02:53:52 -0600

J-M's writing style seems to include a lot of run-ons. I think I've 
gotten used to it now (and I hope she has a sense of humor and does not 
take any of us too seriously).

-rick

Joe Griffin wrote:

>     ------------------------------------------------------------------------
>     *From:* Todd Ellis [mailto:[email-masked]]
>     *Sent:* Friday, November 22, 2002 9:05 PM
>     *To:* [email-masked]
>
>     Juliet Marie:
>

---

From: Jack Daniel <[email-masked]>
Date: Sat, 23 Nov 2002 12:57:39 -0800

I thought everyone had figured out who Juliet is.  

Before we start gathering wood for the burning at the stake;

Juliet Jeniffer Marie Reisenhoffer is a doctorate student at the
Johannes Kepler University of Linz, Austria.  

Most of her inquiries are relative to her research into mobile data
communications systems, including human interactions. She has presented
papers at various conferences such as Informatik BAS. She is also
interested in GIMP graphics which she has used in her presentations.

She has published in German, Spanish and English, but I suspect she uses
a translation program to post english messages. 

That may be why her emails are so difficult to understand.

But I may be wrong........
Jack Daniel
==========================================================

Todd Ellis wrote:
>      Service.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
·FREE Health Insurance Quotes-eHealthInsurance.com
http://us.click.yahoo.com/1.voSB/RnFFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: Marcel <[email-masked]>
Date: Sat, 23 Nov 2002 15:58:29 -0500

Thank you Doctor-

That explains it.........

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Todd Ellis" <[email-masked]>
Date: Sat, 23 Nov 2002 16:15:32 -0500

Thanks, Jack.  Perhaps we all need to take off our cloaks, masks, and hats
and tell everyone who we are?

Todd Ellis
Operations Manager, Telecommunications Division
Booth & Associates, Inc., a Utility Services Associates company
An Employee-Owned Business
1011 Schaub Drive, Raleigh, NC 27606
Phone: (919) 851-8770, ext. 109  Fax:  (919) 859-5918
Cellular:  (919) 418-3358  Alpha Pager:  (877) 205-9320
E-mail:  [email-masked]
Two-way SMS: [email-masked]
Web:  www.booth-assoc.com
Telecommunications, Transmission & Distribution, System Planning and Special
Projects,
Mapping and Field Services, Substations & Relaying, Strategic & Financial
Services

  -----Original Message-----
  From: Marcel [mailto:[email-masked]]
  Sent: Saturday, November 23, 2002 3:58 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] New Group cover pictures & claimings !

  Thank you Doctor-

        Yahoo! Groups Sponsor
              ADVERTISEMENT

---

From: Jack Daniel <[email-masked]>
Date: Sat, 23 Nov 2002 13:47:02 -0800

Sie sund willlkommen, Alan.

I agree. 

In these times, we must be alert, even paranoid, when we suspect misuse
of the freedoms we cherish and especially things that could be linked to
terrorists.

It helps to know who we are talking to in these groups.

I'm always suspicious of messages with code names or 'handle's.

Without sufficient information the mind will try to fill in the gaps and
this can lead to totally reversal of facts.

I think I know who Juliet is, but that does NOT mean I endorse her in
anyway or know her political agenda ! 

I wonder how many recall someone with an Arabic name asking these groups
for CIA and public safety freqs in the New York area? Naturally. Someone
gave him a lot of information just to prove they had it. 

I think there are things that are critical to national security and the
safety of investigative personnel that I (or anyone else) should NOT
have immediate access to.

But I may be wrong.........
Jack Daniel
===================================

Todd Ellis wrote:
> 
> Thanks, Jack.  Perhaps we all need to take off our cloaks, masks, and
> hats and tell everyone who we are?
> 
> 
> Todd Ellis
> Telecommunications, Transmission & Distribution, System Planning and
> Special Projects,
> Mapping and Field Services, Substations & Relaying, Strategic &
> Financial Services
> 
>      > >      With the new cover pictures, I think this group
>      shall not be
>      > >      directly
>      > >      allocated or be counted to Motorolla only users, or
>      does it
>      > >      ?
>      > >      However, somehow the automatic message forwarding
>      tool seems
>      > >      to have
>      > >      recognized, that I am not fully convinced of just
>      that type
>      > >      opf
>      > >      handys and that I would rather prefer another more
>      stylish
>      > >      silver
>      > >      trendsetter one, as it does not serve the daily
>      diggest
>      > >      mails or
>      > >      individual mails of this group to my mail box any
>      longer
>      > >      since
>      > >      Wednesday of last week.
>      > >      Well nevertheless, I am actively joining this group
>      and
>      > >      maybe once in
>      of Service.
>      Subscribe to Nextel-1:
>      http://www.groups.yahoo.com/subscribe/NEXTEL-1
> 
>      Subscribe to Nextel2:
>      http://www.groups.yahoo.com/subscribe/NEXTEL2
> 
>      Subscribe to WFHSG:
>      http://www.groups.yahoo.com/subscribe/WFHSG
>

---

From: Rick Parrish <[email-masked]>
Date: Sat, 23 Nov 2002 22:19:35 -0600

> hats and tell everyone who we are?

But ... but ... I like wearing the fake Groucho Marx glasses with nose 
and mustache !
-rick