Subject: RE: [mobile-ip] I-D ACTION:draft-mccann-mobileip-80211fh-01.txt

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Mon, 11 Nov 2002 21:27:38 +0100

> > Furthermore, I'm pretty sure that ingress filtering is also 
  > > quite much beside the point.  If I read about what ingress 
  > > filtering is supposed to do, and the threats it is supposed 
  > > to protect against, then I don't see any relevance to this 
  > > discussion. 
  > > 
  > 
  > How about an untracable DoS attack? 

=> I think it is important for us to not break ingress filtering. This can be done if outgoing packets are 
reverse tunnelled to the oAR. I don't see why we can't 
add this to the draft, for both anticipated and non anticipated handovers. 

MK>> What you are proposing is already there in the draft as follows: 

   "The key protocol operation involves setting up a routing path between 
   the two access routers to enable the MN to send and receive IP 
   packets while it establishes itself as a Mobile IPv6 end-point." 

   The 'routing path'  means forward and reverse tunnels  

=> Does it? It would be easier to just say "bidirectional tunnel". 

Hesham

---

From: Rajeev Koodli <[email-masked]>
Date: Mon, 11 Nov 2002 14:42:44 -0800

"Hesham Soliman (EAB)" wrote:

>      => I think it is important for us to not break ingress
>      filtering. This can be done if outgoing packets are

See Section 3.2. There are other sections as well..

-Rajeev