Subject: RE: [NEXTEL-1] Nextel Communications $11.54 - Rumor that company will receive a $25 Cash bid from rival (VZ).

From: "Todd Ellis" <[email-masked]>
Date: Mon, 11 Nov 2002 15:15:13 -0500

Can I write a check for $30?

  -----Original Message-----
  From: Marcel [mailto:[email-masked]]
  Sent: Monday, November 11, 2002 3:05 PM
  To: [email-masked]
  Subject: [NEXTEL-1] Nextel Communications $11.54 - Rumor that company will
receive a $25 Cash bid from rival (VZ).

  Nextel Communications $11.54 - Rumor that company will receive a $25 Cash
bid from rival
  (VZ).
  http://www.earnings.com/fin/newsDetail.jsp?tckr=NXTL&trID=315x4058

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Marcel <[email-masked]>
Date: Mon, 11 Nov 2002 15:05:29 -0500

Nextel Communications $11.54 - Rumor that company will receive a $25 Cash bid from rival
(VZ).
http://www.earnings.com/fin/newsDetail.jsp?tckr=NXTL&trID=315x4058

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

<A HREF="http://ad.doubleclick.net/jump/earnings.bcmw.com/;sz=468x60;ord=java.util.Random@4a121e?"><IMG SRC="http://ad.doubleclick.net/ad/earnings.bcmw.com/;sz=468x60;ord=java.util.Random@4a121e?"></A>

November 11, 2002
2:53 PM ET

HOME  |

ABOUT US  |

MY ACCOUNT  |

HELP  |

CONTACT US  |

LOGIN

CALENDAR

PORTFOLIO

MARKET

Market Summary

Quote

Chart

News

Analyst Research

Earnings

Upgrades / Downgrades

Splits

SEC Filings

IPOs

Economic
Indicators

Symbol(s):

Add NXTL to my portfolio

Symbol lookup

Email this page to a friend

Related Tickers:

NXTL

11.04

-0.96

JAGfn Rumors

Nov 11, 2002 (JAGfn.com via COMTEX) -- (NXTL) Nextel Communications $11.54 -
Rumor that company will receive a $25 Cash bid from rival (VZ). Neither company
was available for comment.

Copyright 2002 JAGfn.com All Rights Reserved

-0-

News provided by Comtex.

© 1999-2001 Earnings.com, Inc., All rights reserved

about us | contact us |
webmaster |
site map

privacy policy |
terms of service