Subject: Re: [NEXTEL-1] I95CL

From: Marcel <[email-masked]>
Date: Thu, 07 Nov 2002 19:36:36 -0500

Any doubt check it out ask for the imei-  SoCo/Nextel  will tell if they will activate
them or not. Remember they have different band plans.

Philip Macafee wrote:

>  Several days ago someone posted a notice about selling new I95CL's. I believe at least
> one person responded. Does anyone know if the phones and seller are legit?
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "Philip Macafee" <[email-masked]>
Date: Thu, 7 Nov 2002 16:35:09 -0800

Several days ago someone posted a notice about selling new I95CL's. I
believe at least one person responded. Does anyone know if the phones and
seller are legit?

---

From: "Richard E. Willimon" <[email-masked]>
Date: Fri, 8 Nov 2002 10:15:48 -0500

I sell them....new

-rew
  -----Original Message-----
  From: Philip Macafee [mailto:[email-masked]]
  Sent: Thursday, November 07, 2002 7:35 PM
  To: [email-masked]
  Subject: [NEXTEL-1] I95CL

        Yahoo! Groups Sponsor
              ADVERTISEMENT