Subject: [NEXTEL-1] Re:Jasper County Police Radio Upgrade

From: Marcel <[email-masked]>
Date: Mon, 11 Nov 2002 17:01:43 -0500

[email-masked] wrote:

> What are "Palmetto 800" radios? Is that the South Carolina system?
>

I spoke with Lt. J.D. Connnelly, Research & Development Unit/Patrol Supply South Carolina State
Patrol 2 weeks ago. We discussed the "Palmetto 800" system among other things. Here is some data
disseminated from the Carolina State Patrol durning a recent meeting.

Palmetto 800

Moto purchased the system from SCAN in 2001. The Network serves Public Safety and utilities in
SC. 86 Agencies use the system on a fee-per-unit format.

The original system was a ASTRO 3.0 Platform Mixed Mode system.

* DES-XL Astro Secure at most sites.

* High Tier Fault-Tolerant Zone Controller

* Gold Series Embassy Audio Switch

* MBex Telephone Interconnect.

* Mobile data on 7 sites.

-------------------------------------------------------
In 2001 they upgraded the system :

* New Zone controller

* Upgraded from 3.0 Mixed Mode Platform
to 4.0 Mixed Mode Platform.

* DES-XL Astro Secure at ALL sites.

* Redundant  Zone Controller

* Gold Series Embassy Audio Switch

* UPS and Generators added

* Nova Telephone Interconnect.

* MOSCAD Alarm and Control System -Integrated Fault Management

* Currently the system has 51 sites

* Up to 10 more sites to be added for statewide system to be completed by
February 2003. (60 potential sites)

* Mobile Data planned for all sites
----------------------------------------------------
The user demographics are as follows:

48% County Entities

27% State

18% Electric Utilities / Co-ops

4% City Entities

3% Federal & Other

11,050 Network Users

The system supports full interoperability for all users.

>
> Why did they get new radios? To eliminate dead spots? To get more
> channels? To get more interop? To talk across the state?

All of the above-

>
> Will they now have more dead spots?

Of course no system is perfect.

> Will the robustness of their radio
> system be reduced?

No , Enhanced

> Will the new radios really be better than the "30
> year old" radios?
>

Debatable

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Todd Ellis" <[email-masked]>
Date: Mon, 11 Nov 2002 21:21:54 -0500

Some other minor tidbits...

It's SCANA that started the system.  SCANA is a natural gas transmission and
distribution company.

There are also several utilities using this system, some being electric
power cooperatives.

Todd Ellis
Operations Manager, Telecommunications Division
Booth & Associates, Inc., a Utility Services Associates company
An Employee-Owned Business
1011 Schaub Drive, Raleigh, NC 27606
Phone: (919) 851-8770, ext. 109  Fax:  (919) 859-5918
Cellular:  (919) 418-3358  Alpha Pager:  (877) 205-9320
E-mail:  [email-masked]
Two-way SMS: [email-masked]
Web:  www.booth-assoc.com
Telecommunications, Transmission & Distribution, System Planning and Special
Projects,
Mapping and Field Services, Substations & Relaying, Strategic & Financial
Services

  -----Original Message-----
  From: Marcel [mailto:[email-masked]]
  Sent: Monday, November 11, 2002 5:02 PM
  To: [email-masked]; [email-masked]; WFHSG;
[email-masked]
  Subject: [NEXTEL-1] Re:Jasper County Police Radio Upgrade

  > What are "Palmetto 800" radios? Is that the South Carolina system?

  I spoke with Lt. J.D. Connnelly, Research & Development Unit/Patrol Supply
South Carolina State
  Patrol 2 weeks ago. We discussed the "Palmetto 800" system among other
things. Here is some data
  disseminated from the Carolina State Patrol durning a recent meeting.

  Palmetto 800

  Moto purchased the system from SCAN in 2001. The Network serves Public
Safety and utilities in
  SC. 86 Agencies use the system on a fee-per-unit format.

  * New Zone controller

  48% County Entities

  27% State

  4% City Entities

  3% Federal & Other

  11,050 Network Users

  All of the above-

  No , Enhanced

  Debatable

        Yahoo! Groups Sponsor
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "marcel_rf1" <[email-masked]>
Date: Wed, 13 Nov 2002 01:11:29 -0000

Sorry for the typo-I meant SCANA not SCAN

--- In NEXTEL-1@y..., "Todd Ellis" <ellistr@b...> wrote:
> E-mail:  ellistr@b...
> Two-way SMS: 8772059320@m...
> Web:  www.booth-assoc.com
>   From: Marcel [mailto:marcelrf@b...]
>   To: firerad2@y...; NEXTEL-1@y...; WFHSG;
> trunkcom@m...
>   zerg90@w... wrote:
>   Subscribe to Nextel-1: 
http://www.groups.yahoo.com/subscribe/NEXTEL-1
>   Subscribe to Nextel2: 
http://www.groups.yahoo.com/subscribe/NEXTEL2