Subject: RE: [mobile-ip] AD review commments on draft-ietf-mobileip-ipv6-19.txt

From: [email-masked]
Date: Thu, 14 Nov 2002 17:51:36 -0600

The Mobile IPv6 I-D overrides the frequency of RAs that is
currently specified in the IPv6 ND RFC. I believe this is
a valid thing to do for IP mobility. However other changes
such as the optional DAD should be removed from the base
spec. I agree with your comments Hesham.
-Basavaraj

> I assume you mean "remove the optimisations from the base spec"
> but not "remove any movement detection related protocols" right?
> 
> For example, the router advertisement interval option can
> remain in the spec, but not the sentence(s) that say that
> a MN MAY use a new CoA while doing DAD. 
> 
> I think it would be good to remove these minor text(s)
> from the spec since they clearly deserve more discussions, 
> but things like the router advertisement interval and 
> the R bit in the RA should stay IMO.
> 
> Hesham 
>

---

From: Brett Pentland <[email-masked]>
Date: Fri, 15 Nov 2002 11:10:03 +1100

I agree that it's valid for IP mobility.  I'm no expert on IETF process,
but it sounded from Thomas's email like this issue might hold up
advancement of the document.  Maybe this one in particular wasn't the
big issue?  If it is, then is it essential that this be in the base spec
or would it be better to get the functionality finally standardised and
then debate the more controversial, performance related items in a
smaller document over the next six months?

Brett.