Subject: [NEXTEL-1] Re: Todd Ellis post

From: Marcel <[email-masked]>
Date: Sat, 23 Nov 2002 17:15:45 -0500

----- Original Message -----
From: Cathy Sutter
Sent: Saturday, November 23, 2002 3:09 PMSubject: Re: Todd Ellis post
 Todd, Since I don't wear a hat, cloak, or mask ...what's left for me to take off
?Cathy  Catherine Sutter
President
Pro-Tec Mobile Communications Inc.
1641 North Pinal Ave
Casa Grande, AZ 85222
520-836-2025 office
520-836-0298 fax

------------------------ Yahoo! Groups Sponsor ---------------------~-->
·FREE Health Insurance Quotes-eHealthInsurance.com
http://us.click.yahoo.com/1.voSB/RnFFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Jack Daniel <[email-masked]>
Date: Sat, 23 Nov 2002 14:33:07 -0800

Cathy, 

Please submit your photo to the group so we can respond appropriately to
your question. ;-)

Jack Daniel
==================================

Marcel wrote:
>                    Yahoo! Groups Sponsor
>                        ADVERTISEMENT
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.