Subject: [NEXTEL-1] Most Annoying Ad So Far Today...

From: Marcel <[email-masked]>
Date: Sat, 23 Nov 2002 16:26:31 -0500

I was served this pop-up ad while on
NYTimes.com today. It popped up noisily beeping
like a Pong game with the phones as the
paddles, and my first thought was, "That's cute,
even if it is a blatant rip-off of the classic 1996
HP Pong banner by Red Sky Interactive. But
what the heck, everyone loves Pong. I think I'll
actually play for a moment."

Now, let me pause here for a second to reflect
on how often it is that I am tempted to actually
interact with an online ad just for the fun of it. A
pop-up ad, no less. I'd say roughly...almost
never. But what does this ad do with the
precious commodity of my attention and
interest? Absolutely nothing! That is because
whoever designed this ad (and if you know who,
please tell me, as I'd like to mock them by name)
thought it was a better idea to make the ad just
look like an interactive game instead of actually
being an interactive game. In fact, it is nothing
but an animation, which you cannot play with. I
cannot fathom why that is a good idea.

As if that weren't bad enough, the "close" button
in the lower right did nothing. Nada. Had to
resort to clicking the button in the top right,
which, granted, isn't much harder, but then why
bother with the do-nothing button in the lower
right?

As I've said before, the biggest handicap the
online ad industry still faces these days is most
of the "creative" sucks.

UPDATE:
Steve Hall, part of my blog posse, informs me
that Mullen is the likely culprit and points out
this deliciously ironic headline in AdWeek today:
"Nextel Begins Talks with Agencies"

I rest my case.

- Rick Bruner 11/22/2002 permanent link

http://www.executivesummary.com/index.jsp

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Sat, 23 Nov 2002 17:03:10 -0500

Oh I don't............

I don't know if you saw the message was from a news article by Rick Bruner a advertising
consultant.  I the link was on the bottom.
http://www.executivesummary.com/index.jsp

Jack Daniel wrote:

> Marcel,
>
> Be careful when clicking on ad buttons. A very new technique is to
> install spyware or a snapshot of certain file(s) when you click on the
> 'delete' or 'unsubscribe' or other buttons.
>
> Imagine the button says "Download Program Now" instead of "exit". It
> takes your click to activate the transfer.
>
> The more sophisticated 'snapshot' programs remove themselves immediately
> after getting the data so you won't find any trace of it happening
> later.
>
> I'm paranoid and won't open anything I didn't request so Internet ads
> will never make me as a customer. I think when everyone stops clicking
> on pop-ups, thet will go away.
>
> But I may be wrong........
> Jack Daniel
> =====================================
>
> Marcel wrote:
> >
> > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
>
>
>

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

------------------------ Yahoo! Groups Sponsor ---------------------~-->
·FREE Health Insurance Quotes-eHealthInsurance.com
http://us.click.yahoo.com/1.voSB/RnFFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: Jack Daniel <[email-masked]>
Date: Sat, 23 Nov 2002 13:59:54 -0800

Marcel,