Subject: [NEXTEL-1] HDTV

From: Marcel <[email-masked]>
Date: Tue, 12 Nov 2002 18:36:20 -0500

-------- Original Message --------
From: "James H. Johnston" <[email-masked]>
Subject: HDTV

    I would like to get a discussion of High-Definition Television.  First
is the issue of HDTV for broadcast television.  Can someone provide a
summary of what the deadlines are for broadcasters and how likely it is that
those deadlines will be met?  Second is the issue of HDTV on cable.  Can
someone discuss where that stands?  Third is HDTV via satellite and other
distribution technologies.  What, if anything, is the FCC doing about these?
Finally, are there any studies or writings on how all these pieces fit
together?  That is, what will happen if broadcasters go high-definition but
cable and satellite companies don't?  And, do cable and satellite companies
have the bandwidth?
    Please contribute on any of these areas.  That is one way to put
together the whole picture.

Jim Johnston

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Gregg R. Lengling" <[email-masked]>
Date: Tue, 12 Nov 2002 18:27:57 -0600

I will intersperce my comments below..but there are great forums all over the web to give you lots of good information.  I am a moderator on http://www.milwaukeehdtv.org that has a ton of info...but look below for current answers.

Gregg R. Lengling, W9DHI
PYSCHOLOGY:  The science of inventing words for things that do not exist.
  ----- Original Message ----- 
  From: Marcel 
  To: [email-masked] 
  Sent: Tuesday, November 12, 2002 5:36 PM
  Subject: [NEXTEL-1] HDTV

  -------- Original Message --------
  From: "James H. Johnston" <[email-masked]>
  Subject: HDTV

      I would like to get a discussion of High-Definition Television.  First
  is the issue of HDTV for broadcast television.  Can someone provide a
  summary of what the deadlines are for broadcasters and how likely it is that
  those deadlines will be met? 
  The deadline has already passed it was May 1st, 2002 and no they haven't been met and probably 1/2 of those that made it on the air have flea power signals or are just encoding NTSC without and upscaling and not passing through HDTV.  There are exceptions...locally we have 4 networks on full time and pass through all HDTV and upconvert to 480p usually...NBC, ABC, CBS and PBS(although they multicast more than broadcast HDTV).  Even a religious station is on the air, however just NTSC encoded, same with FOX with 800 watts at 125 feet.  No UPN, WB, or PAX on the air here. There are currently 562 Stations in 158 Markets on the air in some form or another.

   Second is the issue of HDTV on cable. The Government is still fighting about must carry rules, all I can tell you is that many cable systems are actively working on agreements with the DTV stations for carriage.  Locally PBS is on cable and NBC and ABC are coming this month.
  Can someone discuss where that stands? The ATSC standards committee set the standards and there are about 18 different formats available using the FCC mandated 8VSB modulation.  This will not change as much as the Sinclair group would like it to go to COFDM.  There is also another standard for PSIP (program and System Information Protocol) which is a data stream included in the DTV signal to do station id and channel renaming (IE the local analog on 4 has digital on 28 however it shows up as 4 being analogue and 4-1 being the digital), in addition they can include in this PSIP up to 14 days worth of programming info and notes...ie: a TV Guide.

   Third is HDTV via satellite and other distribution technologies. HDTV is also being delivered by Satellite by both Dish Network and Directv.  Dish has Showtime HD, HBO-HD and Discovery HD, whereas Directv has HBO-HD, Showtime-HD and HD-NET.
  What, if anything, is the FCC doing about these?
  Finally, are there any studies or writings on how all these pieces fit
  together?  That is, what will happen if broadcasters go high-definition but
  cable and satellite companies don't?  And, do cable and satellite companies
  have the bandwidth?    Regarding these last comments I suggest you go to the site I'm a moderator on and look at the NEWS TOPICS you see alot about standards being set, g'vt proceedings on Cable Carriage ect.

  Jim Johnston

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.