Subject: Re: [Seamoby] Re: [mobile-ip] Thoughts on using handover capability extension

From: "James Kempf" <[email-masked]>
Date: Wed, 13 Nov 2002 13:35:48 -0800

> I strongly hope that any future discussion on IETF drafts will
> not require to reveal my company's product plans to the WG chair
> in order to approve discussion on the topic.
>
> Further, I strongly suggest that you return to a technical discussion rather
> than shutting people up with comments like you provided in your recent
> emails. Disqualifying technical contributions as "graduate student's
> dissertations" is inappropriate in tone and direction in a technical
> forum. If you have a problem with the approaches on the table, stick
> to technical comments.
>

Several IETFs ago, Phil Roberts asked the MIP group if anybody was going to do
FMIPv4 products. Not a single hand went up. Result: FMIPv4 went to experimental
RFC.

Now, I'm asking the same question about CARD. I singled out Nokia because you
and Hemant have been pushing on this, perhaps that was inappropriate. So let me
ask the same question to both working groups (sorry Raj):

    Is anybody planning on making CARD with many MN capabilities into a product?

If nobody is planning on using this, then we ought to take it to experimental or
move it to the IRTF, and let FMIP move ahead with simple link type and link
address capability discovery.

            jak

---

From: [email-masked]
Date: Wed, 13 Nov 2002 15:55:48 -0500

James,

Dirk

>-----Original Message-----
>From: ext James Kempf [mailto:[email-masked]]
>Sent: Wednesday, November 13, 2002 3:24 PM
>To: Trossen Dirk (NRC/Boston); [email-masked]
>Cc: [email-masked]; [email-masked]; [email-masked];
>[email-masked]; [email-masked]
>Subject: Re: [Seamoby] Re: [mobile-ip] Thoughts on using handover
>capability extension
>
>
>> [DOT] Instead of pushing towards link type only capabilities 
>and quickly
>> designing a protocol that does that and will then support 
>future capabilities
>> of which we have no idea of how they might look like, I 
>would appreciate a
>discussion
>> on those capabilities. In all this time since CAR is 
>discussed, there has been
>no
>> thorough discussion regarding those capabilities and their 
>scope within CAR.
>Therefore,
>> I propose to put a work item on the SEAMOBY charter on 
>defining capabilities
>for CAR
>> discovery. From my point of view, this work is clearly 
>necessary to understand
>> CAR solution proposals better. The current issues draft 
>(hopefully RFC soon)
>gives
>> first hints of what those capabilities might be. This is a 
>good starting point
>to elaborate
>> further on this.
>>
>
>Is the reason you want to have this discussion because Nokia 
>is planning
>products with CAR?
>
>            jak
>
>