Subject: [NEXTEL-1] Jasper County Police Radio Upgrade

From: Marcel <[email-masked]>
Date: Mon, 11 Nov 2002 17:02:16 -0500

10/25/02
Jasper County Police Radio Upgrade

For the past 30 years, Jasper County's sheriff's department has used the same
communication radios. Now they're
making a change in order to help deputies better protect the community. The county is
installing Palmetto 800 mobile
radios in all its police vehicles. The deputies will also receive new portable radios.

Officers will now be able to communicate with state agencies and law enforcement from
surrounding counties. The
radios will also give them access to 96 different channels, creating a better
communication system.

"We had dead areas where you couldn't get out on your radio systems at all," said Chief
Deputy Roy Hughes.
"Dispatchers could not receive your communications and you could not receive anything from
them. And that's a
very dangerous situation for law enforcement."

The upgrade will cost over $200,000 provided by a federal grant. The system will be up and
running by next week.

http://www.wtoctv.com/global/story.asp?s=986669&ClientType=Printable

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Tue, 12 Nov 2002 18:42:16 -0500

Typo- Sorry left off a letter I  meant  SCANA not  SCAN

J Guy wrote:

> Actually,  Motorola purchased the system from SCANA Communications which is
> a subsidary of SCANA Energy South Carolina's largest public utility.  The
> State of South Carolina started using the system after Hurricane Hugo hit
> the State.  If you want the "real story" about the system go to:
> http://www.qsl.net/kc4oxt for more information.
>
> ----Original Message Follows----
> From: Marcel <[email-masked]>
> To: [email-masked],"[email-masked]"
> <[email-masked]>,WFHSG
> <[email-masked]>,"[email-masked]"
> <[email-masked]>
> Subject: [TrunkCom] Re:Jasper County Police Radio Upgrade
> Date: Mon, 11 Nov 2002 17:01:43 -0500
>
> [email-masked] wrote:
>
>  > What are "Palmetto 800" radios? Is that the South Carolina system?
>
> Palmetto 800
>
> Moto purchased the system from SCAN in 2001. The Network serves Public
> Safety and utilities in
> SC. 86 Agencies use the system on a fee-per-unit format.
>
> _________________________________________________________________
> The new MSN 8: smart spam protection and 2 months FREE*
> http://join.msn.com/?page=features/junkmail

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG