Subject: [NEXTEL-1] Talk about mad!!!

From: Marcel <[email-masked]>
Date: Fri, 22 Nov 2002 13:40:19 -0500

-------- Original Message --------
   From: "Richard E. Willimon" <[email-masked]>
Subject: Talk about mad!!!

I couldn't resist sending this one out...Have a great weekend!.......Somebody please
forward this one to Jeff Foxworthy....somebody forgot that airplanes and chainsaws don't
usually complement each other !!!see ya later, Richard WillimonSubject: Talk about
mad!!!Just a little upset was he?

Attached are pictures of what is left of a Colorado flight instructor's personal aircraft.

The instructor was having an affair with a female student and her husband
found out.

The husband reacted calmly by destroying the instructor's plane with a
chain saw!

Would you say he was "just cutting up a little bit......."

---

From: "T Paulick" <[email-masked]>
Date: Fri, 22 Nov 2002 22:10:02 -0500

must be they moved Colorado to the Australian continent, since it says"University of Southern Australia" on the tail.  The guy must have gotten tired between the trailing edge and the leading edge of the wing also.  Funny the chain saw couldn't cut the wing, it looks more like it has been beaten.  I could go on, but.......

TJP
  ----- Original Message ----- 
  From: Marcel 
  To: [email-masked] 
  Sent: Friday, November 22, 2002 1:40 PM
  Subject: [NEXTEL-1] Talk about mad!!!

  -------- Original Message -------- From:  "Richard E. Willimon" <[email-masked]> 
        Subject:  Talk about mad!!! 

  I couldn't resist sending this one out...Have a great weekend!.......Somebody please forward this one to Jeff Foxworthy....somebody forgot that airplanes and chainsaws don't usually complement each other !!!see ya later, Richard WillimonSubject: Talk about mad!!!Just a little upset was he? 

  Would you say he was "just cutting up a little bit......." 
  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service. 

------------------------------------------------------------------------------

------------------------------------------------------------------------------

---

From: Stephen Verbil <[email-masked]>
Date: Fri, 22 Nov 2002 22:10:47 -0500

It's amazing what passes for accuracy on the internet.  This photo, which the 
text purports to show as the result of a spat between husband and wife and 
the other woman, is a copy of a photo which appeared last month after an 
accident in Australia where a single engine aircraft, hand-propped by the 
pilot when he had a dead battery, got away from him and chewed up 5 planes in 
total (all the others being single engine Cessnas used for flight training) 
and finally ending with the runaway plane chewing up the twin you see in the 
picture.  You can see how regular the slashes are as the prop worked its way 
up the "target" airplane, and the general damage at the back of the right 
wing as the nose of the runaway buried itself and came to a stop.

Here is the link to the *real* facts: 
http://www.artbell.com/images/planepropcut.jpg

You will note in the newspaper article that the tail number, starting with 
VH, is clearly visible, but it has been deliberately obscured in the color 
photo in the email sent to the Nextel1 new group.  US Aircraft registrations 
start with "N", and "VH" is an Australian registration.  

I guess a love triangle is *lots* more interesting than the facts (sigh)

---Steve

On Friday 22 November 2002 13:40 pm, you wrote:
> I couldn't resist sending this one out...Have a great
> weekend!.......Somebody please forward this one to Jeff
> Foxworthy....somebody forgot that airplanes and chainsaws don't usually
> complement each other !!!see ya later, Richard WillimonSubject: Talk about

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/