Subject: [NEXTEL-1] NCC meeting in NYC

From: Marcel <[email-masked]>
Date: Thu, 14 Nov 2002 18:19:55 -0500

------- Original Message --------
   From: "Ron Haraseth" <[email-masked]>
Subject: NCC meeting in NYC
     To: "

  In November 22, the FCC advisory committee, the Public Safety National Coordination
Committee, will hold its next general meeting in New York City.  The agenda is of interest
.  Please see the attached agenda.  For more information regarding the NCC, please check
out the FCC Web site at: http://wireless.fcc.gov/publicsafety/ncc/.Ron Haraseth
Director APCO-AFC
351 N. Williamson Blvd
Daytona Beach FL 32119
N7SKJ
386-322-2500
386-944-2461 (direct)
386-322-2502 (Fax)
[email-masked]

---

From: Marcel <[email-masked]>
Date: Thu, 14 Nov 2002 18:37:16 -0500

It would be nice if the fcc would tell people where FDNY HQ is.........

For those who don't know the NEW FDNY Headquarters is located at  at 9 MetroTech Center,
Brooklyn, New York 11201-3857.

Telephone Directory.

http://www.fdny-1.com/FDNY-Telephone-Directory.pdf

By Train:          N-R TO Lawrence Street (MetroTech)

N-B-M to Willoughby Avenue and Bridge Street

A-C-F to Jay Street (Borough Hall)

2-3 to Hoyt Street

Q-D-M-N-R to Dekalb Avenue (Flatbush)

> Committee, will hold its next general meeting in New York City.  The agenda is of
> interest .  Please see the attached agenda.  For more information regarding the NCC,
> please check out the FCC Web site at: http://wireless.fcc.gov/publicsafety/ncc/.Ron
> Haraseth
> Director APCO-AFC
> 351 N. Williamson Blvd
> Daytona Beach FL 32119
> N7SKJ
> 386-322-2500
> 386-944-2461 (direct)
> 386-322-2502 (Fax)
> [email-masked]
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG