Subject: Re: [NEXTEL-1] Re: Nextel . . .

From: [email-masked]
Date: Thu, 14 Nov 2002 16:37:39 EST

Mr. TV Engineer is correct that, if Nextel is allocated the 1.9 GHz 
frequencies, they (Nextel) will need to pay for BAS licensees to move out of 
the band (another cost to Nextel in this proceeding).  Thus, in order to 
quantify the cost of that (BAS) relocation, Nextel has appropriately made 
inquiries.  Please note that the current "new" allocation for that spectrum 
(for satellite services) will also require that same relocation.  Thus, BAS 
licensees will either be moved by Nextel, or Boeing.

For your part, Marcel, I'm curious about your statement that "according to 
people at Nextel", Nextel will use the 1.9 GHz band "to complete the 
companies (sic) acquisition of additional 800mhz private wireless 
frequencies."  Since the current Plan would have Nextel vacate ALL 800 MHz 
spectrum below 861.0125 MHz, how does the 1.9 GHz allocation permit Nextel to 
acquire MORE "800mhz private wireless frequencies"?  And, who is/are the 
"Nextel people" who said this, and in what forum?

Alan Tilles
Shulman, Rogers, Gandal, Pordy & Ecker, P.A.

In a message dated 11/14/2002 2:50:26 PM Eastern Standard Time, 
[email-masked] writes:

> Yes,  I have heard.  There has been extensive
> debates on the issue here. Nextel has looked
> at various spectrum in that range (1.9-2.2 Ghz).
> If Nextel acquires this spectrum for $1B it will
> raise the companies worth by at least $5 Billion
> according to Goldman Sachs.
> 
> This spectrum will be used as equity to complete
> the companies acquisition of additional 800mhz
> private wireless frequencies, according to people at
> Nextel.
> 
> Nextel has penetrated various Private & Public organizations
> with the promise of CA$H. Many of those who once
> protected spectrum are now on the other side
> of the fence. And then some are playing
> both sides of the fence.
> 
> "******, ******" wrote:
> 
> > Greetings Marcel,
> >
> >  I don't know if this has been posted yet . . . but it would appear that
> > our "friends" at Nextel are already planning on utilizing some of the 2 
> GHz.
> > spectrum they have been after in the White Paper . . . see the msg below
> > which I received from a broadcast freq coordination group I participate 
> in.
> >
> > I need to protect the author - you can share the msg - it would be
> > interesting to see what folks out there know . . .
> >
> > I can furnish more background if you need it . . .
> >
> > Has anyone heard from Nextel, asking about BAS 2 GHz.
> > equipment inventory (much like ICO did) apparently in the
> > expectation that they might be able to displace BAS from
> > some part of 1990-2025 MHz.?  Our Washington DOE
> > heard from a fellow named Sam Wetsel and apparently
> > they've been calling in L.A. also.
> >
> > BAS = Broadcast Auxiliary Spectrum - the 2 GHz. spectrum used to relay 
> news
> > reports from the field
> >
> > "******, ******"
> > Director of Engineering
> > W******** TV
> > Chicago
>

---

From: Marcel <[email-masked]>
Date: Thu, 14 Nov 2002 16:50:10 -0500

That is Mr. Director of Engineering.,,,,,,,,,,,,,,,,,,,,,,,,

[email-masked] wrote:

>  Mr. TV Engineer is correct that,