Subject: [mobile-ip] clarify that HA can send a Binding Refresh Request message to MN

From: "Ed Remmell" <[email-masked]>
Date: Tue, 19 Nov 2002 12:06:50 -0700

Hello,

It might be nice in some cases if the HA can send the MN a Binding Refresh
Request message. Currently, I think the specification assumes that the
Binding Refresh Request message is only sent by the CN. I know about the
Binding Refresh Advice Mobility option, but sending a BRR would allow the HA
to solicit an unscheduled BU from the MN. This could be useful if (for some
reason) the HA has decided to disallow the MN to use a specific home
address, in which case it can more quickly fail the MN reregistration. Also,
it appears that very little needs to be done to make this functionality
work, apart from mentioning it in the specification as being permitted.

Thanks.
- Ed Remmell
Elmic Systems, USA
http://www.elmic.com

---

From: Francis Dupont <[email-masked]>
Date: Tue, 19 Nov 2002 22:19:30 +0100

It might be nice in some cases if the HA can send the MN a Binding Refresh
   Request message. Currently, I think the specification assumes that the
   Binding Refresh Request message is only sent by the CN. ...

=> as the HA is also a CN I don't understand your concern...

[email-masked]

---

From: "Ed Remmell" <[email-masked]>
Date: Tue, 19 Nov 2002 13:21:43 -0700

Francis,

OK, thanks for the clarification.

Thanks.
- Ed Remmell
Elmic Systems, USA
http://www.elmic.com

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]
> Sent: Tuesday, November 19, 2002 2:19 PM
> To: Ed Remmell
> Cc: Mobile IPv6 mailling list
> Subject: Re: [mobile-ip] clarify that HA can send a Binding Refresh
> Request message to MN 
> 
> 
>  In your previous mail you wrote:
>