Subject: Re: [NEXTEL-1] Re: Nextel/ Robert F. Foosaner Guarantees FCC Will Adopt It 8...

From: Marcel <[email-masked]>
Date: Sun, 10 Nov 2002 12:45:05 -0500

And that's why I don't have IRS problem either.............

[email-masked] wrote:

>  In a message dated 11/9/2002 2:48:51 PM Eastern Standard Time, [email-masked]
> writes:
>
>
>
>>
>>
>> > For him to have said anything less would have been inappropriate for an officer of a
>> > public traded company.
>>
>>
>> I would say the opposite:  He said too much...................
>
> That's why you're not an senior officer of a publicly traded company.
>
> Alan T.
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Marcel <[email-masked]>
Date: Sun, 10 Nov 2002 12:47:53 -0500

And that is why I never was business a partner with Bernie Ebbers from WorldCom.

                        ADVERTISEMENT

---

From: [email-masked]
Date: Sun, 10 Nov 2002 09:54:23 EST

In a message dated 11/9/2002 2:48:51 PM Eastern Standard Time, 
[email-masked] writes:

> 
> >> For him to have said anything less would have been inappropriate for an 
>> officer of a public traded company.

Alan T.