Subject: RE: [mobile-ip] I-D ACTION:draft-mccann-mobileip-80211fh-01.txt

From: "Mohamed Khalil" <[email-masked]>
Date: Mon, 11 Nov 2002 14:11:04 -0600

-----Original Message-----
From: Hesham Soliman (EAB) [mailto:[email-masked]] 
Sent: Monday, November 11, 2002 1:46 PM
To: 'James Kempf'; Charles E. Perkins
Cc: Alper E. YEGIN; Pete McCann; Rajeev Koodli;
[email-masked]
Subject: RE: [mobile-ip] I-D ACTION:draft-mccann-mobileip-80211fh-01.txt

  > > Furthermore, I'm pretty sure that ingress filtering is also
  > > quite much beside the point.  If I read about what ingress
  > > filtering is supposed to do, and the threats it is supposed
  > > to protect against, then I don't see any relevance to this
  > > discussion.
  > > 
  > 
  > How about an untracable DoS attack?

=> I think it is important for us to not break ingress filtering. This can
be done if outgoing packets are 
reverse tunnelled to the oAR. I don't see why we can't
add this to the draft, for both anticipated and non anticipated handovers. 

MK>> What you are proposing is already there in the draft as follows:

   "The key protocol operation involves setting up a routing path between
   the two access routers to enable the MN to send and receive IP
   packets while it establishes itself as a Mobile IPv6 end-point."

   The 'routing path'  means forward and reverse tunnels

-Mohamed

Hesham

---

From: John Williams Floroiu <[email-masked]>
Date: Tue, 12 Nov 2002 13:34:20 +0100

> => I think it is important for us to not break ingress filtering. This 
> can be done if outgoing packets are

Enabling tunnels to pass through nAR might be much more dangerous than enabling PCoA -> PAR control messages. Within a 
tunnel one can put anything, this is the reason tunnels are usually cut down.

John.