Subject: [NEXTEL-1] Raleigh, N.C., Area Copes with Recession

From: Marcel <[email-masked]>
Date: Wed, 13 Nov 2002 14:14:15 -0500

http://www.earnings.com/fin/newsDetail.jsp?tckr=NXTL&trID=315e8670

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

<A HREF="http://ad.doubleclick.net/jump/earnings.bcmw.com/;sz=468x60;ord=java.util.Random@660132?"><IMG SRC="http://ad.doubleclick.net/ad/earnings.bcmw.com/;sz=468x60;ord=java.util.Random@660132?"></A>

November 13, 2002
2:00 PM ET

HOME  |

ABOUT US  |

MY ACCOUNT  |

HELP  |

CONTACT US  |

LOGIN

CALENDAR

PORTFOLIO

MARKET

Market Summary

Quote

Chart

News

Analyst Research

Earnings

Upgrades / Downgrades

Splits

SEC Filings

IPOs

Economic
Indicators

Symbol(s):

Add NXTL to my portfolio

Symbol lookup

Email this page to a friend

Related Tickers:

CSCO

13.40

0.53

DCX

32.46

-0.14

ERICD

9.80

0.20

IBM

80.00

0.88

NT

1.35

0.07

NXTL

12.11

0.18

Q

3.92

0.05

SITE

0.10

UNCH

TM

51.99

0.11

Raleigh, N.C., Area Copes with Recession

Analysts Forecast Brighter
Future

Nov 10, 2002 (The News & Observer - Knight Ridder/Tribune Business News via
COMTEX) -- It's one of the cruel ironies of this recession: If the Triangle had
not been so successful in attracting technology companies, it would not be
suffering quite so much. The recession has hit those companies hardest, helping
to make this the deepest downturn the Triangle has experienced in 20 years.

More than 62,000 people lost their jobs during the first nine months of this
year, and the Triangle's unemployment has tripled since 1999. Giants such as
IBM, Ericsson, Nortel Networks and MCI WorldCom account for at least 5,000 idled
workers.

Bankruptcies, foreclosures and auto repossessions are the highest they have ever
been: More than 5,000 local businesses and consumers declared bankruptcy during
the 12 months that ended Sept. 30, up 40 percent in just two years.

With many companies still reluctant to hire, laid-off workers count the months,
rather than weeks. Since March, as many as 16,973 have been out of a job six
months or longer.

Bleak as it may look, economists and some technology employers are optimistic
about the Triangle's economic future. Outsiders give the Triangle high marks for
its balanced economy and its diverse mix of government, manufacturing and
technology jobs.

And some believe that technology, which led the region out of the 1990-91
recession, will lead it out again with a new emphasis on biotechnology.

Charles Hamner, who retired in May as president and chief executive of the N.C.
Biotechnology Center, which was created by the state in 1984 to stimulate
economic growth, said the biotech sector is adding 2,000 jobs a year and will
grow twice as fast during the next decade. It now employs about 32,000.

"The good news is biotechnology will be the biggest growth industry going
forward 20 years," he said. The bad news? Biotech can't possibly add jobs fast
enough for all of the laid-off workers.

It's also likely that the Triangle, like the rest of the country, will never
again experience the exuberant growth of the '90s.

North Carolina could do everything right and still not resume the frenzied pace
of the past decade, said Bill Fruth, president of Policom Corp., an economic
research firm based in Florida.

"We have to look at the '90s as an anomaly, principally built on borrowed
money," he said, referring to the explosion of credit-card debt and home-equity
loans, as well as low inflation that's now responsible for large trade deficits.
"Will we ever have the wild, good times of the '90s? Probably not, but the
Triangle has the best chance."

With so many workers entrenched in university and government jobs, the Triangle
believed itself to be immune from this sort of recession after the 1990-91
downturn.

Its emergence on the world technology scene, coupled with hype over the
so-called New Economy, seemed to confirm that belief. Although the loss of
manufacturing jobs in textiles, tobacco and furniture continued unabated between
1993 and 1999, jobs making electronics grew 8 percent. Nonmanufacturing jobs
increased 32 percent.

At the height of the frenzy, the Triangle enjoyed one of the lowest unemployment
rates in the nation. In April 1999, only 1.3 percent of eligible workers were
out of a job. Personal income grew 57 percent, and by 2000, the average Triangle
resident earned $32,537, more than the national average of $29,469.

Flush with cash, people bought bigger houses and nicer furniture.

They took expensive vacations and traded in their Toyotas for BMWs.

Between 1995 and 1999, new car and truck sales surged 32 percent.

Closings on new homes rose nearly 50 percent, with the average price exceeding
$200,000.

Raleigh-Durham International Airport saw more passengers than ever before, as
business travelers arrived for conferences at Nortel Networks, IBM and Cisco
Systems. More than 40 hotels opened from 1998 to 2000. Research Triangle Park
filled about 95 percent of its office space.

With the stock market setting records almost every week, money really did seem
to grow on trees. "I was told by other executives in the companies I worked for,
'Spend the money, money is secondary, I don't care what it costs,' " said Glenn
Conway, 44, who worked two decades for telecommunications companies including
MCI and Nextel and witnessed the industry's rise and fall.

"There was a perception that capital was never-ending and executives could
always go to Wall Street and raise more money," Conway said.

A year ago, he was let go from his job as vice president of asset management
with SpectraSite Holdings, the cell-phone tower company in Cary. "It was almost
like you were punch-drunk thinking you could get all the money you wanted," he
said.

It wasn't until the end of the decade that the most ardent optimists had to face
facts. Between 1999 and 2001, traditional manufacturing jobs declined 21
percent; jobs making electronics fell 3 percent; and nonmanufacturing jobs
increased only 2.5 percent.

Now, some of the biggest players in the technology industry -- WorldCom, Global
Crossing, Qwest and Adelphia Communications -- are in bankruptcy proceedings,
and SpectraSite could be next. A bankruptcy filing is expected by Friday.

"The talk was, 'We'll never have a recession again. This is a new economy. The
old business cycle is dead,' " said Mike Wald, a Southeast economist with the
U.S. Bureau of Labor Statistics.

"Well, the business cycle has returned with a vengeance. This is an
old-fashioned recession. It's going to be a long time before we get back to the
levels of employment we saw in the late 1990s."

By most objective measures, this recession is more painful than the one the
Triangle experienced in 1990-91. Its impact is both wide and deep, encompassing
a broad range of income groups and reflected in unemployment, travel,
construction, and social services that help the needy.

During the recession of the '90s, unemployment rose only to 4 percent. New home
sales fell 6.8 percent, then recovered quickly, soaring 30 percent in 1992. An
economic activity index done by N.C. State University, based on unemployment,
residential construction and retail spending, declined 14 percent from 1990 to
1992.

This year, it's down an estimated 21 percent.

"At the time, people's expectations were very high, and those expectations have
proven to be too high," said Michael Walden, an economics professor at N.C.
State. "People are much more cautious now." He goes back 20 years for a
comparison: "The 1980-81 recession was a bad one, and this certainly is more
akin to that."

Today, the unemployment rate is 4.8 percent, after hitting 5.2 percent in May,
June and July. New home sales are off 8.3 percent, despite low interest rates.
And in the first seven months of this year, 961,720 fewer travelers passed
through RDU than just before the economy went bust.

The area's poverty rate is also rising. Food pantries say they're serving 79
percent more people this fall than during the same time a year ago.

"This is hitting all socioeconomic levels," said Victoria Wright, a Raleigh
bankruptcy attorney. "I see people who've been out of work a long time and used
all their retirement savings to pay their bills.

Then, I see some people who barely make a livable wage. They've been using their
credit cards to buy groceries, prescriptions, gasoline, car insurance -- just
the bare-bones living expenses."

At Catholic Parish Services of Raleigh, Director Bob McBride keeps a running
chart of food donated to the needy. The jagged up-and-down lines tacked to the
wall show that demand has skyrocketed past that of the nation's previous
recession.

Sarah Ricks, 55, a resident of Raleigh, visited the food pantry for the first
time last month. In February she lost an $8.25-an-hour job helping to assemble
small parts for cars and appliances at Ark-Les Corporation, a
Massachusetts-based manufacturer. It was a job she held four years and hoped to
keep until retirement. She left the pantry with bananas, green grapes and mesh
bags filled with fat sweet potatoes.

After looking unsuccessfully for jobs in housecleaning, landscaping and fast
food, Ricks returned this month to Wake Technical Community College to be
re-certified as a nurse's aide.

Harry E. Payne Jr., chairman of the state Employment Security Commission, said
workers in all income and education brackets are suffering. That wasn't
necessarily true during the previous recession, when traditional manufacturing
bore the brunt.

"You had college graduates getting the gosh-darndest jobs they'd ever seen,"
Payne said. "All of a sudden it was like, 'Whoa, none of this is forever,' and I
think that has shaken us as a community."

At Triangle Family Services, clients are pulling up in BMWs and Mercedes Benzes,
a first for the Raleigh nonprofit, said Director Portia Walls. The car owners
need help with their debt after being laid off from high-paying jobs as software
engineers, technical writers and marketing gurus.

Some, Walls said, are recent college graduates who ran up large credit-card
bills, expecting to pay them off when the economy was still strong. Then there
are the small-business owners who financed their growth with debt, and now can't
make their minimum monthly payments.

"All of a sudden, they wake up and realize, 'I'm over my head,' " Walls said.

Ten years ago, Eric Graves had what he thought was a steady job at Nortel
Networks in Research Triangle Park. He bought a nice home in Raleigh, built up
his 401(k) and saved for his children's college education. He remembers hearing
of layoffs on the East and West coasts and thinking, "It can't be that bad,
because if I have a job, they'll soon have one."

Graves, 50, takes a much different view today. He was laid off from Compaq in
April 2001, hired by SBS Technologies six months later, then let go in May.
Finding a job, he says, is "five times worse" than it was last year and not
getting any better.

"You get a lot of 'no's' faster and 'Thanks, but we don't have anything,' "
Graves said. "Before, it was, 'Thanks, and we'll assess it against our current
opportunities.' Companies figure there's such a huge talent pool, they can pick
the best of the best -- on their own schedules."

Allied Telesyn Networks Inc., one of few growing telecom companies in Raleigh,
did not know what to expect when it placed an ad for six engineering positions
in October, recalling how tough it was two years ago to get qualified
applicants. It soon found out: By the ad's second day, more than 200 resumes
deluged Allied's human resources office, said Holly Cohoon, the director.

"People are coming to us out of work six months, a year, maybe even longer, and
they have anywhere from 10 to 15 years of experience," Cohoon said. "It's a very
difficult job market out there. We certainly see that."

Few places have seen a sharper rise in joblessness than the Triangle.
Nationally, the unemployment rate rose 54 percent from October 2000 to April of
this year, when it hit 6 percent. Locally, the rate shot up more than 200
percent.

But as bad as it may look, there are signs of life in the Triangle economy.

The foundation that helped build the Triangle in the '90s is still there, and
some predict a full economic recovery within two years.

Already, venture capital firms are investing more in local companies. Those
engaged in life sciences such as biotech have attracted most of the attention,
receiving $153 million during the first nine months of the year, according to
the Council for Entrepreneurial Development in Research Triangle Park.

"Things are happening," said Monica Doss, the council executive director. "Three
months ago, we said, 'It feels really bad, and it looks really bad.' Now we're
saying, 'OK, it feels really bad, but the numbers are better than it feels.' "
Twenty years ago, North Carolina officials made a large investment in education
to attract technology companies and supply them with a trained work force.

They worked closely with universities and community colleges and encouraged the
transfer of technology from the classroom to the marketplace through initiatives
such as the Council for Entrepreneurial Development and MCNC, formerly named the
Microelectronics Center of North Carolina.

Despite the loss of technology jobs, state officials say, their economic
development strategy should not be abandoned. A coalition of education,
government and business leaders adopted a new economic development strategy last
month that calls for more of the same -- money for universities and community
colleges to keep producing a technically trained work force.

North Carolina's emphasis on education is one reason Site Selection magazine, a
publication for economic development professionals, recently ranked the state's
business climate the best nationally.

Also, it is the reason why Harris Corp., a Melbourne, Fla.-based communications
company, said last month that it will move three research and development
centers on the West Coast to a single Durham facility in January, adding 90
high-paying jobs. "It's certainly a good place to be recruiting people," said
Harris spokesman Tom Hausman.

And technology, though still down, is expected to lift the Triangle out of
recession again. Only this time, the technology companies will be different.

Making money off the Internet won't be their goal. Rather, they'll develop
life-saving drugs, manipulate crops that grow far from Research Triangle Park,
and help farmers raise better livestock.

"Biotech" is the buzzword in economic development circles.

Take Embrex, for example. Based at Research Triangle Park, Embrex makes vaccines
for chickens before they hatch. The publicly traded company announced plans last
week to build a manufacturing plant near Laurinburg that could lead to new hires
at RTP, where it employs 145. Through the first nine months of the year, Embrex
posted $5.8 million in profit.

Despite the higher unemployment, Embrex Chief Executive Randall Marcuson
continues to be concerned about finding and keeping good workers, particularly
those possessing knowledge of avian embryology. For that, he said, "The Triangle
is ideal."

Unlike Embrex, many biotech companies have yet to turn a profit, and Marcuson
acknowledged there's no guarantee they will. But he is optimistic. "We expect
good solid growth," he said.

Noah Pickus, director of the Institute for Emerging Issues at N.C. State
University, said biotech is a good industry for the Triangle to pursue, since it
already has a head start, but others should not be forgotten. He predicts that
telecommunications will eventually grow again, and textiles -- which has lost
jobs in North Carolina for the past 25 years -- will create opportunities as
researchers develop new fabrics to compete with products made overseas.

Fruth, the president of Policom Corp., the Florida research firm, ranks the
area's economic growth sixth nationally, behind Austin, Denver, Atlanta, Phoenix
and Dallas, based on the past 25 years.

Fruth believes the Triangle will emerge from the recession better off than most
parts of the country. He also expects the burgeoning medical research field to
continue growing as baby boomers reach retirement age. Whether laid-off workers
find jobs in more promising areas such as biotech largely depends on the state's
commitment to retraining them, he said.

"While your local economy is not doing as well as it was three years ago, if
you'd wander out to Silicon Valley, you'd see absolute distress. They are
totally dependent on technology-type stuff that comes and goes," Fruth said.

"If I had to create a model economy, I would use Raleigh-Durham." By Amy
Martinez and Barbara Barrett

To see more of The News & Observer, or to subscribe to the newspaper, go to

http://www.newsobserver.com

News provided by Comtex.

© 1999-2001 Earnings.com, Inc., All rights reserved

about us | contact us |
webmaster |
site map

privacy policy |
terms of service

---

From: "Rik Rasmussen" <[email-masked]>
Date: Wed, 13 Nov 2002 15:26:15 -0500

Earnings.com - NewsThings are good here, come on down.

Rik Rasmussen
Communications Maintenance Administrator
City of Durham, NC
  ----- Original Message ----- 
  From: Marcel 
  To: [email-masked] 
  Sent: Wednesday, November 13, 2002 2:14 PM
  Subject: [NEXTEL-1] Raleigh, N.C., Area Copes with Recession

------------------------------------------------------------------------------

        November 13, 2002 2:00 PM ET  HOME  | ABOUT US  | MY ACCOUNT  | HELP  | CONTACT US  | LOGIN 
       
               CALENDAR PORTFOLIO MARKET 

             Market Summary 
             
             Quote 
             
             Chart 
             
             News 
             
             Analyst Research 
             
             Earnings 
             
             Upgrades / Downgrades 
             
             Splits 
             
             SEC Filings 
             
             IPOs 
             
             Economic
              Indicators 
         
              Symbol(s):       Add NXTL to my portfolio
               Symbol lookup 
               Email this page to a friend    

                          Related Tickers: 
                          CSCO  13.40 0.53 
                          DCX  32.46 -0.14 
                          ERICD  9.80 0.20 
                          IBM  80.00 0.88 
                          NT  1.35 0.07 
                          NXTL  12.11 0.18 
                          Q  3.92 0.05 
                          SITE  0.10 UNCH 
                          TM  51.99 0.11 
                   
              Raleigh, N.C., Area Copes with Recession
              Analysts Forecast Brighter Future
              Nov 10, 2002 (The News & Observer - Knight Ridder/Tribune Business News via COMTEX) -- It's one of the cruel ironies of this recession: If the Triangle had not been so successful in attracting technology companies, it would not be suffering quite so much. The recession has hit those companies hardest, helping to make this the deepest downturn the Triangle has experienced in 20 years. 

              More than 62,000 people lost their jobs during the first nine months of this year, and the Triangle's unemployment has tripled since 1999. Giants such as IBM, Ericsson, Nortel Networks and MCI WorldCom account for at least 5,000 idled workers. 

              Bankruptcies, foreclosures and auto repossessions are the highest they have ever been: More than 5,000 local businesses and consumers declared bankruptcy during the 12 months that ended Sept. 30, up 40 percent in just two years. 

              With many companies still reluctant to hire, laid-off workers count the months, rather than weeks. Since March, as many as 16,973 have been out of a job six months or longer. 

              Bleak as it may look, economists and some technology employers are optimistic about the Triangle's economic future. Outsiders give the Triangle high marks for its balanced economy and its diverse mix of government, manufacturing and technology jobs. 

              And some believe that technology, which led the region out of the 1990-91 recession, will lead it out again with a new emphasis on biotechnology. 

              Charles Hamner, who retired in May as president and chief executive of the N.C. Biotechnology Center, which was created by the state in 1984 to stimulate economic growth, said the biotech sector is adding 2,000 jobs a year and will grow twice as fast during the next decade. It now employs about 32,000. 

              "The good news is biotechnology will be the biggest growth industry going forward 20 years," he said. The bad news? Biotech can't possibly add jobs fast enough for all of the laid-off workers. 

              It's also likely that the Triangle, like the rest of the country, will never again experience the exuberant growth of the '90s. 

              North Carolina could do everything right and still not resume the frenzied pace of the past decade, said Bill Fruth, president of Policom Corp., an economic research firm based in Florida. 

              "We have to look at the '90s as an anomaly, principally built on borrowed money," he said, referring to the explosion of credit-card debt and home-equity loans, as well as low inflation that's now responsible for large trade deficits. "Will we ever have the wild, good times of the '90s? Probably not, but the Triangle has the best chance." 

              With so many workers entrenched in university and government jobs, the Triangle believed itself to be immune from this sort of recession after the 1990-91 downturn. 

              Its emergence on the world technology scene, coupled with hype over the so-called New Economy, seemed to confirm that belief. Although the loss of manufacturing jobs in textiles, tobacco and furniture continued unabated between 1993 and 1999, jobs making electronics grew 8 percent. Nonmanufacturing jobs increased 32 percent. 

              At the height of the frenzy, the Triangle enjoyed one of the lowest unemployment rates in the nation. In April 1999, only 1.3 percent of eligible workers were out of a job. Personal income grew 57 percent, and by 2000, the average Triangle resident earned $32,537, more than the national average of $29,469. 

              Closings on new homes rose nearly 50 percent, with the average price exceeding $200,000. 

              Raleigh-Durham International Airport saw more passengers than ever before, as business travelers arrived for conferences at Nortel Networks, IBM and Cisco Systems. More than 40 hotels opened from 1998 to 2000. Research Triangle Park filled about 95 percent of its office space. 

              With the stock market setting records almost every week, money really did seem to grow on trees. "I was told by other executives in the companies I worked for, 'Spend the money, money is secondary, I don't care what it costs,' " said Glenn Conway, 44, who worked two decades for telecommunications companies including MCI and Nextel and witnessed the industry's rise and fall. 

              "There was a perception that capital was never-ending and executives could always go to Wall Street and raise more money," Conway said. 

              A year ago, he was let go from his job as vice president of asset management with SpectraSite Holdings, the cell-phone tower company in Cary. "It was almost like you were punch-drunk thinking you could get all the money you wanted," he said. 

              It wasn't until the end of the decade that the most ardent optimists had to face facts. Between 1999 and 2001, traditional manufacturing jobs declined 21 percent; jobs making electronics fell 3 percent; and nonmanufacturing jobs increased only 2.5 percent. 

              Now, some of the biggest players in the technology industry -- WorldCom, Global Crossing, Qwest and Adelphia Communications -- are in bankruptcy proceedings, and SpectraSite could be next. A bankruptcy filing is expected by Friday. 

              "The talk was, 'We'll never have a recession again. This is a new economy. The old business cycle is dead,' " said Mike Wald, a Southeast economist with the U.S. Bureau of Labor Statistics. 

              "Well, the business cycle has returned with a vengeance. This is an old-fashioned recession. It's going to be a long time before we get back to the levels of employment we saw in the late 1990s." 

              By most objective measures, this recession is more painful than the one the Triangle experienced in 1990-91. Its impact is both wide and deep, encompassing a broad range of income groups and reflected in unemployment, travel, construction, and social services that help the needy. 

              During the recession of the '90s, unemployment rose only to 4 percent. New home sales fell 6.8 percent, then recovered quickly, soaring 30 percent in 1992. An economic activity index done by N.C. State University, based on unemployment, residential construction and retail spending, declined 14 percent from 1990 to 1992. 

              "At the time, people's expectations were very high, and those expectations have proven to be too high," said Michael Walden, an economics professor at N.C. State. "People are much more cautious now." He goes back 20 years for a comparison: "The 1980-81 recession was a bad one, and this certainly is more akin to that." 

              Today, the unemployment rate is 4.8 percent, after hitting 5.2 percent in May, June and July. New home sales are off 8.3 percent, despite low interest rates. And in the first seven months of this year, 961,720 fewer travelers passed through RDU than just before the economy went bust. 

              The area's poverty rate is also rising. Food pantries say they're serving 79 percent more people this fall than during the same time a year ago. 

              "This is hitting all socioeconomic levels," said Victoria Wright, a Raleigh bankruptcy attorney. "I see people who've been out of work a long time and used all their retirement savings to pay their bills. 

              Then, I see some people who barely make a livable wage. They've been using their credit cards to buy groceries, prescriptions, gasoline, car insurance -- just the bare-bones living expenses." 

              At Catholic Parish Services of Raleigh, Director Bob McBride keeps a running chart of food donated to the needy. The jagged up-and-down lines tacked to the wall show that demand has skyrocketed past that of the nation's previous recession. 

              Sarah Ricks, 55, a resident of Raleigh, visited the food pantry for the first time last month. In February she lost an $8.25-an-hour job helping to assemble small parts for cars and appliances at Ark-Les Corporation, a Massachusetts-based manufacturer. It was a job she held four years and hoped to keep until retirement. She left the pantry with bananas, green grapes and mesh bags filled with fat sweet potatoes. 

              After looking unsuccessfully for jobs in housecleaning, landscaping and fast food, Ricks returned this month to Wake Technical Community College to be re-certified as a nurse's aide. 

              Harry E. Payne Jr., chairman of the state Employment Security Commission, said workers in all income and education brackets are suffering. That wasn't necessarily true during the previous recession, when traditional manufacturing bore the brunt. 

              "You had college graduates getting the gosh-darndest jobs they'd ever seen," Payne said. "All of a sudden it was like, 'Whoa, none of this is forever,' and I think that has shaken us as a community." 

              At Triangle Family Services, clients are pulling up in BMWs and Mercedes Benzes, a first for the Raleigh nonprofit, said Director Portia Walls. The car owners need help with their debt after being laid off from high-paying jobs as software engineers, technical writers and marketing gurus. 

              Some, Walls said, are recent college graduates who ran up large credit-card bills, expecting to pay them off when the economy was still strong. Then there are the small-business owners who financed their growth with debt, and now can't make their minimum monthly payments. 

              Ten years ago, Eric Graves had what he thought was a steady job at Nortel Networks in Research Triangle Park. He bought a nice home in Raleigh, built up his 401(k) and saved for his children's college education. He remembers hearing of layoffs on the East and West coasts and thinking, "It can't be that bad, because if I have a job, they'll soon have one." 

              Graves, 50, takes a much different view today. He was laid off from Compaq in April 2001, hired by SBS Technologies six months later, then let go in May. Finding a job, he says, is "five times worse" than it was last year and not getting any better. 

              "You get a lot of 'no's' faster and 'Thanks, but we don't have anything,' " Graves said. "Before, it was, 'Thanks, and we'll assess it against our current opportunities.' Companies figure there's such a huge talent pool, they can pick the best of the best -- on their own schedules." 

              Allied Telesyn Networks Inc., one of few growing telecom companies in Raleigh, did not know what to expect when it placed an ad for six engineering positions in October, recalling how tough it was two years ago to get qualified applicants. It soon found out: By the ad's second day, more than 200 resumes deluged Allied's human resources office, said Holly Cohoon, the director. 

              "People are coming to us out of work six months, a year, maybe even longer, and they have anywhere from 10 to 15 years of experience," Cohoon said. "It's a very difficult job market out there. We certainly see that." 

              Few places have seen a sharper rise in joblessness than the Triangle. Nationally, the unemployment rate rose 54 percent from October 2000 to April of this year, when it hit 6 percent. Locally, the rate shot up more than 200 percent. 

              The foundation that helped build the Triangle in the '90s is still there, and some predict a full economic recovery within two years. 

              Already, venture capital firms are investing more in local companies. Those engaged in life sciences such as biotech have attracted most of the attention, receiving $153 million during the first nine months of the year, according to the Council for Entrepreneurial Development in Research Triangle Park. 

              "Things are happening," said Monica Doss, the council executive director. "Three months ago, we said, 'It feels really bad, and it looks really bad.' Now we're saying, 'OK, it feels really bad, but the numbers are better than it feels.' " Twenty years ago, North Carolina officials made a large investment in education to attract technology companies and supply them with a trained work force. 

              They worked closely with universities and community colleges and encouraged the transfer of technology from the classroom to the marketplace through initiatives such as the Council for Entrepreneurial Development and MCNC, formerly named the Microelectronics Center of North Carolina. 

              Despite the loss of technology jobs, state officials say, their economic development strategy should not be abandoned. A coalition of education, government and business leaders adopted a new economic development strategy last month that calls for more of the same -- money for universities and community colleges to keep producing a technically trained work force. 

              North Carolina's emphasis on education is one reason Site Selection magazine, a publication for economic development professionals, recently ranked the state's business climate the best nationally. 

              Also, it is the reason why Harris Corp., a Melbourne, Fla.-based communications company, said last month that it will move three research and development centers on the West Coast to a single Durham facility in January, adding 90 high-paying jobs. "It's certainly a good place to be recruiting people," said Harris spokesman Tom Hausman. 

              And technology, though still down, is expected to lift the Triangle out of recession again. Only this time, the technology companies will be different. 

              Making money off the Internet won't be their goal. Rather, they'll develop life-saving drugs, manipulate crops that grow far from Research Triangle Park, and help farmers raise better livestock. 

              Take Embrex, for example. Based at Research Triangle Park, Embrex makes vaccines for chickens before they hatch. The publicly traded company announced plans last week to build a manufacturing plant near Laurinburg that could lead to new hires at RTP, where it employs 145. Through the first nine months of the year, Embrex posted $5.8 million in profit. 

              Despite the higher unemployment, Embrex Chief Executive Randall Marcuson continues to be concerned about finding and keeping good workers, particularly those possessing knowledge of avian embryology. For that, he said, "The Triangle is ideal." 

              Unlike Embrex, many biotech companies have yet to turn a profit, and Marcuson acknowledged there's no guarantee they will. But he is optimistic. "We expect good solid growth," he said. 

              Noah Pickus, director of the Institute for Emerging Issues at N.C. State University, said biotech is a good industry for the Triangle to pursue, since it already has a head start, but others should not be forgotten. He predicts that telecommunications will eventually grow again, and textiles -- which has lost jobs in North Carolina for the past 25 years -- will create opportunities as researchers develop new fabrics to compete with products made overseas. 

              Fruth, the president of Policom Corp., the Florida research firm, ranks the area's economic growth sixth nationally, behind Austin, Denver, Atlanta, Phoenix and Dallas, based on the past 25 years. 

              Fruth believes the Triangle will emerge from the recession better off than most parts of the country. He also expects the burgeoning medical research field to continue growing as baby boomers reach retirement age. Whether laid-off workers find jobs in more promising areas such as biotech largely depends on the state's commitment to retraining them, he said. 

              "While your local economy is not doing as well as it was three years ago, if you'd wander out to Silicon Valley, you'd see absolute distress. They are totally dependent on technology-type stuff that comes and goes," Fruth said. 

              "If I had to create a model economy, I would use Raleigh-Durham." By Amy Martinez and Barbara Barrett 

To see more of The News & Observer, or to subscribe to the newspaper, go tohttp://www.newsobserver.com 

         News provided by Comtex. 

        © 1999-2001 Earnings.com, Inc., All rights reserved 
        about us | contact us | webmaster | site map 
        privacy policy | terms of service