Subject: Re: [NEXTEL-1] NIST Employment Opportunity

From: [email-masked]
Date: Sat, 9 Nov 2002 10:39:32 EST

Well, out of the group you list, I'm the only one that doesn't have to move.  
It's less than 5 miles from my house, and would be a commute against traffic. 
 Hmmmmm

Alan T.

In a message dated 11/9/2002 2:54:15 AM Eastern Standard Time, 
[email-masked] writes:

> Ok, Who wants this one? Alan T., Todd E., Dave M., or  Jack D.,
> Just don't forget us little people when you are a BIG SHOT!
> 
> Marcel
> *************************************************************************
> 
>                          Program Manager Position
>                     Office of Law Enforcement Standards
>             National Institute of Standards and Technology (NIST)
>                           Gaithersburg, Maryland
>

---

From: Marcel <[email-masked]>
Date: Sat, 09 Nov 2002 13:41:52 -0500

I was going to make a smart a** comment but I decided there was enough of that
yesterday.....

[email-masked] wrote:

>  Well, out of the group you list, I'm the only one that doesn't have to move.  It's less
> than 5 miles from my house, and would be a commute against traffic.  Hmmmmm
>
> Alan T.
>
> In a message dated 11/9/2002 2:54:15 AM Eastern Standard Time, [email-masked]
> writes:
>
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG