Subject: [NEXTEL-1] If I'm awake, I'm listening to my scanners 10/28/02

From: Marcel <[email-masked]>
Date: Wed, 06 Nov 2002 17:44:53 -0500

http://www.savannahnow.com/stories/102802/LOCJMANINBLACK.shtml

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

ADVERTISER

Get it online...

Considering a career in marketing?...

Savannah Technical College

Something for everyone...

TOP JOBS

DynCorp is seeking a PT Paraleg...

Retired Technician looking for ex...

Sales & Customer Service Professi...

Clinician Full time position res...

Accountant The City of Pooler ...

View All | Submit

FOR SALE

6 Lakeside Dr. Rincon. Charming ...

4 Bedroom On Small Acreage This ...

Shellman Bluff Area, 3BD/2.5BA b...

110 Okatee Court $123,500 Quit...

Richmond Hill All Brick, 3BR 2 B...

View All | Submit

FOR RENT

Ardsley Park 1 Br 1BA, Hdwd flr,...

24 Merrydell Drive 3BR, 1BA LR...

Ardsley Park Apt. 618 East 48th,...

Available Large 4Br, 2Ba House,...

Lease to Buy Lost Plant. on Golf...

View All | Submit

Subscribe Now

Advertisers

FREE EMAIL

SIGN UP

Clear • 64° • Winds WNW at 10 mph • 5 Day Forecast Here

Local News

Web posted

Monday, October 28, 2002

If I'm awake, I'm listening to my scanners

Savannah Morning News

Bob Morris
Morning News Staff Photographer

I started monitoring police radio traffic in 1973.

I started with an eight-channel Bearcat scanner. It was about a foot long and about 8 inches wide. It had to be plugged in. I discovered there was a way to wire it into the fuse box in my car and listen to it there.

There was no way to "program" it for the frequencies I wanted to listen to. I had to buy little silver things called crystals, about the size of a dime, but square, with two little prongs, and plug them inside the scanner. Each crystal had a different pre-set frequency. I had to carry the scanner back and forth from the office to the car, and from the car to the office.

Then they came out with a "portable" scanner. I still had to put pre-set crystals in it, but I could carry it with me everywhere. It had only four channels, with little red lights that flashed as it scanned each channel, but it was portable and I didn't have to carry the bigger one back and forth.

As the years passed, programmable portable scanners came on the market. I could program the frequencies I wanted to listen to, and no more crystals to plug in. And I could monitor up to 50 channels. Later, up to 100 channels.

Today, I have several 300-channel scanners. I keep them in my car, at my desk, at home, and one on my belt in a leather case. But I still only monitor about 50 channels, which is about all I need to keep up with what's going on.

Then, a few years ago, the local police and fire departments switched to the 800-megahertz frequencies, an all-new ball game. It's more complicated to monitor traffic now. But luckily, I have a radio expert named James Brummett, who I call "Frequency Man." When the police reporters and I got new 800-band scanners, Frequency Man programmed them for us.

If I'm awake, I'm listening to my scanners. If I'm in a place where I have to be quiet, I plug in an earphone and listen. The scanners go everywhere I go. On duty, off duty, on vacation. On one of my days off a few years ago, I was at the Bull Street Library, listening with my earphone. I heard a car had gone through the wall at the Hardee's on Mall Boulevard, so I went out there. When I get my hair cut, I listen to my scanner in the barber's chair. I've had to testify in court before, and of course the scanner was on the stand with me. And when I take a shower, the scanner sits on the back of the toilet.

I get my teeth cleaned four times a year -- twice at the office of Dr. Lee Young, a periodontist, and twice at the office of Dr. William S. "Billy" Ray, my dentist. The scanner goes with me each time. Dr. Ray likes to listen to it, and when he examines my teeth, he's always asking me, "Bob, what's a Signal 18? What's a Signal 5?"

The only time my scanners are off is when I'm sleeping. I used to sleep with them on, but the scanner traffic got all mixed in with my dreams and I dreamed things were happening that weren't. Once, I was taking a nap with my scanners on and I heard that a police car had driven into the Savannah River from River Street. I rushed down there. It hadn't happened. Now I turn them off when I sleep.

Whenever I occasionally go out of town on assignment, and out of radio range, it's eerily quiet.

It makes me nervous.

So sometimes I re-program the scanner to the frequencies of the town I'm in, just so I can hear the familiar sound of police radio traffic.

Events:
November

S

M

T

W

T

F

S

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

26

27

28

29

30

click on date

National News

Updated 5:24 p.m.

• Sniper Suspects Charged in Va.

• Triumphant GOP Looks to New Agenda

• Bush's Hand on Iraq Strengthened

• Republicans Urge Pitt Replacement

• U.S. Charges 4 in Drugs-Weapons Plot

• Judge Rips Prosecutors on Moussaoui

• Alaska Pipeline Going Back Online

Local News

• Burns downs Champ in 12th

• Sonny days ahead

• GOP captures Georgia seat in bid to win Senate majority

• Retired teacher looks forward to picking up gavel

• Kingston sails through to another victory

• High turnout crowds the polls

• Cox wins District 1 race

• Voting vignettes

• Voters face questions ranging from giving tax breaks to seafood companies to neutering pets

• Mixed drink, county police department referendums defeated by Effingham voters

• Liberty commission chairman defeated by Democratic rival

• Region's senators hold onto their seats

• Rejected ballots create controversy

• Jacksonville port tenant threatens pullout over soot

• Gutting graffiti

• Forest Service chief learns how Georgia fights swamp fires

• Georgia man pleads guilty to threatening Vice President Cheney

• Officials: West Nile virus season has peaked as colder weather sets in

• Suspected explosives found in trailer park near Hampton

• Learning never tasted so good

• Fishman: Wake up. It's the day after

• Ramp closure Wednesday

• Fatal accident victim identified

• Vox populi

• Community calendar

• Briefly

• Heads Up for Effingham

Features

Copyright 2002 Savannah Morning News. All rights reserved. Privacy Policy.

Optimized for 800x600 screen resolution.

Local news

Local news archives

National/World

LowcountryNOW

Our Safety

Our Schools

Health/Fitness

Food

Local sports

National/World

Football database

SEC Fanatic

Golf news

The Heritage of Golf

Tim Guidera

Opinion page

Mark Streeter

Letter to the Editor submission

Message boards

Chat rooms

Business Exchange

Business story archives

Savannah 30 index

Stock quotes

Diversions

Dining guide

Comics

TV listings

Movie listings

Savannah postcards

Chat rooms

Message boards

Personals

Classifieds

Employment

Autos

Real estate for sale

Real estate for rent

Merchandise

Services

Legals

Place an Ad

City Guide

Visiting?

Moving?

Wondering?

St. Patricks Day

Midnight

Our Coast

Features index

St. Patrick's Day

Jane's
Garden

Vision 2010

Midnight in the Garden

Savvy - for teens

Our Schools

Newspapers in Education

Bay Street cam

Multimedia site

Live views

Tom Barton

Jane Fishman

Tim Guidera

Bob Morris

Bill Shipp

Community listings

E-the People

Our Schools

Message boards

Recycling Guide

Submit community event

Submit engagement announcement

Submit wedding announcement

Submit anniversary announcement

Submit house of worship event

Search community groups

5 day forecast

Tides

E-mail headlines

Free email account

PDA sync

Desktop news

WWW links

Local news archives

Home delivery

Internet design services

Business directory

Online Mall

Clip It Coupons

Classifieds

Auto Finder

Home Finder

Internet design services

Power search

News archive

World Wide Web

Stocks

Classifieds

Local businesses

Community pages

Advertise

Email Web

Newsroom staff

News research

Letter to the Editor

Vox Populi

Home delivery

---

From: "Todd Ellis" <[email-masked]>
Date: Wed, 6 Nov 2002 19:53:20 -0500

This guy needs a life.
  -----Original Message-----
  From: Marcel [mailto:[email-masked]]
  Sent: Wednesday, November 06, 2002 5:45 PM
  To: [email-masked]; [email-masked];
[email-masked]
  Subject: [NEXTEL-1] If I'm awake, I'm listening to my scanners 10/28/02

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Rick Parrish <[email-masked]>
Date: Wed, 06 Nov 2002 22:44:28 -0600

This guy - Bob Morris - writes the "Man In Black Column" for the 
Savannah Morning News.

Not sure how long this has been going on ... here's an earlier example:

http://www.savannahnow.com/stories/090699/LOCmib.shtml

Some may think he needs a life, but he certainly has a career.

Regards,
Rick