Subject: Re: [NEXTEL-1] Public Safety 800MHz Interference ,FCC Briefing October 30, 2002

From: [email-masked]
Date: Fri, 1 Nov 2002 16:37:32 EST

In a message dated 11/1/2002 3:11:47 PM Eastern Standard Time, 
[email-masked] writes:

> Cellular Type Systems can cause 
> Interference with private 
> systems (Nextel's Problem) 
> 
> 

If that was meant to suggest that Cellular is not causing interference, that 
would be incorrect.

Alan T.

---

From: Marcel <[email-masked]>
Date: Fri, 01 Nov 2002 16:43:38 -0500

Of course not !

Nextel is just the leader.

The interference cause by AT&T, VZ and other carriers is minor in comparison.

The funny thing  is I never heard them propose any rebanding until Nextel started it.
Previously they would fix the problem and be done with it.

[email-masked] wrote:

>  In a message dated 11/1/2002 3:11:47 PM Eastern Standard Time, [email-masked]
> writes:
>
>
>
> If that was meant to suggest that Cellular is not causing interference, that would be
> incorrect.
>
> Alan T.
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG