Subject: [NEXTEL-1] Re: 800 MHz Article Correction

From: [email-masked]
Date: Fri, 22 Nov 2002 17:11:38 EST

Actually, it wasn't my post (the "a post" to which you are referring) which 
prompted the correction.  Rather, it was a telephone call by Bob Gurss (after 
I had forwarded the article to Bob), that prompted the correction.  Bob is 
counsel to APCO.

Just wanted to make sure that Bob gets credit, when credit is due.

Of course, maybe I should have made the telephone call myself, since our firm 
is counsel to PBI Media.

Alan Tilles
Shulman, Rogers, Gandal, Pordy & Ecker, P.A.

In a message dated 11/22/2002 3:01:06 PM Eastern Standard Time, 
[email-masked] writes:

> Some of the PBI people here said "Opppps" after reading a post yesterday 
> correcting their
> article and printed the following correction today-
> 
> Good Going-
> Marcel

---

From: Marcel <[email-masked]>
Date: Fri, 22 Nov 2002 19:32:34 -0500

The E-mail I got 1 hr after the post  from PBI people confirmed my original account-
Either way it was a good CYA on their part-

[email-masked] wrote:

> Actually, it wasn't my post (the "a post" to which you are referring) which prompted the
> correction.  Rather, it was a telephone call by Bob Gurss (after I had forwarded the
> article to Bob), that prompted the correction.  Bob is counsel to APCO.
>
> Of course, maybe I should have made the telephone call myself, since our firm is counsel
> to PBI Media.
>
> Alan Tilles
> In a message dated 11/22/2002 3:01:06 PM Eastern Standard Time, [email-masked]
> writes:
>
>
>
>> Some of the PBI people here said "Opppps" after reading a post yesterday correcting
>> their
>> Marcel--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG