Subject: [NEXTEL-1] Public Safety Wireless Network-(PSWN) Highlights Oc t. 29-31 Atl,GA.

From: Marcel <[email-masked]>
Date: Fri, 22 Nov 2002 03:28:20 -0500

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Fri, 22 Nov 2002 03:31:16 -0500

All:

Sorry the final report is too large for Yahoo. I will reformat and send it again-

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG