Subject: [NEXTEL-1] Re: P25 Phase II

From: Marcel <[email-masked]>
Date: Sun, 17 Nov 2002 17:03:28 -0500

-------- Original Message --------
From: Cory Peichel <[email-masked]>
Subject: Re: P25 Phase II

Actually the proposal is for a two slot TMDA in 12.5 kHz.
The proposal was offered jointly by Nortel Networks and
EADS Telecom North America (formally EDSN):
http://www.apco911.org/newsreleases/immediate_release.htm

EADS Telecom (http://www.eadstelecom-na.com/radio.htm)today
offers a digital radio system based on a standard called
Tetrapol (www.tetrapol.com) which is very much like P25 in
fit, form, and function.  Because it, like APCO 25, uses a
system based on 12.5 kHz FDMA, the company(s) thought it was
the best migration path from Phase I.  There will be no need 
to re-plan channels or the network.

Cory Peichel
EADS Telecom North America
[email-masked]

> Does anyone knows the status of P25 phase II (2 slots
> 6.25 kHz TDMA)?
> 
> I`ve been told that Nortel Networks made a proposal
> that was unanimously accepted.
> 
> Wow, super-narrow band and TDMA, and I thought that digital
> audio wasn't crappy enough already where they're at now.

=====
Cory Peichel
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Tue, 19 Nov 2002 10:48:54 -0500

------- Original Message --------
   From: [email-masked]
Subject: Re:  P25 Phase II

That is in fact true.  I have been briefed by Nortel on their 2-slot TDMA initiative and
their initiative to make TETRAPOL P25 I & II complient.  Nortel has a 40% stake in EADS
Wireless who is pushing the French TETRAPOL system.  TETRAPOL is currently a MP1327
complient FDMA system developed for the French Police. Here's who to contact for more
detail:

W. Roy McClellan III PE, Senior Advisor Nortel Networks, 972-684-1820
[email-masked]

McClellan has a large Powerpoint briefing with all details.  Nortel has a download site
where you can get the file, but you need a password.  McClellan is also Chairman APCO
committees dealing with TDMA standards and intersystem interfaces.

Cheers

Wood

---

From: Alan Dixon <[email-masked]>
Date: Wed, 27 Nov 2002 19:33:28 -0500

EADS Acropol uses Tetrapol?  I could well be mistaken, but I had thought
they were using TETRA (Trans-European Trunked RAdio).   Cheers, Alan <
[email-masked] >

On Wed, 27 Nov 2002 18:31:18 -0500 Marcel <[email-masked]>
writes:

> From: "Hans" <[email-masked]>
> Subject: [project25] Re: P25 Phase II
> 
> 
> Found this article about Tetrapol in one of the other groups I 
> visited.
> 
> Hello friends,
> 
> Found this article about TETRAPOL on Sunday Telegraph, and it seems 
> that this not is too good either. Thought it could be interesting 
> to read for those of you that not have seen this.
> 
> "Paris police resort to cell phones as new radio system fails
> By Kim Willsher (Sunday Telegraph) in Paris
> (Filed: 27/10/2002)
> The french police are being forced to use their own mobile phones on 
> duty because their expensive new official radios repeatedly fail to 
> work.
> Officers say that their lives are being put at risk by the 
> sophisticated new walkie-talkies, which are costing 60 million euros 
> (£38 million) a year to introduce, but which are proving useless in 
> dangerous situations.
> They complain that the new radios lose signals or connect them to 
> the wrong police station, while a special red SOS button for 
> officers who are threatened does not function properly.
> During one armed robbery last year, in which two policemen were 
> killed and a third seriously wounded, their colleagues had 
> difficulty calling for reinforcements because their new radios had 
> failed. Officers were faced with a notoriously violent criminal who 
> was eventually arrested after the shoot-out.
> Only 10 days ago, when confronted by an armed robber just outside 
> Paris, officers found that they had no contact with the police 
> network and were forced to use their mobile phones for two hours, 
> until the man was caught.
> During an attack on an armoured security van in the suburb of Val-de-
> Marne last May, officers could not raise the alarm because their car 
> radios had stopped transmitting.
> "Police officers' lives and, as a result, the lives of ordinary 
> people are being put in danger by the numerous inherent problems 
> caused by useless communications equipment," said Christophe 
> Tirante, a representative of the police union.
> The Interior Minister, Nicolas Sarkozy, has now given the French 
> firm EADS Telecom, manufacturers of the communication system called 
> Acropol, until the end of the year to get the system working 
> properly.
> So far the Acropol project, which was launched nine years ago and 
> first tested in 1997, has cost around £200 million to develop and 
> introduce.
> The supposedly advanced digital radio network, which encrypts 
> messages so that they cannot be intercepted, was intended as a 
> replacement for the analogue system currently used by France's 
> police forces.
> Since it was introduced into four police departments around Paris 
> five years ago and to 30,000 officers in the city itself last year, 
> police chiefs and unions have complained that the system fails 
> daily. They say that radios are failing to pick up or transmit a 
> signal in the metro, tunnels, shopping centres and car parks.
> Acropol black spots also include certain buildings and roads in the 
> French capital. Even where the radio network does work, 
> communications are often cut for up to several hours, and there are 
> enormous variations in the quality of the reception.
> The greatest problems are faced by officers in Paris, where the 
> Acropol network is used by no less than 36 different police, 
> intelligence, security, traffic and emergency police departments.
> One policeman called to an incident involving a gunman, called a 
> technician from EADS Telecom for advice on how to get his radio 
> working.
> He was astonished to be told that he had to turn it off, wait 
> several seconds, turn it back on and go into the menu. "These people 
> have absolutely no idea what conditions we are working under," he 
> said.
> Karyn Poupee, a French journalist specialising in 
> telecommunications, who has spent months researching the problems 
> with Acropol, said: "Every day, police officers in extremely 
> stressful situations are finding that their radios won't work.
> "EADS Telecom and even the Ministry of the Interior are blaming the 
> police officers, which is not fair at all. The police are furious 
> about this and strongly object to being treated like idiots who 
> don't know how to do their job.
> "The idea of introducing Acropol was that police messages could not 
> be heard by anyone outside, but the officers are often using their 
> own mobile phones or their old analogue radios, without telling 
> their superiors. They prefer for everyone to hear their messages 
> than not to be heard at all."
> For patrol officers on the road, the expected "seamless handover" 
> from one radio transmitter to another frequently fails, leaving them 
> off air for vital seconds.
> Officers communicating with one police command centre during a 
> critical incident have found themselves suddenly linked to another 
> which has no idea who they are or what is going on.
> The French Interior Ministry refuses to admit that there are 
> fundamental faults in the equipment, instead blaming "teething 
> problems".
> The French government insists that it will have the system running 
> perfectly in Paris by the end of the year and plans to introduce 
> Acropol nationwide by 2008."
> 
> 

--

---

From: Marcel <[email-masked]>
Date: Wed, 27 Nov 2002 19:28:26 -0500

Welcome aboard George-

I see a few problems:

Some in the public safety community are "Dinosaurs" and do not adopt to change well. Many
look at the new systems and don't understand the technology behind them, so they resist.
Many problems arise from lack of proper training. That may or may not be that case here.

Another problem is public safety always wants a "BMW" but there pockets say "KIA".
Everyone wants in building portable coverage, seamless roaming, interconnect, WAP
interface and VoIP. But can they afford it? Most of the time the answer is NO.

So they get 35 Watt Mobile Coverage, No Roaming, No interconnect, No WAP and No VoIP.
So the "Dinosaurs" come out of their caves and say "I Told You So...30 Million for what?"

What they don't see is the increased Spectral Efficiency (P-25) , Flash upgrade able
radios, Infrastructure redundancy and Increased security.  Failures occur in all systems,
the issue here is the level of redundancy. Without knowing all the details it is hard to
determine if  the failure could have been prevented. With unlimited funding I say "Yes"
but when all know that is not possible.

You will find a large  number of people here are Hams too. Hams are underutilized IMO in
the public safety world. Many Hams work for wireless carriers & consulting companies and
have a vast amount of knowledge and experience that could be used in times of emergencies.

It has taken years for public safety to learn about "interoperability" and I suspect it
will take almost as long to learn about Hams.

I'm sure other will bring up issues I have not mentioned.

Marcel-

w0web wrote:

> It's has been happening here with some of the trunking systems, not all
> Public Safety  Folks are happy with the new systems that are now being used,
> I'm new to this list but I am a Amateur Radio Op and I work with emergency
> communication's services in the area I live in.
> George H. (w0web)
> [email-masked]
> ----- Original Message -----
> From: "Marcel" <[email-masked]>
> To: <[email-masked]>
> Sent: Wednesday, November 27, 2002 15:31
> Subject: [NEXTEL-1] Re: P25 Phase II
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.423 / Virus Database: 238 - Release Date: 11/25/2002
>
>
>

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

--------------------------------------------
Post message: [email-masked] 
Subscribe:    [email-masked]  
Unsubscribe:  [email-masked]  
List owner:   [email-masked]
 
URL to this page:<http://groups.yahoo.com/group/project25>
--------------------------------------------