Subject: [NEXTEL-1] Re: job at nextel

From: "Gerald Arnone" <[email-masked]>
Date: Thu, 14 Nov 2002 19:43:53 -0600

Congratulations on applying the way every one else does.  Now then, do you really want the job?  

Find out who is making the decision on the hiring.  I can assure you it's not Human Resources who most likely is in possession of your resume.

Call that person and tell them briefly why you'd like to work for the company.  I don't care if it says "no phone calls please;" that's all the more reason to call.  

Then say:  "I'd like to schedule an appointment to meet with you in person; what time do you have available?"  (Or some similar locution).

Now, bye golly, you're 80% there!  You have created the opportunity to land the job by way of an appointment.  Life has taught me that it is essentially 80% attendence and of course, follow-thru.

Good luck.  Be aggressive.  Remember that the more "No's" you hear the more likely you are to get a "Yes."  So, hurry up and start failing to hasten your chance at success.  ~Bulldog.

Message: 13
   Date: Thu, 14 Nov 2002 21:29:51 -0000
   From: "havaloc" <[email-masked]>
Subject: job at nextel

I'm applying at nexteljobs.com for an entry level position at the 
local mall in my area.  I know it's very entry level (but I have to 
start somewhere), but they say that I can be ON THE FAST track to 
management (we'll see).  Its how my degree gets paid for (business 
gets done?).

To view the job, goto nexteljobs.com
and look for jobs in Michigan.

Its located in East Lansing, Michigan and the title is Wireless 
Consultant.  

I just filled out that online resume thing, but I know very well that 
no one ever gets jobs that way.  Anyone have any contacts or ideas?

I'm a masters student at Michigan State University (persuing a 
Telecommunications degree) with a BA in Telecommunication.  Any 
comments are welcomed.

Gerald J. Arnone
ENYO, Inc.

voice:   210.490.7790
fax:      888.257.ENYO
e-mail:  [email-masked]
web:     www.enyoworkstation.com

---

From: "havaloc" <[email-masked]>
Date: Fri, 15 Nov 2002 04:27:07 -0000

Does anyone have the contact for this or other positions?

> Congratulations on applying the way every one else does.  Now then,
do you really want the job?  

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Thu, 14 Nov 2002 23:38:11 -0500

There are 159 Nextel & Nextel Partner employees here. Some are a little shy about posting.
I'm going to post your info again so they contact you off line. Most of the worker bees at
Nextel are very nice, the problems are at the top. Don't limit yourself to just Nextel.

"havaloc" <[email-masked]>
 Date: Thu, 14 Nov 2002 21:29:51 -0000
   From: "havaloc" <[email-masked]>
Subject: job at nextel

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Marcel <[email-masked]>
Date: Thu, 14 Nov 2002 23:40:55 -0500

There are 159 Nextel & Nextel Partner employees here. Some are a little shy about posting.
I'm going to post your info again so they can contact you off line. Most of the worker
bees at Nextel are very nice, the problems are at the top. Don't limit yourself to just
Nextel.

---

From: Marcel <[email-masked]>
Date: Thu, 14 Nov 2002 23:39:11 -0500

Gerald Arnone wrote:

> Congratulations on applying the way every one else does.  Now then, do you really want
> the job? Find out who is making the decision on the hiring.  I can assure you it's not
> Human Resources who most likely is in possession of your resume. Call that person and
> tell them briefly why you'd like to work for the company.  I don't care if it says "no
> phone calls please;" that's all the more reason to call. Then say:  "I'd like to
> schedule an appointment to meet with you in person; what time do you have available?"
> (Or some similar locution). Now, bye golly, you're 80% there!  You have created the
> opportunity to land the job by way of an appointment.  Life has taught me that it is
> essentially 80% attendence and of course, follow-thru. Good luck.  Be aggressive.
> Remember that the more "No's" you hear the more likely you are to get a "Yes."  So,
> hurry up and start failing to hasten your chance at success.  ~Bulldog.   Message: 13
> ENYO, Inc. voice:   210.490.7790
> fax:      888.257.ENYO
> e-mail:  [email-masked]
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.