Subject: Re: [NEXTEL-1] New Group cover pictures & claimings !

From: Alan Dixon <[email-masked]>
Date: Sat, 23 Nov 2002 21:34:28 -0500

Thank you, Jack.  As Marcel knows, I had already noted that Ms.
Reisenhoffer has been writing from Austria, and may be having difficulty
with the English language.  Now, maybe the rest of us can refrain from
acting like a bunch of jackasses about things that we don't understand.

Cheers,
Alan

On Sat, 23 Nov 2002 12:57:39 -0800 Jack Daniel
<[email-masked]> writes:
> I thought everyone had figured out who Juliet is.  
> 
> Before we start gathering wood for the burning at the stake;
> 
> Juliet Jeniffer Marie Reisenhoffer is a doctorate student at the
> Johannes Kepler University of Linz, Austria.  
> 
> Most of her inquiries are relative to her research into mobile data
> communications systems, including human interactions. She has 
> presented
> papers at various conferences such as Informatik BAS. She is also
> interested in GIMP graphics which she has used in her presentations.
> 
> She has published in German, Spanish and English, but I suspect she 
> uses
> a translation program to post english messages. 
> 
> That may be why her emails are so difficult to understand.
> 
> But I may be wrong........
> Jack Daniel
> ==========================================================
> 
> Todd Ellis wrote:
> > 
> > Juliet Marie:
> > 
> > Please tell us who you are.
> > 
> > 
> > 
> >      -----Original Message-----
> >      From: Juliet [mailto:[email-masked]]
> >      Sent: Friday, November 22, 2002 6:59 AM
> >      To: [email-masked]
> >      Subject: [NEXTEL-1] New Group cover pictures & claimings !
> > 
> >      With the new cover pictures, I think this group shall not be
> >      directly allocated or be counted to Motorolla only users, 
> >      or does it?
> > 
	<snip>
> >      :) Juliet

--

------------------------ Yahoo! Groups Sponsor ---------------------~-->
·FREE Health Insurance Quotes-eHealthInsurance.com
http://us.click.yahoo.com/1.voSB/RnFFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Sun, 24 Nov 2002 03:40:37 -0500

Juliet,

As noted below we (The Group) get carried away at times and sometimes offend people.
(I do the latter often). This is very opinionated group and everyone speaks their mind.
Buried below the sly remarks and quick whited answers are some of the most influential
"Movers and Shakers" in the wireless industry (I know it is hard to believe but true).

There are people here from almost every wireless carrier in the USA, some of which hold
Senior Management positions, not to mention the numerous associations, Federal, State and
Local government agencies. There are also a slew of other wireless professionals with
years of experience here.

Let us not forget "Joe Consumer" who constantly says "I just want to program my phone what
are these guys (and girls) talking about?". Joe Consumer gets his question answered and
then disappears into the wood work.

Once you get accustomed to the members here you will learn something (at this point it
appears we have a lot to learn from you) here. Disregard the verbal sparring between
members because at the end we always kiss and make up ( I do a lot of both).

My job here is to push the button and keep the peace that is it.

Marcel-

Oh and my title is BP&KP
(Button Pusher and Peace Keeper)

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG