Subject: [NEXTEL-1] Re: CSR TRAINING NEXTEL

From: "britbloke66" <[email-masked]>
Date: Fri, 01 Nov 2002 13:05:55 -0000

I totally agree with you ... customer care reps who do not know the 
job do cause frustration, as do dealers who do not know their 
jobs...I have personal experience of both sides of this coin and also 
experience with regard to the training of ccr staff for major 
carriers. I do have an idea about what you face everyday.

All reps are monitored on a regular basis,I know this first hand 
and... I can tell you that some pretty high level folks from Nextel 
must read this groups postings as about 30 mins after the first ccr 
training posting appeared on this group... A clarification was made 
to address this very issue.

Britbloke

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Plan to Sell a Home?
http://us.click.yahoo.com/J2SnNA/y.lEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Gerald Arnone" <[email-masked]>
Date: Fri, 1 Nov 2002 21:00:03 -0600

I suppose if you activate the unit ON the start of the billing cycle there'd be no need to prorate.  Prorating works to the disadvantage of the user anyhow since you pre-pay for all plans.  

If the billing cycle is from the 1st to the Last day of the month and you activate on the 15th, they'll "prorate" the 15th to the 30th and bill you for the next 1st thru the 30th, plus an activation fee, equipment, taxes, et al.

So, it's always a real hoot when you sell someone on a "$70/mo plan" and a week later they get a $400 bill.  What?!  You don't like it?!  Pay the $200 de-act fee.  :)

Now that's how business gets done.  ~Bulldog

Message: 6
   Date: Wed, 30 Oct 2002 16:49:49 -0500
   From: "Gerard G. Cook" <[email-masked]>
Subject: CSR TRAINING NEXTEL

is their a wrong time of month to activate a customer?  I have never heard
this before, csr at Nextel tells customer we activated them at an improper
time and they will not pro-rate billing. this is the first time I have ever
heard such a scenario, have been authorized rep for four years.

Gerald J. Arnone
ENYO, Inc.

voice:   210.490.7790
fax:      888.257.ENYO
e-mail:  [email-masked]
web:     www.enyoworkstation.com