Subject: Re: [NEXTEL-1] Dog Pound - Nov. 16, 2002

From: Alan Dixon <[email-masked]>
Date: Sat, 16 Nov 2002 15:49:05 -0500

This is hardly surprising , since "77" translates into "SP" for State
Police.  I know from my travels that a number of states use either #77 or
*77 to reach state police dispatchers from mobile phones.  This is often
signposted for motorists, at state lines.

Alan Dixon
Contributing Editor
Popular Communications
[email-masked]

--------- Original Messages ----------
From: Don Root <[email-masked]>
To: [email-masked]
Cc: WFHSG <[email-masked]>
Date: Sat, 16 Nov 2002 10:24:49 -0800
Subject: Re: [NEXTEL-1] Dog Pound - Nov. 16, 2002

Dog Pound wrote:

> --------------------------
> The "#77" story is again making the rounds of the Internet--it's an
urban legend. The
> story claims you a woman was nearly kidnapped (or worse), but dialed
#77 to find out the
> car behind her was a police imposter. Other versions extend the story
to advise "Dial #77
> anywhere to find out if the unmarked car behind you is an imposter."
Our list of mobile
> emergency numbers shows that only Maryland offers #77.
 
The AAA Foundation For Traffic Safety web site shows 5 states with *77 
or #77 services for non-emergency calls:

http://www.seniordrivers.org/Emergencies/emergencynumbersw.cfm

--

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Bill Smith" <[email-masked]>
Date: Sat, 16 Nov 2002 18:06:18 -0500

Massachusetts is one. They have *77 posted.  However 911 also works.

This is hardly surprising , since "77" translates into "SP" for State
Police.  I know from my travels that a number of states use either #77
or
*77 to reach state police dispatchers from mobile phones.  This is often
signposted for motorists, at state lines.

---

From: "Rik Rasmussen" <[email-masked]>
Date: Sat, 16 Nov 2002 22:38:46 -0500

In NC we use *47 for HP, Highway Patrol. I remember meeting with the HP back
in 1987 to get that program started.

Rik Rasmussen

> -----Original Message-----
> From: Alan Dixon [mailto:[email-masked]]
> Sent: Saturday, November 16, 2002 3:49 PM
> To: [email-masked]
> Cc: [email-masked]