Subject: [NEXTEL-1] Re: A Consumer Reports (was: escape from Nexthell)]

From: "snakeiiiiiz" <[email-masked]>
Date: Thu, 28 Nov 2002 02:53:13 -0000

You might find that a different attitude might get you better 
results. I have two phones for a grand total of about $100 a month. 
They have always quickly resolved any billings disputes in my favor, 
they have (twice) sent techs to my house to collect data when I 
complained of poor service after a system retune and I even had 
regional Pres. call me at home a couple of years ago when I was 
getting no results through CS. 

How exactly is Nextel going to collect from "callers to our Nextel 
phone numbers"? Is it going to show up on their Sprint bill? I am not 
buying this story nor the theme that unless you have 50+ units "you 
don't matter".

--- In NEXTEL-1@y..., Marcel <marcelrf@b...> wrote:
> ------- Original Message --------
>    From: "Bill" <bill@u...>
> Subject: Re: A Consumer Reports (was: escape from Nexthell)
> 
> 
> <SNIP>Check this out.... we got a letter, 5 days before the end of 
our last billing cycle,
> telling us that callers to our Nextel phone numbers will now have 
to start paying.
> Something about the prefix, the state, the phone company and Mother 
Goose... but certainly
> not Nextel's fault. I don't recall that provision in our contract 
either..... (and I note
> the new provider doesn't charge those who call us). So if I hadn't 
quit, my customers
> would be paying to call our Nextel phones... and 5 days sure gave 
us a lot of time to do
> something about it. I know "caller pays" is the norm over most of 
the world, but I
> certainly don't want US clients to find out they have to pay to 
call us. They might just
> stop calling us. <ya think?>No matter, those phones are in a drawer 
and calls to them are
> being forwarded to AT&T GSM phones now. So many cell phone 
companies seem to be screwed up
> (have you ever tried to call Cingular? ... a real panic).... but 
Nexthell (I know... not a
> cell phone company)... is top of the messed up heap. King of the 
Crepuscular Cellular
> Creeps. The Mother of All Radio Telephone A**Holes. Dip Wads on a 
DiPole. Wireless Pond
> Scum. Hey, do you think I'm guilty of slander? One time I had a 
lawyer tell me it isn't
> slander if its true. Maybe its just satire. Sure is the stuff of 
satirical humor, the way
> they run that company. I'm going to stop holding back.Just say NO 
to Nexthell!Bill L.

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Wed, 27 Nov 2002 20:45:52 -0500

------- Original Message --------
   From: "Bill" <[email-masked]>
Subject: Re: A Consumer Reports (was: escape from Nexthell)

<SNIP>Check this out.... we got a letter, 5 days before the end of our last billing cycle,
telling us that callers to our Nextel phone numbers will now have to start paying.
Something about the prefix, the state, the phone company and Mother Goose... but certainly
not Nextel's fault. I don't recall that provision in our contract either..... (and I note
the new provider doesn't charge those who call us). So if I hadn't quit, my customers
would be paying to call our Nextel phones... and 5 days sure gave us a lot of time to do
something about it. I know "caller pays" is the norm over most of the world, but I
certainly don't want US clients to find out they have to pay to call us. They might just
stop calling us. <ya think?>No matter, those phones are in a drawer and calls to them are
being forwarded to AT&T GSM phones now. So many cell phone companies seem to be screwed up
(have you ever tried to call Cingular? ... a real panic).... but Nexthell (I know... not a
cell phone company)... is top of the messed up heap. King of the Crepuscular Cellular
Creeps. The Mother of All Radio Telephone A**Holes. Dip Wads on a DiPole. Wireless Pond
Scum. Hey, do you think I'm guilty of slander? One time I had a lawyer tell me it isn't
slander if its true. Maybe its just satire. Sure is the stuff of satirical humor, the way
they run that company. I'm going to stop holding back.Just say NO to Nexthell!Bill L.

---

From: "meijin" <[email-masked]>
Date: Wed, 27 Nov 2002 23:09:15 -0600

Yeah, well...I deleted all of my old messages and I cannot seem to get logged into the Yahoo Groups website at the moment.

If I am reading the quote you gave correctly, I am not sure how Nextel could collect any sorts of charges from a local or non-Nextel caller calling a Nextel unit. Sure, there are ways to "code" a number so that there is a charge incurred for calling it...but then the local carrier has to collect the money from the customer and then pass it along to Nextel minus any charges...I forget the name given to the local range of NPA-NXX's that essentially work like a 1-900 number.

I am familiar with the CPP idea that you mention, but I know of no one currently using it. Personally, I think that would be a bad idea.

Do you have the exact quote of the person's problem?

Mike

---

From: Marcel <[email-masked]>
Date: Thu, 28 Nov 2002 00:20:19 -0500

I hate repost the whole mess I send it to you on Da Pvt.

meijin wrote:

> Yeah, well...I deleted all of my old messages and I cannot seem to get logged into the
> Yahoo Groups website at the moment. If I am reading the quote you gave correctly, I am
> not sure how Nextel could collect any sorts of charges from a local or non-Nextel caller
> calling a Nextel unit. Sure, there are ways to "code" a number so that there is a charge
> incurred for calling it...but then the local carrier has to collect the money from the
> customer and then pass it along to Nextel minus any charges...I forget the name given to
> the local range of NPA-NXX's that essentially work like a 1-900 number. I am familiar
> with the CPP idea that you mention, but I know of no one currently using it. Personally,
> I think that would be a bad idea. Do you have the exact quote of the person's
> problem? Mike
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT

>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "meijin" <[email-masked]>
Date: Wed, 27 Nov 2002 23:23:00 -0600

Marcel:

Got it...

Bill L., I really think you got the letter wrong...do you still have it? I would love to see a copy of it or know from whom it was from. Nextel has nothing that I know of anything even close to something like this.

I think there was a breakdown in communication.

Mike

---

From: Marcel <[email-masked]>
Date: Wed, 27 Nov 2002 22:05:12 -0500

Well there was a proposal floating around called CPP (calling party pays) where the
caller  incurs toll charges regardless of the area code, however I think they mean  his
new numbers will be outside his local calling area so they will incur additional chargers.
Maybe one of the Nextel reps here could elaborate.

I may be wrong

Marcel

snakeiiiiiz wrote:How exactly is Nextel going to collect from "callers to our Nextel

> buying this story nor the theme that unless you have 50+ units "you

------------------------ Yahoo! Groups Sponsor ---------------------~-->
·FREE Health Insurance Quotes-eHealthInsurance.com
http://us.click.yahoo.com/1.voSB/RnFFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

---

From: Marcel <[email-masked]>
Date: Wed, 27 Nov 2002 22:44:32 -0500

Yea something along those lines go back a few messages-

meijin wrote:

> Sorry, I missed the rest of the conversation...what was the issue? There are cases where
> there are no NPA-NXX available where the local caller is incurring a long distance
> charge...is this what we are talking about? Fill me in again and I can take a stab at
> it. Mike===========================Well there was a proposal floating around called CPP
> (calling party pays) where the
                        ADVERTISEMENT

---

From: "meijin" <[email-masked]>
Date: Wed, 27 Nov 2002 21:35:43 -0600

Sorry, I missed the rest of the conversation...what was the issue?

There are cases where there are no NPA-NXX available where the local caller is incurring a long distance charge...is this what we are talking about? Fill me in again and I can take a stab at it.

Mike
===========================

---

From: "snakeiiiiiz" <[email-masked]>
Date: Thu, 28 Nov 2002 06:02:40 -0000

--- In NEXTEL-1@y..., "meijin" <meijin@b...> wrote:
> Marcel:
> 
> Got it...
> 
> Bill L., I really think you got the letter wrong...do you still 
have it? I would love to see a copy of it or know from whom it was 
from. Nextel has nothing that I know of anything even close to 
something like this.
> I think there was a breakdown in communication.

Do you really think that Bill is interested? (Do you really think 
that you heard the whole story?) I'm sure he will be much happier 
with AWE.
--------------

"but Nexthell (I know... not a cell phone company)... is top of the 
messed up heap. King of the Crepuscular Cellular Creeps. The Mother 
of All Radio Telephone A**Holes. Dip Wads on a DiPole. Wireless Pond 
Scum. Hey, do you think I'm guilty of slander? One time I had a 
lawyer tell me it isn't slander if its true. Maybe its just satire. 
Sure is the stuff of satirical humor, the way they run that company. 
I'm going to stop holding back.Just say NO to Nexthell!Bill L.

---

From: "meijin" <[email-masked]>
Date: Thu, 28 Nov 2002 11:32:58 -0600

I don't know if Bill is interested or not. Given that he has taken the time to email the list and complain about it, maybe he will take the time to get the letter for me. It sounds as though the phones are still active and stuck in a drawer. Maybe I could look into the situation and do a good thing here. Maybe I am wrong and Nextel is doing something I have not heard of. It never hurts to ask. But, a resource is here. Maybe we can make things right. No harm in asking.

Mike
=============================================
Do you really think that Bill is interested? (Do you really think 
that you heard the whole story?) I'm sure he will be much happier 
with AWE.

---

From: "Bill" <[email-masked]>
Date: Thu, 28 Nov 2002 10:59:36 -0700

-----Original Message-----
From: snakeiiiiiz [mailto:[email-masked]]
Sent: Wednesday, November 27, 2002 11:03 PM
To: [email-masked]
Subject: [NEXTEL-1] Re: A Consumer Reports (was: escape from Nexthell)]

Aw... Snakeypoo.... I'm very interested. I am also sure I will be happier
with a carrier that doesn't behave like Nextel. And I am now saving a lot of
money for less aggravation.

I'm also interersted because my trivial issues with Nextel can be moved up a
notch in this dialog to address the fact that Nextel is sitting on a whole
lot of spectrum that might be used differently for the common good.  Nextel
appears to be causing a lot of problems with other collocated telecom
systems.. including the new Public Safety systems now going on line. Nextel
seems to be lobbying hard to get the federal government... your Tax Dollars,
Snakeiiiiiiizzzzzz, to bail out what might be an overall unsound business
plan and lots of interim questionable decisions in provisioning, expansion
and management.

I am intensely interested in what it all means to the common goal of better
telecom in the USA. And, because of the way I have been treated by this
company, and the way others appear to have been treated, and because of what
I hear and read on this list and in the news.... because of all of that... I
don't see how the company can survive unless they straighten some things
out. Customer service is just one place... but it is a good place to start.

So, why don't you go out and buy a mess of Nextel stock? Its a real bargain
right now.

Bill Lieske

---

From: snakeiiiiiz <[email-masked]>
Date: Fri, 29 Nov 2002 20:45:21 -0800 (PST)

Not exactly the context in which I asked the question. While I am sure that Mike is a very capable, dedicated and contientious Nextel employee, you seem to have some other issues with the company beyond those that you originaly presented here that Mike will not be able to address for you.
 
All I did was question your original assertions. They seemed just a little vague and self-serving. "So if I hadn't quit, my customers would be paying to call our Nextel phones..." and "I know "caller pays" is the norm over most of the world, but I certainly don't want US clients to find out they have to pay to call us." and "... the new provider doesn't charge those who call us.". Unless I am still missing something, non of this seems to be the case according to the details that you have provided. 
As for judging this company by what you "read on this list", refer to paras. 1 & 2 above as to the biased nature of the information found here. Thanks for the investment advice but I don't see the bargain you refer to right now. I loaded the boat in August and am just hoping the the price will hold up until after the first of the year to cash in.
--------------------------------------------- 
Bill L., I really think you got the letter wrong...do you still have it? I would love to see a copy of it or know from whom it was from. Nextel has nothing that I know of anything even close to something like this.
> I think there was a breakdown in communication.

---------
 
Do you really think that Bill is interested? (Do you really think that you heard the whole story?) I'm sure he will be much happier with AWE.
-------------- 
 Aw... Snakeypoo.... I'm very interested. I am also sure I will be happier with a carrier that doesn't behave like Nextel. And I am now saving a lot of money for less aggravation.   I'm also interersted because my trivial issues with Nextel can be moved up a notch in this dialog to address the fact that Nextel is sitting on a whole lot of spectrum that might be used differently for the common good.  Nextel appears to be causing a lot of problems with other collocated telecom systems.. including the new Public Safety systems now going on line. Nextel seems to be lobbying hard to get the federal government... your Tax Dollars, Snakeiiiiiiizzzzzz, to bail out what might be an overall unsound business plan and lots of interim questionable decisions in provisioning, expansion and management.  I am intensely interested in what it all means to the common goal of better  telecom in the USA. And, because of the way I have been treated by this company, and the way others appear to have been treated, and because of what I hear and read on this list and in the news.... because of all of that... I don't see how the company can survive unless they straighten some things out. Customer service is just one place... but it is a good place to start. So, why don't you go out and buy a mess of Nextel stock? Its a real bargain right now.  Bill Lieske 

---------------------------------
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now