Subject: [NEXTEL-1] FCC's Proposal for rapid transition to market allocation of spectrum

From: Marcel <[email-masked]>
Date: Mon, 18 Nov 2002 10:52:56 -0500

------- Original Message --------
From: Jack Daniel <[email-masked]>
Subject: Re:  FCC's Proposal for rapid transition to market allocation of spectrum

Ron, You called it correctly.

Could it be an indication of being a little out of touch when the people
that are 'modernizing' our approach to spectrum utilization use band
references dating back to Marconi?

The next BIG wireless breakthrough will probably be the use of analog
modulation technology.

But I may be wrong......
Jack Daniel
=========================================

Ron Haraseth wrote:
> 
> Don't know if it means anything or not and doesn't address the below
> or
> above issue, but 300-3000 MHz is the formal limits of Ultra High
> Frequency
> (UHF). VHF=30-300, EHF=3000-30000, HF=3-30, LF=.3-3, VLF<.3 as I
> remember
> form Electronics 101 30 years ago.  (Could be some memory drift
> there,however, been a while since I had my xtal calibrated over my
> normal
> temperature range.)
> 
> Ron

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Thu, 21 Nov 2002 12:21:28 -0500

-------- Original Message --------
From: "arclight_arclight" <[email-masked]>
Subject:  Re: FCC's Proposal for rapid transition to market allocation of spectrum

 "John Hackman" <johnh@g...> wrote:

(snip)
> 
> Years ago the Congress and many state legislatures noted that it 
was getting
> more and more difficult to police the myriad new public policies 
being
> enacted, and they turned to what are known as "Private Attorney 
General"
> acts - laws that were meant to be enforced by private citizens 
bringing
> lawsuits in the courts. The classic example: 42 USC 1983, which 
allows a
> private citizen to sue if his civil rights are violated, and which 
rewards
> him with treble damages and actual attorney fees if he wins. 
Another one -
> the federal statute that allows private citizens to sue effectively 
in the
> name of the government people who are ripping off the government, 
and to
> receive enhanced benefits if they prevail.
> 

(snip)

All: I have been delayed in responding to this due to other 
activities (like you, I have to work to feed my family!) but I 
thought it too important to pass up.

I had always been taught that one of the fundamental strengths of our 
society was "the rule of law" and that one of the fundamental tenets 
of this was that an individual could KNOW BEFORE AN ACT what the law 
was, and could choose to either comport himself according to it or 
not, and would reap the results (good or bad) of his choice.  If I 
read this correctly, what this says is that in many (more and more?) 
cases it no longer matters what I think the law is before an act--
that the only thing that matters is whether or not I can convince a 
judge and / or jury AFTER the fact of what the law is.  Doesn't this 
represent a fundamental breakdown in our ability to know what the 
limits of behavior are, and a fundamental weakening of the bond and 
covenant between us as citizens?

I didn't see any replies to this statement earlier, so maybe either 
I'm just waking up to current reality that everyone else already 
knew, or maybe I'm misunderstanding this, or making too much out of 
it.  If I understand this correctly, however, and if it is accurate 
as written, then we are no longer a nation of laws, but only a nation 
of emotional manipulation and political maneuvering.  If that's the 
case it doesn't matter one whit whether or not we have the strongest 
military arm in the world, or the greatest economy, or whatever 
else...we have already sacrificed one of the fundamental pillars of 
our society that keeps us from being an empire, or a dictatorship.  
And that's mighty sad, and worth fighting to correct.

I'd love for the legal eagles here to engage on this, if for no other 
reason than to take me by the hand and explain it all to me in words 
of one syllable, and whup me upside the head again for practicing law 
without a license.  

To steal from Jack shamelessly once again, and alter it a bit:

"I SURE, SURE HOPE I'M WRONG!!!"

Dave Maples

---

From: Marcel <[email-masked]>
Date: Thu, 21 Nov 2002 12:36:09 -0500

----- Original Message --------
   From: "John Hackman" <[email-masked]>
Subject:  Re: FCC's Proposal for rapid transition to market allocation of spectrum

No, no, no, Dave ... the legislature or the congress MAKES the law - it is just delegated
to the private citizen to ENFORCE it. This is really not a new concept - the laws of real
property and contract are pretty much set and have been for many years, but if somebody
infringes on your real property or breaches a contract with you, it is up to you to
enforce the law by private litigation. The new concept was that of having private citizens
enforce laws for the general public good. Band manager licenses would seem to fall into
this category. Please do not confuse this concept with what IS an extremely serious
problem these days - the proliferation of successful lawsuits holding people and companies
liable for things that have, heretofore, never been seen as a proper basis for
liability. Example: a jury in Florida just returned a verdict awarding $24 million in
damages to the family of a teacher who was murdered in his classroom by a student. You
probably heard the national news reporting the fact that part of the judgment [just over 1
million$] was against the company that distributed the handgun that was used in the
murder. The rest of the story is that the rest of the judgment was against the School
Board and the fellow from whom the handgun was STOLEN by the murderer. The kid who stole
the gun and shot the teacher was not even a defendant in the lawsuit - instead, he was a
witness for the plaintiffs! And don't buy a McDonalds franchise - you'd make yourself next
on the lawsuit list for selling all that fattening food without a warning label ... ....
John

---

From: Marcel <[email-masked]>
Date: Thu, 21 Nov 2002 12:32:02 -0500

-------- Original Message --------
From: "Ohlson, Harlan" <[email-masked]>
Subject:  Re: FCC's Proposal for rapid transition to market allocation of spectrum

Dave, & Jack,

Both of you have fermented my thoughts with these comments!

The first thing I related to was a recent government finding regarding an
airline crash, that both the manufacturer & the Airline company shared
liability. But, my point is to focus on the implications , that it was
asserted, that the airline pressured seasoned experienced mechanics when
they should of protected the public good by having proper repairs performed
even if there were economic consequences. One of two senior airline
mechanics( both now not employed by that airline) stated he felt & was
remarked to, that the intent was to move out the seasoned (less manipulable)
mechanics for inexperienced younger ones who would not give any trouble when
told to ignore issues.

When the light shines on our profession, I still hear a faint voice crying
"Ethics where have you gone?"  What group would want those of us with 30 to
40 years of wireless experience to go away? Certainly, they realize
experienced people bring efficiencies even to cost! Is there a goal to
control by a changing of the guard even in Radio?

What goals should be worked towards by our government agency & wireless
companies?

I close with wishes for the best in all( Government , Companies & the rest
of us) & with high hopes for better things just over the mountain,

Harlan

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Share the magic of Harry Potter with Yahoo! Messenger
http://us.click.yahoo.com/4Q_cgB/JmBFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->