Subject: [NEXTEL-1] Nextel to offer iDEN-enabled BlackBerry in December

From: Marcel <[email-masked]>
Date: Wed, 13 Nov 2002 03:54:18 -0500

As normal Nextel product release dates are a moving target.
Timmy originally stated  October Roll out.
--------------------------------------------------------------------------------------------------------------------------------

Nextel to offer iDEN-enabled BlackBerry in December
November 12 12:10:00, 2002

NEW YORK—Nextel Communications Inc. President and Chief Executive Officer Tim Donahue said
the carrier will introduce
an iDEN-enabled Research In Motion Ltd. BlackBerry device Dec. 2, and that the carrier is
already taking orders for the
device. The announcement was made at UBS Warburg’s Global Telecom Conference in New York.

http://www.rcrnews.com/cgi-bin/news.pl?newsId=5851&print=Y
--------------------------------------------------------------------------------------------------------------------------------

BlackBerry cozies up to mobile phone manufacturers
 posted 7:41am EST Fri Sep 06 2002 - submitted by Thomas

NEWS

Just as we reported a while back, Nextel and RIM will release a
hybrid Nextel mobile phone/BlackBerry in November. The Nextel
BlackBerry will do the two-way "walkie-talkie" function that Nextel
users have come to know and love. In other BlackBerry news,
METAmessage 4 is due out soon, which will give wireless Web
surfing (of sorts) and networking printing abilities to BlackBerrys.
Users enter search terms, send the info to a METAmessage
server--wirelessly of course--and moments later receive the search
results (browsable through several layers of links). METAmessage
also allows formatting and printing of Office documents. Yahoo!
News reports "BlackBerry Hooks Up With Cell Phone Makers."

http://www.geek.com/news/geeknews/2002Sep/bpd20020906016228.htm

--------------------------------------------------------------------------------------------------------------------

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Wed, 13 Nov 2002 12:11:49 -0500

The problem is that Nextel is a Habitual Offender, they set a date and it slips, and
slips, and slips.  Remember the original roll out date for Nationwide Direct connect? That
date is a constant moving target.

I spoke to a product manager at Nextel last year and he explained the changes in the
release date is often part of their strategy to build "Excitement" (Nextel's term for
hype) around the product. He did admit that sometimes there is an unforeseen product
issue, but the majority of the time it's strategy

They should save the hype for a new version. No Speaker Phone, Poor Batt life, Receiver
problems not to mention the aesthetic issues ( It's just plain Ugly)..........I will skip
this dud.

BTW- Looks like they fixed the Batt issue on the i95cl- (20 hrs on standby and the batt
still shows 3/4)

meijin wrote:

> Come on Marcel! What company does not have some issues with a new product roll? Check
> some of Microsoft's announced roll dates on products over the years! <grin!> We have
> been doing a beta on the Blackberry for about two months now. All I can say is that it
> is VERY sweet! It should go over very well. Mike
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "meijin" <[email-masked]>
Date: Wed, 13 Nov 2002 08:17:11 -0600

Come on Marcel! What company does not have some issues with a new product roll? Check some of Microsoft's announced roll dates on products over the years! <grin!>

We have been doing a beta on the Blackberry for about two months now. All I can say is that it is VERY sweet! It should go over very well.

Mike