Subject: [NEXTEL-1] how many free hotspots in the US?

From: Marcel <[email-masked]>
Date: Sat, 23 Nov 2002 13:52:08 -0500

-------- Original Message --------
From: "Albert" <[email-masked]>
Subject: how many free hotspots in the US?

Dear Colleges,

For my research on WiFi I need one simple data I could not find anywhere -
an approximate total number of free public hotspots across the US. Could
anybody give an estimate? Roughly...
Very much appreciated...

Regards,

Albert Yefimov,
MCM student, Strathclyde Graduate Business School,
Glasgow, Scotland

------------------------ Yahoo! Groups Sponsor ---------------------~-->
·FREE Health Insurance Quotes-eHealthInsurance.com
http://us.click.yahoo.com/1.voSB/RnFFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "wirelessintegrator" <[email-masked]>
Date: Sat, 23 Nov 2002 20:09:03 -0000

Albert....

Check out this link:

http://www.80211hotspots.com/

> From: "Albert" <mcm2002@w...>
> For my research on WiFi I need one simple data I could not find
> anywhere - an approximate total number of free public hotspots
> across the US. Could anybody give an estimate? Roughly...
> Very much appreciated...
> 
> Regards,
> 
> Albert Yefimov,