Subject: [NEXTEL-1] Cross-Fleet, Nationwide DC & older handsets

From: Mark Valera <[email-masked]>
Date: Wed, 27 Nov 2002 11:30:08 -0800 (PST)

Hi All,
I have come across a situation that perhaps the
technically saavy among this group can answer.  Nextel
has enabled the ability to direct connect across fleet
numbers for some time now with either a newer handset
or older handsets that have been "software upgraded". 
My educated guess is that the codeplug from an older
handset (i.e., i370xl, i390, i600, etc.) is read into
a newer version of RSS and a flash upgrade is
performed.

Would anyone know why the "Raven" or 'r' models (i.e.,
r370xl and r470) of these handsets are unable to be
flashed or updated to the same cross fleet capabilites
as the "i" models?  Given the age of the L3000 "Lingo"
units, I can understand why those are excluded from
cross-fleeting, but why the newer ones?  Having looked
at the innards of both the i370xl and the r370xl, one
would think it could be possible.

I'm hoping someone can answer this one, or has
experimented doing this.  I would really like to avoid
purchasing r750's to replace the perfectly useful
radios I have now.

Thank You in advance!

Regards,
Mark Valera

__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "meijin" <[email-masked]>
Date: Wed, 27 Nov 2002 13:40:41 -0600

Mark:

The Raven series uses a different chipset and, obviously, software. Moto did not see a market for the software upgrade costs and decided not to do it for those models.

Mike