Subject: [NEXTEL-1] Squad cars get wireless links

From: Marcel <[email-masked]>
Date: Fri, 22 Nov 2002 14:04:22 -0500

http://www.sanmateocountytimes.com/Stories/0,1413,87%257E11268%257E1002372,00.html

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

InsideBayArea.com

CAREERSITE

REAL ESTATE

CLASSIFIEDS

AUTOMOTIVE

TRAVEL

COMMUNITY

SHOP

Advertise | Subscribe | Contact Us

Site Search:

Enter search term,
hit enter key

Advanced Search

MARKETPLACE

Real Estate

CareerSite

Automotive

Classifieds

NEWS

Front Page

More Headline News

The Day in Photos

Breaking News (AP)

Business

OP-ED

Traffic

Weather

Obituaries

SPORTS

News & Columns

Raiders

Oakland A's

Warriors

49ers

S. F. Giants

Sharks

LIVING & ARTS

Bay Area Living

Movie Listings

Travel

TV Listings

Relationships

Soap Opera Recaps

Horoscopes

FEATURES

Community

Education

Schools

Lottery Results

TIMES INFO

Feedback

Subscribe

Contact Us

N. I. E.

Career Opportunities

Privacy Policy

Delivery Issues

EMAIL ARTICLE

LINK TO ARTICLE

PRINT ARTICLE

Article Last Updated: Wednesday, November 20, 2002 - 2:53:44 AM MST

Squad cars get wireless links
By Emily Fancher, STAFF WRITER
MENLO PARK -- City police officers will soon have computers in their patrol cars to access databases and communicate with other officers through a wireless connection.

Police Chief Christopher Boyd said that instead of returning to the station house to write up reports, officers can file them directly from their cars on the mobile terminals. They can also look at detailed information about and photos of wanted suspects, and run license plate searches while in the field to determine if a vehicle is stolen.

Officers can communicate with one another and the station with more privacy, Boyd said. While anyone can listen to radio calls on a police scanner, the wireless technology is encoded.

"It should reduce response times," said Boyd. "The goal is to have an officer on the beat more of the time and keep them closer to their calls for service."

Boyd initiated the project seven months ago and directed a staff member to begin researching hardware and software options.

OTHER ARTICLES IN THIS SECTION

11/22/2002

- Mayhem breaks out in Berkeley

- Preliminary hearing continues in pay-back drive-by shooting case

Two months ago, the department chose four computers as demos to try out in four patrol cars. The demos were rated and one product was chosen.

The department is acquiring about 30 devices, about 20 for patrol cars.

"These are fantastic tools for law enforcement," said Deputy Sheriff Ron Levine of Santa Clara County, who is president of the High-Tech Crime Investigation Association. "It's excellent for officer safety and crime fighting."

Levine said very few agencies have this technology because of budget constraints, but that eventually every department will have it.

Tuesday night, the police department presented a resolution to the City Council approving the use of grant funds for the project.

The funding would come from the state legislature's Citizen's Option for Public Safety (COPS) program. The department has used the funds before for new technology, facility upgrades and new field equipment, according to a police report.

The new mobile terminal program is expected to cost $240,000, with about $100,000 allocated from this year's grant.
He expects the system to be fully operational within a few months.>

Staff writer Emily Fancher covers Menlo Park, Woodside, Atherton and Portola Valley. She can be reached at 348-4340.

RETURN TO TOP

InsideBayArea.com home

The Oakland Tribune |
Alameda Times-Star |
The Argus |
The Daily Review |
Marin Independent Journal

San Mateo County Times |
Tri-Valley Herald |
Vallejo Times-Herald |
Milpitas Post |
Pacifica Tribune

CareerSite |
Real Estate |
Classifieds |
Automotive |
Travel |
Community |
Shop

About ANG Newspapers |
Privacy Policy |
Contact Us

©1999-2002 by MediaNews Group, Inc. and ANG Newspapers

---

From: Alan Dixon <[email-masked]>
Date: Fri, 22 Nov 2002 18:21:54 -0500

Well, whaddya' know?  They're going to put wireless in squad cars now! 
Imagine, all these decades without two-way radio...  Hmmm...

Well, that's what the clueless editor who composed this headline would
have us think.

Alan Dixon
"The Iconoclast"
[email-masked]

> Squad cars get wireless links
http://www.sanmateocountytimes.com/Stories/0,1413,87%257E11268%257E100237
2,00.html

--