Subject: [mobile-ip] Mobile IP and VPN Design Team

From: Gopal Dommety <[email-masked]>
Date: Mon, 18 Nov 2002 12:04:13 -0800

Hello All:

On the Advise of the WG chairs we have formed a design team  about two 
months ago to look into the
problem of Mobile VPN.   The
  following are the milestones: (Done implies milestone met).

1. Form the DT (Mobile IP and VPN expertise) -Done
2. Document all the possible scenarios. -Done
3. Define clearly which of the scenarios we would like to focus on and 
why?  -Done
4. Solution requirements/Guidelines -Done
5. Get WG blessings on the Problem Statement - To be done
6. Work on Solution - Work just started.
         Design vs Evaluation Decision
         Solution Blessing by the WG
         Most likely will be a Evaluation and agreement
         If you have ideas about the solutions please submit in the form of 
drafts or discussion.

I have been advised  by the WG chairs to have the following people on the 
design team.
Farid Adrangi    (MIP)
Milind Kulkarni  (MIP)
Gopal Dommety    (MIP)
Eli Gelasco  (VPN)
Qiang Zhang     (MIP)
Henrik Levkowetz (MIP)
Sami Vaarala    (MIP)
Dorothy Gellert (VPN/MIP)
Nitsan Baider    (VPN)

Will give an update in the WG meeting tomorrow.

Thanks
Gopal

---

From: Vijay Devarapalli <[email-masked]>
Date: Mon, 18 Nov 2002 12:28:31 -0800

I know you guys started working on Mobile IPv4. is it still the
same? or are you guys looking at Mobile IPv6 too?

when we were discussing the ha-mn-ipsec draft, we were tempted 
to include VPN-MIPv6 interaction details in the draft too. we 
had some discussion and then decided that we need to look at 
this separately.

Vijay

---

From: Gopal Dommety <[email-masked]>
Date: Tue, 19 Nov 2002 13:08:58 -0800

Vijay,

The problem statement is covers v4 and v6.

-Gopal

---

From: Francis Dupont <[email-masked]>
Date: Wed, 20 Nov 2002 03:37:17 +0100

=> Am I dreaming or the presentation I've just seen was 100% v4.

Regards

[email-masked]

PS: BTW there was at the end of a slide "replace GRE/IPIP by IPsec tunnel".

---

From: Gopal Dommety <[email-masked]>
Date: Wed, 20 Nov 2002 08:41:39 -0800

At 03:37 AM 11/20/2002 +0100, Francis Dupont wrote:
>  In your previous mail you wrote:
>

The problem statement will be generic (it needs to modified, as it has v4 
statements). However the
solution work  will be specific to v4. At a later point, v6 could be looked 
into.

>PS: BTW there was at the end of a slide "replace GRE/IPIP by IPsec tunnel".

solution work initially will be for v4

Regards
Gopal