Subject: [NEXTEL-1] Re: Conference Announcment "Interoperability - Heading Down the Right Road"]

From: Marcel <[email-masked]>
Date: Mon, 04 Nov 2002 02:39:51 -0500

------- Original Message --------
   From: "bob_c_89431" <[email-masked]>
Subject: [Re: Conference Announcment "Interoperability - Heading Down the Right Road"

In my original guestimations I was considering a satellite voice/data
product tied to a dispatcher's console. The console could also be
part of an incident command center located in the field. This would
continue to provide phone and data services from outside an affected
area should terrestrial phone lines and cellular become comprimised.

At the same time this would provide interop between various agencies
at a command level without allowing an accidental dispatch between
incompatible agencies and manpower. For example, there would be no
chance that a police incident commander can directly issue
dangersously confusing orders to a fire rescue team and vice versa.

Using a satellite device might be an expensive proposition but I
wonder if a deal couldn't be worked out in which the satellite
company would provide time for free during emergencies or at least a
very minimized cost.

BobC

---

From: Marcel <[email-masked]>
Date: Mon, 04 Nov 2002 02:40:54 -0500

----- Original Message --------
   From: Alan Dixon <[email-masked]>
Subject: Re: Conference Announcment "Interoperability - Heading Down the Right Road"

 As I am aware, a number of mobile command posts have satellite phones.  It seems to be
more the rule, than the exception.  Therefore, I'm not sure I understand the
question. Additionally, I do not see the utility or the value of having first responders
equipped with satellite phones.  This would instead be a tool for major incident command
posts and personnel. Also, the signal blockage problems with satellite phones and radio is
very real.  These phones often do not work in urban canyons and under heave shade trees.
They absolutely do not work most places indoors, and clearly not in basements, bunkers,
and tunnels.  (Iridium's supplemental terrestrial service helps fill in some of these
holes, but then we are right back to relying on vulnerable local public terrestrial
facilities.) Cheers, Alan DixonContributing EditorPOPULAR [email-masked]