Subject: [NEXTEL-1] FW: Your 220 Mhz article

From: "Todd Ellis" <[email-masked]>
Date: Sun, 24 Nov 2002 07:04:25 -0500

Folks...this is about as much as I'm going to take.  I have received other
lousy comments bordering on threats one from a handful of amateur radio
licensees regarding 220 MHz issues and can name names.  This one's WILL be
called into the local FBI office and Riley Hollingsworth Monday morning.
Using e-mail over the Internet to make a threat of violence makes it a
federal crime.  I have little patience for people like this, nor will I be
cowed over an issue that is apparently much larger than their intelligence.

Todd Ellis
Operations Manager, Telecommunications Division
Booth & Associates, Inc., a Utility Services Associates company
An Employee-Owned Business
1011 Schaub Drive, Raleigh, NC 27606
Phone: (919) 851-8770, ext. 109  Fax:  (919) 859-5918
Cellular:  (919) 418-3358  Alpha Pager:  (877) 205-9320
E-mail:  [email-masked]
Two-way SMS: [email-masked]
Web:  www.booth-assoc.com
Telecommunications, Transmission & Distribution, System Planning and Special
Projects,
Mapping and Field Services, Substations & Relaying, Strategic & Financial
Services

-----Original Message-----
From: Con Doman [mailto:[email-masked]]
Sent: Sunday, November 24, 2002 2:27 AM
To: [email-masked]
Subject: Your 220 Mhz article

I'm really happy that Booth &Associates placed pictures on their web site.

After reading your MRT column, I became quite infuriated, especially since I
just bought a new 220 Mhz ham radio.

So don't be surprised if someone pummels you with assorted paintball colors
or pours a chocolate milkshake laced with food dye over your head.

I don't normally believe in any kind of violence of any kind, but you
deserve some type of retribution for your article.  Maybe a bit of blue dye
so that you will look like a Druid.

Since your employers put such excellent directions on their web page, I
would look over my shoulder if I were you.  The hamburgerler may be
launching a spray of mustard and ketchup on you.

Shame on you.

----------------------------------------------------------------------------
----
Add photos to your messages with MSN 8. Get 2 months FREE*.

---

From: Jack Daniel <[email-masked]>
Date: Sun, 24 Nov 2002 10:16:56 -0800

Todd,

Good for YOU!!!!! 

I have also had some threats of personal bodily harm over the last
several years just because I sell systems in the 220-222 Mhz band, but I
was never fortunate enough to find one so stupid as to put it in
writing.

Please keep us posted.

Jack Daniel
KD6YVL
==================================================

Todd Ellis wrote:
> 
> Folks...this is about as much as I'm going to take.  I have received
> other lousy comments bordering on threats one from a handful of
> amateur radio licensees regarding 220 MHz issues and can name names.
> This one's WILL be called into the local FBI office and Riley
> Hollingsworth Monday morning.  Using e-mail over the Internet to make
> a threat of violence makes it a federal crime.  I have little patience
> for people like this, nor will I be cowed over an issue that is
> apparently much larger than their intelligence.
> 
> 
> Todd Ellis
> Telecommunications, Transmission & Distribution, System Planning and
> Special Projects,
> Mapping and Field Services, Substations & Relaying, Strategic &
> Financial Services
> 
> 
> After reading your MRT column, I became quite infuriated, especially
> since I just bought a new 220 Mhz ham radio.
> 
> So don't be surprised if someone pummels you with assorted paintball
> colors or pours a chocolate milkshake laced with food dye over your
> head.
> 
> deserve some type of retribution for your article.  Maybe a bit of
> blue dye so that you will look like a Druid.
> 
> Since your employers put such excellent directions on their web page,
> I would look over my shoulder if I were you.  The hamburgerler may be
> Shame on you.  [Image]
> ----------------------------------------------------------------------
>                    Yahoo! Groups Sponsor
>                        ADVERTISEMENT
> The Private Wireless Forum
> for Mobile Communication Professionals
> 
> Private Radio & Wireless Industry News, Views, Information & More
> 
> Have you checked out the PWF's Files and Links areas recently?
> 
> To All: The PWF will only be as meaningful, useful or entertaining as
> each individual member chooses to make it.
> Support the PWF - "express yourself" or share something with the group
> today!
> The success - or demise - of the Private Wireless Forum is in your
> hands.
> 
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
·FREE Health Insurance Quotes-eHealthInsurance.com
http://us.click.yahoo.com/1.voSB/RnFFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Marcel <[email-masked]>
Date: Sun, 24 Nov 2002 15:19:32 -0500

Conviction in online threat case

By Courtney Macavinta
Staff Writer
February 11, 1998, 4:45 PM PT

update In the first conviction of an online hate crime, a 21-year-old Los Angeles man has
been found guilty in federal court of sending racist death threats by email to 59 Asian
students.
As reported yesterday, the jury in the trial of Richard Machado, a former University of
California at Irvine student, deliberated for a day before returning a verdict confirming
that sending threats via the Net is the same as doing it over a phone or through the
regular mail.

This was the second trial held in this case, as the first ended in mistrial after the jury
deadlocked. The first time, Machado was charged with ten counts of civil rights law
violations. For his second trial, however, he was only charged with two counts: sending
the threat based on the recipients' race or ethnicity and "interfering" with their right
to attend the university.

While the case sets a precedent because it puts Internet communications on equal legal
ground with telephone calls and postal mail, it also is significant in that it addresses
civil rights violations such as hate crimes committed online.

Machado has been detained since February of last year and now could be sentenced to up to
a year in federal prison and be fined $100,000. He will appear in court Friday for
sentencing.

In 1996, Machado reportedly sent an email to a group of UC Irvine students, most of whom
were Asian, stating "I personally will make it my life career to find and kill every one
of you personally." The email, sent from a campus computer, allegedly was signed "Asian
Hater."

Machado's defense team argued that the email was a "stupid prank" and that so-called
flames or abusive messages are commonplace within Internet culture and discussions. But
the jury took the threat seriously.

"It will set a significant precedent and have a deterrent effect--we hope--for people who
in the future think about using the Internet or email to threaten people's lives," Michael
Gennaco, the assistant U.S. attorney who prosecuted the case, said yesterday.

"The jury has spoken that a line needs to be drawn in cyberspace," he added. "If you cross
that line, you'll be subjected to the same criminal penalties you would be as if you use a
telephone or post mail to do these kinds of acts."

Machado's lawyer, deputy U.S. public defender Sylvia Torres-Guillen, said she would not
comment on the case or any plans for appeals until after Friday's sentencing.

Federal judges have rigid guidelines to follow for sentencing, but Machado's time served
could count toward his sentence, according to a criminal defense expert. "The lawyers at
the time of sentencing will try to explain or mitigate his conduct," said Garrick Lew, an
attorney with the law firm Minami, Lew, & Tamaki of San Francisco.

Lew added that the verdict signals a "maturing" of the Internet. "People who are saying
that there is a greater freedom of speech on the Internet and greater liberty to send a
derogatory threat through email should know that doesn't fly. The medium shouldn't be
treated differently."

Net law specialists agree. "The traditional legal principles that apply to any
communication medium are going to apply to the Internet," Gabriel Jack Chan, a professor
at Western New England College School of Law, said today.

"One of the things many people like about the Net is the anonymity factor," he noted. "But
just because the Net has been this sort of fantasy land, isn't going to get you off the
hook when it comes to [criminal activity]."

http://news.com.com/2100-1023-208044.html?tag=rn

Todd Ellis wrote:

>  Folks...this is about as much as I'm going to take.  I have received other lousy
> comments bordering on threats one from a handful of amateur radio licensees regarding
> 220 MHz issues and can name names.  This one's WILL be called into the local FBI office
> and Riley Hollingsworth Monday morning.  Using e-mail over the Internet to make a threat
> of violence makes it a federal crime.  I have little patience for people like this, nor
> will I be cowed over an issue that is apparently much larger than their intelligence.
>
> Todd Ellis
> Telecommunications, Transmission & Distribution, System Planning and Special Projects,
> Mapping and Field Services, Substations & Relaying, Strategic & Financial Services
> I'm really happy that Booth &Associates placed pictures on their web site. After reading
> your MRT column, I became quite infuriated, especially since I just bought a new 220 Mhz
> ham radio. So don't be surprised if someone pummels you with assorted paintball colors
> or pours a chocolate milkshake laced with food dye over your head. I don't normally
> believe in any kind of violence of any kind, but you deserve some type of retribution
> for your article.  Maybe a bit of blue dye so that you will look like a Druid. Since
> your employers put such excellent directions on their web page, I would look over my
> shoulder if I were you.  The hamburgerler may be launching a spray of mustard and
> ketchup on you. Shame on you. [Image]
>
>
> -----------------------------------------------------------------------------------------

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: "arclight_arclight" <[email-masked]>
Date: Sun, 24 Nov 2002 20:21:08 -0000

--- In NEXTEL-1@y..., "Todd Ellis" <ellistr@b...> wrote:
> licensees regarding 220 MHz issues and can name names.  

Todd: I am absolutely 100% behind you here.  I hope you save the 
header data on the message, Todd, because the Feds will need 
everything you can pull on it.  I am also sorry that you have to deal 
with adult kindergarten in this fashion, but as time goes on more and 
more of us will have to do that.  

There was a time when folks in this country understood that in order 
to protect their own freedom to speak and believe that they had to 
let the OTHER guy (or girl) freely speak and believe as well.  There 
are many, many times when I have had to grit my teeth at some of the 
shenanigans posted on the Internet, broadcast on TV, etc.  I am sure 
that all of you have as well.  Self-restraint and self-control were, 
are, and will always be the price that adults pay for living in a 
free society.

Nowadays, though, we have lots of overgrown children in adult bodies 
who have no understanding of nor any concern for what it takes to 
maintain a free society--and who resort to the kind of thing that 
Todd experienced when they either don't get their way or when they 
experience or have to deal with something uncomfortable.  I lay a lot 
of that at the feet of those who have taught that emotional 
satisfaction is more important than dealing with facts, or 
maintaining self-discipline, or understanding human nature.  The rest 
of it, I guess, belongs with those of us who saw this happening and 
thought that maybe it would all go away on its own someday.

We have a LOT of issues to deal with both domestically and in our 
international relations, even more so with an economy that's shaky 
and the possibility of a shooting war to boot.  We have an urgent 
need to deal efficiently with hard facts in a lot of areas; it's 
unfortunate that we will have to continue to waste effort dealing 
with (spoon-feeding?) the "children" as well.  

Guess the child in Todd's problem is about to find out what a paddle 
is!

My own opinions, of course...all replies welcome.

Dave Maples