Subject: [NEXTEL-1] Telecom's New Role - Oct 31, 2002

From: Marcel <[email-masked]>
Date: Sat, 02 Nov 2002 18:06:06 -0500

http://www.govtech.net/magazine/story.phtml?id=3030000000027540.0

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Search:

October 2002

•

NEWS

•

PUBLICATIONS

•

GTC & EVENTS

•

CASE STUDIES

•

LIBRARY

•

CONNECTIONS

•

JOBS

•

CALENDAR

•

FEEDBACK

•

CONTACT US

•

ADVERTISE

E-Government

GIS

Homeland Security

International

Justice & Public Safety

Local Government

Mobile Government

New Products

Policy

Privacy

Security

Social Services

Telecom

Transportation

Workforce

Government

Technology

salutes our

Partners

for Solutions

Point of View

Telecom's New Role

By Darby Patterson - November 2002
Like no previous event in the American experience, 9-11 brought home the importance of digital age communications. That so many communications systems failed to deliver in the aftermath of that infamous day in September was not a statement about the technologies themselves, but the failure in bureaucratic policies that permit (sometimes encourage) the building of stovepipe systems.

Equipment incompatibilities, turf-consciousness and the lack of political and financial support for telecom infrastructures resulted in conditions that made response and recovery efforts to the disaster even more challenging. During those critical days, a message was being sent to governments at all levels: Communication systems need to be interoperable; standards are necessary; back-up systems are critical; interagency cooperation is essential.

Thus, the recent Association for Telecommunications & Technology Professionals in State Government (NASTD) conference in Anchorage, Alaska, was not focused on technologies but on changing policies and internal culture. Perhaps more than most IT professionals in government, telecom directors know what must be done to build the kind of systems that address today's need for an integrated communications environment, and they are frustrated.

For decades telecom officials were on the sidelines of IT operations, touching only an isolated segment of government — keeping the phone system running or managing special projects. As the footprint of technology expanded to encompass virtually every segment of government business, telecom initiatives seldom touched the enterprise, and directors remained isolated from the political process that makes or breaks projects.

That condition may be changing. Talk at the conference was about gaining political support, building consensus between agencies and departments, and facilitating the kind of change that is often feared in government. It helps that at least two aggressive enterprise telecom initiatives have been launched — in Alaska and Georgia — and that communication systems have become a fundamental element of homeland security.

Alaska Lt. Gov. Fran Ulmer has been a strong advocate for the telecom sector and instrumental in driving the state's $9 billion enterprise telecom project. Acknowledging the new and enhanced role of communication in the national defense effort, she also said that telecom systems have become essential to everyday business. Faster, better and more reliable communications make government more user-friendly, creating confidence, and therefore, strengthening democracy. It's the ability to "keep the lights on" that fuels America's belief that government can, indeed, respond in a crisis.

In Alaska, extending the benefits of democracy to citizens has been a statewide priority. Hundreds of villages are accessible only by air, boat or cross-country trek, which might involve snowshoes or a dogsled team. Communications satellites and wireless technologies have linked such communities to opportunities in commerce, information and education. The state's schools are among the top three most wired in the nation.

Telecom directors are honing new skills to implement telecom projects that positively impact citizens, streamline government operations and create economies. It is no longer sufficient for them to be expert technologists; they must also be policy brokers and agents of change. Like the evolution of the CIO's role in government, the job description for the telecom professional is being rewritten to meet the heightened demands of the 21st century.

Darby Patterson
Editor in Chief

Email this story

BACK TO TOP

Privacy Policy

---

From: Juliet Jennifer Mari R <[email-masked]>
Date: 3 Nov 2002 13:20:39 -0800

Due to the referred article, are the state's schools of Alaska among the top three most wired in the nation. What does nation in that context adress: 
* the state of Alaska itself (that means just two enterprises or other institutions or organisations have got better wireless connections in the country)
* or the US, that would be amazing. 

That's a true fact, that Alaska was predestined for connecting wirelessly or for the usage of the satellite components, as hundreds of villages are just reachable by boat or cross-country trek (snowshoes or a dogsled team). Though it is a very hot information, that the neccassarity for wireless communications or Internet access has increased there in the last years an that they had a demand for that at all.

However, in terms of tropical islands, the demand for wireless connectivity and reachability e.g. through satellite connected air interfaces and roaming, is very clear. People on holiday or the on tropical islands placed research institutions have an urgent demand for wireless connectivity: phoning relatives on the mainland or internet access. Of course enterprise and MNCs subsidiaries there too. 

The research and development of certain wireless infrastructuresmight be done there best I guess (assume, that the regime allows free research there at all, else the wireless people will have to cooperate and develop in collaboration with the military I guess, who has quite an ultimate right on everything depending on air interfaces and connections) ?!

:) Juliet 

On Sat, 02 November 2002, Marcel wrote:
> <html><body>
> <tt>
> <a href="http://www.govtech.net/magazine/story.phtml?id=3030000000027540.0">http://www.govtech.net/magazine/story.phtml?id=3030000000027540.0</a><BR>
> </tt>
> 
> <br>
> 
> <!-- |**|begin egp html banner|**| -->
> 
> <table border=0 cellspacing=0 cellpadding=2>
> <tr bgcolor=#FFFFCC>
> <td align=center><font size="-1" color=#003399><b>Yahoo! Groups Sponsor</b></font></td>
> </tr>
> <tr bgcolor=#FFFFFF>
> <td align=center width=470><table border=0 cellpadding=0 cellspacing=0><tr><td align=center><font face=arial
> size=-2>ADVERTISEMENT</font><br><a href="http://rd.yahoo.com/M=219695.2596658.3969980.1980433/D=egroupweb/S=1707367802:HM/A=1226184/R=0/*http://ad.doubleclick.net/jump/N879.ameritrade.yahoo/B1054521.11;sz=300x250;adc=ZHS;ord=1036278392?" target=_blank><img src="http://ad.doubleclick.net/ad/N879.ameritrade.yahoo/B1054521.11;sz=300x250;adc=ZHS;ord=1036278392?" alt="" width="300" height="250"
> border="0"></a></td></tr></table></td>
> </tr>
> <tr><td><img alt="" width=1 height=1 src="http://us.adserver.yahoo.com/l?M=219695.2596658.3969980.1980433/D=egroupmail/S=:HM/A=1226184/rand=552929981"></td></tr>
> </table>
> 
> <!-- |**|end egp html banner|**| -->
> 
> 
> 
> <br>
> <tt>Your use of Yahoo! Groups is subject to the <a href="http://docs.yahoo.com/info/terms/">Yahoo! Terms of Service</a>.</tt>
> </br>
> 
> </body></html>

-------------------------------------------------------------
Sign up for ICQmail at http://www.icq.com/icqmail/signup.html

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Plan to Sell a Home?
http://us.click.yahoo.com/J2SnNA/y.lEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->