Subject: [NEXTEL-1] Fwd: So Sad For Your Loss-

From: "marcel_rf1" <[email-masked]>
Date: Tue, 19 Nov 2002 17:32:32 -0000

--- In BC245XLT@y..., "marcel_rf1" <Marcelrf@B...> wrote:
--- In BC245XLT@y..., "James H. Coburn IV" <confusedone@m...>

So Sad For Your Loss-
My deepest condolences to you and your family. Your dad will truly be 
missed.

Marcel-

For those who don't know-

http://story.news.yahoo.com/news?tmpl=story&u=/ap/20021119/ap_on_en_mo
/obit_coburn_13

Oscar-Winner James Coburn Dies at 74
--- End forwarded message ---

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "marcel_rf1" <[email-masked]>
Date: Tue, 19 Nov 2002 17:50:04 -0000

For those who don't know
James H. Coburn IV is the Owner of the BC245XLT group on yahoo.

So Sad For Your Loss-

Marcel-