Subject: [NEXTEL-1] Scanner Enthusiasts Lose Their Mind Over P-25 Scanner Delay

From: Marcel <[email-masked]>
Date: Wed, 06 Nov 2002 23:03:38 -0500

Scanner Enthusiasts Lose Their Mind Over P-25 Scanner Delay

BC250D and Bci25D delayed until December, 2002. The BC785D delayed until
January, 2003. Subject to change (again)-
http://www.uniden.com/press/digital_scanner_fact_sheet.pdf

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Sell a Home with Ease!
http://us.click.yahoo.com/SrPZMC/kTmEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Harry Ekelund" <[email-masked]>
Date: Thu, 7 Nov 2002 12:17:51 -0800

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.