Subject: [NEXTEL-1] Bulldog on N's PTT edge

From: "Gerald Arnone" <[email-masked]>
Date: Wed, 13 Nov 2002 21:23:17 -0600

It is a foregone conclusion that someone is going to come up with a PTT technology that is going to work. The only questions that are outstanding on that are:

#1. How fast can they get it?
#2. How well will it work compared to what we have?
 
<snip>

This trivializes Sprint's business objective with a PTT product.  They are not after the customer Nextel already has.  Rather, Sprint is after the customers Nextel is currently trying to get.  Quite simply it levels the playing field in the enterprise market; it's a fandango for their spokesman in the black trenchcoat.

And as far as Nextel's vertical markets, data solutions, blah blah blah...they are either cumbersome in terms of interface or prohibitive in terms of price.  N has the edge in the PTT market because they have 10 million handsets on the market that are already provisioned.  Every handset they sell is PTT capable.

 If Sprint has a few handsets with radio buttons that are comparably priced they shouldn't have any problem moving product thru their retail and B2B distribution channels.  Should Sprint court the B2B dealer force that N is "currently moving away from" things could get ugly.  N paints the picture that their market and customer base are solidified by its product.  That's partially true.  But if Sprint paid me $300 a line for enterprise PTT users, I'd never sell another Nextel.

Incidentally, have you seen the Sanyo 4900 handset with a COLOR screen and a PTT button on Sprint's web-site?         It's a buck-fifty!
  
http://www1.sprintpcs.com/explore/PhonesAccessories/Phones.jsp

Take away N's differentiator and what do you have?  A $70 ARPU.

In terms of revenue, Nextel already gives the PTT away with every rate plan.  So this mularkey that Sprint will have to under cut the market to gain market share...uh, the price is already set at zero by the market innovators, Nextel.

Of course, once the wireless industry moves to unlimited voice for $50 per month, PTT is a moot point.  Looks like PTT will once again be the technology of plumbers.

<flush>

Gerald J. Arnone
ENYO, Inc.

voice:   210.490.7790
e-mail:  [email-masked]
web:     www.enyoworkstation.com

---

From: "meijin" <[email-masked]>
Date: Thu, 14 Nov 2002 08:38:35 -0600

>>>>>This trivializes Sprint's business objective with a PTT product.  They are not after the customer Nextel already has.  Rather, Sprint is after the customers Nextel is currently trying to get.  Q…

No, no trivialization at all. Are you going to tell me that Sprint does not want Texas Instraments? they don't want General Motors? They don't want the other enterprise level customers we already have? Of course they do. But I do agree that they want they other enterprise customers that are not with Nextel. But here is a clue. Most of these enterprise level customers need more than just a phone. Many have a facility that needs a "customer network solution". Meaning they need a cell site built on their property. Or they need a specialized BDA solution throughout the building. Or they have a specialized vertical market data application that needs to be integrated with their service. Sprint is going to have an issue being able to provide that. Nextel is already doing it now and has the lead there.

  >>>>>And as far as Nextel's vertical markets, data solutions, blah blah blah...they are either cumbersome in terms of interface or prohibitive in terms of price.  N has the edge in the PTT market b…

  Well, considering I work with these cutomers every day, I can tell you that you are now trivializing vertical market and specialized data applications. These strategic and enterprise data solutions are a major part of the enterprise level market. It is not the PTT feature alone.

  >>>>> If Sprint has a few handsets with radio buttons that are comparably priced they shouldn't have any problem moving product thru their retail and B2B distribution channels.  Should Sprint court…

  And what? How many dealers such as yourself land 5,000 unit accounts? Virtually never. A company like General Motors is not going to deal with a dealer such as yourself. They are going to be dealing directly with the people that have the ability to make the types of deals they are looking for. The outrageous amounts paid to an independent dealer can be applied to the discounts that the strategic or enterprise level customer is expecting.

  And? How much of that cost is Sprint eating to gain market penetration? You really think they are not loosing money on each one of the phones that they are selling?

  >>>>>In terms of revenue, Nextel already gives the PTT away with every rate plan.  So this mularkey that Sprint will have to under cut the market to gain market share...uh, the price is already set…

  Oh please...you can't tell me you really believe that? PTT is NOT being given away by Nextel. Compare the RPPs. The price overhead is built into the cost.