Subject: [NEXTEL-1] N's Customer Service CLOSED

From: "Gerald Arnone" <[email-masked]>
Date: Sun, 3 Nov 2002 20:55:08 -0600

I called to swap my girl's i1000 into an i80 on Sunday.  Turns out they're closed.  Timmy and crew must be in church saying their prayers.  :) ~Bulldog

---

From: "meijin" <[email-masked]>
Date: Mon, 4 Nov 2002 00:27:44 -0600

Customer service is on limited hours on Sunday for at least the last 2 years. What time did you call?

Mike
=================================
Michael Davis
Admin, The Vital Point Forum
http://budogeeks.tzo.com/phpbb