Subject: [NEXTEL-1] National Direct Connect is here!

From: "dredlokxs" <[email-masked]>
Date: Sun, 10 Nov 2002 21:24:55 -0000

www.idencustom.com/pressrelease.pdf

enjoy

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Ed Mick <[email-masked]>
Date: Fri, 15 Nov 2002 12:02:58 -0800 (PST)

Maybe I missed it, but I read the thing closely,
twice, and didn't find out......

When is "Phase II," which is true nation-wide direct
connect supposed to roll out?

Ed

> www.idencustom.com/pressrelease.pdf

__________________________________________________
Do you Yahoo!?
New DSL Internet Access from SBC & Yahoo!
http://sbc.yahoo.com

---

From: Marcel <[email-masked]>
Date: Fri, 15 Nov 2002 18:24:38 -0500

Q1 -   2003

I hear it won't be fully deployed until Q3 2003

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG