Subject: RE: [NEXTEL-1] I95CL

From: "Philip Macafee" <[email-masked]>
Date: Sun, 10 Nov 2002 19:01:07 -0800

Give me an idea what one costs.

-----Original Message-----
From: Richard E. Willimon [mailto:[email-masked]]
Sent: Friday, November 08, 2002 7:16 AM
To: [email-masked]
Subject: RE: [NEXTEL-1] I95CL

I sell them....new

-rew

-----Original Message-----
From: Philip Macafee [mailto:[email-masked]]
Sent: Thursday, November 07, 2002 7:35 PM
To: [email-masked]
Subject: [NEXTEL-1] I95CL

Several days ago someone posted a notice about selling new I95CL's. I
believe at least one person responded. Does anyone know if the phones and
seller are legit?

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

Yahoo! Groups Sponsor
ADVERTISEMENT

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "Richard E. Willimon" <[email-masked]>
Date: Mon, 11 Nov 2002 13:08:03 -0500

349.00 with activation(12month agreement) or 599.00 without contract...units
include sim cards, charger,owners manual and carry case...

-rw

    -----Original Message-----
    From: Richard E. Willimon [mailto:[email-masked]]
    Sent: Friday, November 08, 2002 7:16 AM
    To: [email-masked]
    Subject: RE: [NEXTEL-1] I95CL

    I sell them....new

    -rew
      -----Original Message-----
      From: Philip Macafee [mailto:[email-masked]]
      Sent: Thursday, November 07, 2002 7:35 PM
      To: [email-masked]
      Subject: [NEXTEL-1] I95CL

        Yahoo! Groups Sponsor
              ADVERTISEMENT

---

From: "hodula1" <[email-masked]>
Date: Tue, 26 Nov 2002 16:50:13 -0000

You actually have people that buy it from you at the $599.00 price?  
You've got to be kidding!

Your price is worse than even Nextel's price!!!

--- In NEXTEL-1@y..., "Richard E. Willimon" <rwillimon@m...> wrote:
>   From: Philip Macafee [mailto:pmacafee@q...]
>   To: NEXTEL-1@y...
>     From: Richard E. Willimon [mailto:rwillimon@m...]
>     To: NEXTEL-1@y...
>       From: Philip Macafee [mailto:pmacafee@q...]
>       To: NEXTEL-1@y...

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Richard E. Willimon" <[email-masked]>
Date: Tue, 26 Nov 2002 14:28:56 -0500

actually without activation(activation is the key!) the unit is a good bit
less than 599.00...I sent that just to see what kind of silly responses I
would get...most of the people on this list are nextel users not Southern
LINC users....we have a very clear definition between the two......BTW just
what is the price of a nextel i95cl WITHOUT activation? Bulldog probably has
this one...

Thanks for the inquiry though!

Richard E. Willimon
Communications & Electronics, Inc.
www.2wayradio.com
800-238-1277 LaGrange Ga.
706-882-7840 LaGrange Ga.
800-306-8054 PhenixCity Al.
334-298-8962 PhenixCity Al.
706-845-0375 Home
888-475-5033 Southern LINC portable
888-399-3044 Southern LINC mobile

---

From: "Joe Griffin" <[email-masked]>
Date: Tue, 26 Nov 2002 17:50:10 -0500

According to nextel.com retail is 449.

Joe Griffin  

> Sent: Tuesday, November 26, 2002 2:29 PM
> actually without activation(activation is the key!) the unit 
> is a good bit less than 599.00...I sent that just to see what 
> kind of silly responses I would get...most of the people on 
> this list are nextel users not Southern LINC users....we have 
> a very clear definition between the two......BTW just what is 
> the price of a nextel i95cl WITHOUT activation? Bulldog 
> probably has this one...

---

From: Evan Platt <[email-masked]>
Date: Tue, 26 Nov 2002 16:39:46 -0800

Dealer cost for the i95 is $449 - We'll typicall sell it for $50 above 
cost, $499.

Evan

---

From: Evan Platt <[email-masked]>
Date: Wed, 27 Nov 2002 12:23:22 -0800

Is that through Brightpoint?? Our Brightpoint cost is $449.

Evan

At 07:52 AM 11/27/2002, you wrote:
>My cost as a dealer in the Ny market is $349.00 with
>or without a activation
>SR. Communications

---

From: Steve Reinberg <[email-masked]>
Date: Wed, 27 Nov 2002 07:52:49 -0800 (PST)

> activation? Bulldog probably has

__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com

---

From: Steve Reinberg <[email-masked]>
Date: Fri, 29 Nov 2002 09:47:38 -0800 (PST)

for some reason we are being sold the i-95 from
brightpoint at $349.00 no extra $100.0 if it's a
replacement???

---

From: "Gerard G. Cook" <[email-masked]>
Date: Fri, 29 Nov 2002 14:19:50 -0500

Steven I understand they will charge back the 100.00 if its not a new
activation, you will have to keep track so you'll know what they are
deducting off your comm. sheet.

---

From: Steve Reinberg <[email-masked]>
Date: Sat, 30 Nov 2002 07:27:40 -0800 (PST)

Hi Gerard, is this the gerry cook from Nj??
if so i met with you with peter from Multi
have a good weekend
steve