Subject: [NEXTEL-1] New Generation of GPS Chips Headed for Cell Phones

From: Marcel <[email-masked]>
Date: Thu, 21 Nov 2002 13:40:50 -0500

New Generation of GPS Chips Headed for Cell Phones

The future looks bright for the next generation of Global Positioning System chips. They
work indoors and use less power than earlier versions. Their ability to give the precise
location of a cell phone or personal digital assistant is predicted for use beyond the 911
applications that inspired their design. According to the Cahners In-Stat research firm,
in 2003, there will be 11.1 million GPS-enabled cell phones in the U.S. In 2006, there
will be 77.5 million. But wireless companies must still come up with compelling services
that will make money, an analyst said. (Source: Wall Street Journal)

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Share the magic of Harry Potter with Yahoo! Messenger
http://us.click.yahoo.com/4Q_cgB/JmBFAA/46VHAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: "Richard E. Willimon" <[email-masked]>
Date: Thu, 21 Nov 2002 19:33:04 -0500

how do they work indoors?  this is wonderful news...can't wait to get
one...Marcel, could we locate one of the engineers from this firm and have
him/her explain to our little group here just how the indoor receive
capability is made possible....

I smell quantum-physics...  ;-)

Richard W.

-----Original Message-----
From: Marcel [mailto:[email-masked]]
Sent: Thursday, November 21, 2002 1:41 PM
To: [email-masked]
Subject: [NEXTEL-1] New Generation of GPS Chips Headed for Cell Phones

The future looks bright for the next generation of Global Positioning System
chips. They
work indoors and use less power than earlier versions. Their ability to give
the precise
location of a cell phone or personal digital assistant is predicted for use
beyond the 911
applications that inspired their design. According to the Cahners In-Stat
research firm,
in 2003, there will be 11.1 million GPS-enabled cell phones in the U.S. In
2006, there
will be 77.5 million. But wireless companies must still come up with
compelling services
that will make money, an analyst said. (Source: Wall Street Journal)

---

From: "mikecicchetto" <[email-masked]>
Date: Fri, 22 Nov 2002 20:44:54 -0000

Nextel currently has two "AGPS" phones.  The I88 and the I58.  In my 
understanding, the GPS does not work in a building unless next to a 
window.  The GPS chip needs to have direct line site to the 
satellites.  

--- In NEXTEL-1@y..., "Richard E. Willimon" <rwillimon@m...> wrote:
> From: Marcel [mailto:marcelrf@b...]
> To: NEXTEL-1@y...