Subject: [NEXTEL-1] Ha'aretz- Sprint PCS testing Mobile Tornado Push-To-Talk technology

From: [email-masked]
Date: Tue, 12 Nov 2002 21:41:41 -0500

Ha'aretz, Israel

Sprint PCS testing Mobile Tornado Push-To-Talk technology

By Boaz Babai

Sprint PCS (NYSE:PCS), the third-biggest cellular operator in the United States, is
running a commercial test of Push-To-Talk technology developed by Israeli startup Mobile
Tornado.

Sprint PCS, a subsidiary of the Sprint telecom empire, is suppose to be making a final
decision on the service within a few weeks. If it decides to adopt the technology, it
would commercially launch it within a matter of months, which could generate some $5
million revenues for Mobile Tornado, to start with.

Mobile Tornado's technology enables intermediate-generation cellular operators using GPRS
technology to supply services at the touch of one button. In Israel, this service is only
available to users of the MIRS network.

The service is based on data communications, not voice, and allows operators to offer
advanced mobile services without upgrading their infrastructure.

Sprint PCS serves 14 million users in the U.S. Its sales for the first nine months of 2002
jumped 30% from the parallel period to $9 billion. In March the company declared its
commitment t o launch Push-To-Talk service nationwide in early 2003, in order to compete
with Nextel, which supplies similar service to 10 million subscribers.

Mobile Tornado's technology is also undergoing field testing by several operators in Asia
and Europe.

To date the company, established by its CTO Eyal Fishler in 2000, has raised more than
$2.5 million. Tel Aviv-traded Noga Technologies (TASE: NGTC) had held 30% of its shares
but sold its stake to one of the company's other shareholders.

http://www.haaretzdaily.com/hasen/pages/ShArt.jhtml?itemNo=229935&contrassID=1&subContrassID=4&sbSubContrassID=0&listSrc=Y

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Print Edition

News Updates

Archive

About Ha'aretz

Tech Support

News

Business

Editorial & Op-Ed

Features

Sports

Art & Leisure

Books

Letters

Food & Wine

Tourism

Real Estate

Cartoon

Friday Magazine

Week's End

Anglo File

Select Day12 nov11 nov10 nov08 nov07 nov06 nov05 nov04 nov03 nov01 nov31 oct30 oct

Previous Editions

In-depth

The intifada: Two years on

Israel and 9/11

Hamas: A threat to Israel and to Arafat

Remembering Rabin: 7 years on

Rise of the New anti-Semitism

Wednesday, November 13, 2002 Kislev 8, 5763

Israel Time:

04:33

(GMT+2)

Back Home

16:46 12/11/2002

Last update - 16:46 12/11/2002

Sprint PCS testing Mobile Tornado Push-To-Talk technology

By Boaz Babai

Sprint PCS (NYSE:PCS), the third-biggest cellular operator in the United States, is running a commercial test of Push-To-Talk technology developed by Israeli startup Mobile Tornado.

Sprint PCS, a subsidiary of the Sprint telecom empire, is suppose to be making a final decision on the service within a few weeks. If it decides to adopt the technology, it would commercially launch it within a matter of months, which could generate some $5 million revenues for Mobile Tornado, to start with.

Mobile Tornado's technology enables intermediate-generation cellular operators using GPRS technology to supply services at the touch of one button. In Israel, this service is only available to users of the MIRS network.

The service is based on data communications, not voice, and allows operators to offer advanced mobile services without upgrading their infrastructure.

Sprint PCS serves 14 million users in the U.S. Its sales for the first nine months of 2002 jumped 30% from the parallel period to $9 billion. In March the company declared its commitment t o launch Push-To-Talk service nationwide in early 2003, in order to compete with Nextel, which supplies similar service to 10 million subscribers.

Mobile Tornado's technology is also undergoing field testing by several operators in Asia and Europe.

To date the company, established by its CTO Eyal Fishler in 2000, has raised more than $2.5 million. Tel Aviv-traded Noga Technologies (TASE: NGTC) had held 30% of its shares but sold its stake to one of the company's other shareholders.

News

|

Business

|

Editorial

|

Editorial & Op-Ed

|

Features

|

Sports

|

Art & Leisure

|

Books

|

Letters

|

Food & Wine

Tourism

|

Real Estate

|

Cartoon

|

Friday Magazine

|

Week's End

|

Anglo File

|

Print Edition

|

In-depth

|

Archive

|

About Ha'aretz

|

Tech Support

© Copyright  Ha`aretz. All rights reserved

---

From: "meijin" <[email-masked]>
Date: Tue, 12 Nov 2002 21:40:52 -0600

Ha'aretz - ArticleI thought Sprint was trying to implement PTT from Winphoria? Did they totally trash them because of the horrible delay in getting connected? Or is this a back up plan because of their horrible delay in getting connected?

Mike

---

From: Marcel <[email-masked]>
Date: Tue, 12 Nov 2002 23:08:25 -0500

I met with them last week, they are actually testing 6 different solutions.

meijin wrote:

> I thought Sprint was trying to implement PTT from Winphoria? Did they totally trash them
> because of the horrible delay in getting connected? Or is this a back up plan because of
> their horrible delay in getting connected? Mike
>
>
> Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

--
    "NEXTEL-1 IT'S NOT JUST NEXTEL"
  Note The New address
Subscribe to Nextel-1: http://www.groups.yahoo.com/subscribe/NEXTEL-1

  "NEXTEL2 FOR iDEN SOFTWARE DEVELOPERS"
Subscribe to Nextel2: http://www.groups.yahoo.com/subscribe/NEXTEL2

  "WIRELESS FORUM HOMELAND SECURITY GROUP"
     The Complete Resource for Wireless Homeland Security.
Subscribe to WFHSG:  http://www.groups.yahoo.com/subscribe/WFHSG

---

From: Marcel <[email-masked]>
Date: Tue, 12 Nov 2002 22:47:08 -0500

I meet with them last week they are actually testing 6 different solutions.

---

From: "meijin" <[email-masked]>
Date: Tue, 12 Nov 2002 22:12:06 -0600

Who are the other four?

Mike

---

From: Marcel <[email-masked]>
Date: Tue, 12 Nov 2002 23:32:58 -0500

I can only tell you about the ones that Sprint has announced publicly .

Now you know 3 out of 6. I bet Timmy knows them all.

 --------------------------------------------------------------------------------------------------

U.S. Bancorp Piper Jaffray, Push-To-Talk Looks Next-To-Roll at Sprint PCS.

Push-To-Talk Looks Next-To-Roll at Sprint PCS.

We spoke with SIP platform provider DynamicSoft, ONE of the companies
working with Sprint PCS to deliver a wide range
of messaging, presence, and voice-over-IP applications. As we noted in
our initiation on Sprint PCS and Nextel last
December, Sprint PCS CEO Bill Esrey told us directly that Sprint would
roll out push-to-talk services 3-4 months after
launching its nationwide CDMA 1x network, which we expect in July. That
would put push-to-talk deployment somewhere
between September and November. We fully expect to see software glitches
and handset delays to push this out until early
2003, but our visit to CTIA gave us increased confidence that Sprint’s
push-to-talk plans are on track.

meijin wrote:

> Who are the other four? Mike

---

From: Marcel <[email-masked]>
Date: Wed, 13 Nov 2002 00:25:27 -0500

I don't blame you I would ask too.  All I can say is Nextel is in for a shock......

meijin wrote:

> Ah well....can't blame a guy for trying! Any hints? <grin!> Really does not surprise me
> as Winphoria really seemed to suck. Mike

---

From: "meijin" <[email-masked]>
Date: Tue, 12 Nov 2002 23:00:22 -0600

Ah well....can't blame a guy for trying! Any hints? <grin!>

Really does not surprise me as Winphoria really seemed to suck.

Mike

---

From: "meijin" <[email-masked]>
Date: Tue, 12 Nov 2002 23:55:37 -0600

In for a shock, I don't think so. Really....here's why.

It is a foregone conclusion that someone is going to come up with a PTT technology that is going to work. The only questions that are outstanding on that are:

#1. How fast can they get it?
#2. How well will it work compared to what we have?

So if you know of a PTT technology that is going to work for Sprint, everyone knows it is coming. But it is not going to be a problem. Here's some random points to consider:

#1. Most likely, Sprint's MSU's that are on the market now will not support the PTT technology. So, they are going to have to roll new phones. To get current subscribers and new subscribers to switch to their service or phone (depending on the situation), they are going to have to offer some deep incentives on the cost of the units. That is going to cut into their numbers for several fisical reporting periods.

#1a. If the Sprint MSU's currently on the market will work with their new PTT techology, that means that they will have had to embed everything in the software. Without the PTT button ala Nextel, that is going to make the service non-intuitive to use...which is an issue in and of itself. And, it only addresses half of the issue of Item #1.

#2. Let's face it, nothing rolls perfectly. They are going to have network issues. That means people calling into their support centers. And if it is even reasonably successful, then that is going to be a flood of calls...even if they roll it on a market by market basis and not nationwide all at once. They had better be prepared for the calls. Long hold times mean even more upset customers who want to cancel. That increases churn and kills their financials. Comps given to the customers to appease them also effect the bottom line.

#3. Then look at their network operating cost. The PTT is going to add additional overhead to the network that is going to cost them financially. However, in reference to Item #1 above, they are virtually going to have to give away the service for a portion of time. That will cost them financially as well. Plus, when they change their RPPs to start charging or bring their charges in line with what the market is charging, they are going to raise churn as alot of individual users are going to get upset with them. I know how the retention game with users is played.

#4. When it comes to business customers, they will have a tough sell taking away any of Nextel's customers. A vast majority of our larger (i.e. strategic and Custom Network Solutions) customers require their business partners to also have Nextel units so they can all communicate via PTT and talkgroups. When it comes to Sprint, we have been VERY clear that we will refuse to allow their units to cross communicate with ours via PTT. See Items #1 and #2 above as they start to come into play.

#5. Most large enterprise level customers (where Sprint is going to make their real money) are under contract and will take a hit if they try to switch services. This is further enhanced by the fact that Nextel will not allow Sprint PTT traffic onto the Nextel network.

#6. While Sprint may have an overall faster data service, they cannot offer the level of data services that Nextel does. Our own clients tell us that. They cannot touch our enterprise data vertical market applications and these go hand in hand with the strategic/enterprise level customers that they want to get.

And then there is the issue of the new product areas that Nextel is going to roll in Q1 of '03. I thought for a minute that Tim was going to get into this in the Warburg speech, but he only hinted at what is to come. Probably some time in December we can discuss it more indepth.

Anyway, I don't see any big shock coming....except how the number of carriers are going to reduce...

'03 should be an interesting year!

Mike

---

From: Marcel <[email-masked]>
Date: Wed, 13 Nov 2002 01:04:08 -0500

Sorry you are Waaaaaaaaayyyyy of base on this one.

Go back and look at the companies that Sprint and Nextel both do business with.
 I can't go any further-

Over & Out.......

meijin wrote:

> In for a shock, I don't think so. Really....here's why. It is a foregone conclusion that
> someone is going to come up with a PTT technology that is going to work. The only
> questions that are outstanding on that are: #1. How fast can they get it?#2. How well
> will it work compared to what we have? So if you know of a PTT technology that is going
> to work for Sprint, everyone knows it is coming. But it is not going to be a problem.
> Here's some random points to consider: #1. Most likely, Sprint's MSU's that are on the
> market now will not support the PTT technology. So, they are going to have to roll new
> phones. To get current subscribers and new subscribers to switch to their service or
> phone (depending on the situation), they are going to have to offer some deep incentives
> on the cost of the units. That is going to cut into their numbers for several fisical
> reporting periods. #1a. If the Sprint MSU's currently on the market will work with their
> new PTT techology, that means that they will have had to embed everything in the
> software. Without the PTT button ala Nextel, that is going to make the service
> non-intuitive to use...which is an issue in and of itself. And, it only addresses half
> of the issue of Item #1. #2. Let's face it, nothing rolls perfectly. They are going to
> have network issues. That means people calling into their support centers. And if it is
> even reasonably successful, then that is going to be a flood of calls...even if they
> roll it on a market by market basis and not nationwide all at once. They had better be
> prepared for the calls. Long hold times mean even more upset customers who want to
> cancel. That increases churn and kills their financials. Comps given to the customers to
> appease them also effect the bottom line. #3. Then look at their network operating cost.
> The PTT is going to add additional overhead to the network that is going to cost them
> financially. However, in reference to Item #1 above, they are virtually going to have to
> give away the service for a portion of time. That will cost them financially as well.
> Plus, when they change their RPPs to start charging or bring their charges in line with
> what the market is charging, they are going to raise churn as alot of individual users
> are going to get upset with them. I know how the retention game with users is
> played. #4. When it comes to business customers, they will have a tough sell taking away
> any of Nextel's customers. A vast majority of our larger (i.e. strategic and Custom
> Network Solutions) customers require their business partners to also have Nextel units
> so they can all communicate via PTT and talkgroups. When it comes to Sprint, we have
> been VERY clear that we will refuse to allow their units to cross communicate with ours
> via PTT. See Items #1 and #2 above as they start to come into play. #5. Most large
> enterprise level customers (where Sprint is going to make their real money) are under
> contract and will take a hit if they try to switch services. This is further enhanced by
> the fact that Nextel will not allow Sprint PTT traffic onto the Nextel network. #6.
> While Sprint may have an overall faster data service, they cannot offer the level of
> data services that Nextel does. Our own clients tell us that. They cannot touch our
> enterprise data vertical market applications and these go hand in hand with the
> strategic/enterprise level customers that they want to get. And then there is the issue
> of the new product areas that Nextel is going to roll in Q1 of '03. I thought for a
> minute that Tim was going to get into this in the Warburg speech, but he only hinted at
> what is to come. Probably some time in December we can discuss it more indepth. Anyway,
> I don't see any big shock coming....except how the number of carriers are going to
> reduce... '03 should be an interesting year! Mike
>
>
>                    Yahoo! Groups Sponsor
                        ADVERTISEMENT