Subject: [NEXTEL-1] Re: Bill's Comments on Cancelling N Service

From: "Gerald Arnone" <[email-masked]>
Date: Wed, 27 Nov 2002 17:57:30 -0600

He changed the rate plan to $19.99 a month and stuck them in a drawer.  I suppose N didn't offer the information that changing one's rate plan initiates a NEW 12 MONTH CONTRACT from that point forward.

So instead of paying a $200 de-act fee, you pay $239.88 + tax over the next 12 months.  (Did you really think you could get over on them)

The reason your bills got so out of hand is because the rate plans become 30-50% each six months.  So if you don't stay on top of new offers you end up getting screwed.  If you do stay on top of it, you must resign for another year.

From a consumer standpoint it's better to switch carriers and phone #'s every year because of the equipment rebates.  If after a year I want to change my rate plan and upgrade my phone I have to sign for two years, one for the rate change and one for the equipment subsidy.

The reason N didn't call to apologize and try to salvage the account is because unless you have 50+ units you don't matter.  New business; new business; new business.  That's what it's all about.

Gerald J. Arnone
ENYO, Inc.

voice:   210.490.7790
fax:      888.257.ENYO
e-mail:  [email-masked]
web:     www.enyoworkstation.com

Bill responds:
Direct Connect. That which we could buy from an 800 MHz trunking
supplier
before the era of Nextel. Works pretty good and if you're not needing
a
great coverage area can be a real boon to people who are on the go.
Add to
that the advantages of a cell phone which will work in most urban
areas.

So, that's why we used it. Note: USED. We've now dropped Nextel and
gone to
AT&T... the attraction is the free minutes between group members and
the 5
land line numbers, also free, when used by group members.... and not
to
mention spouses and girlfriends and boyfriends can get on the group
plan and
be billed separately by AT&T. By my calculations we will save about
$500 a
month by going to this plan and we will save the pure aggravation of
dealing
with Nextel. I'm quite sure AT&T will try our patience.... but at
least
we'll be getting screwed by a company with a different flavor.

More notes on our parting with Nextel:

Our aggravation reached boiling point when they turned us off two
months in
a row over unpaid invoices: Each time, we were current with Nextel.
It was
Nextel's error. No apologies were offered by Nextel.

When we called to cancel our phones we were told we had two phones
still
under contract. Later on this changed to four phones under contract.
When we
presented evidence to the contrary they hit us with a bunch of
bull... so we
ended up agreeing to three phones, still under contract for another 3
or 4
months. It appears we can change the monthly service for these
phones, so we
changed them to the lowest possible, $19.95 a month, turned them off
and
stuck them in a drawer.

I'll let you know when they screw this up and try and charge us more,
or
discover "more phones under contract" or some other outrage. I'm
betting on
it, and we are ready for battle.

We used to pay between $1200 and $1500 a month... sometimes more when
our
employees were on the road. To date, nobody has called us to ask why
we
quit, to try and repair our irritation, to offer ammends or rebates
for our
down time. Nothing. Nada, And may they roast in the 800 MHz hell the
cellphone market is becoming.

Bill L.

---

From: "Gerard G. Cook" <[email-masked]>
Date: Fri, 29 Nov 2002 12:11:48 -0500

Gerry thanks for letting him know of the New one year agreement, customer
service normally does not inform customer of this and when they do (if they
do, witch I doubt very strongly) they gloss over it very lightly and they
will swear up and down they did. By the way I like the state of Mo.
challenge to new fees. I inform new customers that any plan will be at least
10-12 dollars higher than advertised due to levis and taxes plus insurance
so their are no surprises....
  -----Original Message-----
  From: Gerald Arnone [mailto:[email-masked]]
  Sent: Wednesday, November 27, 2002 6:57 PM
  To: [email-masked]
  Subject: [NEXTEL-1] Re: Bill's Comments on Cancelling N Service

  He changed the rate plan to $19.99 a month and stuck them in a drawer.  I
suppose N didn't offer the information that changing one's rate plan
initiates a NEW 12 MONTH CONTRACT from that point forward.

  So instead of paying a $200 de-act fee, you pay $239.88 + tax over the
next 12 months.  (Did you really think you could get over on them)

  The reason your bills got so out of hand is because the rate plans become
30-50% each six months.  So if you don't stay on top of new offers you end
up getting screwed.  If you do stay on top of it, you must resign for
another year.

  From a consumer standpoint it's better to switch carriers and phone #'s
every year because of the equipment rebates.  If after a year I want to
change my rate plan and upgrade my phone I have to sign for two years, one
for the rate change and one for the equipment subsidy.

  The reason N didn't call to apologize and try to salvage the account is
because unless you have 50+ units you don't matter.  New business; new
business; new business.  That's what it's all about.

  Gerald J. Arnone
  ENYO, Inc.

  voice:   210.490.7790
  fax:      888.257.ENYO
  e-mail:  [email-masked]

  Bill responds:

  Bill L.

        Yahoo! Groups Sponsor
              ADVERTISEMENT

  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: "meijin" <[email-masked]>
Date: Fri, 29 Nov 2002 22:29:21 -0600

Actually, unless something has changed in the last couple of months since I was in retention the only way the new 1 year service agreement begins is if they changed their rate plan to a different "family" of rate plans. For instance, if they are on the Free Incoming 200 and want to change to the Free Incoming 500 (or any other free incoming plan), then the service agreement is not extended. If they went from something like a Free Incoming to a National plan, then the service agreement is changed. I was involved in a major discussion on this a few months ago and it went up through several Senior Managers to verify that this was, in fact, the case.

  If folks don't like it, they really ought to read the contract that they signed...and/or the sales person should also tell them about it.

  Mike

  ----- Original Message ----- 
  From: Gerard G. Cook 
  To: [email-masked] 
  Sent: Friday, November 29, 2002 11:11 AM
  Subject: RE: [NEXTEL-1] Re: Bill's Comments on Canceling N Service

  Gerry thanks for letting him know of the New one year agreement, customer service normally does not inform customer of this and when they do (if they do, witch I doubt very strongly) they gloss over it very lightly and they will swear up and down they did. By the way I like the state of Mo. challenge to new fees. I inform new customers that any plan will be at least 10-12 dollars higher than advertised due to levis and taxes plus insurance so their are no surprises....
    -----Original Message-----
    From: Gerald Arnone [mailto:[email-masked]]
    Sent: Wednesday, November 27, 2002 6:57 PM
    To: [email-masked]
    Subject: [NEXTEL-1] Re: Bill's Comments on Cancelling N Service

    Gerald J. Arnone
    ENYO, Inc.

    voice:   210.490.7790
    fax:      888.257.ENYO
    e-mail:  [email-masked]

    Bill responds:

    Bill L.

        Yahoo! Groups Sponsor 
              ADVERTISEMENT

---

From: "Richard E. Willimon" <[email-masked]>
Date: Sat, 30 Nov 2002 13:47:41 -0500

What does the contract say....how about scan or copy and post it to the
group...

Thanks, Richard W.
  -----Original Message-----
  From: meijin [mailto:[email-masked]]
  Sent: Friday, November 29, 2002 11:29 PM
  To: [email-masked]
  Subject: Re: [NEXTEL-1] Re: Bill's Comments on Canceling N Service

    Actually, unless something has changed in the last couple of months
since I was in retention the only way the new 1 year service agreement
begins is if they changed their rate plan to a different "family" of rate
plans. For instance, if they are on the Free Incoming 200 and want to change
to the Free Incoming 500 (or any other free incoming plan), then the service
agreement is not extended. If they went from something like a Free Incoming
to a National plan, then the service agreement is changed. I was involved in
a major discussion on this a few months ago and it went up through several
Senior Managers to verify that this was, in fact, the case.

    If folks don't like it, they really ought to read the contract that they
signed...and/or the sales person should also tell them about it.

    Mike

    ----- Original Message -----
    From: Gerard G. Cook
    To: [email-masked]
    Sent: Friday, November 29, 2002 11:11 AM
    Subject: RE: [NEXTEL-1] Re: Bill's Comments on Canceling N Service

    Gerry thanks for letting him know of the New one year agreement,
customer service normally does not inform customer of this and when they do
(if they do, witch I doubt very strongly) they gloss over it very lightly
and they will swear up and down they did. By the way I like the state of Mo.
challenge to new fees. I inform new customers that any plan will be at least
10-12 dollars higher than advertised due to levis and taxes plus insurance
so their are no surprises....
      -----Original Message-----
      From: Gerald Arnone [mailto:[email-masked]]
      Sent: Wednesday, November 27, 2002 6:57 PM
      To: [email-masked]
      Subject: [NEXTEL-1] Re: Bill's Comments on Cancelling N Service

      He changed the rate plan to $19.99 a month and stuck them in a drawer.
I suppose N didn't offer the information that changing one's rate plan
initiates a NEW 12 MONTH CONTRACT from that point forward.

      The reason your bills got so out of hand is because the rate plans
become 30-50% each six months.  So if you don't stay on top of new offers
you end up getting screwed.  If you do stay on top of it, you must resign
for another year.

      From a consumer standpoint it's better to switch carriers and phone
#'s every year because of the equipment rebates.  If after a year I want to
change my rate plan and upgrade my phone I have to sign for two years, one
for the rate change and one for the equipment subsidy.

      The reason N didn't call to apologize and try to salvage the account
is because unless you have 50+ units you don't matter.  New business; new
business; new business.  That's what it's all about.

      Gerald J. Arnone
      ENYO, Inc.

      voice:   210.490.7790
      fax:      888.257.ENYO
      e-mail:  [email-masked]

      Bill responds:

      Bill L.

        Yahoo! Groups Sponsor
              ADVERTISEMENT