Subject: [NEXTEL-1] Mobile Relay Associates- Raises Possible Fifth Amendment Issue With The "Plan"

From: Marcel <[email-masked]>
Date: Fri, 01 Nov 2002 06:22:17 -0500

Mobile Relay Associates- Raises Possible Fifth Amendment Issue With The "Plan".
http://gullfoss2.fcc.gov/prod/ecfs/retrieve.cgi?native_or_pdf=pdf&id_document=6513298980

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Sell a Home with Ease!
http://us.click.yahoo.com/SrPZMC/kTmEAA/jd3IAA/61FxlB/TM
---------------------------------------------------------------------~->

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Alan Dixon <[email-masked]>
Date: Fri, 1 Nov 2002 07:50:35 -0500

What, Nextel might have to confess that it is guilty of causing so much
of the alleged interference??
Heh-heh-heh...

Cheers, Alan

On Fri, 01 Nov 2002 06:22:17 -0500 Marcel <[email-masked]>
writes:

Mobile Relay Associates- Raises Possible Fifth Amendment Issue With The
"Plan".
http://gullfoss2.fcc.gov/prod/ecfs/retrieve.cgi?native_or_pdf=pdf&id_docu
ment=6513298980

--