Subject: [NEXTEL-1] EE Times - Wireless modulation gets novel spin

From: Marcel <[email-masked]>
Date: Tue, 19 Nov 2002 23:54:47 -0500

http://www.eetimes.com/story/OEG20021115S0031

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

Online Editions

EE TIMES

EE TIMES ASIA

EE TIMES CHINA

EE TIMES KOREA

EE TIMES TAIWAN

EE TIMES UK

Web Sites

• CommsDesign

GaAsNET.com

iApplianceWeb.com

• Microwave Engineering

• EEdesign

Deepchip.com

Design & Reuse

• Embedded.com

• Elektronik i Norden

• Planet Analog

• Semiconductor

Business News

• The Work Circuit

• TWC on Campus

• ChipCenter

• EBN

• EBN China

• Electronics Express

• NetSeminar Services

• QuestLink

Recent NetSeminars available for viewing at any time, plus a link to the complete archive.

• Ultrawideband radio set to redefine wireless signaling

• Platform-based design: A choice, not a panacea

• The constantly shifting promise of reconfigurability

• MEMS poised to move into the mainstream

Archive

Wireless modulation gets novel spin

By Junko Yoshida

EE Times

November 18, 2002 (2:02 p.m. EST)

MUNICH, Germany — A Berlin company showed a novel wireless modulation scheme here that's said to be far more efficient than Bluetooth, Zigbee or WiFi in terms of bandwidth, transmission power, data rate and cost. Nanotron Technologies GmbH, a 10-year-old research company that recently became a fabless chip maker, is pitching the proprietary RF system as a fundamentally different physical-layer (PHY) technology that ultimately could compete against ultrawideband technologies.

Nanotron's Multiple Dimension Mutiple Access (MDMA) scheme, which got its first public airing at the Electronica trade show, which began Tuesday (Nov. 12), operates in the license-free 2.4-GHz ISM band. MDMA uses multiple modulation techniques — not just one, like conventional wireless technology — including AM, FM and phase modulation.

"We are taking well-known principles you can find in every elementary wireless-technology textbook," said Manfred Koslar, chief executive officer at Nanotron. The transmission system, which he termed extremely reliable, can be built using surprisingly simple transceivers and receivers, he added.

<A HREF="http://as.cmpnet.com/event.ng/Type=click&FlightID=3996&AdID=6679&TargetID=643&Segments=822,1411&Targets=643&Values=30,42,50,60,71,82,92,100,140,304,309,388,399,442,450,515,654&RawValues=&Redirect=http://www.cadence.com/redirects/encounter_eetboom.html" target="_top"><img align=right SRC="http://www.cadence.com/images/cdnencounter.gif" WIDTH=336 HEIGHT=280 BORDER=0></A>

Nanotron's RF transceiver chip, scheduled for sampling in March, offers a 2-Mbit/second data rate over a 700-meter range outdoors and 60-meter range indoors, on 10 milliwatts of power.

MDMA technology, in principle, "can scale on the fly" up to 128 Mbits/s, claimed Hubertus von Janecek, director of sales at Nanotron. Because MDMA requires no need for synchronization in time or in frequency, it saves both energy and time. In addition, having no need for error correction means obviating a DSP — and, thus, cost savings, von Janecek added. Nanotron demonstrated the MDMA technology at the show here using discrete components.

Initially, the RF transceiver chip was fabricated using Atmel's 0.35-micron silicon germanium process, but Nanotron expects to move to an all-CMOS process, von Janecek said. The transceiver will integrate PHY and media-access control in one chip with an SPI interface to a low-cost 8-bit microcontroller. Only 4 Mbytes of ROM is necessary to store both MAC and dynamic link-layer codes, while 256 bytes of RAM is sufficient to run MDMA.

Additional components necessary for the MDMA-based ultralow-power transceiver are an ISM-band antenna, a SAW filter that is supplied with the chip and software protocol stacks. The chip will be priced at "less than $10" in 10,000 units, von Janecek said. An evaluation kit is due in May.

Recent Articles

EET

IBM offers free trial of assertion-based verification tool

Matsushita, Nokia see mobile phones, home electronics talking

Microcell to supply 2.5G handsets to Siemens

IEEE starts work on 10-Gbit Ethernet-over-copper spec

AWR taps Synopsys' HSpice for RF designs

Device can count single electrons

Intel pushes optical comps for all transceiver MSAs

Elpida Memory parents pay to bring 300-mm fab online

Archives

• Download a free evaluation copy of WAFERMAP!
Increase tool producivity: analyze and visualize data files from metrology equipment off-line.
• Numerical Technologies
Advanced subwavelength lithography technology. It's here, and ready to go.
• 5 New FREE IC Technical Publications
Download these and view our entire library today!
• The Fastest Embedded Processor Ever - Xtensa V
Test drive Tensilica's Xtensa V processor, the fastest ever according to EEMBC Certification Labs.
• Electronic Product Development Firm
Choose Cornerstone Design Group, Inc. as a design partner for your next electronic product.

Buy a link NOW:

TSMC
Check out TSMC's new SOC technology, Nexsys

Verisity
See an online demo of SureCov's code coverage technology!

All material on this site Copyright © 2002 CMP Media LLC. All rights reserved.
Privacy Statement

---

From: "Paul J Zawada" <[email-masked]>
Date: Wed, 20 Nov 2002 15:54:14 -0000

Perhaps a theoretician on the list can enlighten me...  This company 
claims they have a novel modulation scheme by combining AM, FM, and 
PM.   I thought that was what QAM was...  Did I miss something 
special about their approach?  Or is their announcment marketing spin 
as the headline implies?

--zawada