Subject: Re: [Fwd: [Mobopts] Agenda for Paris meeting]

From: "Yong" <[email-masked]>
Date: Tue, 19 Jul 2005 20:27:07 +0800

Dear Rajeev,

We are expecting that the network-controlled handover could be 
discussed on this IETF meeting. These candidate time you suggest 
is fine for us.

Thanks for your consideration!

-Yong

======= 2005-07-19 01:25:04 You wrote =======

>
>
>Folks,
>
>I had missed
>
>Title: Improvement on Security and Performance
>of MIP6 Return Routability Test
>(draft-zhao-mobopts-rr-ext-00)
>
>Time: 15 min
>
>from Fan Zhao (request sent on July 11).
>
>
>I have received quite a few new requests for presentation.
>As you can see, we have 5 minutes remaining in the current
>2 hour slot. So, I will not be able to accommodate the
>new requests. We can try the following:
>
>- I will see if I can get a 2 1/2 hour slot. FYI: I had asked
>   for two separate slots for 2 and 2.5 hours. I am afraid an additional
>    1/2 hour is still not sufficient. So,
>- meet informally, Monday night from 19.30 - 20.30 or higher subject
>   to facilities closure. I am assuming that they would let us use a
>   room.
>
>What do folks think?
>
>NOTE: The agenda below is for Thursday, as it appears in the official
>meeting times..
>
>Regards,
>
>-Rajeev
>
>
>1. Introduction, status update (chairs, 5 minutes)
>
>2. "Link Characteristics Information for Mobile IP", SD Park and
>     J. Korhonen, 10 minutes
>     draft-daniel-mip-link-characteristic-02.txt
>
>3. "LowPan Mobility Requirements and Goals", S. Chakrabarti
>     draft-chakrabarti-mobopts-lowpan-req-00, 15 minutes
>
>4. "Link Triggers and TARZAN implementation update", K. Mitsuya
>     10 minutes
>
>5. "An efficient dynamic multicast agent approach for mobile IPv6
>    multicast", HK Zhang
>    draft-zhang-mipshop-multicast-dma-00.txt, 15 minutes
>
>6. "Seamless Multicast Handover in a Hierarchical
>    Mobile IPv6 Environment (M-HMIPv6)", T. Schmidt
>    draft-schmidt-waehlisch-mhmipv6-03.txt, 15 minutes
>
>7. "MPA Framework and Implementation Updates", by A. Dutta
>    draft-ohba-mobopts-mpa-{framework,implementation}-01.txt,
>    15 minutes
>
>8. "Secure Proxy Neighbor Discovery using Multi-key CGAs", J. Kempf
>     draft-kempf-mobopts-ringsig-ndproxy-00.txt, 15 minutes
>
>9. "Improvement on Security and Performance of MIP6 Return Routability
>     Test", F Zhao
>     draft-zhao-mobopts-rr-ext-00, 15 minutes.
>
>
>
>
>_______________________________________________
>Mobopts mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/mobopts
>
>
>
>_______________________________________________
>Mobopts mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/mobopts
>

=======================================

_______________________________________________
Mobopts mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mobopts

---

From: Telemaco Melia <[email-masked]>
Date: Tue, 19 Jul 2005 15:34:23 +0200

Hi all,

Fine with me to fix the meeting on Monday evening.
I agree that the network initiated handover should be an agenda item.
Would this meeting to take effective decisions?
We could coordinate a joint presentation if needed.

regards,
Telemaco

Yong wrote:

>https://www1.ietf.org/mailman/listinfo/mobop
>  
>