Subject: RE: [Mobopts] New topics for the RG

From: [email-masked]
Date: Fri, 22 Jul 2005 11:26:45 +0300

Rajeev,

See comments inline.

Cheers,
	Jouni 

> -----Original Message-----
> From: Rajeev Koodli [mailto:[email-masked]] 
> Sent: 22. heinäkuuta 2005 0:28
> To: Korhonen, Jouni /TeliaSonera Finland Oyj
> Cc: [email-masked]
> Subject: Re: [Mobopts] New topics for the RG
> 
> 
> 
> [email-masked] wrote:
> 
> > 
> > Very roughly put I would assume that this kind of approach 
> of "guiding"
> > handover decision requires
> > a mechanism to inform the mobility management point about networks &
> > network identities available
> > to MN even if the networks belong to different 
> administrative domains. A
> 
> Alternatively, the MN itself may discover those networks.
> Indeed, one could argue that MN is in the best position to
> discover.

I meant.. MN does discover the surrounding networks but it
might not have the best/latest knowledge which of those
networks are available (or preferred/prioritized/unavailable) from
the  home network roaming administration point of view. Thus MN
need to consult home network (or some local delegated entity)
in order to learn home network preferences.
 
> > mechanism to signal back
> > the home network preferences of the networks before the 
> handover takes
> > place (or immediately after
> > the handover) in the MN is needed. Also a possibility to suggest a
> > handover from network side
> > between binding updates would be a definitive plus.
> 
> I did not understand the last sentence.

For example if the exchange of network information is somehow tied
to other mobility signaling (e.g. to MIP6 BUs and BAs) there should
also be a way for the home network mobility management entity to send
the MN new network roaming preferences without waiting for a request
from the MN (after the first initial request from the MN).

> > Would this group be interested in this topic from the angle 
> I described
> > it?
> 
> I think it is definitely worthwhile to discuss this, and even more
> useful to write up the problems clearly.

I could prepare few slides and present some of my thought during the
Monday evening slot.

> Related to this network-controlled handovers is the handovers
> across different provider domains. Would a provider permit
> optimizations in such cases? What agreements exist today? Are
> they readily applicable to IP mobile networks?

I'm rather skeptical that providers would allow optimizations
across provider domains -- having worked on WLAN roaming. But
this could change if there were good & secure methods/protocols
to do such optimizations across provider domains.

> Regards,
> -Rajeev
> > Cheers,
> > 	Jouni

_______________________________________________
Mobopts mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mobopts

---

From: "James Kempf" <[email-masked]>
Date: Fri, 22 Jul 2005 08:37:02 -0700

jak>> Yes, I agree. There are also business issues involved, especially if
the providers are competitors.

        jak

---

From: Yoshihiro Ohba <[email-masked]>
Date: Fri, 22 Jul 2005 17:05:53 -0400

> to do such optimizations across provider domains.

The following I-Ds address inter-domain handover issues including
performance and security:

- draft-ohba-mobopts-mpa-framework-01.txt 
- draft-ohba-mobopts-mpa-implementation-01.txt

I'd appreciate any feedback (positive/negative) on this.

Regards,
Yoshihiro Ohba