Subject: RE: [Mobopts] Performance and Policy

From: <[email-masked]>
Date: Wed, 7 Jun 2006 09:10:31 +0200

Rajeev,

I find this an interesting topic.. including the policy area.
During the past few IRTF meetings there has actually been
a couple presentations and drafts scratching the surface
of policies when crossing the provider boundary.

Cheers,
	Jouni

> -----Original Message-----
> From: Rajeev Koodli [mailto:[email-masked]] 
> Sent: 7. kesäkuuta 2006 3:26
> To: [email-masked]
> Subject: [Mobopts] Performance and Policy
> 
> 
> Folks,
> 
> with IP mobility plumbing behind us (some might disagree), it's 
> inevitable that we look at
> performance of Upper Layer Protocols such as TCP and RTP 
> under mobility.
> 
> o What's the performance of TCP under handovers (both intra and inter
> technology)?
> o What _should_ be its performance?
> o What's good for the "wireless link as a whole"?
> o How to regulate fair sharing of the link during mobility?
> o Others?
> 
> Any thoughts?
> 
> Another topic that comes to mind is policy. Inter-technology 
> mobility is 
> subject
> to policy controls when crossing provider boundaries. Yet, I am not
> sure we are paying enough attention to policy when designing for 
> performance.. Perhaps
> I am wrong here, but I would like to hear counter-arguments.
> 
> Regards,
> 
> -Rajeev
> 
> 
> 
> 
> _______________________________________________
> Mobopts mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mobopts
> 

_______________________________________________
Mobopts mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mobopts

---

From: Telemaco Melia <[email-masked]>
Date: Wed, 07 Jun 2006 11:58:29 +0200

Rajeev, Jouni,

If folks are interested we can try to come up with a presentation (do 
not think we can make it with a document).
We are currently investigating how upper (applications, context 
awareness software, operator/user policies) layers and lower layers 
(pure network conditions) should communicate and where actually the 
final decision is taken. There is still a lot of confusion and not yet a 
clear/clean solution. Let us know.

regards,
telemaco

-- 
Telemaco Melia          	[email-masked]
Research Staff Member		Tel: +49 (0) 6221 4342- 142
Network Laboratories    	Fax: +49 (0) 6221 4342- 155
NEC Europe Ltd.         	Web: http://netlab.nec.de
Kurfrsten-Anlage 36
D-69115 Heidelberg
Germany

---

From: Rajeev Koodli <[email-masked]>
Date: Wed, 07 Jun 2006 10:23:27 -0700

Telemaco Melia wrote:

> final decision is taken. There is still a lot of confusion and not yet 
> a clear/clean solution. Let us know.
>
Sure. It would be more interesting to see what are the problems (of course
solutions are implied) you are encountering.

-Rajeev

---

From: Rajeev Koodli <[email-masked]>
Date: Wed, 07 Jun 2006 10:26:43 -0700

>of policies when crossing the provider boundary.
Ya, sure. I would like to dig deeper. I know there has been some discussion
along the lines of network-initiated handovers. I am wondering if we could
come up with a document outlining the provider boundary issues..
Any takers?

-Rajeev