Subject: [Mobopts] MobOpts Dinner

From: Rajeev Koodli <[email-masked]>
Date: Tue, 27 Jun 2006 16:38:54 -0700

Continuing the practice.. I would like to have it on Wednesday
evening after the plenary, say at 8 pm.

Please let me know if you would like to attend. If you know of
good places, please suggest.

-Rajeev

_______________________________________________
Mobopts mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mobopts

---

From: Telemaco Melia <[email-masked]>
Date: Wed, 28 Jun 2006 18:53:26 +0200

> good places, please suggest.
I ll be there.
telemaco

-- 
Telemaco Melia          	[email-masked]
Research Staff Member		Tel: +49 (0) 6221 4342- 142
Network Laboratories    	Fax: +49 (0) 6221 4342- 155
NEC Europe Ltd.         	Web: http://netlab.nec.de
Kurfrsten-Anlage 36
D-69115 Heidelberg
Germany