Subject: [Mobopts] Presentations at MobOpts meeting in Chicago

From: Rajeev Koodli <[email-masked]>
Date: Tue, 03 Jul 2007 21:48:05 -0700

Hello folks,

We are meeting again for 2.5 hours. Please let me know if you would like to
present at the meeting with the following information:

Title of your talk
Time needed, and
A URL(s) to your document

Thanks,

-Rajeev

-- 
http://people.nokia.net/~rajeev

_______________________________________________
Mobopts mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mobopts

---

From: "Eranga Perera" <[email-masked]>
Date: Wed, 4 Jul 2007 18:02:15 +1000

Hi Rajeev/All,
We have submitted a draft on "Motivation for Context Aware Mobility"
I'd like to have a 1/2 hr time slot to spur some thoughts on this and
see how this working group can work towards shaping mobility solutions
to use "context" in a broader sense and in a consistent manner.

Attached is the draft we submitted.

Thanks,
Eranga 

> -----Original Message-----
> From: Rajeev Koodli [mailto:[email-masked]]
> Sent: Wednesday, 4 July 2007 2:48 PM
> To: [email-masked]
> Subject: [Mobopts] Presentations at MobOpts meeting in Chicago
> 
> 
> 
> Hello folks,
> 
> We are meeting again for 2.5 hours. Please let me know if you would
like
> to