Subject: [Mobopts] Multimob and security

From: Yoshihiro Ohba <[email-masked]>
Date: Mon, 3 Dec 2007 14:12:18 -0500

Shouldn't multimob work also consider security aspect for securing
IGMP/MLD where MN does not have a pre-established security association
with the visited network?

Yoshihiro Ohba

_______________________________________________
Mobopts mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mobopts

---

From: Yoshihiro Ohba <[email-masked]>
Date: Mon, 3 Dec 2007 16:38:22 -0500

On Mon, Dec 03, 2007 at 01:23:27PM -0800, Rajeev Koodli wrote:
> 
> Hi Yoshi,
> 
> 
> On 12/3/07 11:12 AM, "ext Yoshihiro Ohba" <[email-masked]> wrote:
> 
> Okay, but could you state why we should do this? Is this specific to
> mobility?

Sooner or later any mobility-related signaling without security will
become an issue.  At least I would like to see some discussion as to
whether multimob work can just rely on L2 security or should have its
own security mechanism.

Regards,
Yoshihiro Ohba

> 
> Regards,
> 
> -Rajeev
> -- 
> http://people.nokia.net/~rajeev
> 
> 
> 
> > Yoshihiro Ohba
> >

---

From: Rajeev Koodli <[email-masked]>
Date: Mon, 03 Dec 2007 13:23:27 -0800

Hi Yoshi,

Regards,

-Rajeev

---

From: Jari Arkko <[email-masked]>
Date: Mon, 03 Dec 2007 13:43:47 -0800

IMO, this is a different problem that should be addressed by a separate
effort, "IGMP/MLD security".

Jari

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 05 Dec 2007 18:07:35 -0800

> effort, "IGMP/MLD security".

If there were some *-cast to secure for mobility, I think it could also
be anycast such that Mobile IPv6 DHAAD operation is secure (DHAAD
Request message is sent to a anycast address and sometimes IPsec may
probably not like it; happily though DHAAD Reply is unicast to unicast.)

Just a thought,

Alex

>> with the visited network?

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________