Subject: [Mobopts] Presentations at the Dublin meeting

From: "Koodli, Rajeev" <[email-masked]>
Date: Thu, 10 Jul 2008 13:09:25 -0400

Hello folks,

As many of you may already know, we are meeting on Wednesday, 7/30 for
2.5 hours. Please provide me with the following if you are interested in
presenting:

1.	Title, presenter name, time for presentation
2.	Reference to document(s), preferably a URL

I would appreciate your prompt response; I can then upload the agenda.

Thanks,

-Rajeev

"This email message and any attachments are confidential information of Starent Networks, Corp. The information transmitted may not be used to create or change any contractual obligations of Starent Networks, Corp.  Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon this e-mail and its attachments by persons or entities other than the intended recipient is prohibited. If you are not the intended recipient, please notify the sender immediately -- by replying to this message or by sending an email to [email-masked] -- and destroy all copies of this message and any attachments without reading or disclosing their contents. Thank you."
_______________________________________________
Mobopts mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mobopts

---

From: Chan-Wah Ng <[email-masked]>
Date: Tue, 15 Jul 2008 10:22:36 +0800

Hello Rajeev,

Like to request a slot:

Title: On Mobile IPv6 Optimization and Multihoming
Presenter: Chan-Wah Ng
Time Requested: 10~20 mins as agenda allows
Draft: draft-ng-mobopts-multihoming-02.txt
URI:  http://www.ietf.org/internet-drafts/draft-ng-mobopts-multihoming-02.txt

/rgds
/cwng