Subject: Re: [Model-t] New time for the meet-up - dec 7th

From: <[email-masked]>
Date: Wed, 1 Dec 2021 08:18:12 -0500

> Typo — I wrote 7th but then the text had still some of the other time zones in
> the previous date. Sorry for the confusion. The meeting is on the 7th (8th in
> Australia).

The 7th/8th works great.

😊 /r

---

From: "Martin Thomson" <[email-masked]>
Date: Thu, 02 Dec 2021 10:16:12 +1100

WFM also.

On Thu, Dec 2, 2021, at 00:18, [email-masked] wrote:
> -- 
> Model-t mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/model-t

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 1 Dec 2021 15:32:31 -0800

I probably can't make it, but maybe it's best for everyone else.

-Ekr

---

From: "Dirk Kutscher" <[email-masked]>
Date: Sun, 05 Dec 2021 15:12:45 +0100

Trying to make it.

Best,
Dirk