Subject: [Model-t] Internet Threat Model (model-t) PROGRAM Virtual Meeting: 2021-12-07

From: IAB Executive Administrative Manager <[email-masked]>
Date: Mon, 06 Dec 2021 10:39:52 -0800

The Internet Threat Model (model-t) Program will hold
a virtual interim meeting on 2021-12-07 from 22:00 to 23:30 Europe/Paris (21:00 to 22:30 UTC).

Agenda:
- discussion of the  model-t situation
- way forward
- review of relevant drafts (e.g., draft-thomson-tmi)
- wrap-up

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=m2ed4c0ff1c03d65847b1c82f4de144f7
Meeting number: 2421 829 3719 
Password: iabprog

See https://mailarchive.ietf.org/arch/browse/model-t/ and associated thread.

---

From: Jari Arkko <[email-masked]>
Date: Tue, 7 Dec 2021 21:33:56 +0200

Reminder about this meeting that will happen at 2100, or about 90 minutes from sending this email. Participation link is below.

Jari

---

From: Jari Arkko <[email-masked]>
Date: Tue, 7 Dec 2021 22:02:30 +0200

I crafted some slides for the meeting. This is just from me personally; feel free to present or just discuss additional things, either about what you’re working on or otherwise.

Jari