Subject: [Modern] Support for draft-ietf-modern-problem-framework

From: Steve Donovan <[email-masked]>
Date: Wed, 9 Nov 2016 07:36:09 -0600

Taking my working group chair hat off -- I have already provided review 
comments on draft-ietf-modern-problem-framework and would think the 
document is ready to progress.

Regards,

Steve

---

From: Chris Wendt <[email-masked]>
Date: Wed, 9 Nov 2016 08:50:48 -0500

I have re-reviewed the document and believe the original model issues have been resolved and it is ready to progress.

-Chris