Subject: RE: [Monami6] Acceptdraft-wakikawa-mobileip-multiplecoa-04.txtasMonami6 WG Document

From: "Soliman, Hesham" <[email-masked]>
Date: Fri, 28 Oct 2005 13:22:50 -0400

> > => Quite simple, you indicate that in the signalling. The 
 > flow movement
 > > drafts and the bicasting draft show examples of that.
 > >
 > 
 > I'll take a look at that, but I must be missing something 
 > fundamental,
 > because I still don't seem to get it :) What do you indicate in the
 > signaling without includiing the CoA that is meant to be replaced?

=> You essentially have the default operation: "replace" today.
You can also add a new operation: "add" in the signalling.

See:
http://standards.ericsson.net/karim/draft-elmalki-mobileip-bicasting-v6-06

and 

http://standards.ericsson.net/karim/draft-soliman-mobileip-flow-move-03.txt

The latter needs an update but in the context of this discussion
it's correct. 

Hesham

 > Vidya

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

_______________________________________________
Monami6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/monami6

---

From: Ryuji Wakikawa <[email-masked]>
Date: Sun, 30 Oct 2005 19:54:51 +0900

Hello Hesham 

At Fri, 28 Oct 2005 13:22:50 -0400,
> You can also add a new operation: "add" in the signalling.

Well, MIP6 has "add" function for the first binding:-)
We also need something to identify which CoA in bindings should be replaced.

ryuji

---

From: Vidya Narayanan <[email-masked]>
Date: Sun, 30 Oct 2005 12:55:55 -0500

> We also need something to identify which CoA in bindings should be replaced.

This is where I agree with Ryuji and am not sure what Hesham means :)
Just saying "replace" doesn't tell you which of the 'X' existing
bindings needs to be replaced.

Vidya