Subject: RE: [Monami6] Accept draft-wakikawa-mobileip-multiplecoa-04.txt as Monami6 WG Document

From: "Soliman, Hesham" <[email-masked]>
Date: Thu, 27 Oct 2005 16:45:49 -0400

Hi Thierry, 

I think this might be a little premature, and not because 
the draft mentioned is not clear. The draft itself is quite
clear. However, what's not clear yet is the use case for
the draft and the value it adds to MIPv6. In Paris we had 
a short discussion in the meeting about the value of the 
draft and it's still not clear to me. 

Hesham

 > -----Original Message-----
 > From: [email-masked] [mailto:[email-masked]]On
 > Behalf Of Thierry Ernst
 > Sent: Thursday, October 27, 2005 2:45 AM
 > To: ml-ietf-monami6
 > Subject: [Monami6] Accept 
 > draft-wakikawa-mobileip-multiplecoa-04.txt as
 > Monami6 WG Document
 > 
 > 
 > 
 > 
 > Dear all,
 > 
 > The WG has been formed with the following deliverable on the charter:
 > 
 > - A protocol extension to Mobile IPv6 (RFC 3775) and NEMO Basic
 > Support (RFC 3963) to support the registration of multiple Care-of
 > Addresses at a given Home Agent address [Standard Track].
 > 
 > Jun 05	  	Submit Multiple CoA Registration to IESG
 > 
 > Chairs of the Monami6 WG would like to propose to move
 > draft-wakikawa-mobileip-multiplecoa-04.txt has the proposed 
 > solution for
 > this deliverable, and we are therefore seeking consensus of 
 > the Monami6
 > WG. We would like the discussion to happen from now on the 
 > mailing list
 > and conclude it at next IETF meeting in Vancouver.
 > 
 > Monami6 Chairs,
 > Nicolas & Thierry
 > 
 > _______________________________________________
 > Monami6 mailing list
 > [email-masked]
 > https://www1.ietf.org/mailman/listinfo/monami6
 > 

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

_______________________________________________
Monami6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/monami6

---

From: Thierry Ernst <[email-masked]>
Date: Fri, 28 Oct 2005 09:25:44 +0900

Hi Hesham,

Could you elaborate ? I'm not quite sure I understand what you mean by
"you don't understand the use case". 

Thierry.

On Thu, 27 Oct 2005 16:45:49 -0400