Subject: RE: [Monami6]FW:I-D ACTION:draft-hong-multipleif-mn-pb-statement-00.txt

From: [email-masked]
Date: Wed, 26 Oct 2005 14:07:40 +0300

Hi all,

>> Why do you believe we never roam on the IPv4 CDMA interface?
>> In our case, we use one WLAN interface and one CDMA interface.
>> As you know, the service area of WLAN is limited; only around of 
>> access points.
>
>I did not express my self correctly. I understand that you 
>roam from WLAN to CDMA. What I mean is when you use the CDMA 
>interface, you never handoff between access networks (your 
>IPv4 address remains the same as long as you use the CDMA 
>interface, even while moving). Thus in that case an usual 
>tunneling mechanism can be used.

When you are using the CDMA interface, you may actually need
to handoff between 1x and 1X-EVDO.  I've talked to the guys
working on handset issues for CDMA networks, and they mentioned
that this is related to how some operators choose to deploy their
networks.

John

_______________________________________________
Monami6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/monami6

---

From: Romain KUNTZ <[email-masked]>
Date: Wed, 26 Oct 2005 20:22:19 +0900

> that this is related to how some operators choose to deploy their

Good to know, thanks for the clarification.

-- 
Romain KUNTZ
[email-masked]

---

From: "Yong-Geun Hong" <[email-masked]>
Date: Thu, 27 Oct 2005 14:47:38 +0900

Hi John..

Comments inline.. 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Wednesday, October 26, 2005 8:08 PM
> To: [email-masked]
> Subject: RE: 
> [Monami6]FW:I-DACTION:draft-hong-multipleif-mn-pb-statement-00.txt
> 
> 
> 
> Hi all,
> 
> >I did not express my self correctly. I understand that you roam from 
> >WLAN to CDMA. What I mean is when you use the CDMA 
> interface, you never 
> >IPv4 address remains the same as long as you use the CDMA interface, 
> >even while moving). Thus in that case an usual tunneling 
> mechanism can 
> >be used.
> 
> working on handset issues for CDMA networks, and they 
> mentioned that this is related to how some operators choose 
> to deploy their networks.

  Yes, the interworking between CDMA and WLAN is very dependent
on the policy of operators. We must consider how some operators choose
to deploy their networks. In our case, in Korea, we have already a service
that
PDA phone (with WLAN interface and CDMA interface) use two access 
technologies to connect Internet. Until now, the two access technologies
cannot be use simultaneously, and there is no service continuity between
network interfaces because of the policy of operators. 

  But, gradually, customers and some operators want to use ubiquitous
networking
and it needs the interworking between CDMA and WLAN and a service 
continuity mechanism between network interfaces. So, we feel that we must 
prepare this situation.