Subject: [Monami6] Next Generation Networks

From: Guillaume FORTAINE <[email-masked]>
Date: Mon, 22 Jan 2007 05:10:45 +0100

Misters,

Happy New year to you :) !

Let me introduce myself : Guillaume FORTAINE, French engineer in informatics.

I found your research projects because I am currently researching people with 
a strong background in Networking. Me and my collaborator have a team of NASA 
and Nokia engineers.We would want to start a project to develop 
a new standard a la 802.20 but without repeating/or correcting the past error 
from IPv6 ( included in MAC/PHY layer of 802.20).

For the HandOver part, we have not made the final choice :

There are FMIPv6:

http://www.fmipv6.org/

or Monami6 :

http://www.ietf.org/html.charters/monami6-charter.html

or 802.21 :

http://www.ieee802.org/21/

Dr. Jose Morales Barroso from L&M Data Communications
 sent me this link andI believe of interest for you the following paper, 
presented at the last eChallenges Conference:

    http://www.lmdata.es/uets/eChallenges-e2006-uets-paper.pdf

To quote :

"Your comments are welcomed."

We look forward to your answer,

Best Regards,

          Guillaume

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

_______________________________________________
Monami6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/monami6

---

From: Guillaume FORTAINE <[email-masked]>
Date: Tue, 23 Jan 2007 00:14:50 +0100

On Monday 22 January 2007 23:08, Daniel Park wrote:
> Guillaume,
>
> First off, your question seems a bit ambiguous. Do you want to
> transmit IPv6 packets over 802.20 networks ? If yes, it is not a big
> issues. 

Stupid question : What is an IPv6 packet ? If it was so "easy", I believe that 
we would already be in an IPv6 World ...

> Rather, you should study on how to transmit IPv6 packets over 
> 802.20 networks.

As IP ( v4 & v6 ) is already in the MAC/PHY layer, I don't see what we can 
analyse here ... It is not like 16ng ( below ) ...

> IETF has many experiences regarding IPv6 over foo. If 
> you are awaring of any specific characteristics of 802.20 networks,
> these should be analyzed first, then bring it to IETF. Example: 16ng
> (IP over 802.16 networks). Also, choosing a specific solution among
> FMIP, Momani, 802.21 depends on your purpose as well as application.
> In short, IETF is ready for helping out with the working in every L2
> technologies.
>
> Hope this helps.

Thank you :)

> Daniel

Best Regards,

		Guillaume