Subject: [MEXT] MEXT interim meeting 7,8 feb 2007

From: marcelo bagnulo braun <[email-masked]>
Date: Tue, 18 Dec 2007 11:20:57 +0100

Hi,

We are finally organizing the MEXT interim meeting.

The information is included below.

MEXT interim meeting

DATE:
7,8 feb 2007

Location:
University Carlos III de Madrid
Escuela Politecnica Superior
Av. Universidad 30
28911 - Leganes
Madrid, SPAIN

Goal of the meeting:
The focus of the meeting would be the nemo ro work and other  
considerations for nemo global deployment.

We will provide more information about the location accomodation and  
agenda shortly

Thanks, Julien and marcelo

_______________________________________________
MEXT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mext

---

From: marcelo bagnulo braun <[email-masked]>
Date: Tue, 18 Dec 2007 15:00:19 +0100

Hi,

It seems i have a hard time letting 2007 go... sigh... here goes that  
correct annoucement

MEXT interim meeting

DATE:
7,8 feb 2008

Location:

Goal of the meeting:

---

From: marcelo bagnulo braun <[email-masked]>
Date: Tue, 18 Dec 2007 15:00:19 +0100

Hi,

MEXT interim meeting

DATE:
7,8 feb 2008

Location:

Goal of the meeting:

---

From: marcelo bagnulo braun <[email-masked]>
Date: Tue, 18 Dec 2007 15:00:19 +0100

Hi,

MEXT interim meeting

DATE:
7,8 feb 2008

Location:

Goal of the meeting:

---

From: "Hui Deng" <[email-masked]>
Date: Tue, 18 Dec 2007 22:29:03 +0800

Unfortunatelly, it's Chinese lunar new year.

-Hui