Subject: Re: [MEXT] New items for the mext charter discussion

From: "Hui Deng" <[email-masked]>
Date: Sun, 2 Dec 2007 16:28:27 +0800

Sorry for mine jumping in.

2007/11/30, Hesham Soliman <[email-masked]>:
>
>  > > >=> Not important IMO. We already have an IKE-based AAA solution.
>  > [P.Y] I guess you are talking about IKEv2 getting MIP6
>  > information (for
>  > example: CoA) from AAA for SA negotiation. But when MN bootstrap in
>  > foreign network, IKEv2 daemon in MN should get the CoA
>  > before the first
>  > round-trip of IKE procedure.
>
> => I'm not sure what you mean by that. Of course any piece of networking SW
> on the MN would need to know its address before it starts communicating. But
> I don't see the relationship to this discussion.
>
>   In this stage, the MIP6
>  > information in AAA
>  > is not accessible to MN. And, after handover, it's not so
>  > efficient to
>  > update SA in MN/HA by this IKE-based AAA way, IMHO.
>
> => I'm sorry I can't follow. Have you looked at the IKEv2-based
> bootstrapping work? It covers this scenario.
If you are talking about integrated/split bootstrap, we could say yes,
I guess that our explanation is not clear, we are talking about
handover scenario other than bootstrap.
If it still not clear, please help to read two other drafts:
draft-sugimoto-mip6-pfkey-migrate-03
draft-arkko-pfkey-reference-00

we are solveing the same problem, most company has their propritatory solution,
this is the reason that we would like to have one standard based solution

Many thanks

-Hui

_______________________________________________
MEXT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mext

---

From: "Hesham Soliman" <[email-masked]>
Date: Mon, 3 Dec 2007 13:57:31 +1000

> this is the reason that we would like to have one standard 

=> That's fine, but as I said earlier, this is not a motivation for 4285bis
IMO, but rather a motivation to do one of those drafts above in the WG. 

Hesham

---

From: "Hui Deng" <[email-masked]>
Date: Sun, 2 Dec 2007 21:31:48 -0800

thanks for the reply, see below inline.

> IMO, but rather a motivation to do one of those drafts above in the WG.
In our presentation, we clearly introduce other two drafts.
Working group may decide to merge those together,

thanks

-Hui