Subject: [Mpls-interop] [Fwd: Meeting: MPLS-IntOp-DT {Meeting ID: 310271828}]

From: Stewart Bryant <[email-masked]>
Date: Mon, 24 Mar 2008 20:56:24 +0000

I have scheduled the interop meeting for tomorrow. As requested on the 
call last week I have kept the time at 5pm UK, which I think is 8am San 
Francisco and 11am Boston.

I will be on a train to Brussles, so I may not be able to call in. I 
will certainly not have Internet access at that time.

To answer the question "why do I book 2 hrs" it's because we might need 
it, though recently these calls have only been about 30 to 45 mins.

- Stewart

Subject: Meeting: MPLS-IntOp-DT {Meeting ID: 310271828}
From: "Stewart Bryant (stbryant)" <[email-masked]>
To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, "Luca Martini (lmartini)" <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, "Stewart Bryant (stbryant)" <[email-masked]>, <[email-masked]>, "Mark Townsley (townsley)" <[email-masked]>, "David Ward (wardd)" <[email-masked]>, <yaak
Date: Mon, 24 Mar 2008 21:49:35 +0100

Stewart Bryant has invited you to a Cisco Unified MeetingPlace Conference

Date/Time:               March 25, 2008 at 05:00PM Europe/London
Length:                  120
Frequency:               once
Meeting ID:              310271828
Meeting Password:        

Global Access Numbers:
http://cisco.com/en/US/about/doing_business/conferencing/index.html

    US/Canada:  +1.866.432.9903    United Kingdom:   +44.20.8824.0117
    India:      +91.80.4103.3979   Germany:          +49.619.6773.9002
    Japan:      +81.3.5763.9394    China:            +86.10.8515.5666

TO ATTEND A WEB AND VOICE CONFERENCE

CISCO INTRANET ATTENDEES
Join the Web & Voice Conference*
1. Go to http://meetingplaceinternal.cisco.com/join.asp?310271828
2. Enter your CEC User ID & Password then click OK
- Accept any security warnings you receive and wait for the Meeting Room to initialize
3. Click on CONNECT from the Meeting Room to join the Voice Conference portion of the meeting

EXTERNAL ATTENDEES - Outside the Cisco Intranet**
Join the Web & Voice Conference*
1. Go to http://meetingplace.cisco.com/join.asp?310271828
2. Fill in the My Name is field then click Attend Meeting
- If you have a CEC User ID, click on the Cisco icon
- Accept any security warnings you receive and wait for the Meeting Room to initialize
3. Click on CONNECT from the Meeting Room to join the Voice Conference portion of the meeting
- Note: Guest users will see a link to the Global Access Numbers.

*If this is your first time attending a Web Conference, disable any pop-up blockers and visit http://meetingplace.cisco.com/mpweb/scripts/browsertestupper.asp to test your web browser for compatibility with the Web Conference.
**Not all meetings are scheduled to allow external attendees into the Web Conference portion of the meeting, if the URL does not work, please follow the Voice only Conference instructions below to attend.

TO ATTEND A VOICE ONLY CONFERENCE
1. Dial into Cisco Unified MeetingPlace (view the Access Numbers or link above)
2. Press 1 to attend the meeting
3. Follow the prompts to enter the Meeting ID 310271828 and join the meeting

SUPPORT
Information about this Conference: Contact Stewart Bryant, 442088248828
Cisco IT Support Center: Attend the Voice Conference and then press #0 on your phone keypad

GLOBAL ACCESS NUMBERS

COUNTRY            LOCATION           LOCAL NUMBER            TOLL FREE-FREEFONE
Algeria            Algiers            +213.21.98.9047
Argentina          Buenos Aires       +54.11.4341.0101
Australia          Canberra           +61.2.6216.0643          
                   Melbourne          +61.3.9659.4173
                   North Sydney       +61.2.8446.5260
Austria            Vienna             +43.12.4030.6022
Azerbaijan         Baku               +994.12.437.4829
Belgium            Brussels           +32.2.704.5072
Bosnia &             
Herzegovina        Sarajevo           +387.33.56.2898
Brazil             Brasilia           +55.613.424.0220
                   Rio de Janeiro     +55.21.2483.6302
                   Sao Paulo          +55.11.5508.6311
Bulgaria           Sofia              +359.2.937.5938
Canada             Calgary            +1.403.514.2435
                   Edmonton           +1.780.441.3715
                   Halifax            +1.902.474.0214
                   Kanata             +1.613.254.0005
                   Markham            +1.905.470.4810
                   Montreal           +1.514.847.6875
                   Ottawa             +1.613.788.7250
                   Quebec             +1.418.634.5645
                   Regina             +1.306.566.6410
                   Toronto            +1.416.306.7230
                   Vancouver          +1.604.647.2350
                   Winnipeg           +1.204.336.6610
Chile              Santiago           +56.2.431.4936
China              Beijing            +86.10.8515.5666
                   Chengdu            +86.28.8696.1333 
                   Guangzhou          +86.20.8519.3333
                   Shanghai           +86.21.2302.4333
Colombia           Bogota             +57.1.325.6065
Costa Rica         San Jose           +506.201.3617
Croatia            Zagreb             +385.1.462.8908
Czech Republic     Prague             +420.22.143.5100
Denmark            Aabyhoj            +45.8.939.7131
                   Copenhagen         +45.3.958.5010
Dominican Republic Santo Domingo      +45.8.939.7131
Egypt              Cairo              +20.22.488.5377
Estonia            Tallinn            +372.6.67.5998
Finland            Espoo              +358.204.70.6227
France             Paris              +33.15.804.3116
Germany            Eschborn           +49.619.6773.9002
                   Hallbergmoos       +49.811.554.3016
Greece             Athens             +30.210.638.1303
Hong Kong          Hong Kong          +852.3406.1000
Hungary            Budapest           +36.1.225.4621
India              Bangalore          +91.80.4103.3979
                   Chennai                                    +1.800.102.3979
                   Mumbai IL & FS     +91.22.4043.4030
                   New Delhi          +91.11.4261.1088
Indonesia          Jakarta            +62.21.7854.7476
Ireland            Dublin             +353.1.819.2717
Israel             Netanya            +972.9.892.7026
Italy              Milan              +39.039.629.5068
                   Rome               +39.06.5164.4006
Japan              Tokyo Akasaka      +81.3.5763.9394         +0120.312271
Kazakhstan         Almaty             +7.327.244.2198
Korea              Seoul Asem         +82.2.3429.8102
Latvia                                Please see Finland 
                                      Number
Lebanon            Beirut             +961.1.97.7011
Malaysia           Kuala Lumpur       +60.3.2081.1515
                   Penang             +60.4.631.5125
Mexico             Mexico City        +52.55.5267.1800
                   Monterrey          +52.81.8221.2462
                   Guadalajara        +52.33.3770.1206
Morocco            Casablanca         +212.2.242.4088
Netherlands        Amsterdam          +31.20.357.1487
New Zealand        Auckland           +64.9.355.1968
                   Wellington         +64.4.496.5554
Nigeria            Lagos              +234.1.462.1048
Norway             Oslo               +47.23.27.3647
Pakistan           Islamabad          +92.51.209.7994
Peru               Lima               +51.1.215.5101
Philippines        Makati (Manila)    +63.2.750.5886
Poland             Warsaw             +48.22.572.2615
Portugal           Lisbon             +351.21.446.8756
Puerto Rico        San Juan           +1.787.620.1865
Romania            Bucharest          +40.21.302.3511
Russia             Moscow             +7.495.230.5612
Saudi Arabia       Dhahran            +966.3.865.7998
                   Jeddah             +966.2.653.6555
                   Riyadh             +966.1.218.2666
Serbia             Belgrade           +381.11.209.2098
Singapore          Singapore Capital  +65.6317.7088
Slovakia           Bratislava         +421.2.5825.5309
Slovenia           Ljubljana          +386.1.582.3158
South Africa       Cape Town          +27.21.413.4502
                   Johannesburg       +27.11.267.1011
                   Pretoria           +27.12.844.7401
Spain              Barcelona          +34.93.393.4037
                   Madrid             +34.91.201.2149
Sweden             Gothenburg         +46.31.63.4409
                   Stockholm          +46.8.685.9035
Switzerland        Glattzentrum       +41.44.878.7335
Taiwan             Taipei             +886.2.8758.7088
Thailand           Bangkok            +66.2.263.7008
Turkey             Istanbul           +90.212.335.0208
Ukraine            Kiev               +380.44.391.3698
United Arab                      
Emirates(UAE)      Dubai              +971.4.390.7840
United Kingdom     Bedfont Lakes      +44.20.8824.0117
                   Edinburgh          +44.131.561.3643
                   London City        +44.20.7496.3743
United States      East               +1.919.392.3330        +1.866.349.3520
                   West               +1.408.525.6800        +1.866.432.9903
Venezuela          Caracas            +58.212.902.0210
Vietnam            Ho Chi Minh        +84.8.823.3418
                   City (Saigon)
                   Hanoi              +84.4.974.6250

_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: "David Sinicrope" <[email-masked]>
Date: Mon, 24 Mar 2008 16:10:33 -0500

Thanks Stewart!
The US time for the call is 1pm Boston, 10am San Francisco... at least
until the UK goes to British Summer Time then we are back to 5hrs
difference.
Thanks again,
Dave 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Monday, March 24, 2008 4:56 PM
To: [email-masked]
Subject: [Mpls-interop] [Fwd: Meeting: MPLS-IntOp-DT {Meeting ID:
310271828}]

- Stewart