Subject: [Mpls-interop] Time for next call

From: "David Sinicrope" <[email-masked]>
Date: Tue, 18 Mar 2008 19:00:08 -0400

From today's call: " Is next week's Design Team call is 1pm EDT?
Daylight savings time in Europe will mean that 5pm BST will be back to
Noon EDT.  However, some preferred 1pm EDT. We will figure it out on
the list."

From:http://wwp.greenwichmeantime.com/time-zone/europe/uk/time/british-summer-time/
"When is British Summer Time (BST) in force this year?
2008: Sunday 30 March 01:00 GMT - Sunday 26 October 01:00 GMT (02:00 BST)"

So, our next call is Tue March 26 at 5pm GMT/1pm EDT.  I'll post it to the wiki.

From there:
Assume 5pm BST/Noon EDT.  How many objections?

-Dave S.
-- 
David Sinicrope
[email-masked]
_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: <[email-masked]>
Date: Wed, 19 Mar 2008 15:10:18 -0400

Dave,

Once we're past March 30, I would prefer 11 AM EDT/4 PM London/5 PM
Europe or 1 PM EDT/6 PM London/7 PM Europe going forward, just avoiding
the noon hour.

Also, I assume you meant Tuesday, March 25, not March 26, for our next
call.

Thanks,
Andy

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of David Sinicrope
Sent: Tuesday, March 18, 2008 7:00 PM
To: [email-masked]
Subject: [Mpls-interop] Time for next call

From:http://wwp.greenwichmeantime.com/time-zone/europe/uk/time/british-s
ummer-time/
"When is British Summer Time (BST) in force this year?
2008: Sunday 30 March 01:00 GMT - Sunday 26 October 01:00 GMT (02:00
BST)"

So, our next call is Tue March 26 at 5pm GMT/1pm EDT.  I'll post it to
the wiki.

From there:

-Dave S.

---

From: "David Sinicrope" <[email-masked]>
Date: Wed, 19 Mar 2008 16:11:39 -0500

Hi,
OK on the time for the calls.  Any objections?  
I did mean 25 not 26, thanks.
-Dave 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, March 19, 2008 3:10 PM
To: [email-masked]; [email-masked]
Subject: Re: [Mpls-interop] Time for next call

Dave,

Thanks,
Andy

-----Original Message-----

From today's call: " Is next week's Design Team call is 1pm EDT?
Daylight savings time in Europe will mean that 5pm BST will be back to
Noon EDT.  However, some preferred 1pm EDT. We will figure it out on the
list."

From there:

-Dave S.