Subject: [Mpls-interop] FW: Is ring protection needed in MPLS-TP?

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 19 Nov 2008 22:03:41 +0100

" About ring protection optimization, simplicity if definitely a requirement but you cannot disregard bandwidth optimization."

________________________________

From: ext D'Alessandro Alessandro [mailto:[email-masked]] 
Sent: Friday, August 29, 2008 12:05
To: Sprecher, Nurit (NSN - IL/Hod HaSharon); BRUNGARD, DEBORAH A, ATTLABS; [email-masked]; [email-masked]; [email-masked]
Subject: RE: Is ring protection needed in MPLS-TP?

Hi Deborah, Hi Nurit,

Our preferred approach is MPLS-TP over metro rings where networking is assured by MPLS-TP whilst Ethernet (and maybe SDH as you mentioned) is used as point-to-point technologies. In some applications ROADMs could be useful deployed.

Generally speaking MPLS-TP should keep traditional features/performance (e.g. 50ms switch time, revertive/non revertive mode) and it should be enhanced with Control Plane features.

More specifically switch time should be within 50ms, but configurable on CV frequency.

As traffic characteristics are fast changing in the networks and in particular in metro networks (e.g. multicast traffic is getting an important share of total traffic), ring protection should be designed taking into account such characteristics.

About requirement on inter ring protection, it should be at least based on a single node that terminates the upper ring protection and opens the lower ring protection instance. 

About ring protection optimization, simplicity if definitely a requirement but you cannot disregard bandwidth optimization.

Best regards,

Alessandro

________________________________

From: Sprecher, Nurit (NSN - IL/Hod HaSharon) [mailto:[email-masked]] 
Sent: giovedì 28 agosto 2008 15.33
To: BRUNGARD, DEBORAH A, ATTLABS; D'Alessandro Alessandro; [email-masked]; [email-masked]; [email-masked]
Cc: Sprecher, Nurit (NSN - IL/Hod HaSharon)
Subject: RE: Is ring protection needed in MPLS-TP?

Hi,

More question from my side (I am also a co-author of the document), 

*	is there a requirement on the protection swicthing time?
*	Is there any requirement on inter ring protection?
*	If we need to define a mechanism for ring protection, it should be optimised for ring topologies. Optimized in what terms? Simplicity of operation? Utilization of BW? etc.

Thanks and best regards,

Nurit

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext BRUNGARD, DEBORAH A, ATTLABS
Sent: Wednesday, August 27, 2008 21:05
To: D'Alessandro Alessandro; [email-masked]; [email-masked]; [email-masked]
Subject: RE: Is ring protection needed in MPLS-TP?

Hi Alessandro,

Much thanks for the information. I'm co-authoring the MPLS-TP requirements document and it would be great to have your input on your needs. As I noted in my mail, we need to understand:

(1) Do you want to deploy MPLS-TP over metro rings (SDH/Ethernet/ROADMs) or do you want MPLS-TP to support ring protection at the MPLS layer?

If it is MPLS layer ring protection:

(2) Do you want to operate MPLS-TP ring protection over a server layer which also is supporting ring protection/linear protection/etc? Or is it expected that the server layer will not have protection?

(3) Can you provide more information (1) physical ring or logical ring topology (2) shared/dedicated bandwidth (3) other requirements?

(4) Vendor interoperability expected?

(5) Priority for ring protection e.g. first group of documents on MPLS-TP?

Best regards,

Deborah

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of D'Alessandro Alessandro
Sent: Wednesday, August 27, 2008 10:04 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Is ring protection needed in MPLS-TP?

Dear all,

TI is definitely in favor of developing ring protection for MPLS-TP as it can be useful deployed in metro and metro-core areas where ring infrastructures are still widely used.

Best regards,

Alessandro

------------------------------------------------------------------
Telecom Italia
Alessandro D'Alessandro
Innovation, Engineering, Testing - Transport & OPB Innovation

Via Reiss Romoli, 274 - 10148 Torino
phone: +39 011 228 5887

mobile: +39 335 766 96 07

fax: +39 06.418.63.907

--------------------------------------------------------------------
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please contact us by
replying to [email-masked] <mailto:[email-masked]> .
        Thank you
                                        www.telecomitalia.it <http://www.telecomitalia.it> 
--------------------------------------------------------------------

--------------------------------------------------------------------
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please contact us by
replying to [email-masked] <mailto:[email-masked]> .
        Thank you
                                        www.telecomitalia.it <http://www.telecomitalia.it> 
--------------------------------------------------------------------

_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 19 Nov 2008 22:59:04 +0100

But I agree that this requirement should be clarified....and specified....

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Sprecher, Nurit (NSN - IL/Hod HaSharon)
Sent: Wednesday, November 19, 2008 23:04
To: MEAD team
Subject: [Mpls-interop] FW: Is ring protection needed in MPLS-TP?

 

Hi Deborah, Hi Nurit,

Best regards,

Alessandro

Hi,

Thanks and best regards,

Nurit

Hi Alessandro,

Best regards,

Deborah

Dear all,

Best regards,

Alessandro

fax: +39 06.418.63.907