Subject: [Mpls-interop] "route determination"

From: Lou Berger <[email-masked]>
Date: Wed, 19 Nov 2008 14:42:13 -0600

authors of draft-vigoureux-mpls-tp-oam-requirements-01.txt,

Can we rename "route determination" (section 2.2.8.) to "route 
identification"?  "Determination" to (at least me) implies selection.

Much thanks,
Lou

_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 19 Nov 2008 19:46:36 -0000

Is the requirement in fact to be able to *trace* or *discover* the route 
used by an LSP?

Lou's suggestion of "identification" sounds like you give an ID to the route 
which isn't really the requirement is it?

A

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 19 Nov 2008 20:52:14 +0100

Why not "route tarcing"?

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of ext Adrian Farrel
Sent: Wednesday, November 19, 2008 21:47
To: MEAD team; Lou Berger
Subject: Re: [Mpls-interop] "route determination"

used by an LSP?

Lou's suggestion of "identification" sounds like you give an ID to the
route 
which isn't really the requirement is it?

A

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 19 Nov 2008 19:55:41 -0000

Because "tarcing" is not a real word ;-)
----- Original Message ----- 
From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
To: "Adrian Farrel" <[email-masked]>; "MEAD team" 
<[email-masked]>; "Lou Berger" <[email-masked]>
Sent: Wednesday, November 19, 2008 7:52 PM
Subject: RE: [Mpls-interop] "route determination"

Why not "route tarcing"?

-----Original Message-----

used by an LSP?

A

---

From: Lou Berger <[email-masked]>
Date: Wed, 19 Nov 2008 14:55:43 -0600

I'm fine with "route trace" (which will be supported via traceroute...)

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 19 Nov 2008 20:56:59 +0100

Tracing, thanks Adrian.

----- Original Message ----- 
From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
To: "Adrian Farrel" <[email-masked]>; "MEAD team" 

Why not "route tarcing"?

-----Original Message-----

used by an LSP?

A

---

From: Martin Vigoureux <[email-masked]>
Date: Wed, 19 Nov 2008 21:27:04 +0100

all,

are you suggesting to change the title of the section?

-m

---

From: Lou Berger <[email-masked]>
Date: Wed, 19 Nov 2008 15:31:39 -0600

the section and the function...

Lou

At 02:27 PM 11/19/2008, Martin Vigoureux wrote:
>>From: ext Adrian Farrel 
>>[mailto:[email-masked]] Sent: Wednesday, November 19, 2008 21:56
>>----- Original Message ----- From: "Sprecher, 
>>Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
>>To: "Adrian Farrel" <[email-masked]>; 
>>"MEAD team" <[email-masked]>; "Lou Berger" <[email-masked]>
>>----- Original Message ----- From: "Lou Berger" <[email-masked]>

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 19 Nov 2008 21:34:38 +0100

We are proposing to change the name of the function from "route determination" to "Route Trace".
Route determination may also have the connotation of calculating a path, etc. 

-----Original Message-----
From: ext Martin Vigoureux [mailto:[email-masked]] 
Sent: Wednesday, November 19, 2008 22:27
To: Sprecher, Nurit (NSN - IL/Hod HaSharon)
Cc: Adrian Farrel; MEAD team; Lou Berger
Subject: Re: [Mpls-interop] "route determination"

all,

-m