Subject: [Mpls-interop] Liaison on information exchange

From: Loa Andersson <[email-masked]>
Date: Wed, 26 Nov 2008 11:26:59 +0100

Dear Mr Maeda,

Please find the a liaison on information exchange on the work done
by the IETF and the IETF MEAD team on an transport profile for MPLS
included.

Loa Andersson
Chair of the IETF MEAD team

-- 
Loa Andersson

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Redback Networks                      phone: +46 8 632 77 14
An Ericsson Company
_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: Loa Andersson <[email-masked]>
Date: Wed, 26 Nov 2008 13:42:52 +0100

Team,

I sent this liaison without much coordination for several
reasons.

- needed to get it in in time
- it is mostly a communication chair to chair
- it does not say anything that is not said elsewhere,
  but gives Maeda a cahnnel for his concerns about lack
  of information on the IETF MPLS-TP work.

/Loa

Loa Andersson wrote:
> ------------------------------------------------------------------------
> 

--

---

From: Loa Andersson <[email-masked]>
Date: Thu, 27 Nov 2008 12:52:25 +0100

Dear Mr Maeda,

very much appreciated. Please not that because of earlier commitments
the IETF liaison for MPLS issues - Stewart Bryant - will not be able
to attend more than the first week of the meeting.

I will replace him as the IETF liaison for the second week and also
be representing the ISOC at this meeting. Depending on when the liaisons
from the IETF will be on the agenda, either Stewart or me will be there
to present and answer questions as necessary.

/Loa

Yoichi MAEDA wrote:
> Dear Lao;
> 
> Thank you for your liaison statement.  I will provide the document in
> our December SG15 meeting in Geneva.
> 
> Regards,
> 
> Yoichi
> 
> 
> On Wed, 26 Nov 2008 11:26:59 +0100
> Loa Andersson <[email-masked]> wrote:
> 
>> Dear Mr Maeda,
>>
> ********　　　　 New Telephone number 　　**********
> Yoichi MAEDA
>    NTT Advanced Technology Corporation
>    Standardization Promotion Section
>    NTT Senior Adviser,    Chairman ITU-T Study Group 15
> Address: 1-19-18 Nakacho, Musashino-shi, Tokyo, 
>             180-0006, JAPAN
> Tel:       +81-422-36-7502 (NEW)     Fax:   +81-422-36-7591(NEW)
> Mobile:   +81-90-5568-4035
> E-mail:   [email-masked]
> ***************************************************
> 

--