Subject: [Mpls-interop] Who will be in Geneva?

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 19 Nov 2008 19:58:43 -0000

Hi,

Nurit and I are thinking about whether we can use down-time at the SG15 
plenary at the start of December to advance editing on some docs. 
Specifically the ones where we have editorial responsibility, but also those 
where we think it would be helpful to review and make suggestions for the 
text.

Who else will be in Geneva and would like to join us?

A 

_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: Huub van Helvoort <[email-masked]>
Date: Wed, 19 Nov 2008 21:19:33 +0100

Hi Adrian,

You wrote:

> Specifically the ones where we have editorial responsibility, but also 
> those where we think it would be helpful to review and make suggestions 
> for the text.
> 

I have to be in Geneva the full two weeks, and will be able
to help especially during down-time.

Cheers, Huub.

-- 
================================================================
                   http://www.van-helvoort.eu/
================================================================
Always remember that you are unique...just like everyone else...
_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: Loa Andersson <[email-masked]>
Date: Thu, 20 Nov 2008 06:14:15 -0800

Huub and Adrian,

it looks like I will be in Geneva at least the second week.

/Loa

Huub van Helvoort wrote:
> Hi Adrian,
> 
> You wrote:
> 
>> Nurit and I are thinking about whether we can use down-time at the 
>> SG15 plenary at the start of December to advance editing on some docs. 
>> those where we think it would be helpful to review and make 
>> suggestions for the text.
>>

---

From: "BRUNGARD, DEBORAH A, ATTLABS" <[email-masked]>
Date: Thu, 20 Nov 2008 11:08:05 -0500

I'll be in Geneva the first week (leave on Tuesday the 2nd week) but
I'll be there with my OTN hat on - I have one USA and 2 company
contributions to represent plus a huge amount of internal work so I
won't have time...
Deborah

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Thursday, November 20, 2008 9:14 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Mpls-interop] Who will be in Geneva?

Huub and Adrian,

/Loa

---

From: "BUSI ITALO" <[email-masked]>
Date: Fri, 21 Nov 2008 01:15:27 +0100

I think this is an excellent idea.

I will be there and willing to join you.

Thanks, Italo

> [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: Wednesday, November 19, 2008 1:59 PM
> To: [email-masked]
> Subject: [Mpls-interop] Who will be in Geneva?
> 
> Hi,
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 21 Nov 2008 00:17:12 -0000

Great.

I am building a list :-)

I think we should split our time between discussing issues and writing text. 
It seems we have urgent need to do both!

A
----- Original Message ----- 
From: "BUSI ITALO" <[email-masked]>
To: "Adrian Farrel" <[email-masked]>; <[email-masked]>
Sent: Friday, November 21, 2008 12:15 AM
Subject: RE: [Mpls-interop] Who will be in Geneva?

Thanks, Italo

---

From: "Eric Gray" <[email-masked]>
Date: Thu, 20 Nov 2008 18:40:26 -0600

Adrian,

	The problem with dealing with these issues in the way
you suggest (as opposed to dealing with them via the mailing 
list), is that it creates difficulties for people who do not
already have an excuse to be present at a particular face to 
face event.

	One could argue that this reduces the number of people
present to be convinced of a particular argument, and thus
streamlines the process.  One might also observe that it'll
set us up for late comments and downstream delays because of
people who maybe should have been involved but were not able 
to attend.

	There have been similar efforts in the past where lots
of work got done in face-to-face meetings with the progress 
made in the meeting not being apparent to anyone not at the 
meeting for several months.  With that kind of "progress",
it is very likely to be the case that you have divided views
of the actual progress being made: one group (those able to
be there) having the view that a lot of progress was made,
and another group (those unable to attend) either having no
clear idea what progress was actually made, or seeing that
the so-called progress is going in the wrong direction.

	This can be particularly true in the cases where there
is no record of the meeting held other than the "progress".

	Also, for the critical drafts that have already been
accepted as working group documents, it may be counter to
the way that work is actually supposed to be accomplished in
those cases - i.e. - at the direction of the working group
(as opposed to entirely at the whim of WG draft authors).
Of course, in fairness to the way this typically works with
IETF drafts, the WG is usually happy to allow the authors
(or editors, as in this case) to resolve as many contentious 
issues as they of-line.  However, resolution requires that
any stake-holders have the opportunity for involvement...

--
Eric Gray
Principal Engineer
Ericsson  

> Sent: Thursday, November 20, 2008 7:17 PM
> To: BUSI ITALO; [email-masked]

---

From: "BUSI ITALO" <[email-masked]>
Date: Fri, 21 Nov 2008 01:51:27 +0100

Eric,

I see your point and agree with it.

On the other side, I think that having some people in Geneva is a good
opportunity to have them sitting together and progressing the work.

I think we can achieve both goals by:
A) working together in Geneva
B) distributing as quickly as possible status update and updated drafts
for review/comments by people that are not present
C) clarifying that any agreement/progress we make at the meeting needs
to be confirmed via the MEAD mailing list

Italo

> From: Eric Gray [mailto:[email-masked]] 
> Sent: Thursday, November 20, 2008 6:40 PM
> To: Adrian Farrel; BUSI ITALO

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 27 Nov 2008 22:27:29 -0000

Hi,

I ended up with a modest list of MPLS-TP design team folk willing to 
squander their evenings in Geneva working on drafts. Must be that the Swiss 
night life is too exciting!

My list is...

Nurit Sprecher
Huub van Helvoort
Italo Busi
Stewart Bryant (first week)
Loa Andersson (second week)

Other folk will be in Geneva, but will (understandably) be busy with other 
ITU work.
But you are all welcome to pitch in with the act of constructing more text 
for our I-Ds.

My principal concern is to work on draft-sprecher-mpls-tp-survive-fwk since 
this is the only document I am currently stuck with co-editing. I expect to 
spend some time reading and adding "editor notes" so that we (Nurit and I) 
can go away and write text. Nurit already has an "editor's draft" that 
updates the currently published revision. Obviously, if others can take on 
homework assignments to spin raw text that the edtors can polish for 
inclusion, that would be massively helpful.

I'd also like to spend time looking over draft-blb-mpls-tp-framework and 
draft-ietf-mpls-tp-requirements. These are obviously more advanced, and the 
work would be to spot areas that need attention and to suggest text to the 
editors.

Lastly, I would like to see if I can understand the issues with the OAM 
techniques proposed. Can we continue to use TTL? Does the idea of using 
nesting for all OAM segments really hold up? Is the OAM cart in danger of 
driving the protection hobbyhorse (pardon my mixed metaphore).

Others are (of course) free to work on other drafts, and you are more than 
welcome to spurn me (in which case I may be forced to work on my own in a 
*good* restaurant).

Cheers,
Adrian

---

From: Loa Andersson <[email-masked]>
Date: Fri, 28 Nov 2008 00:05:40 -0800

Adrian, et.al.,

I would be interested to discuss OAM (especially the use of MIPs)
deployment scenarios. We mentioned this in Minneapolis, if someone
with a bit of clue could help us (me) to understand the relation
LSP to MIP, links to MIP, MEP to MIP, etc.

Not that discussion should happen on the list also, but I feel I need
a big of white board discussion.

/Loa

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Thursday, November 27, 2008 11:27 PM
To: [email-masked]
Subject: Re: [Mpls-interop] Who will be in Geneva?

Hi,

My list is...

Nurit Sprecher
Huub van Helvoort
Italo Busi

Cheers,
Adrian