Subject: [Mpls-interop] ITU-T work on protection

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 30 Dec 2008 17:24:56 -0000

Hi,

Is anyone familiar with Q9/15's work on Generic Protection Schemes in G.808 
etc.? Does anyone know whether the ITU-T has any expectations about their 
work with regard to MPLS-TP?

Thanks,
Adrian 

_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: hejia <[email-masked]>
Date: Wed, 31 Dec 2008 09:20:01 +0800

Hi Adrian and All,
   G.808.1 mainly focuses on generic linear protection scheme, including
1+1, 1:1, m:n, (1:1)^n, SNC protection etc. In Dec SG15 plenary meeting, an
amendment (TD23R1/P) of G.808.1 was consented. 
   G.808.2 is an initial draft recommendation about generic ring protection
scheme, which requires more work to be done. 
   Currently no MPLS-TP related work is seen to do with the two
recommendations. Huub is editor of the two recommendations. I think he may
help to deliver more information ;-)

Happy New Year!
B.R.
Jia

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Adrian Farrel
> Sent: Wednesday, December 31, 2008 1:25 AM
> To: [email-masked]
> Subject: [Mpls-interop] ITU-T work on protection
> 
> Hi,
>