Subject: [Mpls-interop] mpls-interop/wiki

From: Stewart Bryant <[email-masked]>
Date: Tue, 16 Dec 2008 17:23:51 +0000

http://wiki.tools.ietf.org/misc/mpls-interop/wiki
_______________________________________________
Mpls-interop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-interop

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Tue, 16 Dec 2008 18:45:47 +0000

Colleagues,

See attached for a short document I have put together on how to get to BT
Adastral Park (Martlesham Heath) in Ipswich.

I will up date with hotel/restaurant information when I gather the details.

Ben

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 17 Dec 2008 07:15:04 +0100

Hi Ben,
Thanks for the information.
I think it is important to send the information to the entire list of
experts that were invited by Loa to the meeting.
Best regards,
Nurit 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of ext Ben
Niven-Jenkins
Sent: Tuesday, December 16, 2008 20:46
To: MEAD team
Subject: [Mpls-interop] Coming to Adastral Park

Colleagues,

See attached for a short document I have put together on how to get to
BT
Adastral Park (Martlesham Heath) in Ipswich.

I will up date with hotel/restaurant information when I gather the
details.

Ben