Subject: [mpls-tp] liaisons to the ITU-T (3) the cooperation on MPLS-TP

From: Loa Andersson <[email-masked]>
Date: Wed, 28 Jan 2009 11:50:47 +0100

All,

this is the third liaison that we will send to ITU-T shortly.

We have two incoming liaisons on the cooperation, both are
"For Information@ and we strictly don't need to respond. They
were sent to the MEAD team and to the IETF/IAB respectively.

There are however such progress in the cooperation, that I
think it is appropriate to respond that we noted and encourage
the steps they've taken. There are also a few things that we
need to sort out when it comes to exchange of information
between the two organizations.

Comments are welcome, I intend to send this liaison early the
week of Feb 9.

/Loa
-- 

Loa Andersson

Sr Strategy and Standards Manager
Ericsson ///                          phone:  +46 8 632 77 14

                                       email:  [email-masked]
                                               [email-masked]
                                               [email-masked]

_______________________________________________
mpls-tp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: Ross Callon <[email-masked]>
Date: Wed, 28 Jan 2009 10:51:02 -0500

This is an awkward sentence:

  -	We also see that there is a need to coordinate between our two
      organizations so that contributions to the ITU-T is not accepted
      into SG or Question meetings on T-MPLS in such a way that it is
      practice is impossible for IETF to comment on them.

How about (slight improvement, still not perfect): 

  -	We also see that there is a need to coordinate between our two
      organizations so that T-MPLS related contributions to the ITU-T 
      are not accepted into SG or Question meetings in such a way that
      it is not practical for the IETF to comment on them.

Ross

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Loa Andersson
Sent: 28 January 2009 05:51
To: [email-masked]
Subject: [mpls-tp] liaisons to the ITU-T (3) the cooperation on MPLS-TP

All,

/Loa
-- 

Loa Andersson

                                       email:
[email-masked]
                                               [email-masked]
                                               [email-masked]

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 29 Jan 2009 17:14:34 -0500

Loa,

I just spotted a typo: The phrase "(including the MPLS-TP ad hoc team
list" needs a close parenthesis.

Cheers,
Andy