Subject: [mpls-tp] Attention to authors of Framework I-Ds

From: Adrian Farrel <[email-masked]>
Date: Wed, 07 Oct 2009 14:52:48 +0100

Hi,

The ITU-T has updated its rules for making normative references to RFCs. 
They can now reference Informational RFCs so long as we issue an IETF last 
call.

That means that you can move your framework documents to be Informational 
(if you feel that is appropriate).

Thanks,
Adrian

---

From: Loa Andersson <[email-masked]>
Date: Wed, 07 Oct 2009 16:14:53 +0200

Adrain,

this is OK, but we still have to produce the text that tells that
the document has been through IETF last call and has consensus. This
requires publication of the IAB boilerplate draft and it is still
not RFC. ITU/T has done their work, we have not :( .

Until we see the IAB document at least the Requirements needs to stay
Standards Track.

/Loa

Adrian Farrel wrote:
> They can now reference Informational RFCs so long as we issue an IETF 
> last call.
> 
> That means that you can move your framework documents to be 
> Informational (if you feel that is appropriate).
> 
> Thanks,
> Adrian
> _______________________________________________
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13