Subject: Re: [mpls-tp] poll on making draft-sprecher-mpls-tp-oam-analysis-07.txt a working group draft

From: Yaakov Stein <[email-masked]>
Date: Mon, 19 Oct 2009 15:51:51 +0200

Support.

Although there are some glaring errors.
For example, for packet loss and delay there is a statement
   There is no mechanism defined in the IETF to support this function.

I think the authors should look at the RFCs produced by IPPM,
and in fact I think that OWAMP and/or TWAMP could be considered as an alternative to Y.1731 mechanisms.

Y(J)S

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Mon, 19 Oct 2009 16:42:10 +0200

Hi Yaacov,

Thanks for the hint.

We will refer to these mechanisms in our next version.

Best regards,

Nurit

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext Yaakov Stein
Sent: Monday, October 19, 2009 3:52 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [mpls-tp] poll on making
draft-sprecher-mpls-tp-oam-analysis-07.txt a working group draft

Support.

and in fact I think that OWAMP and/or TWAMP could be considered as an
alternative to Y.1731 mechanisms.

Y(J)S