Subject: RE: question: DiffServ versus RSVP

From: Jay Wang <[email-masked]>
Date: Thu, 14 Sep 2000 13:59:01 -0700

> -----Original Message-----
> From: Youhao Jing [mailto:[email-masked]]
> Sent: Thursday, September 14, 2000 12:44 PM
> To: Lloyd Wood
> Cc: jie yang ee stnt; [email-masked]; [email-masked]
> Subject: Re: question: DiffServ versus RSVP
> 
> 
> On Thu, 14 Sep 2000, Lloyd Wood wrote:
> 
> > On Thu, 14 Sep 2000, Youhao Jing wrote:
> > 
> > > >On Thu, 14 Sep 2000, jie yang ee stnt wrote:
> > > > 
> > > > I agree with RSVP is a signaling protocol, But I can't 
> agree that
> > > > Diffserv doesn't need RSVP. Actually at edge router, it 
> absolutely needs
> > > > a signaling protocol. RSVP maybe a good choice. 
> > > 
> > > DiffServ is intented to provide edge-to-edge QoS, not 
> end-to-end as RSVP
> > > does.
> > 
> > RSVP does not provide end-to-end QoS. It's a signalling 
> protocol, not
> > an enabling mechanism.
> 
> Agreed. What I meant was RSVP/IntServ.
> 
> -Youhao
> 

In any case, I don't think the comparison is meaningful.
Diffserv and RSVP are apple and orange.

- Jay

> > 
> > L.
> > 
> > 
> <[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>
> > 
> > 
>

---

From: Youhao Jing <[email-masked]>
Date: Thu, 14 Sep 2000 17:51:04 -0700 (PDT)

>On Thu, 14 Sep 2000, Jay Wang wrote:
>
> 
> 

Jay, please see the full version of my original response. The
message I wanted to convey is both DiffServ and RSVP/IntServ
have their limitations, and there has been work going on trying
to integrate them to get end-to-end QoS. 

-Youhao