Subject: draft-ietf-mpls-ftn-mib-00.txt is now available

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 20 Sep 2000 13:11:39 -0400

FYI, draft-ietf-mpls-ftn-mib-00.txt has been
published and should be available on the IETF MPLS WG's
website shortly.

	--Tom

Please accept the attached submission which will replace
draft-nadeau-mpls-packet-classifier-mib-00.txt as per the
consensus of the MPLS WG.

Title : Multiprotocol Label Switching (MPLS) FEC-To-NHLFE (FTN)
Management Information Base Using SMIv2
Author(s): Thomas D. Nadeau, Cheenu Srinivasan, Arun Viswanathan
Filename : draft-ietf-mpls-ftn-mib-00.txt
Pages : 22
Date : 20-Sep-2000

---

From: Marcus Brunner <[email-masked]>
Date: Fri, 22 Sep 2000 13:24:27 +0200

Thomas,

In order to be as generic as possible, I think the IP ToS field (DS) and
the IPv6 flowid should be included in the MplsFTNEntry.

Marcus

-- 

Dr. Marcus Brunner
C&C Research Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
personal home page: http://www.tik.ee.ethz.ch/~brunner

Adenauerplatz 6
D-69115 Heidelberg
Germany

Phone: +49 (0)6221/ 9051129
Fax:   +49 (0)6221/ 9051155