Subject: Re: Alcatel, Ericsson, Lucent MPLS solution

From: [email-masked]
Date: Wed, 20 Sep 2000 13:52:47 -0400

Hi,
Brochures and other resources about
Lucent's IP Navigator MPLS are available from :

   http://www.lucent.com/ins/products/ipnav/index.html

-Naga
Lucent Technologies
8301 Professional Place
Landover, MD 20785

[email-masked] (Pavel Hala)@UU.NET on 09/20/2000 05:23:41 AM

Sent by:  [email-masked]

To:   [email-masked]
cc:
Subject:  Alcatel, Ericsson, Lucent MPLS solution

Hi all,

I need some info about MPLS solution provided by Alcatel, Ericsson, Lucent.
Any
tips, whitepapers etc?

thanx a lot

Pavel Hala
GiTy

---

From: Hans Sjöstrand (ETX)<[email-masked]>
Date: Thu, 21 Sep 2000 10:47:17 +0200

You find the mpls info from http://www.ericsson.com/datacom/products/wan_core/mpls/index.shtml

Only one white paper though - "Quality of Service - Differentiated Services and Multiprotocol Label Switching" http://www.ericsson.com/datacom/emedia/qoswhite_paper317.pdf
The web-guys cleaned up the old ericsson MPLS whitepapers, so if you want archeology I could possibly dig up those from somewhere. 

Regards
/// Hasse 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: den 20 september 2000 11:24
> To: [email-masked]
> I need some info about MPLS solution provided by Alcatel, 
> Ericsson, Lucent. Any
> tips, whitepapers etc?
> 
> thanx a lot
> 
> Pavel Hala
> GiTy
> 
>

---

From: "Christophe Bouhier (ETM)" <[email-masked]>
Date: Mon, 25 Sep 2000 16:33:10 +0200

Hi Pavel, 

Ericsson is working on a broad support of MPLS on the 
IP routing and ATM products. 

Please look on the Ericsson Datacom website for more details:

http://www.ericsson.com/datacom/products/wan_core/

Kind regards, 

> Christophe Bouhier
> Product Manager IP Infrastructure 
> ERICSSON 
> Ericsson Telecommunicatie B.V. 
> P.O. Box 209 5121 ML Rijen                        Tel:   +31 161 24 62
> 71
> Office: Ericssonstraat 2, Rijen                      Voice2email: +31
> 208734820
> The Netherlands                                  	ECN: 834 6271
> E-Mail: [email-masked]
> 
> 

> Sent: Wednesday, September 20, 2000 11:24 AM
> To: [email-masked]