Subject: RE: SS7 and MPLS

From: Irwin Lazar <[email-masked]>
Date: Mon, 25 Sep 2000 09:36:33 -0600

Have a look at
http://www.ietf.org/internet-drafts/draft-kankkunen-vompls-fw-01.txt

-----Original Message-----
From: MPLS [mailto:[email-masked]]
Sent: Monday, September 25, 2000 11:50 AM
To: [email-masked]
Subject: SS7 and MPLS

Hi all,
I am a student and will be working on SS7.
I wanted to know if there are any drafts on SS7 and MPLS integration.

Thanks in advance,
Sushma

---

From: Tandoi Luca <[email-masked]>
Date: Wed, 27 Sep 2000 12:11:53 +0100

Hi all,
could someone give me help to find documents related to SRCP protocol
used in VoIP technology?

Thanks in advance,
Luca.