Subject: Re: ISPs offering VPN service

From: Hummel Heinrich <[email-masked]>
Date: Mon, 25 Sep 2000 14:36:52 +0200

Hi all,

Is it possible or do you all think it will be helpful to first of all agree on a set of  fictitious but reasonable numbers, e.g. like

envisioned number of small-sized vpns of up to 10 sites       = 100 000
                number of  medium-sized vpns of up to 300 sites = 2000
                number of large-sized vpns of up to 2000 sites     = 500

number of nationally operating SPs = 500
number of nations =200

number of internationally operating SPs = 100

 Are there other important figures and differentiations ? And what would be the values everybody will agree on ?

I think the dispute on RFC 2547 and on BGP concerning chokes and limitations would have a better fundament and would
yield better results, if all agree first on a set of such figures.

Heinrich Hummel
Siemens

[email-masked]

---

From: Curtis Villamizar <[email-masked]>
Date: Mon, 25 Sep 2000 18:38:23 -0400

In message <DB74A4E69C7CD311B740006008136E078D3495@MCHH213E>, Hummel Heinrich w
rites:
> Hi all,
> 
> Is it possible or do you all think it will be helpful to first of all agree o
> n a set of  fictitious but reasonable numbers, e.g. like
> 

If you wish to make a point wrt the scaling capabilities of rfc2547 or
the rfc2547bis i-d, please go ahead and do so.  There is no need for
everyone to agree on your growth projections first.

I doubt that Cisco will drop their push for it and rfc2547 probably
won't be declared historic or abandoned any time soon but I for one
would be interested in your analysis.

Curtis