Subject: Resource objects.

From: [email-masked]
Date: Thu, 28 Sep 2000 12:14:08 -0400

Hi all;

Quick question:

Could somebody tell me the relationship between the following tables:
1) "mplsTunnelResourceTable" in <draft-ietf-mpls-te-mib-te-04.txt>;
2) "mplsTrafficParamTable" in <draft-ietf-mpls-lsr-mib-06.txt>.

thanks.

---
Jean-Lou Dupont
[email-masked]

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 28 Sep 2000 13:27:42 -0400

Hi Jean,

>2) "mplsTrafficParamTable" in <draft-ietf-mpls-lsr-mib-06.txt>.

         There is no relationship per se other than they both
expose resource-related parameters for tunnels or LSPs. Keep
in mind that in some implementations there might be a
direct relationship, but in others there may not be.

         --Tom