Subject: RSVP-TE question

From: "Hong Liao" <[email-masked]>
Date: Wed, 13 Sep 2000 15:13:48 -0400

Hi,

I have questions for the IPv4 address of Explicit Route Object contents field.

Is it ingress's node's IP address?

Thanks in advance.

Julia

---

From: "Manikantan S" <[email-masked]>
Date: Thu, 14 Sep 2000 10:22:56 +0530

Hello

#-----Original Message-----
#From: [email-masked] [mailto:[email-masked]]On Behalf Of Hong Liao
#Sent: Thursday, 14 September 2000 12:44 AM
#To: [email-masked]
#Subject: RSVP-TE question
#
#
#
#
#Hi,
#
#I have questions for the IPv4 address of Explicit Route Object contents
field.
#
#Is it ingress's node's IP address?

Mani> No. it is not the Ingress's node's IP Address.

It is the IP address of the network or the host that is decided to be made
part
of the LSP/Tunnel.

For example consider the following network

      10.1.1.1                 10.1.2.2                10.1.3.2

LERA---------------------LSR1--------------------LSR2---------------------LE
RB
                   10.1.1.2                10.1.2.1                 10.1.3.1

1) From LERA a RSVP Path message (containing strict ER hops) can sent to
LERB with
three strict ER Hops the IPv4 address in the first, second and third ER hops
will (can) be 10.1.1.2, 10.1.2.1 and 10.1.3.1 respectively and the Prefix
length
of 32 for all the three addresses.

2) From LERA a RSVP Path message (containing strict ER hops) can sent to
LERB with
three strict ER Hops the IPv4 address in the first, second and third ER hops
will (can) be 10.1.2.0, 10.1.3.0 and 10.1.3.1 respectively and the Prefix
length
of 24 for the first two ER hops and 32 for all the third ER hop.

#
#Thanks in advance.
#
#Julia

regards
mani
-----------------------------------------
S.Manikantan
Future Software Limited
480-481, Anna Salai,
Nandanam, Chennai, India.
Zip (PIN CODE) : 600 035
Phone          : 91-44-4330550
Fax            : 91-44-4344157
email          : [email-masked]
web            : www.futsoft.com
-----------------------------------------