Subject: RE: MPLS Mibs in production code

From: "Achkinazi, Igor" <[email-masked]>
Date: Wed, 6 Sep 2000 15:11:54 -0400

Hi, Paul

Virata has support for LDP and LSR MIBs right now and packet classification
and MPLS TE MIBs until end of the year.

Igor Achkinazi

-----Original Message-----
From: Paul Tasillo [mailto:[email-masked]]
Sent: Wednesday, September 06, 2000 3:02 PM
To: mpls@UU. net
Subject: MPLS Mibs in production code

Aside from Cisco, are there any other vendors that have support for any of
the MPLS MIBs in production (ie. publically available today)?

Thanks in advance,
Paul

---

From: Adrian Farrel <[email-masked]>
Date: Thu, 7 Sep 2000 10:53:42 +0100

Data Connection's portable MPLS software has very strong MIB support
including the TE MIB, LSR MIB and LDP MIB, which has been available from the
first release.

Our MIB support is, of course, continually evolving to track the developing
MIB drafts and to add support for features in and extensions to the
signaling drafts where they are not covered by the MIB drafts.

Regards,
Adrian
--
Adrian Farrel  mailto:[email-masked]
Network Convergence Group
Data Connection Ltd., Chester, UK
http://www.datcon.co.uk/
Tel: +44 (0) 1244 313440  Fax: +44 (0) 1244 312422

>Sent: Wednesday, September 06, 2000 8:02 PM
>To: mpls@UU. net