Subject: RE: Consensus for draft-kompella-mpls-te-mib-00.txt

From: "Fang, Luyuan, ALSVC" <[email-masked]>
Date: Thu, 7 Sep 2000 11:06:19 -0400

I would still support the third option: 
- merge them and move the merged one onto the standards track.

Many networks, including ours are in multi-vendor environment today. It
would increase the complexity even more if we have to deal with multi-MIBs
for each new technology, on top of the multi-vendor, multi-service issues.

Thanks,

Luyuan Fang
AT&T
IP Network Architecture

-----Original Message-----
From: Thomas D. Nadeau [mailto:[email-masked]]
Sent: Wednesday, September 06, 2000 7:33 PM
To: [email-masked]; [email-masked]
Subject: Re: Consensus for draft-kompella-mpls-te-mib-00.txt

	I was going to send this out just before I saw
Jim's last message and replied, so please excuse the
misorder.

	Jim and I have been having some offline discussions about the
two MIBs in question (Kireeti's and the MPLS-TE-MIB), and perceive
several options:

	- pick one (which?) and let it move onto the standards track
	- move both separately onto the standards track
	- merge them and move the merged one onto the standards track

	Arun, Cheenu and I understood that the third option was being
requested,
and hence merged the MIBs and sent out the email of Wed, 30 Aug 2000 
16:06:19 -0400
concerning that activity. However, I'm not sure that I have actually heard
the
working group's viewpoint or consensus on this, and would like a straw 
poll. Could
you please reply to the list with your opinion on the above, even if only
to say "I don't have a strong opinion"?

	Thank you,

	--Tom

---

From: Weigang Cao <[email-masked]>
Date: Thu, 07 Sep 2000 12:05:05 -0400

> - merge them and move the merged one onto the standards track.

So do I --I prefer merge them to one.

I am working on network discovery& traffic collection project,
one single TE-MIB is very helpful for discovery muti-vendor
devices.

Thanks,

Weigang Cao
Make System Inc,
A Network Resource Planning Company