Subject: LDP - Unsupported Address Family TLV

From: [email-masked]
Date: Mon, 25 Sep 2000 21:50:17 +0900

Thank u.
 
 But still I have doubt on receiving side.
 
 After receiving "Unsupported Address Family" TLV, what an LSR supposed to do.

 whether he has to try with some other address family or.....

 I have one more doubt on the usage of "Session Rejected/Bad keep alive"
 when we need to use it exactly.

 what r all the cases that one needs to use the "Internal error
 notification msg"

regards
seenu

---

From: Eric Gray <[email-masked]>
Date: Mon, 25 Sep 2000 07:26:30 -0700

Seenu,

    It could do a number of things.  Assuming that it
was trying some Address Family that was one of
many that it supports, however, a reasonable thing
for it to do would be to set some flag to indicate its
peer does not support this Address Family - so that
it will not be annoying to its neighbors...

--
Eric Gray