Subject: Download NS-2

From: [email-masked]
Date: Thu, 14 Sep 2000 21:57:26 -0600 (CST)

Hi,

I wanted to get some information regarding the Network Simulator, and it's
support for MPLS networks. How do i get a demo version of the Simulator,
or is it possible to download a copy of the simulator. I am currently
doing some research regarding MPLS networks, and it would be helpful to me
to get some information regarding the Network Simulator.

Jubil Alex Mathew
5400, 21st East Street, # 1005,
Wichita, Kansas, 67208.
Ph. No: (316)-689-8741
email: [email-masked]
       [email-masked]

---

From: Lloyd Wood <[email-masked]>
Date: Fri, 15 Sep 2000 16:55:41 +0100 (BST)

> support for MPLS networks. How do i get a demo version of the Simulator,

There is no demo version. There is no commercial version either...

> or is it possible to download a copy of the simulator.

http://www.isi.edu/nsnam/

Snapshots of the simulator after 24 August 2000 now include Gaeil
Ahn's MPLS simulation code, so you'll probably want to build ns from
the daily snapshots of ns and tclcl rather than try adding third-party
code to ns 2.1b6.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

---

From: Ibrahim Okumus <[email-masked]>
Date: Fri, 15 Sep 2000 11:57:34 -0400 (EDT)

You can find useful information from the link below.

http://www-mash.cs.berkeley.edu/ns/tutorial/index.html

 _______________________________
 Ibrahim Taner OKUMUS           
 Electrical&Computer Eng. Dept. 
 Syracuse University            
 Syracuse New York                       
 Homepage:http://web.syr.edu/~iokumus
 Home:1111 East Colvin St. Apt#2
 Syracuse,NY,13210
 Phone:(315) 4260806
 _______________________________