Subject: RE: Trying to be clearer about Generalized MPLS and MPLambdaS

From: "Osteen, Rick (CCI-Warwick)" <[email-masked]>
Date: Wed, 27 Sep 2000 11:30:14 -0400

I agree. why?

Rick Osteen
New England Data Engineering Manager
Cox Communications - New England
401-821-1919 ext 2250

> -----Original Message-----
> From:	John Drake [SMTP:[email-masked]]
> Sent:	Wednesday, September 27, 2000 11:03 AM
> To:	'Hummel Heinrich'; 'Dawkins, Spencer'; 'IETF MPLS mailing list'
> Subject:	RE: Trying to be clearer about Generalized MPLS and
> MPLambdaS
> 
> Why are we talking about this?
> 
> Thanks,
> 
> John
> 
> -----Original Message-----
> From: Hummel Heinrich [mailto:[email-masked]]
> Sent: Wednesday, September 27, 2000 7:10 AM
> To: 'Dawkins, Spencer'; 'IETF MPLS mailing list'
> Subject: AW: Trying to be clearer about Generalized MPLS and MPLambdaS
> 
> 
> Just my contribution to the jackpot for finding a sexy term which replaces
> "Generalized MPLS":   "Orbit MPLS".
> 
> The word "Orbit" may express "very generalized", is   short and it popped
> up
> in my mind because the orbit is explored by means of lightwaves.
> 
> Heinrich
> 
> [email-masked]
> 
> 
> > -----Urspr> üngliche Nachricht-----
> > Von:	Dawkins, Spencer [SMTP:[email-masked]]
> > Gesendet am:	Mittwoch, 27. September 2000 15:42
> > An:	'IETF MPLS mailing list'
> > Betreff:	RE: Trying to be clearer about Generalized MPLS and
> MPLambdaS
> > 
> > If all that's required for a sexy marketing term is a non-alphanumeric
> character, how about we
> > 
> > - change the name of Generalized MPLS to Multi-link-type And
> MultiProtocol
> Label Switching, and 
> > 
> > - change the abbreviation to M&MPLS?
> > 
> > (With apologies to Mars, the makers of some very fine chocolate candies
> called M&Ms!)
> > 
> > Just KIDDING... But it WOULD mean I don't have to remember how to type
> "lambda" in PowerPoint slides.
> > 
> > Spencer
> > 
> > > -----Original Message-----
> > > From:	Lou Berger [SMTP:[email-masked]]
> > > Sent:	Friday, September 22, 2000 12:05 PM
> > > To:	Peter Ashwood-Smith
> > > Cc:	'Dawkins, Spencer'; 'IETF MPLS mailing list'
> > > Subject:	RE: Trying to be clearer about Generalized MPLS and
> MPLambdaS
> > > 
> > > 
> > > The problem is that the meaning has changed along the way.  MPLambdaS 
> > > started out as a technical term and, as you say, a sexy (marketing) 
> > > term.  Now MPLambdaS is a subset of GMPLS.  Since MPLambdaS matches a 
> > > particular class of devices and continues to be a sexy marketing term,
> I
> 
> > > think we're stuck with it.
> > > 
> > > Lou
> > > 
> > > At 11:18 AM 9/21/00, Peter Ashwood-Smith wrote:
> > > 
> > > >I think the two terms are being used (incorrectly) interchangeably. 
> > > >Generalized MPLS allows any kind of label of which a wavelength
> (lambda) 
> > > >is one kind.
> > > >
> > > >A lot of this started with the thought that if we can switch a
> wavelength 
> > > >on an input port to a new wavelength on an output port that this
> would
> be 
> > > >MPLS. Where the 'L' is a wavelength. This thinking led very quickly
> to
> the 
> > > >thought that anything we can 'switch' can effectively be controlled
> by 
> > > >MPLS and so we included timeslots and entire fibers into the
> definition
> 
> > > >and called it 'generalized'.
> > > >
> > > >Part of the problem is that MP<LAMBDA>S, sounds far more sexy than 
> > > >Generalized MPLS signaling .. perhaps we need a new sexier name?
> > > >
> > > >Cheers,
> > > >
> > > >Peter Ashwood-Smith
> > > >-----Original Message----- From:   Dawkins, Spencer 
> > > >[SMTP:[email-masked]] Sent:  Wednesday, September
> 20, 
> > > >2000 10:52 AM To:    'IETF MPLS mailing list' Subject:       Trying
> to
> be 
> > > >clearer about Generalized MPLS and MPLambdaS  I'm not entirely clear
> on
> 
> > > >the relationship between Generalized MPLS and MPLambdaS. If I thought
> that
> > > >
> > > >- Generalized MPLS extends MPLS to include LSR interfaces that switch
> 
> > > >packets, timeslots, wavelengths, or physical fiber links, while - 
> > > >MPLambdaS describes an OXC control plane design that allows OXCs to 
> > > >participate in networks using Generalized MPLS,
> > > >
> > > >how wrong would I be?
> > > >
> > > >Humbly,
> > > >
> > > >Spencer

---

From: Josh Jones <[email-masked]>
Date: Wed, 27 Sep 2000 11:53:25 -0400

Let's start a thread discussing why we're discussing this.

-Josh