Subject: RE: MPLS Mibs in production code

From: Prem Shankar Sharma <[email-masked]>
Date: Thu, 7 Sep 2000 11:05:14 -0700

Hi,

   Trillium's MPLS solution supports all three MIBs and
   they are available in the product being shipped:
   * LDP MIB
   * LSR MIB
   * TE MIB

Thanks.
Prem
  
> -----Original Message-----
> From: Alex Mondrus [mailto:[email-masked]]
> Sent: Wednesday, September 06, 2000 12:52 PM
> To: Kullberg, Alan; 'Paul Tasillo'; mpls@UU. net
> Subject: RE: MPLS Mibs in production code
> 
> 
> IPOptical will support both
> 
> http://www.ipoptical.com
> 
> Alex Mondrus
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf 
> Of Kullberg,
> Alan
> Sent: Wednesday, September 06, 2000 3:26 PM
> To: 'Paul Tasillo'; mpls@UU. net
> Subject: RE: MPLS Mibs in production code
> 
> 
> NetPlane supports the LDP MIB in the current shipping
> version of our MPLS software.  We will support the TE
> and LSR MIBs at the end of September.
> 
> Alan
> 
> > -----Original Message-----
> > From: Paul Tasillo [mailto:[email-masked]]
> > Sent: Wednesday, September 06, 2000 3:02 PM
> > To: mpls@UU. net
> > Subject: MPLS Mibs in production code
> >
> >
> > Aside from Cisco, are there any other vendors that have
> > support for any of
> > the MPLS MIBs in production (ie. publically available today)?
> >
> > Thanks in advance,
> > Paul
> >
> >
>

---

From: Lloyd Wood <[email-masked]>
Date: Thu, 7 Sep 2000 19:16:35 +0100 (BST)

On Thu, 7 Sep 2000, Prem Shankar Sharma wrote:

>    Trillium's MPLS solution

please remind me: what was the problem, exactly?

L.

> supports all three MIBs and

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>