Subject: RE: Multi-LSP Notify in GMPLS

From: Adrian Farrel <[email-masked]>
Date: Fri, 29 Sep 2000 10:51:55 +0100

Lou,

>Why do you care if intermediate nodes process the notify?  Is it just 
>intermediate node processing vs. forwarding latency?

That is a factor.

It's not a big deal, but it is messy.

Note that whether intermediate nodes process the message is a distinct issue
from whether the message traces the LSP hop-by-hop or goes along a
completely different path.

Adrian
--
Adrian Farrel  mailto:[email-masked]
Network Convergence Group
Data Connection Ltd., Chester, UK
http://www.datcon.co.uk/
Tel: +44 (0) 1244 313440  Fax: +44 (0) 1244 312422

---

From: Lou Berger <[email-masked]>
Date: Fri, 29 Sep 2000 07:37:27 -0400

>completely different path.

Adrian,

Care to elaborate on the importance of this issue?

Lou