Subject: QoS or not QoS; RE: B/W vs QoS Re: Any SPs using QoS ???

From: Jay Wang <[email-masked]>
Date: Wed, 27 Sep 2000 12:17:01 -0700

I think Grenville has a point. To add to that, I think QoS 
can provide at least the following that simply throwing lots 
of BW at the network can not achieve:

* Service Performance Predictability (throughput, jitter, latency, etc)
* Service Prioritization
* Bandwidth Slicing
* Economical Scalability/Expandability
* Support of Targeted Service Demand Profiling and Projection

These QoS added values would have strong business implication to most ISPs.

- Jay

> -----Original Message-----
> From: Grenville Armitage [mailto:[email-masked]]
> Sent: Wednesday, September 27, 2000 11:32 AM
> To: [email-masked]
> Subject: B/W vs QoS Re: Any SPs using QoS ???
> 
> 
> 
> 
> B/W isn't QoS.
> 
> B/W may become cheap(er), but the premium service will
> be constrained jitter/loss (or predictable delay/loss, take
> your choice of poison).
> 
> It isn't even clear that one can solely say "overprovision"
> as the magic words to clear up jitter and loss. Realities
> such as slow provisioning schedules and technology limitations
> can cause your B/W growth to fall behind the demand growth,
> creating congestion points.
> 
> Which suggests anything that helps distribute congestion points
> (e.g. MPLS TE) and helps differentiate traffic at congestion
> points (e.g. Diffserv+MPLS) will find use.
> 
> cheers,
> gja
>

---

From: "Ronaldo Moreira Salles" <[email-masked]>
Date: Thu, 28 Sep 2000 08:27:16 +0100

QoS or not QoS; RE: B/W vs QoS Re: Any SPs using QoS ???I agree, but how can you support your arguments given the following technical analysis:

http://www.statslab.cam.ac.uk/~frank/TALKS/RoySoc99/sld009.htm

Cheers,
Ronaldo.
  ----- Original Message ----- 
  From: Jay Wang 
  To: 'Grenville Armitage' ; [email-masked] 
  Sent: Wednesday, September 27, 2000 8:17 PM
  Subject: QoS or not QoS; RE: B/W vs QoS Re: Any SPs using QoS ???

  - Jay

---

From: Curtis Villamizar <[email-masked]>
Date: Thu, 28 Sep 2000 12:09:41 -0400

In message <[email-masked]>, "Ronaldo Moreira Salle
s" writes:
> This is a multi-part message in MIME format.
> 
> ------=_NextPart_000_005E_01C02925.E92DDE40
> Content-Type: text/plain;
> 	charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
> 
> QoS or not QoS; RE: B/W vs QoS Re: Any SPs using QoS ???I agree, but how =
> can you support your arguments given the following technical analysis:
> 

Last mile access goes from 56kB to 2MB and penetration doubles and you
have 2 orders of magnitude increase in backbone load.  High end
backbones currently use multiple OC48 or a few single OC192.  Increase
that by 2 orders of magnitude and then look at cost of doing so.

What do people do with it?  Watch the olympics.  Graphics resolution
gets higher.  More audio and video on web pages.  Better audio
quality, higher video resolution and longer running.  Point to point
audio.  And any new apps that come along.  Etc.

Providing all this BW costs money so whoever can do it most
efficiently (multiplexing gain, TE, and congestion avoidance DOES
matter) makes the most profit and others make less profit (and
therefore have less capital to grow with) or lose money and go away.

Curtis

ps - I think we've beat this to death so can we please go back to
discussing MPLS.

---

From: "Mark Jasen" <[email-masked]>
Date: Thu, 28 Sep 2000 16:21:51 -0400

Nice lab theory.  Where’s the practical application of the theory?  The
presentation did not discuss real-world implications and applications.  The
theories, at least as far as they can be discerned, do not take human error,
differing hardware configurations, “weakest link” issues and a non-uniform
universe into consideration.  It also seems to indicate a constant bit-service
demand.

One of the hardest parts about learning economics from a textbook is that it’s
tough to know when to apply theory and when to use real-world examples.  The
presentation does not refute the original writer’s perceptions, nor, in fact,
real world experience.

Mark Jasen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Ronaldo Moreira
Salles
Sent: Thursday, September 28, 2000 3:27 AM
To: Jay Wang
Cc: [email-masked]
Subject: Re: QoS or not QoS; RE: B/W vs QoS Re: Any SPs using QoS ???

I agree, but how can you support your arguments given the following technical
analysis:

Cheers,
Ronaldo.
----- Original Message -----
From: Jay Wang <mailto:[email-masked]>
To: 'Grenville Armitage' <mailto:[email-masked]>  ; [email-masked]
<mailto:[email-masked]>

- Jay

> From: Grenville Armitage [ mailto:[email-masked]]