Subject: Alcatel, Ericsson, Lucent MPLS solution

From: [email-masked] (Pavel Hala)
Date: Wed, 20 Sep 2000 11:23:41 +0200

Hi all,

I need some info about MPLS solution provided by Alcatel, Ericsson, Lucent. Any
tips, whitepapers etc?

thanx a lot

Pavel Hala
GiTy

---

From: Jeremy De Clercq <[email-masked]>
Date: Mon, 25 Sep 2000 16:06:06 +0200

Hi Pavel,

You can find some MPLS-related information from Alcatel here :

http://www.cid.alcatel.com/doctypes/technewbridgenote/pdf/mpls_nn.pdf
http://www.mdb.pb.alcatel.be/mkts/PDF/R1/0836/p0836.pdf

regards, 
Jeremy De Clercq