Subject: MPLS TE MIB - ARHop table

From: "Friedeborn, William" <[email-masked]>
Date: Thu, 7 Sep 2000 10:07:41 -0400

I noticed the text description for the ARHop table differs from the index
information.

Specifically the description says 
        "Each row in this table is indexed primarily by the
         same indices, mplsTunnelIndex and
         mplsTunnelInstance, as the row of the corresponding
         tunnel in mplsTunnelTable.  Each row also has a
         third index mplsTunnelARHopIndex"

The entry says "INDEX { mplsTunnelARHopListIndex, mplsTunnelARHopIndex }"

Is it supposed to be 
INDEX {mplsTunnelIndex, mplsTunnelInstance, mplsTunnelARHopIndex}

Bill

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 11 Sep 2000 09:46:22 -0400

Hi Bill,

         Sorry for the delay on the reply to this. I
was away when I got this last week.

>INDEX {mplsTunnelIndex, mplsTunnelInstance, mplsTunnelARHopIndex}

         Yes, the description should be updated. Thanks
for catching this.

         --Tom