Subject: RE: draft-gray-mpls-rsvp-oif-uni-ext

From: Fong Liaw <[email-masked]>
Date: Mon, 18 Sep 2000 17:58:57 -0700

>  
>  	Yes, the propagation delay object is - as far as
>  I know - wholly new.  It comes from Optical UNI signaling 
>  requirements (draft-bala-mpls-optical-uni-signaling-00).
>  As for what it looks like, it should be straight-forward 
>  since the description is:
>  
>  "6.3.2  Service-Related
>     ...
>     5. Propagation delay: This specifies the maximum acceptable
>        propagation delay in milliseconds.  Defaults to infinity."
>  
>  We will be working with the folks doing the corresponding
>  CR-LDP UNI signaling draft to come up with a reasonably
>  consistent format - give that it should be simple.
>  
>  

An alternative way of specifying propagation delay
is to use sub-object in Tspec and AdSep (which is 
what we propsed in the OIF contribution). Use Tspec
and AdSpec has it appeal since the procedure is well 
defined.

-Fong

---

From: Curtis Villamizar <[email-masked]>
Date: Mon, 18 Sep 2000 22:45:42 -0400

> and AdSpec has it appeal since the procedure is well 

Just out of curriousity, am I mistaken or isn't constraint based
routing using cummulative delay bound constraints inherently NP-hard.
If there is anything in the literature on algorithms please forward
some URLs (or other pointers).  Thanks.

Carry on.

Curtis