Subject: SS7 and MPLS

From: MPLS <[email-masked]>
Date: Mon, 25 Sep 2000 11:50:02 -0400 (EDT)

Hi all,
I am a student and will be working on SS7.
I wanted to know if there are any drafts on SS7 and MPLS integration.

Thanks in advance,
Sushma

---

From: "Dawkins, Spencer" <[email-masked]>
Date: Mon, 25 Sep 2000 10:53:58 -0500

SIGTRAN is the IETF WG worrying about SS7 carriage over IP. Since SIGTRAN's SCTP protocol runs over IP, MPLS would work for SS7 traffic like any other IP payload.

The SIGTRAN home page is http://www.ietf.org/html.charters/sigtran-charter.html.

Is this what you are asking?

Spencer

> -----Original Message-----
> From:	MPLS [SMTP:[email-masked]]
> Sent:	Monday, September 25, 2000 10:50 AM
> To:	[email-masked]
> Subject:	SS7 and MPLS
> 
> Hi all,