Subject: RE: Any SPs using QoS ???

From: Irwin Lazar <[email-masked]>
Date: Fri, 29 Sep 2000 10:31:46 -0600

You guys might want to have a look at CoreExpress, they just unvielded a
managed Extranet service that addresses the SP-SP QoS issues by managing the
transit between SP's.

Irwin

> -----Original Message-----
> From: Randy Bush [mailto:[email-masked]]
> Sent: Friday, September 29, 2000 7:51 AM
> To: Olivier Bonaventure
> Cc: Ping Pan; [email-masked]
> Subject: Re: Any SPs using QoS ???
> 
> 
> > I'm not convinced that the shortest path in terms of BGP path length
> > is the best path, but that's how the market it working today.
> 
> not the market, the <bleep>ing protocol which has very weak metrics.
> 
> > Today, the main factor againts the development of 
> interdomain QoS are the
> > ISPs themselves. They don't believe that having interdomain 
> QoS is the
> > best solution from their selfish marketing/economical point of view
> 
> perhaps this charaterization is a bit off mark.  some large isps see a
> complete lack of consideration of inter-provider issues in 
> the protocols
> going all the way back to the vendors who developed the requirements.
> 
> > My personnal feeling is that interdomain QoS is key to the 
> deployment of
> > QoS within the Internet. We won't really have QoS until we 
> manage to find
> > a suitable interdomain method to provide it. I guess that 
> small ISPs could
> > have a strong interest in such interdomain QoS, but they 
> usually don't
> > have people able to influence the work within IETF or 
> network equipment
> > vendors.
> 
> these days, no one can influence the vendors.
> 
> randy
>

---

From: "Suresh Krishnan" <[email-masked]>
Date: Fri, 29 Sep 2000 10:17:15 -0700

Hi,
    Does anybody have an idea where I can find this document

draft-rosen-rfc2547bis-01.txt

I could not find it in the internet drafts for the mpls WG. 

Thanks
Suresh

---

From: Yung-Ching Tseng <[email-masked]>
Date: Fri, 29 Sep 2000 10:22:34 -0700 (PDT)

http://search.ietf.org/internet-drafts/draft-rosen-rfc2547bis-02.txt

Yung-Ching

---

From: Ahmed Hamza <[email-masked]>
Date: Fri, 29 Sep 2000 13:34:56 -0400

http://www.ietf.org/internet-drafts/draft-rosen-rfc2547bis-02.txt