Subject: RE: Consensus for draft-kompella-mpls-te-mib-00.txt

From: Arun Viswanathan <[email-masked]>
Date: Thu, 7 Sep 2000 10:23:20 -0700

> I believe the best thing to do is to accept kireeti's draft
> as a te-wg
> item, as it has both running code and rough (very) consensus behind
> it.    

Jim,
    'Very rough consensus' is obviously not rough consensus,
and could very well mean no consensus :-)
That certainly seems to be the case here.
 
-arun

---

From: [email-masked]
Date: Fri, 8 Sep 2000 12:57:18 -0400

Merge and move on.... Decisiveness is good...

-Spence

"Thomas D. Nadeau" <[email-masked]>
Sent by: [email-masked]
09/06/00 07:32 PM

        To:     [email-masked], [email-masked]
        cc: 
        Subject:        Re: Consensus for draft-kompella-mpls-te-mib-00.txt

        I was going to send this out just before I saw
Jim's last message and replied, so please excuse the
misorder.

        Jim and I have been having some offline discussions about the
two MIBs in question (Kireeti's and the MPLS-TE-MIB), and perceive
several options:

        - pick one (which?) and let it move onto the standards track
        - move both separately onto the standards track
        - merge them and move the merged one onto the standards track

        Arun, Cheenu and I understood that the third option was being 
requested,
and hence merged the MIBs and sent out the email of Wed, 30 Aug 2000
16:06:19 -0400
concerning that activity. However, I'm not sure that I have actually heard 
the
working group's viewpoint or consensus on this, and would like a straw
poll. Could
you please reply to the list with your opinion on the above, even if only
to say "I don't have a strong opinion"?

        Thank you,

        --Tom

---

From: "Paul Tasillo" <[email-masked]>
Date: Fri, 8 Sep 2000 17:13:17 -0400

I agree. I had thought as Thomas had stated several emails ago that the
decision to merge and drop the original Kireeti draft was already made and
the work had been done. Why does the IESG feel that two MIBs would be
appropriate? Are we interested in a good standard or appeasing people with
running code?

-Paul
Tivoli Systems.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Mart
Nurmet
Sent: Friday, September 08, 2000 1:42 PM
To: Thomas D. Nadeau
Cc: [email-masked]; [email-masked]
Subject: Re: Consensus for draft-kompella-mpls-te-mib-00.txt

I would prefer the MIBs merged.  Competing ones even if slight are
couterproductive.

-Mart

requested,
the