Subject: RE: draft-ietf-mpls-ftn-mib-00.txt is now available

From: "Cucchiara, Joan" <[email-masked]>
Date: Tue, 26 Sep 2000 12:22:56 -0400

Tom,

What is the reason for the name change?
In other words, why isn't this MIB called 
draft-ietf-mpls-packet-classifier-mib-00.txt?

I missed this presentation at the IETF so if
the name change was discussed there, could you
recap that part of the presention?

  Thanks, Joan

> -----Original Message-----
> From: Thomas D. Nadeau [mailto:[email-masked]]
> Sent: Wednesday, September 20, 2000 1:12 PM
> To: [email-masked]
> Subject: draft-ietf-mpls-ftn-mib-00.txt is now available
> 
> 
> 
> 	FYI, draft-ietf-mpls-ftn-mib-00.txt has been
> published and should be available on the IETF MPLS WG's
> website shortly.
> 
> 	--Tom
> 
> 
> Please accept the attached submission which will replace
> draft-nadeau-mpls-packet-classifier-mib-00.txt as per the
> consensus of the MPLS WG.
> 
> Title : Multiprotocol Label Switching (MPLS) FEC-To-NHLFE (FTN)
> Management Information Base Using SMIv2
> Author(s): Thomas D. Nadeau, Cheenu Srinivasan, Arun Viswanathan
> Filename : draft-ietf-mpls-ftn-mib-00.txt
> Pages : 22
> Date : 20-Sep-2000
>

---

From: Cheenu Srinivasan <[email-masked]>
Date: Tue, 26 Sep 2000 12:55:52 -0400

> recap that part of the presention?

There was considerable confusion about the scope of
the previous MIB, a lot of it caused by the name.
This MIB is not to do generic packet classification.
Its function is limited to defining FEC to NHLFE
mapping at the edge of an MPLS cloud. We decided
to change the name to precisely reflect the function
(with WG consensus at the last IETF).

Cheenu

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 26 Sep 2000 13:16:57 -0400

>recap that part of the presention?

         Hi Joan,

         We changed the name so as to not confuse it
with the DiffServ Packet Classifier MIB.  We
also removed the generic classification mechanisms
so as to make it very specific for MPLS. The
point of the MIB is to expose the FEC-NHLFE
mapping and nothing else.

         --Tom