Subject: Seeking for info.......

From: Chrysostomos Tziouvaras <[email-masked]>
Date: Mon, 18 Sep 2000 15:34:19 +0300 (EET DST)

Do you know any mailing list about MPL(ambda)S or Generalised MPLS?

Tziouvaras Chrysostomos
ICS-FORTH  Researcher

---

From: [email-masked]
Date: Mon, 18 Sep 2000 09:10:06 -0500

Tziouvaras,

Both MPLambdaS and Generalized MPLS are currently being pursued within 
the MPLS WG,
so the appropriate list to discuss anything related to these two topics
is the MPLS WG mailing list (namely this list).

For related issues, you may also want to look at the IP-over-Optical
mailing list, at
IP-Optical mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/ip-optical
(actually the last address has changed, but I think if you
try the above url, you will probably be redirected to the 
new one)

-Vishal

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, September 18, 2000 8:34 AM
> To: [email-masked]
> Subject: Seeking for info.......
> 
>