Subject: Does anyone know any article on advantage/drawback comparison between RSVP-TE and CR-LDP?

From: Gang Luo <[email-masked]>
Date: Sat, 14 Apr 2001 10:09:09 -0400

Hi,

Does anyone know any article on advantage/drawback comparison between
RSVP-TE and CR-LDP?

We may prepare such a comparation article if there does not exist such
one.

the intial list of the drawbacks of compared with CR-LDP compared with
RSVP-TE UNI
-----------------------

*   not so flexible to change the path properties once it was setup
since there is not referesh mechanism.
*  ...?

the intial list of the drawbacks of RSVP-TE UNI, compared with CR-LDP
-----------------------

*  there is no flow control, which results the waste of resources.
*  per-path based refreshment overhead, it is very substatial for big
carriar networks.
*   message sized is limited by IP packet size, which may not be big
enough for certain query services.
*  ....?

Your help will be greatly appreciated.

Best regards.
Gang Luo.

---

From: "Abdul Malick" <[email-masked]>
Date: Wed, 18 Apr 2001 09:17:51 +0530

Hi
Please visit http://www.dataconnection.com/mpls/mplsidx.htm

Cheers
Malick
----- Original Message -----
From: "Gang Luo" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Saturday, April 14, 2001 7:39 PM
Subject: Does anyone know any article on advantage/drawback comparison
between RSVP-TE and CR-LDP?