Subject: Has anyone heard of the IETF PWOT proposed working group and what they are upto?

From: Vic Nowoslawski <[email-masked]>
Date: Wed, 11 Apr 2001 10:47:58 -0700

Has anyone heard of the IETF PWOT proposed working group and what they are
upto?

It might have a focus on ATM and MPLS interworking?

Thank You very much!

Vic Nowoslawski
Maple Optical Systems
724-575-1305
[email-masked]

---

From: Scott Bradner <[email-masked]>
Date: Wed, 11 Apr 2001 14:55:03 -0400 (EDT)

> Has anyone heard of the IETF PWOT proposed working group and what they are

pwot is now called pwe3 and a draft charter was posted on the IETF list
last last week

Scott