Subject: FTN table

From: "Anil Gunturu" <[email-masked]>
Date: Mon, 23 Apr 2001 11:51:14 -0700

Is it possible to specify the FTN table with the lsr mib?
http://www.ietf.org/internet-drafts/draft-ietf-mpls-lsr-mib-07.txt
It seems to specify only the ILM table.
Thanks,
-Anil

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 23 Apr 2001 15:10:43 -0400

No, this is what the FTN MIB is for. :P  See:

http://www.ietf.org/internet-drafts/draft-ietf-mpls-ftn-mib-01.txt

         --Tom

---

From: "Anil Gunturu" <[email-masked]>
Date: Mon, 23 Apr 2001 13:09:07 -0700

Also, is possible to distinguish ATM labels from Generic labels using the
draft-ietf-mpls-lsr-mib-07.txt mib. The textual convention for mplsLabel
encodes generic, ATM and FR labels in a nice fashion, but given a label it
is not possible to identify if it represents Genreic/ATM/FR. This could be
useful if one wants to display just the ATM bindings from the mplsXCTable.

Thanks,
-Anil

Thanks,
-Anil

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 23 Apr 2001 16:55:03 -0400

>useful if one wants to display just the ATM bindings from the mplsXCTable.

         Hi,

         Not that I know of. The implementations I know
of use an interface-specific label space for each ATM/FR
interface, so it is not too difficult to find which labels
have been assigned to these special interfaces.

         --Tom