Subject: Question about MPLS-based wireless network

From: SuKyoung Lee <[email-masked]>
Date: Thu, 19 Apr 2001 16:45:30 -0700

Hello all

I would like to know if there is any research about MPLS-based wireless
network recently.
If you have any information, let me know that.

--
SuKyoung Lee
High Speed Network Technologies Group
Advanced Network Technologies Division
National Institute of Standards & Technology
Email: [email-masked]
Phone: 301-975-4780

---

From: Rajiv Papneja <[email-masked]>
Date: Thu, 19 Apr 2001 17:54:02 -0400 (EDT)

Hi sukyoung,

  "Label Switched Packet Transfer for Wireless Cellular Networks", authored
by  Dr. Bijan Jabbari, Rajiv Papneja and Esmael Dinan. It was presented
at WCNC 2000. We are currently involved in extending this further.

 Thanks,
  -Rajiv

********************************
Rajiv Papneja (GRA)
Advanced Internet Laboratory
George Mason University,
G10, Johnson Center,
Fairfax, VA 22030-4444
Tel: 703.993.4703
email: [email-masked]
********************************