Subject: Two signalling protocols (LDP & RSVP)

From: "Gang Luo" <[email-masked]>
Date: Wed, 25 Apr 2001 22:54:39 -0400

Hi,

Is there any practical reason that the signalling protocols (LDP & RSVP) is
supported on the same interface?

Best regards.
Gang Luo.

===================================
Two signalling protocols (LDP & RSVP)

     From: "Peter Ashwood-Smith" <[email-masked]> 
     Date: Sat, 21 Apr 2001 22:03:27 -0400 
     X-Orig: <[email-masked]> 

Title: RE: Two signalling protocols (LDP & RSVP)

Yes & Yes. 

Peter Ashwood-Smith 

     -----Original Message----- 
     From:   Anil Gunturu [SMTP:[email-masked]] 
     Sent:   Friday, April 20, 2001 2:12 PM 
     To:     mpls 
     Subject:        Two signalling protocols (LDP & RSVP) 

     Hi, 
     Is it possible to run both LDP and RSVP on the same interface? If it is

     possible can they be using the same label space? 
     -Anil 

     Prev by Date: VRF and overlapping addresses ... 
     Next by Date: VRF and overlapping addresses ... 
     Prev by thread: Two signalling protocols (LDP & RSVP) 
     Next by thread: Two signalling protocols (LDP & RSVP) 
     Index(es): 
          Date 
          Thread

---

From: Eric Osborne <[email-masked]>
Date: Thu, 26 Apr 2001 12:11:20 -0400

> supported on the same interface?

Because they do two different things, and you may want to do both of
those things on the same interface....

eric