Subject: VoMPLS mailing list

From: Irwin Lazar <[email-masked]>
Date: Mon, 16 Apr 2001 09:16:10 -0600

Integral Access used to run a VoMPLS mailing list at
[email-masked]

Does anyone know if this list is still operational?

Thanks,
Irwin

---

From: "Mimi Tam" <[email-masked]>
Date: Mon, 16 Apr 2001 11:32:27 -0400

This list is not operational at the moment. However, it can be brought back
on-line if need be.

Is there a purpose for your asking, Irwin?

Thanks...Mimi Tam (Integral Access, Inc)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Irwin
Lazar
Sent: Monday, April 16, 2001 11:16 AM
To: [email-masked]'
Subject: VoMPLS mailing list

Thanks,
Irwin