Subject: MPLS SWITCH OVER LINUX ??

From: Arturo Nunez <[email-masked]>
Date: Wed, 25 Apr 2001 17:40:32 -0400 (EDT)

Hello:
	Does anybody know about any free implemmentation of MPLS over Linux ??
	As a matter of fact there is one for ATM.

	Any comments I will be glad to receive.

	Best Regards

	Arturo Nunez

---

From: "James R. Leu" <[email-masked]>
Date: Wed, 25 Apr 2001 16:45:58 -0500

> 	As a matter of fact there is one for ATM.

Check out http://mpls-linux.sourceforge.net/

-- 
James R. Leu