Subject: question on encapsulation of IP/MPLS/Ethernet

From: [email-masked]
Date: Thu, 26 Apr 2001 15:43:25 -0400

Hi All,

I know the RFCs clearly defined for IP/MPLS/ATM that only VC mux is allowed
to encapsulate an MPLS labeled IP packet into ATM cells.  However, I have
not seen any document specifying what encapsulation needs to be used for
IP/MPLS/Ethernet frame goes over an ATM backbone. LLC-SNAP encapsulation or
VC mux?

Thanks a lot.
Jane D. Jiang

---

From: "Yongjun Im" <[email-masked]>
Date: Thu, 26 Apr 2001 16:29:19 -0500

Hi,
I am not sure that what you mean by "IP/MPLS/Ethernet goes over an ATM Backbone".
If it means that an Ethernet Frame with an MPLS packet is transmitted over an ATM virtual
connection, I think that it's not a senario regarding an MPLS network configuration.
It's just about how to encapsulate an Ethernet Frame over an ATM virtual connection,
which could use LLC-SNAP encapsulation or null encapsulation (VC-mux) (RFC 1483).
If I'm wrong, I would apologize for that and please let me know.

Take care,

Yongjun

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Thursday, April 26, 2001 2:43 PM
Subject: question on encapsulation of IP/MPLS/Ethernet

Hi All,

Thanks a lot.
Jane D. Jiang