Subject: missing drafts/RFCs from MPLS web site

From: "Thomas D. Nadeau" <[email-masked]>
Date: Fri, 27 Apr 2001 09:08:43 -0400

Has anyone else noticed the absence of
all of the MPLS-related drafts from the MPLS
IETF web site? http://www.ietf.org/html.charters/mpls-charter.html

	It appears that this is the case with CCAMP and
other WGs too.

	--Tom

---

From: Nhat Thanh Hoang <[email-masked]>
Date: Fri, 27 Apr 2001 15:25:52 +0200

Hi,

Me too.

I have noticed that every RFC and I-D are missing under the whole the Sub-IP
area.

/Nhat Thanh

-----Original Message-----
From: Thomas D. Nadeau [mailto:[email-masked]]
Sent: den 27 april 2001 15:09
To: [email-masked]
Subject: missing drafts/RFCs from MPLS web site

	--Tom