Subject: status of draft-martini-l2circuit-trans-mpls-06.txt ?

From: "Torsten Mueller" <[email-masked]>
Date: Thu, 28 Jun 2001 17:28:04 +0200

Hallo,

can somebody in this group pleas clarify, what is the status of
draft-martini-l2circuit-trans-mpls-06.txt,
"Transport of Layer 2 Frames Over MPLS".
Is it an draft of the MPLS WG? I can not find it on the MPLS WG charter
web page.

Thanks,
Torsten Mueller

---

From: Shahram Davari <[email-masked]>
Date: Thu, 28 Jun 2001 08:41:59 -0700

When a draft does not have a name that starts with "draft-ietf-..." it is not a WG document.

-Shahram

> -----Original Message-----
> From: Torsten Mueller [mailto:[email-masked]]
> Sent: Thursday, June 28, 2001 11:28 AM
> To: [email-masked]
> Subject: status of draft-martini-l2circuit-trans-mpls-06.txt ?
> 
> 
> 
> 
> 
> Hallo,
>