Subject: seek for your help!

From: "liyixiang" <[email-masked]>
Date: Tue, 12 Jun 2001 08:50:36 +0800

Thank you for any piece of advice you sent to me!

---

From: Hummel Heinrich <[email-masked]>
Date: Tue, 12 Jun 2001 17:31:50 +0200

it is awfully bad, to leave it up to the configuration of an interface whether to allow downstream-on-demand or unsolicited-downstream.
This distinction needs to be signalled in any LSP establishment message, be it Label_Request or be it Label_Mapping.
 
Heinrich Hummel
Siemens AG