Subject: L2 MPLS based VPN

From: Bernard Zelmans <[email-masked]>
Date: Tue, 26 Jun 2001 19:48:46 -0700

Hi all,

looking at both Martini and Kompella draft on L2 based VPN, the LSP with the
inner+outer label is started from the same node (PE). Is there a particular
reason for that? why don't we allow an access device to initiate the inner
label LSP and have an aggregation device start the tunnel?
Thanks in advance,

b

---

From: vola ray <[email-masked]>
Date: Tue, 26 Jun 2001 21:14:46 -0700 (PDT)

bernard,
This seems EASIER to Implement and Manage for Any Aggregation Issues,
such as Open up a Fat VoIP Tunnel from a  PE Router and pass all VoIP
calls from the CE Routers over it. 
vola

> label LSP and have an aggregation device start the tunnel?

=====
__________________________________________________________
karmany evadhikaraste ma phaleshu kadachan 
[U are Entitled to Your Duty (Karma) Only, 
 Never to its Result]
                  -- 5000+ years old Gita 2:46

__________________________________________________
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail
http://personal.mail.yahoo.com/