Subject: Typcial Blocking Probabilites in WDM networks?

From: Norm Rumac <[email-masked]>
Date: Fri, 22 Jun 2001 08:25:23 -0700 (PDT)

Hi,

Does anyone know what would be an acceptable range for
blocking probabilites withing a carrier supporting
dynamic lightpath establishment (via GMPLS etc.)?

Would it be ludicrous to assume a long-haul optical
carrier refusing more than say 15 percent of the
requests for connection establishment?

Thanks,

--Norm

__________________________________________________
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail
http://personal.mail.yahoo.com/

---

From: Norm Rumac <[email-masked]>
Date: Fri, 22 Jun 2001 09:47:15 -0700 (PDT)

Tom,
I am thinking wavelengths here.  If you are
interested, I am also thinking of a model consistent
with the framework given in section 6 of the following
document (although my question is more general in
nature):
<br>
<a href>
http://www.ietf.org/internet-drafts/draft-many-ip-optical-framework-03.txt</a>
<br>

--Norm

--- Tom Scott <[email-masked]> wrote:
> Norm,
> 
> I don't have an answer but I'm interested in the
> issue. Could you refer
> me to a whitepaper, I-D, or RFC that describes
> dynamic lightpath
> management/control (creation, maintenance,
> deletion)? 
> 
> (I assume that you mean wavelengths/lambdas or some
> other unit of
> dynamically assignable fiber resources. The only
> units or regimes I'm
> familiar with are from GMPLS: packets, time slots,
> wavelengths, fibers.)
> 
> -- TT
> 
> 
> -------- Original Message --------
> Subject: Typcial Blocking Probabilites in WDM
> networks?
> Date: Fri, 22 Jun 2001 08:25:23 -0700 (PDT)
> From: Norm Rumac <[email-masked]>
> To: [email-masked]
> 
> Hi,
>