Subject: Conflict in the Type values of Diff-serv TLV and Generalized Label Request

From: "Srikanth" <[email-masked]>
Date: Mon, 18 Jun 2001 18:24:34 +0530

Hi all,

In draft-ietf-mpls-diff-ext-09.txt, section 6.1 gives the type value of
Diff-Serv TLV as 0x901.

Also In  draft-ietf-mpls-generalized-cr-ldp-03.txt, section 2.1 gives the
type value of Generalized Label Request as 0x0901.

This will be a problem  when an implementation is going to provide Diff-serv
(using Ldp) and Generalized Cr-Ldp together.

Regards,
Srikanth Narayanan.

---

From: Eric Gray <[email-masked]>
Date: Mon, 18 Jun 2001 10:37:07 -0400

Srikanth,

    Nice catch.  Odd that there does not appear to be a single
common author for both drafts, in spite of the fact that there
are so many.  Any of the authors from either draft care to say
what the plan of action is?

--
Eric Gray