Subject: RE: Tag-switching -vs- MPLS !!!

From: <[email-masked]>
Date: Thu, 21 Jun 2001 17:03:22 -0700

tag switching is the general term used to notify a methodology

MPLS uses that methodology ...of tag switching.
dont confuse the terms technology and methodology ...

MPLs is a technology which uses a kind of methodology of tag - switching
which might be in use by some other protocols or technologies too....

regards
bhupesh

-----Original Message-----
From: Sivaramakrishna Iyer Krishnan
[mailto:[email-masked]]
Sent: Monday, June 11, 2001 11:44 PM
To: [email-masked]
Subject: Tag-switching -vs- MPLS !!!

Hi All,

I am not sure what is the difference between tag-switching and MPLS
????????....

Also, are all mpls commands backward compatible to tag-switching ???...

Thanks,
Krishnan.

-------
The MPLS-OPS Mailing List
Subscribe/Unsubscribe:  http://www.mplsrc.com/mplsops.shtml
Archive: http://www.mplsrc.com/mpls-ops_archive.shtml

---

From: "Dennis Hartmann" <[email-masked]>
Date: Fri, 22 Jun 2001 10:49:31 -0400

As far as Cisco CLI goes, I found this out playing in the lab the other
day.

Cisco's tag-switching distribution protocol "TDP" uses a 255.255.255.255
broadcast and MPLS LDP uses the all routers multicast address of 224.0.0.2
(per debug ip packet details).

Sincerely,

Dennis J. Hartmann
White Pine Consulting
[email-masked]
(914) 980-0316 (cellular)
(845) 896-4777 (home)
AOL IM: dennisjhartmann
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: Thursday, June 21, 2001 8:03 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: Tag-switching -vs- MPLS !!!
Importance: High

dont confuse the terms technology and methodology ..

-----Original Message-----
From: Sivaramakrishna Iyer Krishnan
[mailto:[email-masked]]
Sent: Monday, June 11, 2001 11:44 PM
To: [email-masked]
Subject: Tag-switching -vs- MPLS !!!

Hi All,