Subject: MIBs for GMPLS

From: "Irfan Lateef" <[email-masked]>
Date: Tue, 26 Jun 2001 21:02:05 -0400

Hi,
In order to use the MIB defined by the draft 
draft-nadeau-mpls-gmpls-te-mib-00.txt a MIB similar
to RFC 1850 OSPF-v2 MIB with extensions derived from
ideas given in the following drafts
draft-kompella-ospf-gmpls-extensions-01.txt
AND/OR
draft-kompella-isis-gmpls-extensions-02.txt
AND/OR
draft-katz-yeung-ospf-traffic-05.txt
AND/OR
draft-srisuresh-ospf-te-00.txt
AND/OR others ....
may be required to exchange topology data with the management
interface. This data can then be used by the administrator to
setup TE-tunnels.

I have the following two questions,

1. Whether such a MIB is being written/developed?

2.  If yes, which draft(s) is being used as a base and
    when is it likely to be available.

2a. If no,which draft is the most likely candidate to be used
    for drafting a MIB like, say, gmpls-ospf-te-mib.txt

Appreciate your guidance.

If this is not the forum, I would like to find an interest
group to discuss this subject.

Thanks
Irfan Lateef
_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 27 Jun 2001 09:15:44 -0400

Hi,

>interface. This data can then be used by the administrator to

         I don't think that this is necessary for GMPLS-TE
tunnels to be set up. The aforementioned drafts are
necessary insofar as to facilitate the exchange
of that information. That is, that functionality
must be supported by the devices in the GMPLS
network.

>1. Whether such a MIB is being written/developed?

         Yes, GMPLS-TE-MIB.

         --Tom