Subject: Label space for Ethernet

From: Ilan Yerushalmi <[email-masked]>
Date: Thu, 7 Jun 2001 11:26:47 +0200

Hi all,

Is it possible for an upstream LSR to advertise its Ethernet supported label range?

Thank you,
Ilan

---

From: Eric Gray <[email-masked]>
Date: Thu, 07 Jun 2001 14:03:06 -0400

Ilan,

    There is no notion of 'supported label ranges' for Ethernet
and PPP.  The downstream LSR distributes labels it can support
and the upstream LSR must be able to attach any of these to
packets asscoiated with the corresponding LSP.

--
Eric Gray