Subject: Re: RSVP-TE typo

From: Eric Gray <[email-masked]>
Date: Tue, 05 Jun 2001 13:29:05 -0400

Mark,

    As I currently understand it, George has promised to re-insert this
section with a pointer to the RFC that describes the equivalent object.
When this is done, these pointers then become indirect references to
this same RFC.  Thus we demonstrate that pointer indirection works.

    :-)

--
Eric Gray

You wrote:

> When re-reading the RSVP-TE draft-ietf-mpls-rsvp-lsp-tunnel-08.txt I notice
> that there are two systematic typos. Sections 2.3 and 2.6 refer to Section
> 4.8 for details of handing Class-of-Service service. No such section exists,
> indeed I am confused what you mean by Class-of-Service. (zero matches on the
> RFC search tool http://www.rfc-editor.org/cgi-bin/rfcsearch.pl
> <http://www.rfc-editor.org/cgi-bin/rfcsearch.pl>  , zero matches on the
> internet-draft search tool
> http://search.ietf.org/search/cgi-bin/BrokerQuery.pl.cgi
> <http://search.ietf.org/search/cgi-bin/BrokerQuery.pl.cgi> ). The only
> oblique reference I can find is on pp49 of RFC 2205 where RSVP packets are
> described as receiving a preferred class of service to prevent routers
> dropping them.
>
> Could you please clarify/amend before this gets published.
>
> Regards
>
> Mark Gibson
>
> --
> This communication contains confidential information intended solely for the use of the individual/s and/or entity or entities to whom it was intended to be addressed.  If you are not the intended recipient, be aware that any disclosure, copying, distribution, or use of the contents of this transmission is prohibited.  If you have received this communication in error, please contact the sender immediately, delete this communication from your system, and do not disclose its contents to any third party, or use its contents.  Any opinions expressed are solely those of the author and do not necessarily represent those of Orchestream Ltd or its group of companies unless otherwise specifically stated.

---

From: "Gibson, Mark" <[email-masked]>
Date: Tue, 5 Jun 2001 18:04:21 +0100

Regards

Mark Gibson