Subject: RE: ATM QoS classes in MPLS (?)

From: Jeff Parker <[email-masked]>
Date: Wed, 6 Jun 2001 10:02:23 -0400

> Hi all,
> I'm doing some research about IP/ATM integration by 
> implementing MPLS in
> ATM networks. I have some doubts regarding QoS issues:
> ATM routing protocols supporting ATM QoS classes (CBR, VBR, etc.) are
> replaced with IP routing protocols - does it mean that  ATM-LSRs (not
> working in 'ships in the night' mode) support only int-serv 
> and diff-serv
> models ? Do they use CAC function to deliver those QoS 
> guarantees? How ATM
> cells carrying IP packet are treated in ATM-LSRs from QoS 
> point of view?
> 
> Thanks in advance for any help,
> 
> Maks

We need another metaphor - "Ships in the night" suggests:

	Suppose you book first class passage on 
an ocean liner, with a suite.  What happens to your 
reservation if you find that your transport has been
changed to air rather than sea?  

The problem of mapping between different models of service
is not an easy one.  

- jeff parker

---

From: Maks Milkowski <[email-masked]>
Date: Thu, 7 Jun 2001 14:46:27 +0200 (CEST)

> changed to air rather than sea?

Correct me if I'm wrong, bu tin 'pure' ATM networks and MPLS implemented
on ATM networks transport is the same - ATM cells

> The problem of mapping between different models of service

That's obvious; but I'd like to know how it is solved in MPLS

Maks Milkowski