Subject: Control Channel Doubt

From: "manoj juneja" <[email-masked]>
Date: Fri, 22 Jun 2001 12:37:22 -0700

Hi All,
          Consider the following scenario :

   If I have 2 nodes A and B connected by 3 links (viz. OC-3, OC-192 and 
OC-48). Furthermore, I have a out-of-fiber control channel running on 
ethernet between these two nodes. Here, I am considering the case of one 
control channel for all the three data plane interfaces. When an incoming 
path message is received, how to identify for which incoming data plane 
interface this is for ? or Do I have to configure three control channels 
correspondng to each of the data plane interfaces ?

Please clarify my doubt.

Regards,
manoj.

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com

---

From: "Saurabh Shrivastava" <[email-masked]>
Date: Fri, 22 Jun 2001 13:00:03 -0700

manoj,
there is something called a LIH (logical interface
handle) in the HOP Object in the PATH message - this
shd be copied into the RESV, so that the receiver
can know on which interface it shd make reservations
even if it receives RESV on some other interface.
-saurabh

~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~
Saurabh Shrivastava          [email-masked]        

TiMetra Networks, Inc.       408.245.8796 (residence)
http://www.timetra.com/      650.237.5154 (office)
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~

# -----Original Message-----
# From: [email-masked] [mailto:[email-masked]]On Behalf Of manoj
# juneja
# Sent: Friday, June 22, 2001 12:37 PM
# To: [email-masked]; [email-masked]
# Subject: Control Channel Doubt
# 
# 
# Hi All,
#           Consider the following scenario :
# 
#    If I have 2 nodes A and B connected by 3 links (viz. OC-3, 
# OC-192 and 
# OC-48). Furthermore, I have a out-of-fiber control channel running on 
# ethernet between these two nodes. Here, I am considering the 
# case of one 
# control channel for all the three data plane interfaces. When 
# an incoming 
# path message is received, how to identify for which incoming 
# data plane 
# interface this is for ? or Do I have to configure three 
# control channels 
# correspondng to each of the data plane interfaces ?
# 
# Please clarify my doubt.
# 
# Regards,
# manoj.
# 
# 
# 
# _________________________________________________________________
# Get your FREE download of MSN Explorer at http://explorer.msn.com
#