Subject: RE: MPLS and COPS

From: Fran Reichmeyer <[email-masked]>
Date: Tue, 12 Jun 2001 09:54:20 -0400

After several attempts at introducing this to the wg, it
was decided that policy is out of scope for the MPLS wg at this
time. 
-Fran

-----Original Message-----
From: Olivier Dugeon
To: [email-masked]; [email-masked]
Sent: 6/12/01 4:28 AM
Subject: MPLS and COPS

Hi all,

In a context of QoS control in a multi-domain and multi-technology
network, we would use COPS as the control protocol rather than SNMP.
COPS need a "Policy rules Information Base" to work. A such PIB is
available for DiffServ for example. I would to know if somebody work on
a PIB for MPLS.

- Is there some case study inside the WG or it is out the scope/out of
date ?
- Is there a new version of the draft "draft-franr-mpls-cops-00.txt" ?

Thank's a lot

Olivier Dugeon
-- 
 FTR&D/DAC/CPN
 Technopole Anticipa     | mailto:[email-masked]
 2, Avenue Pierre Marzin | Phone:  +(33) 2 96 05 28 80
 F-22307 LANNION         | Fax:    +(33) 2 96 05 18 52

---

From: Olivier Dugeon <[email-masked]>
Date: Tue, 12 Jun 2001 16:57:09 +0200

> was decided that policy is out of scope for the MPLS wg at this

Ok, But is there another place for this study ?

Apprently the RAP WG delegate the PIB study in the appropriate WG like
SNMP do with the MIB.

If the PIB is not study under MPLS or TE-WG is that significate that
there is not possiblity to use COPS with MPLS?

Olivier

---

From: "Sukanta Ganguly" <[email-masked]>
Date: Tue, 12 Jun 2001 10:51:26 -0700

Maybe the TE group should be the place for this. Clearly policies should be
an important traffic engineering operation.

SG

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Fran Reichmeyer
Sent: Tuesday, June 12, 2001 6:54 AM
To: 'Olivier Dugeon '; [email-masked] '; [email-masked] '
Subject: RE: MPLS and COPS

-----Original Message-----
From: Olivier Dugeon
To: [email-masked]; [email-masked]
Sent: 6/12/01 4:28 AM
Subject: MPLS and COPS

Hi all,

Thank's a lot

Olivier Dugeon