Subject: MPLS over POS

From: "Bakshi, Sanjay" <[email-masked]>
Date: Mon, 18 Jun 2001 14:47:50 -0700

Hi,
Where can i find information on MPLS over POS?
Is it an extention of IP over POS using PPP encapsulation with MPLS shim
between PPP header and IP header?
Please let me know.
thanks,
--sanjay

---

From: "Dennis Hartmann" <[email-masked]>
Date: Mon, 18 Jun 2001 18:13:42 -0400

RE: RE: Valid Race Condition related to draft
"draft-ietf-mpls-crlsp -modify-03.txt"MPLS over POS falls into Frame-mode
MPLS (just like Ethernet, Frame-Relay, and PPP).  Yes.  It uses the MPLS
Shim header.  Check Jim Guichard and Ivan Pepelnjack's book by Cisco Press
for some good information on the differences between frame-mode and
cell-mode MPLS.

Sincerely,

Dennis J. Hartmann
White Pine Consulting
[email-masked]
(914) 980-0316 (cellular)
(845) 896-4777 (home)
AOL IM: dennisjhartmann
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of Bakshi,
Sanjay
  Sent: Monday, June 18, 2001 5:48 PM
  To: [email-masked]
  Cc: Sharma, Prem
  Subject: MPLS over POS

  Hi,