Subject: RE: Typcial Blocking Probabilites in WDM networks?

From: "Stephen Suryaputra" <[email-masked]>
Date: Fri, 22 Jun 2001 11:35:54 -0700

I would think that the blocking probability depends on
the call pattern of the connection. I'm not so sure if
we can assume that the call patern is similar to voice.
If it is then Erlang blocking formula might be relevant.

Furthermore, the acceptable blocking probability is really
depends on the user, I think.

Cheers,

> -----Original Message-----
> From: Norm Rumac [mailto:[email-masked]]
> Sent: Friday, June 22, 2001 12:47 PM
> To: Tom Scott
> Cc: [email-masked]
> Subject: re: Typcial Blocking Probabilites in WDM networks?
> 
> 
> Tom,
> I am thinking wavelengths here.  If you are
> interested, I am also thinking of a model consistent
> with the framework given in section 6 of the following
> document (although my question is more general in
> nature):
> <br>
> <a href>
> http://www.ietf.org/internet-drafts/draft-many-ip-optical-fram
> ework-03.txt</a>
> <br>
> 
> --Norm
> 
> --- Tom Scott <[email-masked]> wrote:
> > Norm,
> > 
> > I don't have an answer but I'm interested in the
> > issue. Could you refer
> > me to a whitepaper, I-D, or RFC that describes
> > dynamic lightpath
> > management/control (creation, maintenance,
> > deletion)? 
> > 
> > (I assume that you mean wavelengths/lambdas or some
> > other unit of
> > dynamically assignable fiber resources. The only
> > units or regimes I'm
> > familiar with are from GMPLS: packets, time slots,
> > wavelengths, fibers.)
> > 
> > -- TT
> > 
> > 
> > -------- Original Message --------
> > Subject: Typcial Blocking Probabilites in WDM
> > networks?
> > Date: Fri, 22 Jun 2001 08:25:23 -0700 (PDT)
> > From: Norm Rumac <[email-masked]>
> > To: [email-masked]
> > 
> > Hi,
> > 
> > Does anyone know what would be an acceptable range
> > for
> > blocking probabilites withing a carrier supporting
> > dynamic lightpath establishment (via GMPLS etc.)?
> > 
> > Would it be ludicrous to assume a long-haul optical
> > carrier refusing more than say 15 percent of the
> > requests for connection establishment?
> > 
> > 
> > Thanks,
> > 
> > --Norm
> > 
> > __________________________________________________
> > Do You Yahoo!?
> > Get personalized email addresses from Yahoo! Mail
> > http://personal.mail.yahoo.com/
> 
> 
> 
> __________________________________________________
> Do You Yahoo!?
> Get personalized email addresses from Yahoo! Mail
> http://personal.mail.yahoo.com/
> 
>

---

From: "Susumu Yoneda" <[email-masked]>
Date: Sun, 24 Jun 2001 03:51:22 +0900

RE: Typcial Blocking Probabilites in WDM networks?Hi,

At an initial stage of Lambda service by using OOO switch, only "busy" case
can be applied. Then, "call waiting" type of message would be considered in
the signalling.
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of Stephen
Suryaputra
  Sent: Saturday, June 23, 2001 3:36 AM
  To: Norm Rumac; Tom Scott
  Cc: [email-masked]
  Subject: RE: Typcial Blocking Probabilites in WDM networks?

  Cheers,