Subject: Error in RFC 3036??

From: [email-masked]
Date: Mon, 11 Jun 2001 15:07:36 +0530

hi all!
     I think there is a slight error in RFC 3036.
Pg 97
Algorithm
LRq.1 If Loop Detected , got to LRq.13.

IMHO, should it not be
     If Loop Detected , got to LRq.5

regards
sumit
PS - Sorry if anyone has already pointed this out.

---

From: zze-PELLE Thierry StagiaireFTRD/DAC/ISS <[email-masked]>
Date: Mon, 11 Jun 2001 11:57:43 +0200

>      If Loop Detected , got to LRq.5

LRq.4 and not LRq.5 I think....

---

From: [email-masked]
Date: Mon, 11 Jun 2001 16:34:35 +0530

hi nagendra!
     Thanx a lot for the reply! But I still think the problem (if any) will be
there in both cases stated below and to me sending the error notification back
should be the right approach as the loop can be handled at the source receiving
the notification.
regards
sumit

Nagendra Singh Tomar <[email-masked]> on 06/11/2001 04:21:13 PM

Please respond to [email-masked]

To:   Sumit Chauhan/HSS@HSS
cc:   [email-masked]

Subject:  RE: Error in RFC 3036??

If the node detects a loop in the label request message, the  its wise not
to send the loop detected notification, because that might in turn loop
and make the network conditions worse. In the LRq.2 case the loop is not
detected in the label request message so we are sure that the return path
for the notification message has no loop, so it is safe to send a
notification in that case.

--tomar

On Mon, 11 Jun 2001 [email-masked] wrote:

>
>
> yup sorry! LRq.4 it is. typo ;o)
>
>
>
>
> "zze-PELLE Thierry StagiaireFTRD/DAC/ISS" <[email-masked]>
on
> 06/11/2001 03:27:43 PM
>
> To:   Sumit Chauhan/HSS@HSS, [email-masked]
> cc:
>
> Subject:  RE: Error in RFC 3036??
>
>
>
>
> > IMHO, should it not be

--

------------------------------------------------------------------------------
 Nagendra Singh Tomar

 Residence:
 369 KHB Colony
 5th Block Koramangala
 Bangalore 95
 INDIA
 Phone : 5524839
 email : [email-masked]

"Sometimes quantity becomes quality"
                            --Gary Kasparov,
 When he played against Deep Blue. He said this after looking at a
 computer which found a forced mate in 249 in an endgame, after calculating
 all the possible moves with only 5 pieces left on the board.
------------------------------------------------------------------------------