Subject: site of inquiry

From: "Myunghee Son" <[email-masked]>
Date: Fri, 28 Sep 2001 20:41:28 +0900

Hello, all.

Let me know the site collected mails which is discussed through MPLS mailing
group.

Regards,
Myunghee.

------------------------------
Myunghee Son
MPLS Software Team
Internet Technology Department
Network Technology Lab.
ETRI (Elec. & Telecom. Research Inst.)

Office: +82.42.860.6473
Mobile: +82.16.254.6726
Fax: +82.42.860.5440
E-mail: [email-masked]
------------------------------

---

From: [email-masked]
Date: Fri, 28 Sep 2001 10:16:40 -0400

http://cell-relay.indiana.edu/cell-relay/archives/mpls/mpls.index.html

 -Rajiv