Subject: MPLS voice and video

From: "Mareline Sheldon" <[email-masked]>
Date: Thu, 6 Sep 2001 15:47:06 +0530

Hi,
I wanted to know if voice and video traffic can be natively encapsulated
into MPLS ? And if Yes, then what voice and video protocols does MPLS
support ?
And if No, then is there any effort being done to do so.

Thanks,
Mary

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---

From: Sasha Vainshtein <[email-masked]>
Date: Thu, 6 Sep 2001 13:20:00 +0200

Mareline,
The MPLS Forum has recently completed its work on the MoMPLS - Bearer
Implementation Agreement.
ou can find some details at their Web site, www.mplsforum.org

With best regards,
                                   Sasha Vainshtein
email:     [email-masked] <mailto:[email-masked]> 
tel:       +972-3-7659993 (office)
           +972-8-9254948 (res.)
           +972-58-674833 (cell.)

> -----Original Message-----
> From: Mareline Sheldon [mailto:[email-masked]]
> Sent: Thursday, September 06, 2001 12:17 PM
> To: [email-masked]
> Subject: MPLS voice and video
> 
> 
> Hi,