Subject: about rsvp automatically avoid all MPLS LSPs

From: [email-masked]
Date: Wed, 12 Sep 2001 13:00:42 +0800 (CST)

hi, all
I have read some Junos's document and in MPLS Applications Configuration Guide,they said "RSVP packets automatically avoid all MPLS LSPs, including those established by RSVP or LDP.
This prevents placing one RSVP session into another LSP, or in other words, nesting one LSP
into another."
I have a question about rsvp automatically avoid all MPLS LSPs. Because for RSVP send a packet using UDP or RAWIP , he use sendto to send the packet, and socket will search the destination in the FIB, and if the LSP has establish, and RSVP send a path message, the destination is the egress LSP, so in FIB table, their will be a token indicate that this packt will use LSP, in this process, how rsvp automatically avoid all MPLS LSPs. in rsvp protocol processing , socket processing or FIB ?
Best Regards.
marshal

      VCD5元，DVD10元    百元数码相机荟萃展卖                  加入书友会获精美礼品

---

From: Eric Gray <[email-masked]>
Date: Wed, 12 Sep 2001 11:45:00 -0400

Marshall,

    You should take this up with Juniper support personnel.

--
Eric Gray

You wrote:

>       VCD5Ôª£¬DVD10Ôª    °ÙÔªÊýÂëÏà»úÜöÝÍÕ¹Âô                  ¼ÓÈëÊéÓÑ»á»ñ¾«ÃÀÀñÆ·