Subject: MPLS Questions

From: He Xiaoben <[email-masked]>
Date: Fri, 21 Sep 2001 10:05:24 +0300 (EET DST)

Hi,  there, deu to the mail function failure, I paste the same question
here again, please ignore if you get the duplicate one. Sorry.

I have two small questions to ask you:

1. Do you know if there exists any standard or
proprietary interfaces
that one can use to get the MPLS LSP topology from the
MPLS router? (Is it possible to query only edge
routers or must one query all routers?)

2. Do you know if Cisco supports standard protocols
(CR-LDP) for setting up TE LSPs? 

Best Regards!

--
Ben

---

From: Eric Osborne <[email-masked]>
Date: Fri, 21 Sep 2001 12:00:17 -0400

> routers or must one query all routers?)

Some of the TE MIBs may help you here, although I've not read them so
I can't say for sure.

> (CR-LDP) for setting up TE LSPs?

We support RSVP-TE.  It is in the process of standardization.  We do
not support CR-LDP.  Please don't ask implementation-specific
questions on this list.

eric

---

From: abhay <[email-masked]>
Date: Sat, 22 Sep 2001 13:54:41 +0530

hello He Xiao,

                1)To get MPLS Topology you need to have a centralised policy management

                  and monitoring system,which I have not come across,please let me know

                  if anyone does

                2)Cisco Supports the RSVP-TE Extensions for TE-LSP,however in their

                  earlier implementations they used the TDP and LDP not CR-LDP as I have seen

                  to implement MPLS VPN Tunnels.

                Hope this helps,

                Regards,

                Abhay