Subject: questions on MPLS

From: "Krishnakanth Rao" <[email-masked]>
Date: Tue, 18 Sep 2001 15:44:20 +0530

I have the following doubts in MPLS

1. How are packets forwarded in an MPLS domain.
2 what happens when the packets first enter a MPLS domain(at the ingress node)
3. How is the label switch path (LSP) created.
4. When the packet is sent from one node to another how does it know the next hop.i,e how does it know the next destination since the MPLS node does not do a network layer header lookup.
5. what do you mean by label distribution, why is it needed.
6. what happens when a packet reaches the eggress node in an MPLS domain, how is the packet delivered to the desination.
7.Can you send me a few sample MPLS policies(how can MPLS be used in a QoS scenario)

regards

Krishnakanth

---

From: "Rajesh R A" <[email-masked]>
Date: Tue, 18 Sep 2001 15:48:07 +0530

Hi,

Several documents describing the basics of MPLS are available at..
http://www.mplsrc.com/articles.shtml

You could also check-out the FAQ section and
http://www.ietf.org/html.charters/mpls-charter.html (for RFCs esp. 3031-3036)

HTH,

Rajesh
  ----- Original Message ----- 
  From: Krishnakanth Rao 
  To: [email-masked] 
  Sent: Tuesday, September 18, 2001 3:44 PM
  Subject: questions on MPLS

   
  regards
   
  Krishnakanth