Subject: RE: Layer MPLS falls in ?

From: [email-masked]
Date: Wed, 5 Sep 2001 09:35:59 +0100

Now can we drop the
> layer bickering and get back to something productive, like arguing
> about OAM? :)
NH=> Ready when you are Eric....though this is actually quite a serious
issue for the future viability of MPLS in our (operator's) opinion.
BTW see my posting on ISO and L1/2/3 models....if you grasp this then I
agree we should let sleeping irrelavancies lie.

---

From: "Natale, Robert C (Bob)" <[email-masked]>
Date: Wed, 5 Sep 2001 08:01:04 -0400

> -----Original Message-----
> From: Eric Osborne [mailto:[email-masked]]
> Sent: Wednesday, September 05, 2001 12:41 AM

Hi,

> No, MPLS doesn't fit in the OSI reference model.

Right.  Let's not forget that great models (like the OSI
Ref Model) are *representations* of reality (at some point
in time) used to facilitate understanding, etc.  People
have a tendency to reverse the roles and use such
representations as *blueprints* to which reality must
conform forever more.  Fortunately, despite their best
efforts on that front, reality prevails and change
occurs.  MPLS is an agent -- and a very positive one,
IMHO -- for such change in this case.

> But neither does IP (where's the Presentation and Session
> layers?

Exactly...(where "IP" is writ large).

So, in the end, I would say that "MPLS" does fit into
the larger context in which the OSI Ref Model plays
such a valuable role...but that context must include
the inevitable dynamics (change) and that is where
MPLS fits at the moment.

Thanks,

BobN