Subject: RE: MPLS:what is the industry people's reaction!!

From: "Metz, Eduard" <[email-masked]>
Date: Tue, 25 Sep 2001 11:39:01 +0200

I think the real question is still not answered, still it is assumed that
MPLS is required to do what is described (followed by a reasoning why MPLS
would need OAM). However, why would the below not be possible with IP?
Granted that MPLS developments brought some good things and concepts to the
world, many of these (not all!) can be implemented using "plain" IP, or
MPLS-IP like mechanisms ... given that, what are the compelling reasons
still to use MPLS? IMHO, the answer to this questions depends indeed on the
user, its network, requirements, situation, services, etc. As such I do not
think there is a generic one-size-fits-all answer.

cheers,
	Eduard

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: 25 September 2001 11:05
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: RE: MPLS:what is the industry people's reaction!!
> 
> 
> Zhi Hao Hong wrote 25 September 2001 09:12
> > I ever ask this question to Peter Lothenberg, archetect of Sprint.
> > He just ask me " why we need mpls".
> > He means he can do very good without mpls. Maybe this is the 
> > simple answer.
> > 
> > At 02:05 2001-9-24 +0000, k m a wrote:
> > >hi all,
> > >i have a question,y the industry is not accepting 
> > MPLS......what r the hindrances they r having....what exactly 
> > is the reason.see if u could help and we can work out things 
> > to convince them.
> > >thanx
> > >kapil
> 
> This is actually an excellent question that should not be 
> dismissed lightly
> by the readers of this list.  Like Sprint, people here in BT 
> ask the same
> question.  It's no good pointing to the *technical* 
> advantages of MPLS (see
> Note).....you have to address the *cost* issues for 
> operators.  That is, if
> you can't show that implementing MPLS will either reduce 
> operational costs
> (which BTW is perhaps the most critical issue) and/or 
> increase revenues then
> I am afraid that those who control the purse strings in 
> operators won't buy
> it.  So you are right, it is as simple as that.
> 
> Note:  Who is the user? is a key question here.
> 
> 1	A new ISP might have a different view to an existing traditional
> carrier/operator and simply want a 'CO tool' to better manage 
> IP via greater
> separation of forwarding/routing functions.  However, if they 
> then want to
> be able to offer a wider range of services they will need to consider
> emulation of trad L2 managed BW technologies.....and this is 
> exactly why we
> see PWE3 activities, PPVPN and MPLS/ATM interworking 
> activities happening.
> BTW - This means we simply *have* to  start treating MPLS as 
> a proper layer
> network and stop pretending its something 'special'...see next item.
> 
> 2	A traditional operator comes with important *revenue 
> earning* fine
> granularity managed BW services that you ignore at your 
> peril.....in TDM, FR
> and ATM flavours.  So from this user's perspective, it is absolutely
> critical that MPLS can do more than just be an IP-helper, it 
> needs to offer
> a migration solution for all these self-similar managed BW 
> products.  If it
> can't, then that will a real hindrance to its uptake/acceptability IMO
> because we simply can't afford to have lots of self-similar
> technologies.....this a key facet of the critical operational 
> cost issue I
> mentioned at the outset.  However, a pre-cursor requirement 
> for this to even
> have a chance, is that MPLS must have carrier-strength 
> fault-manangement
> (aka MPLS OAM).  If we don't get this then CTO people like me 
> will have a
> very hard time 'selling' MPLS internally just on technical 
> merits.  So those
> of you who are against getting proper MPLS OAM in place please reflect
> carefully on this observation.
> 
> regards Neil
>

---

From: "D" <[email-masked]>
Date: Tue, 25 Sep 2001 09:11:43 -0700

IMHO, IP was inferior to ATM (as a tool used in building internet networks)
primarily because it had less letters in it's acronym.

MPLS improved upon ATM by adding a 4th letter.  For the new millenium, GMPLS
is the current limit of technological mastery, but my bet is on lambda
switching to be the pinnacle of operational uselessness leavened with
marketing hype.  I predict no less than 7 letters in that acronym.  This is
one of the things that is the matter with Internet engineering today.

-D

---

From: Eric Gray <[email-masked]>
Date: Thu, 27 Sep 2001 11:43:25 -0400

D,

    Interesting theory.  I suspect that you're simply getting
the cart before the horse, however.  Newer acronyms will
naturally tend to be longer for the following reasons:

1) the pool of shorter acronyms is exhausted over time,
2) the world is not getting to be a simpler place to live,
3) people's 'developing' sense of humor makes use of a
    few obvious variations of shorter acronyms unusable.

Equally naturally, the optimists among us tend to think that
newer sometimes means better.

--
Eric Gray

You wrote:

> ---