Subject: MPLS:what is the industry people's reaction!!

From: "k m a" <[email-masked]>
Date: 24 Sep 2001 02:05:34 -0000

hi all,
i have a question,y the industry is not accepting MPLS......what r the hindrances they r having....what exactly is the reason.see if u could help and we can work out things to convince them.
thanx
kapil

---

From: Zhi Hao Hong <[email-masked]>
Date: Tue, 25 Sep 2001 16:12:17 +0800

I ever ask this question to Peter Lothenberg, archetect of Sprint.
He just ask me " why we need mpls".
He means he can do very good without mpls. Maybe this is the simple answer.