Subject: MPLS Questions

From: XIAOBEN HE <[email-masked]>
Date: Fri, 21 Sep 2001 14:44:37 +0800 (CST)

Hi, the MPLS experts!

I have two small questions to ask you:

1. Do you know if there exists any standard or
proprietary interfaces
that one can use to get the MPLS LSP topology from the
MPLS router? (Is it possible to query only edge
routers or must one query all routers?)

2. Do you know if Cisco supports standard protocols
(CR-LDP) for setting up TE LSPs? 

Best Regards!

--
Ben

_________________________________________________________
Do You Yahoo!? 登录免费雅虎电邮! http://mail.yahoo.com.cn

<font color=#6666FF>无聊？郁闷？高兴？没理由？都来聊天吧！</font>―― 
雅虎全新聊天室! http://cn.chat.yahoo.com/c/roomlist.html

---

From: shen jing <[email-masked]>
Date: Fri, 21 Sep 2001 15:15:53 +0800

For the first question, there should not be required to derive network
topology from
CR-LDP/RSVP-TE, they are just label distribution protocol , the topology
infomation  is
mateined by routing procedure , as BGP, OSPF and kept as directed graph.

You can get such information if you can communicate with router using
routing protocols.

For the second question, as I know most part of Cisco product is based
on its tag switching,
you can find details about them at Cisco website.

James Shen

> Do You Yahoo!? µÇÂ¼Ãâ·ÑÑÅ»¢µçÓÊ! http://mail.yahoo.com.cn
>
> <font color=#6666FF>ÎÞÁÄ£¿ÓôÃÆ£¿¸ßÐË£¿Ã»ÀíÓÉ£¿¶¼À´ÁÄÌì°É£¡</font>¡ª¡ª
> ÑÅ»¢È«ÐÂÁÄÌìÊÒ! http://cn.chat.yahoo.com/c/roomlist.html

---

From: Jean Philippe Vasseur <[email-masked]>
Date: Fri, 21 Sep 2001 09:21:27 +0200

>For the second question, as I know most part of Cisco product is based

not correct.

>you can find details about them at Cisco website.

CISCO supports MPLS (LDP) as well as MPLS TE (RSVP-TE).

JP.

---

From: shen jing <[email-masked]>
Date: Fri, 21 Sep 2001 15:44:55 +0800

Jean,

Thanks for your correction.

Would you please tell me where can I find some information about Cisco's
implementation
of RSVP-TE and its interaction with routing protocol and packet classifier?

Thanks a lot.

Jame Shen

---

From: Jean Philippe Vasseur <[email-masked]>
Date: Fri, 21 Sep 2001 15:12:08 +0200

Jame,

>of RSVP-TE and its interaction with routing protocol and packet classifier?

I don't know exactly what you are looking for but you can get plenty of 
information on www.cisco.com.

JP.

---

From: Ajay Simha <[email-masked]>
Date: Fri, 21 Sep 2001 09:37:15 -0400 (Eastern Daylight Time)

On Fri, 21 Sep 2001, shen jing wrote:

Jame Shen,

It is a common practice to keep these aliases limited to technical
discussions.  There are quite a few vendor specific aliases/web sites you can
look at.  I think we should keep all vendor specific questions out of here.

-ajay

Jean, >

-- 
Ajay Simha
MPLS Deployment Engineer
IOS Technology Division
(919) 392-3141

"Study as if you were to live forever
 Live as if you were to die tomorrow"

 - Mahatma Gandhi