Subject: iesg comments on the revovery framework

From: Loa Andersson <[email-masked]>
Date: Mon, 26 Aug 2002 20:54:48 +0200

All,

we've received the comments from the IESG on the
draft-ietf-mpls-recovery-frmwrk. Since the comments to a certain
extent addresses issues that are
- related to the workings of the sub-ip area
- what and how things should be done within the mpls group
- what is need as input from other the requirment specifying wgs
    to start any work within wgs that do protocol specification
    in the sub-ip area

I've chosen to send the comments to the wg mailing list.  While it
is clear that we often take requirments from e.g. ccamp and te-wg
iyt is not clear that this is the only requirment source.
I've de-personalized the comments somewhat, since it is normally
easier to discuss the issues that way.

Question is if the wg group feels that there always need to that
requirment traceability from te-wg via ccamp to mpls, or whether
there are work that is started because it is within the mpls charter
or comes out of other wgs, e.g. the ppvpn group?

If the latter is the case, does the requirment traceability requirment
apply to this particular draft anyhow?

/Loa

AD wrote:

 > the IESG talked about draft-ietf-mpls-recovery-frmwrk on the call today
 >
 > two issues came up:

 >
 > (from nn)
 > 2/ how does this document relate to the requirements expressed in
 > draft-ietf-tewg-restore-hierarchy-01.txt?  in what ways does
 > it not meet requirements?  in what ways does it exceed them,
 > and if any, why?
 >
 > and, the sub-ip area architecture would seem to require a
 > requirements/protocol path from the tewg requirements, through
 > a common control and management plane, and then to the low-
 > level path mechanisms.  i was unable to follow this logical
 > path.  without it, how can one judge this work?
 >
 >
 > AD
 >

-- 
Loa Andersson
Chief Architect,
Utfors Research, Architecture and Future Lab (URAX)
Utfors AB
Råsundavägen 12
Box 525, 169 29 Solna
Office          +46 8 5270 2000
Office direct   +46 8 5270 5038
Mobile          +46 70 848 5038
Email           [email-masked]
WWW             www.utfors.se

---

From: Fiffi Hellstrand <[email-masked]>
Date: Thu, 29 Aug 2002 11:04:12 +0200

Hi,

The recovery framework draft talks solely about mpls recovery and should
therefore be kept within the working group. However, It is related to other
work in the sub-ip area that also deals with recovery techniques. IMHO they do
not need to fullfill eachothers requirement or  we else would have a complex
mix of cross dependences. So for this particular draft I find it self
consistent and to be kept within mpls wg (as agreed upon before).

The AD's are talking about traceability between the groups and I'm in favour
of such work. But exactly how it should be performed hasn't been settled yet.
If I missed it pleased let me know the status.

/Fiffi

--
Fiffi Hellstrand  MSc
----------------------------------------------------------------
Senior Manager -
Routing Architecture Lab      Nortel Networks
ATI Strategic Protocols       St. Eriksgatan 115A
ESN   : 521-3687              Stockholm Sweden
phone : +46 (0)8-5088-3687
mobile: +46 (0)70-559-3687    e-mail: [email-masked]
----------------------------------------------------------------