Subject: RE: Comments on Fast Reroute draft

From: Shahram Davari <[email-masked]>
Date: Fri, 9 Aug 2002 08:09:48 -0700

A typo correction below:

> 7) Section 5.3 :
> 
> Since bullet 4 eliminates all LSPs with Detour object, how is 
> bullet 4 possible?
> 
 I meant how is bullet 6 possible?

-Shahram

---

From: Ping Pan <[email-masked]>
Date: Fri, 09 Aug 2002 08:51:39 -0700

>  I meant how is bullet 6 possible?

Section 5.3, bullet 4 has a typo. Thanks.

The condition is where a node receives multiple detours for a LSP, but 
the LSP itself does not pass through the node. The merging rule here is 
such that the node needs to select one of the detours. The selection 
algorithm is a local one.

- Ping