Subject: RE: can lsp's be terminated within an atm core ????

From: "Gray, Eric" <[email-masked]>
Date: Tue, 6 Aug 2002 09:47:06 -0400

Mayank,

	The concept itself is _not_ wrong.

	For example, if management traffic is carried to a 
core ATM LSR, the LSP on which it arrives must terminate 
at the ATM LSR.  This is one reason for David's comment 
to the effect that the term 'edge' may be somewhat fuzzy.  

	Also, a core-ward ATM LSR (or any LSR) may be at a
place where the aggregate of IP destinations changes.  In
this case, an LSP carrying IP traffic to which this applies
would terminate at that LSR (ATM or otherwise) and the IP 
traffic may be injected into another LSP for forwarding
further toward the destination network.  If you map out a 
few likely topologies, you will likely find that this is 
going to be the case for a significant amount of IP traffic 
on many LSPs at nearly every LSR.  Core-ward ATM switches 
will only be an exception if they are not LSRs.  This is 
another reason why edges are fuzzy.

Eric W. Gray
Systems Architect
Celox Networks, Inc.
[email-masked]
508 305 7214

-----Original Message-----
From: Mayank Kumar [mailto:[email-masked]] 
Sent: Tuesday, August 06, 2002 1:18 AM
To: Mpls (E-mail)
Subject: can lsp's be terminated within an atm core ????

hi
following my previous question?? i wanted to know that can lsp's be
originated and terminated within an atm backbone or is the concept itself
totally wrong.

thanks
and  regards
Mayank

---

From: "Mayank Kumar" <[email-masked]>
Date: Wed, 7 Aug 2002 10:05:33 +0530

hi eric
thanks for the comments !
ur point regarding the termination of lsp's in the atm core does not seem
valid in a few scenarios.
Lets say the aggregation point for some summary route is x which is an atm
core lsr or an atm swicth supporting mpls.
in that case if an lsp using a summary route terminates at this lsr , then
either this lsr has to perform a second level label lookup to decide the
next lsp tunnnel it should enter or  do a ip lookup and forward traffic
accordingly on the destination field . So this means that the aggregation
point should never be an atm switch as they are not capable for ip
forwarding in the data plane.
What do u say regarding this???
if i am correct then please give another example of lsp's terminating in the
atm core.

thanks
and regards
mayank

-----Original Message-----
From: Gray, Eric [mailto:[email-masked]]
Sent: Tuesday, August 06, 2002 7:17 PM
To: [email-masked]'
Cc: Mpls (E-mail)
Subject: RE: can lsp's be terminated within an atm core ????

Mayank,

Eric W. Gray
Systems Architect
Celox Networks, Inc.
[email-masked]
508 305 7214

-----Original Message-----
From: Mayank Kumar [mailto:[email-masked]]
Sent: Tuesday, August 06, 2002 1:18 AM
To: Mpls (E-mail)
Subject: can lsp's be terminated within an atm core ????

hi

thanks
and  regards
Mayank