Subject: RE: GMPLS features applicable to MPLS

From: "Gray, Eric" <[email-masked]>
Date: Mon, 25 Nov 2002 12:36:52 -0500

Ping,

	In general, it is not usually a good approach
toward achieving interoperability to assume that a
large number of vendors will pick the same pieces 
and put them together in the same way - just because
all of the pieces to a solution exist already.

Eric W. Gray
Systems Architect
Celox Networks, Inc.
[email-masked]
508 305 7214

> -----Original Message-----
> From: Ping Pan [mailto:[email-masked]]
> Sent: Monday, November 25, 2002 12:01 PM
> To: [email-masked]
> Cc: IETF MPLS List
> Subject: Re: GMPLS features applicable to MPLS
> 
> Hmmm... have to bite now. Who is confused here? The carriers? Don't
> think so. They know exactly which feature to have in their networks. The
> developers? Don't think so either. They know what can and cannot be
> implemented. So if we have enough solutions floating around in various
> drafts and RFC's. Why write more document?
> 
> - Ping

---

From: "Naidu, Venkata" <[email-masked]>
Date: Mon, 25 Nov 2002 12:54:29 -0500

-> Hmmm... have to bite now. Who is confused here? The carriers? Don't 
-> think so. They know exactly which feature to have in their 
-> networks. The 
-> developers? Don't think so either. They know what can and cannot be 
-> implemented. So if we have enough solutions floating around 
-> in various drafts and RFC's. Why write more document?

  More than a year back, I pointed the potential confusion
  of these "drafts" vs "features" applicability.
  The confusion still exists, so do something to rectify
  this confusion.

  See the last bullet in my old mail.
  http://cell-relay.indiana.edu/mhonarc/mpls/2001-Sep/msg00268.html

--
Venkata.