Subject: TDP to LDP on a MPLS Network

From: "Luis Abello Daza/GSIS-01/CTC" <[email-masked]>
Date: Mon, 25 Nov 2002 17:52:38 -0400

Hi everyone,

Does one of you have any experience performing a change from TDP to LDP on
a MPLS network?. Please correct me if I´m wrong. TDP or LDP will work only
on the interfaces (between them) were it is configured so the network could
work with boths, TDP and LDP.

grettings
LAD

---

From: Luc De Ghein <[email-masked]>
Date: Wed, 27 Nov 2002 11:16:14 +0100 (CET)

LAD,
 
> work with boths, TDP and LDP.

Yes, the network will work with both TDP and LDP.
You move from TDP to LDP between a pair of routers, not per link.
I.e., when having two links between a pair of routers, you
cannot have one link with TDP and one link with LDP configured.

Luc