Subject: Draft status of "Fast reroute extensions to CRLDP"

From: "Yongjun Im" <[email-masked]>
Date: Tue, 19 Nov 2002 10:27:22 +0900

Hello,
Could anyone tell me about the current status of internet draft, 
"Fast reroute extensions to CRLDP" by Vijayanand C ?
(As you know, "Fast Reroute Extensions to RSVP-TE for LSP Tunnels" is
in WG draft.)

Is that draft still progressing or being updated? AFAIK, IETF has decided 
to discontinue further standardaziation on CR-LDP, since it prefers RSVP-TE 
to CR-LDP as an MPLS and GMPLS signaling protocol?

If IETF made a decision to discontinue any further discussion on fast rerouting
extensions to CRLDP, then will that functionality not being supported in CR-LDP?

Thanks in advance.

Yongjun.

---

From: Loa Andersson <[email-masked]>
Date: Mon, 18 Nov 2002 20:37:58 -0500

the draft is an individual draft, according to the referred
decision it won't become an wg doc, as it falls into the category
"new cr-ldp work".

/Loa

-- 
     Loa Andersson
     Utfors AB
     Råsundavägen 12
     Box 525, 169 29 Solna
     Mobile          +46 70 848 5038
     Email           [email-masked]