Subject: mpls wg document status - update

From: Loa Andersson <[email-masked]>
Date: Sun, 03 Nov 2002 10:58:16 -0500

All,

at the last IESG meeting "a pile of mpls docs were discussed". This
is a short update on doc status.

We have five new documents approved for publishing as proposed standard

   <draft-ietf-mpls-ldp-ft-06.txt>
   <draft-ietf-mpls-ldp-restart-06.txt>
   <draft-ietf-mpls-lsp-hierarchy-08.txt>
   <draft-ietf-mpls-rsvp-unnum-08.txt>

And one as an informational RFC
draft-ietf-mpls-recovery-frmwrk-08.txt

All the documents will shortly show up on the RFC-editors queue.

Please join us in congratulating all the authors who have done
a great job!

One document were returned to the working group to be coordinated
with a parallel work in the idr wg

   <draft-ietf-mpls-bgp-mpls-restart-02.txt>

Contact has been taken with idr wg chair to see if there is anything
that needs/could to be done from the mpls to speed up the process.

One document were returned to the authors (i.e. the mpls wg chairs :) )
for "word tweaking".

   <draft-andersson-mpls-sig-decision-01.txt>

Plan to "tweak" tomorrow, and hopefully the doc is back on the IESG
agenda shortly.

Further information at:

http://urax.utfors.net/~loa/MPLS_WG_Drafts.htm

Loa and George.

-- 
     Loa Andersson
     Chief Architect,
     Utfors Research, Architecture and Future Lab (URAX)
     Utfors AB
     Råsundavägen 12
     Box 525, 169 29 Solna
     Office          +46 8 5270 2000
     Office direct   +46 8 5270 5038
     Mobile          +46 70 848 5038
     Email           [email-masked]
     WWW             www.utfors.se

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 4 Nov 2002 14:14:57 +0100

Loa, I am really impressed with your efforts to keep us (ADs)
and the WG so well informed of the status of documents in the
WG. I wish all WG chairs did such a fantastic job.

Thanks,
Bert 

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: zondag 3 november 2002 16:58
> To: MPLS wg
> Cc: Scott Bradner; George Swallow; Bert Wijnen
> Subject: mpls wg document status - update
> 
> 
> All,
>