Subject: agenda for the mpls mib review meeting

From: Loa Andersson <[email-masked]>
Date: Wed, 06 Nov 2002 12:07:18 +0100

All,

the agenda for the open MPLS MIG review meeting will be found at:

http://urax.utfors.net/~loa/mpls-mib-review.htm

and in a text version below.

Comments/questions/additions/changes to me before the meeting start.

/Loa

--------------------

MPLS MIB review
Atlanta November 16, 12 AM to 6 PM,
at the Cisco office at:

The Point Complex, Building 500

Agenda (to be bashed)
1. Opening remarks (Loa)
2. AD views (Bert)
3. On behalf of the mib - authors (proposed Tom and/or Joan)
4. MPLS MIB overview (Tom/Joan)
    <draft-ietf-mpls-mgmt-overview-02>
5. The MIBs one by one in some logical order
     5.1 lsr mib
         <draft-ietf-mpls-lsr-mib-09>
     5.2 ldp mib
         <draft-ietf-mpls-ldp-mib-09>
     5.3 ftn mib
         <draft-ietf-mpls-ftn-mib-04>
     5.4 te mib
         <draft-ietf-mpls-te-mib-08>
     5.5 tc mib
         <draft-ietf-mpls-tc-mib-04>
     5.6 bundle mib (Tom)
         <draft-ietf-mpls-bundle-mib-03>
     5.7 tewg mib (Kireeti)
         <draft-ietf-tewg-mib-03>
6. GMPLS considerations
7. Summary of input and actions.
    7.1 Report to mpls wg meeting
    7.2 id tracker input
------------------------------
Directions from the airport:

At the Atlanta Airport: Leave the airport following direction indicators
toward I-75 North.
Take I-75 North to the I-85 North exit.
Travel on I-85 North to Hwy GA-400 North (toll road)
While traveling on GA-400, look for the Northridge Road Exit
Turn right at the top of the exit and cross over GA-400.
Turn right into The Point complex.
Building 500 is on the right inside the complex.
Note: According to the hosts it is "quite close to the hotel, take a taxi"

-- 
     Loa Andersson
     Chief Architect,
     Utfors Research, Architecture and Future Lab (URAX)
     Utfors AB
     Råsundavägen 12
     Box 525, 169 29 Solna
     Office          +46 8 5270 2000
     Office direct   +46 8 5270 5038
     Mobile          +46 70 848 5038
     Email           [email-masked]
     WWW             www.utfors.se

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 06 Nov 2002 12:38:53 -0500

Also, FYI Joan and I have agreed to give the summary
of events to the WG during the full meeting, so we will
work up some slides after the Sat. meeting to lead the
discussion during the full MPLS WG meeting.

         --Tom

>Comments/questions/additions/changes to me before the meeting start.

Success is relative; the more success, the more relatives. -Anonymous

---

From: Loa Andersson <[email-masked]>
Date: Wed, 06 Nov 2002 18:48:13 +0100

Yes - on the preliminary agenda I've put together you are right
close to the top of it

http://62.119.0.68/~loa/MPLS-agenda-for-Atlanta.htm

George will put out the first versioniof the final agenda.

/Loa