Subject: RE: I-D ACTION:draft-andersson-mpls-g-chng-proc-00.txt

From: "Brungard, Deborah A, ALABS" <[email-masked]>
Date: Fri, 28 Feb 2003 12:35:25 -0500

Was the concern by saying "external standards bodies", it was interpreted as liaisons (as this is the only formal way for T1/ITU to communicate), which implies submission of an "individual draft", review, etc.? So as not to confuse "standards bodies" with liaison communication, how about in the draft changing this to "participants of external standards bodies"? Or perhaps best is to just remove. And let the liaison process address, with links to this document.

Deborah

-----Original Message-----
From: Stephen Trowbridge [mailto:[email-masked]]
Sent: Friday, February 28, 2003 12:16 PM
To: [email-masked]
Cc: Loa Andersson; [email-masked]
Subject: Re: I-D ACTION:draft-andersson-mpls-g-chng-proc-00.txt

Curtis,
I have no problem to seperate the liaison process from the internal process.
In fact, a good liaison process is needed that would have much broader
applicability than (G)MPLS protocols.

However, I do disagree that we can go forward on one with out the other.
As Bala's flowchart shows, the effect of applying this draft to internally
and externally initated work alike is to give the externally initiated
work a fast track to the trash. Without the liaison process, this draft
seems to make what is already a bad problem with how we deal with input
from other SDOs even worse.
Regards,
Steve

Curtis Villamizar wrote:
> 
> In message <[email-masked]>, Loa Andersson writes:
> >
> > - I don't think it is agood idea to describe the two process in the same
> >   document. the chnage-process is for our internal use, the liasion process
> >   is for our commuinication with other SDOs
> 
> If we can agree on this, then we can move forward with your document.
> 
> Curtis

---

From: Loa Andersson <[email-masked]>
Date: Fri, 28 Feb 2003 22:54:26 +0100

Deborah,

I'm trying to understand the statement on 

"as this is the only formal way for T1/ITU to communicate"

if the key word is "formal" then it might be an obstacle, but at least
in one case the "formal" part has not been imposible to overcome.

Looking at the recent history e.g. the OAM label.

This was brought in to IETF, as an liasion and as a ID by Hiroshi Ohta it was
reviewed and discussed in the mpls group and progressed to an RFC, to cover 
the need of one of the ITU study groups.

I'm not saying that it went smoth adn that everyone are happy with the
decision, and possibly we weren't as attentative as we should have been,
but given a bumpy road - it went through.

Why can't this be the model for other similar "request for changes"? The
change process are there for trying to take the worst bumps out of the
road.

/Loa