Subject: RE: I-D ACTION:draft-andersson-mpls-g-chng-proc-00.txt

From: John Drake <[email-masked]>
Date: Thu, 27 Feb 2003 10:41:45 -0800

George,

I didn't attend.

Thanks,

John

> -----Original Message-----
> From: George Newsome [mailto:[email-masked]]
> Sent: Thursday, February 27, 2003 10:17 AM
> To: John Drake
> Cc: 'Kireeti Kompella'; Stephen Trowbridge; [email-masked];
> [email-masked]
> Subject: Re: I-D ACTION:draft-andersson-mpls-g-chng-proc-00.txt
> 
> 
> John Drake wrote:
> 
> 
> > Snipped...
> > 
> > Stephen Trowbridge asked what further information the IETF 
> requires. 
> > 
> > Dimitri and Kireeti answered the question in detail."
> >
> 
> 
> And the answer was ????
> 
> A pity that the detailed answer is apparently not minuted.
> 
> George
>

---

From: [email-masked]
Date: Fri, 28 Feb 2003 00:04:13 +0100

john, here it is ...

... and if i well remember.. trying to summarize
here the issue:

1) in order to initiate an action a clear under
standing of the problem must be achieved by the 
ccamp wg community in order to make this happen 

2) expect that ietf community would understand 
the terminology used in g.8080 (and subsequently
the issue) by sending a liaison was probably 
a bit too optimistic -> thus the idea was to
initiate a sort of "decoder ring" (just to be sure
that when we say a "table" we are all in common
agreement on what a table is)

3) instead of request changes to gmpls it would 
have been much more constructive to know really 
what are the architectural aspects covered by 
itu that are the key in enabling signalling for 
optical networks -> from that *clear* perspective 
the ccamp wg was expecting a "functional spec" 
i-d ... since the idea here was to understand 
the functional requirement outside of any specific
signalling protocol (thus make abstraction of 
what was included in g.7713.x in a first phase)

4) once terminology + functional aspects would
have been understood by the ccamp wg deliver the 
right answer using the ccamp community tools and
protocols

in brief, the idea developed in yokohama was
"please put the g.8080 architecture on the table,
and let's have a signalling functional i-d to 
clearly understand the issue and then the ccamp 
wg community will deliver the adequate gmpls 
profile" instead of that the two editors of the 
document decided to go the "info track" ... i 
never understood the real argumentation behind 
this ... clearly as we say in french "la sauce 
n'a pas prise" but i consider this as a turning-
point in the ccamp/sg15 collaboration

then, as already pointed out, we couldn't avoid  
"that the SDO can decide to do it on its own, but 
then changes the name of the protocol so that 
innocent bystanders can tell the difference." 
and this is what happened for signalling.

note: kireeti please correct me if you think
there is something missing or wrong here

hope this clarifies,
- dimitri.

-- 
Papadimitriou Dimitri 
E-mail : [email-masked] 
Private: http://www.rc.bel.alcatel.be/~papadimd/index.html
E-mail : [email-masked]
Public : http://psg.com/~dpapadimitriou/
Address: Fr. Wellesplein 1, B-2018 Antwerpen, Belgium
Phone  : +32 3 240-8491