Subject: Question on draft-ietf-mpls-tc-mib

From: Ina Minei <[email-masked]>
Date: Mon, 3 Feb 2003 11:10:05 -0800 (PST)

Has the object iddentifier for the mplsMIB been assigned yet? Are
there any guidelines on what implementors should use in the meantime?

			Thank you,

				Ina Minei

---

From: [email-masked]
Date: Wed, 5 Feb 2003 19:08:49 -0500 (EST)

Hi Ina,

Speaking as the co-author that is updating
this MIB, can confirm that we have no plans
to request an experimental number
for this draft.

  -Joan

-------Original Message-------
From: Ina Minei <[email-masked]>
Sent: 02/03/03 07:37 PM
To: "Wijnen, Bert (Bert)" <[email-masked]>
Subject: RE: Question on draft-ietf-mpls-tc-mib

   	Hello Bert,

   	Thank you for the quick reply. Indeed, using the enterprise OID
tree could be a solution.

   	However, it's been pointed out to me that in the past the
experimental branch was used in similar situations.
   	The use of the experimental branch is good  because it provides
uniformity for the early implementations, and also because it is well
understood that this is a temporary location. Letting each vendor use
its enterprise OID tree places a burden on both the users and the
vendors.
   	Using the experimental branch was the solution adopted for
the mroute mib for example. When the mib became an rfc, the mib was moved
from the experimental branch.

   	Would the authors of the mib comment on adopting the same approach
in this case?

   	   	   	Thank you,

   	   	   	   	Ina

On Mon, 3 Feb 2003, Wijnen, Bert (Bert) wrote:

> Nope... it still needs another revision, probably another
> WG last call, then IETF Last Call, then goes to RFC-Editor
> queue and then gets an assignment. Several months before we
> get there I suspect.
>
> In the meantime, you might use a branch under your enterprise
> OID tree.
>
> Thanks,
> Bert
>
> > -----Original Message-----
> > From: Ina Minei [mailto:[email-masked]]
> > Sent: maandag 3 februari 2003 20:10
> > To: [email-masked]
> > Subject: Question on draft-ietf-mpls-tc-mib
> >
> >
> >

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 06 Feb 2003 10:41:08 -0500

Joan is correct. The draft will shortly have
a real number, so there is no need to cut a draft just
to have an experimental number.

         --Tom

> > > there any guidelines on what implementors should use in the meantime?

"The difficult, we do immediately.  The impossible takes a little longer." 
-- Air Force Motto

http://www.mkp.com/books_catalog/catalog.asp?ISBN=1-55860-751-X