Subject: RE: Question on draft-ietf-mpls-tc-mib

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 3 Feb 2003 23:19:07 +0100

Nope... it still needs another revision, probably another
WG last call, then IETF Last Call, then goes to RFC-Editor
queue and then gets an assignment. Several months before we
get there I suspect.

In the meantime, you might use a branch under your enterprise
OID tree.

Thanks,
Bert 

> -----Original Message-----
> From: Ina Minei [mailto:[email-masked]]
> Sent: maandag 3 februari 2003 20:10
> To: [email-masked]
> Subject: Question on draft-ietf-mpls-tc-mib
> 
> 
> 
> 	Has the object iddentifier for the mplsMIB been 
> assigned yet? Are
> there any guidelines on what implementors should use in the meantime?
> 
> 			Thank you,
> 
> 				Ina Minei
>

---

From: Ina Minei <[email-masked]>
Date: Mon, 3 Feb 2003 16:37:38 -0800 (PST)

Hello Bert,

	Thank you for the quick reply. Indeed, using the enterprise OID
tree could be a solution.

	However, it's been pointed out to me that in the past the
experimental branch was used in similar situations.
	The use of the experimental branch is good  because it provides
uniformity for the early implementations, and also because it is well
understood that this is a temporary location. Letting each vendor use
its enterprise OID tree places a burden on both the users and the
vendors.
	Using the experimental branch was the solution adopted for
the mroute mib for example. When the mib became an rfc, the mib was moved
from the experimental branch.

	Would the authors of the mib comment on adopting the same approach
in this case?

			Thank you,

				Ina