Subject: Re: Inter-area cspf

From: "Cheng-Yin Lee" <[email-masked]>
Date: Tue, 18 Mar 2003 21:07:39 -0500

Bhaskara,
Regarding (2) & (3), my understanding is a more distributed approach
described in draft-lee-ccamp-exclude-route more preferable than the
"Path Computation Entity" approach in (3).
You may want to take a look at this draft which will be presented by
Adrian Farrel in CCAMP WG meeting on Wednesday. It is not limited to
inter-area only (and does not address IGP-TE LSA flooding).

Regards,
Cheng-Yin

Bhaskara Peela wrote:
> 
> [ post by non-subscriber.  with the massive amount of spam, it is easy to miss
>   and therefore delete posts by non-subscribers.  if you wish to regularly
>   post from an address that is not subscribed to this mailing list, send a
>   message to <listname>[email-masked] and ask to have the alternate
>   address added to the list of addresses from which submissions are
>   automatically accepted. ]
> 
> Hi,
> 
> Can any one update me about the status of following drafts
> 
> 1)draft-ash-ccamp-multi-area-te-reqmts-00.txt
> 2)draft-lee-mpls-te-exchange-00.txt
> 3)draft-lee-mpls-path-request-00.txt
> 4)draft-cheng-ccamp-ospf-multiarea-te-extensions-01.txt
> 
> I would like to know what is the latest ongoing standadization process for inter-area OSPF-TE LSA flooding
> for CSPF calculation for GMPLS or MPLS.
> 
> thank you
> bhaskara
> --
> __________________________________________________________
> Sign-up for your own FREE Personalized E-mail at Mail.com
> http://www.mail.com/?sr=signup

---

From: Jean Philippe Vasseur <[email-masked]>
Date: Wed, 19 Mar 2003 00:11:12 -0800

Hi,

FYI, if you're interested by multi-area TE, you might want to consider:
- http://www.ietf.org/internet-drafts/draft-kompella-mpls-multiarea-te-03.txt
For PCS-PCC signalling (scenarios 2,4 and 5 on of the previous draft) see:
http://www.ietf.org/internet-drafts/draft-vasseur-mpls-computation-rsvp-03.txt

JP.

---

From: "Bhaskara Peela" <[email-masked]>
Date: Tue, 18 Mar 2003 15:06:00 -0500

Hi,

thank you
bhaskara