Subject: RE: I-D ACTION:draft-andersson-mpls-g-chng-proc-00.txt

From: Shahram Davari <[email-masked]>
Date: Wed, 5 Mar 2003 11:54:34 -0800

>> > It might be a good idea to require that all IETF protocols support
>> > vendor-specific extensions, so that they could be used by 
>other SDOs
>> > and for experiments.
>> 
>> Ouch... draft-iesg-vendor-extensions-00.txt
>
>But that doesn't solve the problem.  There are some protocol
>requirements that can't be met just by extra semantics.
>

Could you please give an example. 

-Shahram

---

From: "'Scott W Brim'" <[email-masked]>
Date: Thu, 6 Mar 2003 10:37:53 -0500

> Could you please give an example. 

Obviously, something that involves extensions to the protocol machinery.