Subject: RE: Inter-area cspf

From: Jean Philippe Vasseur <[email-masked]>
Date: Wed, 19 Mar 2003 10:29:22 -0800

Fully on Yakov's side on this comment. I personally do not see any 
requirement for additional routing protocols extension for multi-area TE.

JP.

At 21:13 18/03/2003 -0500, Bhaskara Peela wrote:
>[ post by non-subscriber.  with the massive amount of spam, it is easy to miss
>   and therefore delete posts by non-subscribers.  if you wish to regularly
>   post from an address that is not subscribed to this mailing list, send a
>   message to <listname>[email-masked] and ask to have the alternate
>   address added to the list of addresses from which submissions are
>   automatically accepted. ]
>
>Hi,
>
>Mailing list archive points me to the following message regarding 
>inter/multi area CSPF by Yokov.
>
> > -----Original Message-----
> > From: Yakov Rekhter [mailto:[email-masked]]
> > Sent: Sunday, December 22, 2002 6:29 AM
> > To: [email-masked]
> > Cc: [email-masked]; [email-masked]
> > Subject: Re: Last Call: Traffic Engineering Extensions to OSPF Version 2
> > to Proposed Standard
> >
> >
> > Suresh,
> >
> > > > > My recommendation against using this draft as the basis for
> > > > > building further TE-extensions to inter-area and mixed networks
> > > > > was in the context of OSPF Autonomous System (AS). I also
> > > > > mentioned the draft has scalability limitations in extending this
> > > > > to inter-area and mixed networks -  also in the context of OSPF AS.
> > > > >
> > > > > Without going into the details of the "Multi-area MPLS Traffic
> > > > > Enginering" draft - The work cited in this draft as going on to
> > > > > address multi-area TE is in the MPLS signalling context, not in
> > > > > the OSPF.
> > > >
> > > > As I said in my previous e-mail quite a few scenarios described in
> > > > draft-kompella-mpls-multiarea-te-03.txt are supported with the TE
> > > > extensions that are subject to this Last Call. That is precisely
> > > > while quite a few scenarios in the "Multi-area MPLS Traffic
> > Engineering"
> > > > draft do not require any additions to what is already defined
> > > > in the katz-yeung draft.
> > > >
> > > > Yakov.
> > >
>
>Does this mean to suggest inter-area constraint based path computation 
>should follow ideas presented in draft-kompella-mpls-multiarea-te-03.txt 
>and draft-katz-yeung-ospf-traffic-09.txt ?  Or is there any active 
>alternate process going on.  Can any one update this issue.
>
>thank you
>bhaskara
>
>-----Original Message-----
>From: Bhaskara Peela [mailto:[email-masked]]
>Sent: Tuesday, March 18, 2003 12:06 PM
>To: [email-masked]
>Cc: [email-masked]
>Subject: Inter-area cspf
>
>
>[ post by non-subscriber.  with the massive amount of spam, it is easy to miss
>   and therefore delete posts by non-subscribers.  if you wish to regularly
>   post from an address that is not subscribed to this mailing list, send a
>   message to <listname>[email-masked] and ask to have the alternate
>   address added to the list of addresses from which submissions are
>   automatically accepted. ]
>
>Hi,
>
>Can any one update me about the status of following drafts
>
>1)draft-ash-ccamp-multi-area-te-reqmts-00.txt
>2)draft-lee-mpls-te-exchange-00.txt
>3)draft-lee-mpls-path-request-00.txt
>4)draft-cheng-ccamp-ospf-multiarea-te-extensions-01.txt
>
>I would like to know what is the latest ongoing standadization process for 
>inter-area OSPF-TE LSA flooding
>for CSPF calculation for GMPLS or MPLS.
>
>thank you
>bhaskara
>--
>__________________________________________________________
>Sign-up for your own FREE Personalized E-mail at Mail.com
>http://www.mail.com/?sr=signup

---

From: "Bhaskara Peela" <[email-masked]>
Date: Tue, 18 Mar 2003 21:13:19 -0500

Hi,

Mailing list archive points me to the following message regarding inter/multi area CSPF by Yokov.  

> > > draft do not require any additions to what is already defined

Does this mean to suggest inter-area constraint based path computation should follow ideas presented in draft-kompella-mpls-multiarea-te-03.txt and draft-katz-yeung-ospf-traffic-09.txt ?  Or is there any active alternate process going on.  Can any one update this issue.

thank you
bhaskara

-----Original Message-----
From: Bhaskara Peela [mailto:[email-masked]]
Sent: Tuesday, March 18, 2003 12:06 PM
To: [email-masked]
Cc: [email-masked]
Subject: Inter-area cspf

Hi,

I would like to know what is the latest ongoing standadization process for inter-area OSPF-TE LSA flooding
for CSPF calculation for GMPLS or MPLS.

thank you
bhaskara