Subject: Re: Inter-area cspf

From: Jean Philippe Vasseur <[email-masked]>
Date: Thu, 20 Mar 2003 15:41:27 -0800

Hi Bhaskara,

At 14:21 19/03/2003 -0500, [email-masked] wrote:
>Hi Jean,
>
>The draft-vasseur-mpls-computation-rsvp-03.txt suggests overload RSVP 
>message to query path request/response between
>path server and client.  Why RSVP should be overloaded when
>it does not involve RSVP signalling.  Why can't we use some plain 
>client-server model instead of overloading RSVP in a scenario which is not 
>related to RSVP.  I came across one
>more draft-lee-mpls-path-request-04.txt which is just a plain 
>client-server model.
>
>Can you please clarify issues involving these two methods.

One comment first: this PCC-PCS draft tries to address multiple problems 
applicable to very different scenarios (inter-area, inter-AS, GMPLS, 
intra-area with off-line computation, ...). As a result, this might give 
the impression that quite a substantial number of objects are required for 
each scenario which is definitely not the case. I guess this is where your 
feeling that we "overload" RSVP might come from. So the plan is to post a 
completely new version of this draft. I'm just waiting for the CCAMP 
charter update and I'm hopping that the motivation for the choice of RSVP 
for PCC-PCS will more clearly appear.

Then, your comments on this new version will be very welcome.

>I do see draft-kompella-mpls-multiarea-te-03.txt expired.  What is the 
>status of this draft? Does any one have idea regarding the implementions 
>for multi-area TE/CSPF among vendors?

Related to draft-kompella-mpls-multiarea-te, we will resurrect it. Let's 
wait for the update on the CCAMP charter.

I won't comment on those lists on vendor implementations but yes there are 
some implementations.

JP.

>Can any one clarify?
>
>thank you
>bhaskara
>----- Original Message -----
>From: Jean Philippe Vasseur <[email-masked]>
>Date: Wed, 19 Mar 2003 00:11:12 -0800
>To: "Bhaskara Peela" <[email-masked]>
>Subject: Re: Inter-area cspf
>
> > Hi,
> >
> > FYI, if you're interested by multi-area TE, you might want to consider:
> > - 
> http://www.ietf.org/internet-drafts/draft-kompella-mpls-multiarea-te-03.txt
> > For PCS-PCC signalling (scenarios 2,4 and 5 on of the previous draft) see:
> > 
> http://www.ietf.org/internet-drafts/draft-vasseur-mpls-computation-rsvp-03.txt
> >
> > JP.
> >
> > At 15:06 18/03/2003 -0500, Bhaskara Peela wrote:
> > >[ post by non-subscriber.  with the massive amount of spam, it is easy 
> to miss
> > >   and therefore delete posts by non-subscribers.  if you wish to 
> regularly
> > >   post from an address that is not subscribed to this mailing list, 
> send a
> > >   message to <listname>[email-masked] and ask to have the alternate
> > >   address added to the list of addresses from which submissions are
> > >   automatically accepted. ]
> > >
> > >Hi,
> > >
> > >Can any one update me about the status of following drafts
> > >
> > >1)draft-ash-ccamp-multi-area-te-reqmts-00.txt
> > >2)draft-lee-mpls-te-exchange-00.txt
> > >3)draft-lee-mpls-path-request-00.txt
> > >4)draft-cheng-ccamp-ospf-multiarea-te-extensions-01.txt
> > >
> > >I would like to know what is the latest ongoing standadization process 
> for
> > >inter-area OSPF-TE LSA flooding
> > >for CSPF calculation for GMPLS or MPLS.
> > >
> > >thank you
> > >bhaskara
> > >--
> > >__________________________________________________________
> > >Sign-up for your own FREE Personalized E-mail at Mail.com
> > >http://www.mail.com/?sr=signup
> >
>
>--
>__________________________________________________________
>Sign-up for your own FREE Personalized E-mail at Mail.com
>http://www.mail.com/?sr=signup

---

From: [email-masked]
Date: Wed, 19 Mar 2003 14:21:38 -0500

Hi Jean,

The draft-vasseur-mpls-computation-rsvp-03.txt suggests overload RSVP message to query path request/response between
path server and client.  Why RSVP should be overloaded when
it does not involve RSVP signalling.  Why can't we use some plain client-server model instead of overloading RSVP in a scenario which is not related to RSVP.  I came across one
more draft-lee-mpls-path-request-04.txt which is just a plain client-server model. 

I do see draft-kompella-mpls-multiarea-te-03.txt expired.  What is the status of this draft? Does any one have idea regarding the implementions for multi-area TE/CSPF among vendors?

Can any one clarify?

thank you
bhaskara
----- Original Message -----
From: Jean Philippe Vasseur <[email-masked]>
Date: Wed, 19 Mar 2003 00:11:12 -0800
To: "Bhaskara Peela" <[email-masked]>
Subject: Re: Inter-area cspf

> - http://www.ietf.org/internet-drafts/draft-kompella-mpls-multiarea-te-03.txt
> >[ post by non-subscriber.  with the massive amount of spam, it is easy to miss
> >   and therefore delete posts by non-subscribers.  if you wish to regularly
> >   post from an address that is not subscribed to this mailing list, send a
> >I would like to know what is the latest ongoing standadization process for