Subject: Fw: draft-nadeau-ietf-oam-requirements-01.txt

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 18 Mar 2003 11:37:34 -0500

Forwarding to WG mailing list.
----- Original Message -----
From: "Adrian Farrel" <[email-masked]>
To: "Thomas D. Nadeau" <[email-masked]>
Cc: <[email-masked]>; "George Swallow" <[email-masked]>;
<[email-masked]>
Sent: Monday, March 17, 2003 7:13 PM
Subject: draft-nadeau-ietf-oam-requirements-01.txt

> Hi Tom,
>
> Can you add a requirement in 3.1 that detection mechanisms must not have an
> "undue" impact on traffic (that is traffic when there is no error and traffic
on
> other LSPs)
>
> Typos...
> section 3
> "relationships between providers has" read "have"
>
> section 3.1
> "specified both w.r.t. with regard to" strike "w.r.t."
>
> section 3.2
> "specify recovery actions in an" add "for" to read "specify recovery actions
for
> in an"
>
> section 3.5
> "the generation of superfluous generation of"
> Self-defining text :-)
>
> sections 3.8 and 3.9 are not sections
>
> Cheers,
> Adrian
>
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 18 Mar 2003 12:12:04 -0500

At 11:37 AM 3/18/2003 -0500, Adrian Farrel wrote:
>on > other LSPs)

         This clarification is fine with me as long as we change
the "must" to a "should" and further clarify that it is okay to
impact performance in some cases, as some operators have
indicated that some performance impact is acceptable to them.

> > sections 3.8 and 3.9 are not sections

         Cool. Thanks for the edits.  I will fix in the next
version.

         --Tom