Subject: Re: Inter-area cspf

From: "Bhaskara Peela" <[email-masked]>
Date: Tue, 18 Mar 2003 22:09:53 -0500

----- Original Message -----
From: "Cheng-Yin Lee" <[email-masked]>
Date: Tue, 18 Mar 2003 21:07:39 -0500
To: Bhaskara Peela <[email-masked]>
Subject: Re: Inter-area cspf

> Bhaskara,
> Regarding (2) & (3), my understanding is a more distributed approach
> described in draft-lee-ccamp-exclude-route more preferable than the
> "Path Computation Entity" approach in (3).
> You may want to take a look at this draft which will be presented by
> Adrian Farrel in CCAMP WG meeting on Wednesday. It is not limited to
> inter-area only (and does not address IGP-TE LSA flooding).
> 
> Regards,
> Cheng-Yin
> 
> Bhaskara Peela wrote:
> > 
> > [ post by non-subscriber.  with the massive amount of spam, it is easy to miss
> >   and therefore delete posts by non-subscribers.  if you wish to regularly
> >   post from an address that is not subscribed to this mailing list, send a
> >   message to <listname>[email-masked] and ask to have the alternate
> >   address added to the list of addresses from which submissions are
> >   automatically accepted. ]
> > 
> > Hi,
> > 
> > Can any one update me about the status of following drafts
> > 
> > 1)draft-ash-ccamp-multi-area-te-reqmts-00.txt
> > 2)draft-lee-mpls-te-exchange-00.txt
> > 3)draft-lee-mpls-path-request-00.txt
> > 4)draft-cheng-ccamp-ospf-multiarea-te-extensions-01.txt
> > 
> > I would like to know what is the latest ongoing standadization process for inter-area OSPF-TE LSA flooding
> > for CSPF calculation for GMPLS or MPLS.
> > 
> > thank you
> > bhaskara
> > --
> > __________________________________________________________
> > Sign-up for your own FREE Personalized E-mail at Mail.com
> > http://www.mail.com/?sr=signup

-- 
__________________________________________________________
Sign-up for your own FREE Personalized E-mail at Mail.com
http://www.mail.com/?sr=signup

---

From: "Bhaskara Peela" <[email-masked]>
Date: Tue, 18 Mar 2003 22:09:14 -0500

Hi Cheng-Yin,

Thank you for mail.

The draft-lee-ccamp-rsvp-te-exclude-route-02.txt does only
address issues for establishing LSPs based on SRLG for different protection/divergent mechanisms.  But, to specify a SRLG/XRO/EXRS, we need to first know  or populate the TE database  across OSPF areas and AS domains.  It does not address how this SRLG can be specified or how the divergence of LSPs for protection is achived in case of inter-area or inter-domain.  Are u suggesting this information can be drawn from draft-lee-mpls-path-request-04.txt.

Please clarify.

thank you
bhaskara