Subject: Re: I-D ACTION:draft-andersson-mpls-g-chng-proc-00.txt

From: Curtis Villamizar <[email-masked]>
Date: Wed, 05 Mar 2003 17:34:04 -0500

In message <[email-masked]
>, Shahram Davari writes:
> Is IESG=Curtis?
> -Shahram

That looks like a cheap shot of some kind.

IESG == draft-iesg-vendor-extensions-00.txt

  3.  Recommendation

   The following principles are the main guiding principles concerning
   extensions to IETF protocol:

    o All major extensions to IETF protocols should be done with direct
      involvement of the IETF.

    o The decision on whether an extension is major or minor should be
      done with the direct involvement of the IETF.

Those words are from the IESG draft.  They are not my words.

I thought that was obvious enough in my prior reply, but apparently
not.

Curtis

> >-----Original Message-----
> >From: Curtis Villamizar [mailto:[email-masked]]
> >Sent: Wednesday, March 05, 2003 4:53 PM
> >To: Alex Zinin
> >Cc: Shahram Davari; [email-masked]'; [email-masked];
> >[email-masked]
> >Subject: Re: I-D ACTION:draft-andersson-mpls-g-chng-proc-00.txt 
> >
> >
> >
> >In message <[email-masked]>, Alex Zinin writes:
> >> Wednesday, March 5, 2003, 11:12:10 AM, Shahram Davari wrote:
> >> [...]
> >> > It might be a good idea to require that all IETF protocols support
> >> > vendor-specific extensions, so that they could be used by 
> >other SDOs
> >> > and for experiments.
> >> 
> >> Ouch... draft-iesg-vendor-extensions-00.txt
> >> 
> >> Alex
> >
> >
> >Looks like the IESG doesn't agree with Shahram on this.
> >
> >Curtis
> >
>

---

From: Shahram Davari <[email-masked]>
Date: Wed, 5 Mar 2003 14:12:59 -0800

Is IESG=Curtis?

-Shahram